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About This Guide

This GroupWise 18 Client User Guide explains how to use the GroupWise client.

Audience
This guide is intended for GroupWise users.

Feedback
We want to hear your comments and suggestions about this manual and the other documentation 
included with this product. Please use the User Comments feature at the bottom of each page of the 
online documentation.

Additional Documentation
For additional GroupWise user documentation, see the following guides at the GroupWise 18 
Documentation website (http://www.novell.com/documentation/groupwise18):

 GroupWise Web User Guide
 GroupWise WebAccess User Guide
 GroupWise WebAccess Mobile User Guide
 GroupWise User Quick Starts
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I IGetting Started

GroupWise is a robust, dependable messaging and collaboration system that connects you to your 
universal mailbox anytime and anywhere. This section provides an overview of the GroupWise client 
to help you start using GroupWise quickly and easily.

 Chapter 1, “Installing the GroupWise Client,” on page 27
 Chapter 2, “Logging In to GroupWise,” on page 29
 Chapter 3, “Using the Home Folder,” on page 31
 Chapter 4, “Displaying QuickViewer,” on page 33
 Chapter 5, “Using the Windows Taskbar to Perform Key Tasks,” on page 35
 Chapter 6, “Exploring the Folder List,” on page 37
 Chapter 7, “Understanding GroupWise Item Types,” on page 41
 Chapter 8, “Personalizing the GroupWise Interface,” on page 43
 Chapter 9, “Identifying Icons That Appear Next to Items,” on page 47
 Chapter 10, “Learning More,” on page 51
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1 1Installing the GroupWise Client

To begin using GroupWise, you or your GroupWise administrator must install GroupWise on your 
computer. Your GroupWise administrator might prompt you to install GroupWise by using 
ZENworks.

1 If you are not automatically prompted to install GroupWise, contact your GroupWise 
administrator to find out the location of the GroupWise client Setup program, setup.exe.

2 Ensure that you are logged in as yourself on your computer.
3 Click Start > Run, browse to the file location, select setup.exe, and then click OK.
4 Follow the instructions in the Setup Wizard.
5 Continue with Logging In to GroupWise.
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2 2Logging In to GroupWise

When you start GroupWise, you might be prompted to type information such as your password, the 
TCP/IP address of your post office agent, and so forth. This Startup dialog box changes, depending on 
the information GroupWise needs to be able to open your Mailbox, and depending on the 
GroupWise mode that you log in to.

Your GroupWise administrator might restrict the GroupWise modes you can log in to.

1 Start GroupWise by double-clicking the GroupWise icon on your desktop to display the 
GroupWise Main Window. 
If you have not specified a password for your Mailbox and GroupWise needs no additional 
information, you bypass the Startup dialog box and GroupWise opens.
To force the GroupWise Startup dialog box to display, right-click the GroupWise icon on the 
desktop, click Properties, and then click the Shortcut tab. In the Target field, after the 
GroupWise executable, type a space, type /@u-?, and then click OK.
For information about other startup options, see Startup Options.

2 If you are prompted for a password, type the password in the Password field.
3 Click the mode of GroupWise you are logging in to and type additional information as 

necessary, such as the path to the post office, the TCP/IP address and port of the post office 
agent, and the path to your Caching or Remote mailbox.
If you do not know the required information, contact your GroupWise administrator.

4 Click OK.
5 (Optional) If you are using Advanced Authentication, use your authentication method to login 

as well.
For more information about Advanced Authentication, see Using Advanced Authentication.

For instructions to start GroupWise under specialized circumstances, see Managing Non-Standard 
Login Requirements.

Assigning a Password to Your Mailbox without LDAP 
Authentication

You can assign a password to your Mailbox if you are not using LDAP authentication. GroupWise 
passwords are case sensitive (for example, Wednesday is not the same as WEDNESDAY). If you forget 
your password, you cannot access any of your items. You must contact your GroupWise 
administrator to reset it. 
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NOTE: If your GroupWise administrator has turned on LDAP authentication, your LDAP password is 
used to access your Mailbox instead of a GroupWise password, and you cannot add a password 
through this method.

1 In the Main Window, click Tools > Options.
2 Double-click Security, and then click the Password tab. 
3 In the New password field, type the password.
4 In the Confirm new password field, type the password, click OK, and then click Close.

For more information, see Managing Mailbox Passwords.

Using Advanced Authentication
Advanced Authentication is used to further secure your login to GroupWise by adding additional 
authentication to your GroupWise login. Before you can use Advanced Authentication, your 
administrator must have it configured and you must be enrolled in an authentication method that 
has been set up by your administrator. For information on where to go to enroll in Advanced 
Authentication and the available authentication methods, contact your GroupWise administrator.

NOTE: GroupWise client versions older than 18.3 can still use Advanced Authentication against an 
18.3 or later server by using UI-less methods that can be configured by your Administrator. If the 
method you are using requires entering a password or code, it can be appended to your GroupWise 
password when logging in by adding the & symbol after your GroupWise password and then entering 
the password or code. Example: gwpassword&aauthcode.
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3 3Using the Home Folder

The Home folder is a personalized view of your most important information. The Home folder uses 
panels to display information in sections. The first time you open your Home folder, you see an 
introductory page that explains how to customize your Home folder. Then you can display your 
default Home folder.

The default Home folder displays your calendar for the day, your Tasklist items, and your unread 
messages.

The Home View is fully customizable. You can create additional panels that display the information 
you need. For more information, see Using Panels to Organize Your Home Folder.
Using the Home Folder 31



32 Using the Home Folder



4 4Displaying QuickViewer

Use QuickViewer to scan the contents of your items in a folder. QuickViewer saves time because you 
don’t need to open each item; you simply click an item or press the Down-arrow key to read your 
items.

If you click a document reference, the document displays in QuickViewer. You can display an item’s 
attachments by clicking the attachments drop down in the item. 

QuickViewer smart sizing automatically switches between 3 settings depending on the size and 
format of the item that you are viewing. The settings are Regular, Wide, and Extra Wide. The default 
setting is Regular. Each setting is customizable and you can manually switch the setting by clicking 
the Settings button in the top right of the nav bar. You can disable QuickViewer auto sizing in Tools > 
Options > Environment > General > Enable QV smart sizing.

 “Turning QuickViewer On and Off” on page 33
 “Positioning the QuickViewer” on page 33
 “Using QuickViewer” on page 33

Turning QuickViewer On and Off
To turn the QuickViewer on or off:

Click View, and then select QuickViewer.

or

Click the QuickViewer icon on the toolbar. 

Positioning the QuickViewer
To position the QuickViewer:

1 Click Tools > Options.
2 Double-click Environment, and then click the Appearance tab.
3 Select whether you want the QuickViewer displayed at the bottom or at the right of the folder.

Using QuickViewer
QuickViewer options and behavior are explained below:

 In the Mailbox, click an item that you want to read.

or

In the Calendar, click an appointment that you want to see details for.
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 To change how information displays in the header, right-click the header and choose the options 
you want to set.

 Right-click in the QuickViewer to choose other options.
 To close the QuickViewer, click the QuickViewer icon on the toolbar. 

When you read an item in the QuickViewer, the icon changes to the opened status. For example, the 
closed envelope representing a mail message changes to an opened envelope.

You can specify that some folders show the QuickViewer every time you open them, or that some 
folders never show the QuickViewer.
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5 5Using the Windows Taskbar to Perform Key 
Tasks

You can perform various tasks directly from the Windows taskbar and Start menu by right-clicking 
the GroupWise icon in the Windows taskbar or by clicking the arrow next to GroupWise on the Start 
menu. This integration provides quick access to key features while you are running other 
applications. 

You can perform the following tasks:

 Create a message
 Create an appointment
 Create a new task
 Create a new note
 Create a new contact
 View your mailbox
 View your address book
 View your calendar
 Find items
 Find contacts

The number of unread messages is displayed on the GroupWise icon in the taskbar.
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6 6Exploring the Folder List

The Folder List at the left of the Main Window lets you organize your GroupWise items by creating 
folders to store your items in. Next to any folder (except for shared folders), the number of unread 
items is shown in square brackets. Next to the Sent Items folder, the number in square brackets 
shows how many items are pending to be sent from Caching mode.

The Folder List header includes the Mode Selector for changing between Online mode and Caching 
mode. Some folders are available by default. Additional folders are created as you use additional 
GroupWise features. 

 “Home Folder” on page 37
 “Mailbox Folder” on page 38
 “Sent Items Folder” on page 38
 “Calendar Folder” on page 38
 “Frequent Contacts Folder” on page 38
 “Tasklist Folder” on page 38
 “Documents Folder” on page 39
 “Cabinet Folder” on page 39
 “Work in Progress Folder” on page 39
 “Junk Mail Folder” on page 39
 “Trash Folder” on page 39
 “Shared Folders” on page 40
 “IMAP4 Account Folder” on page 40
 “NNTP Newsgroup Account Folder” on page 40
 “RSS Feeds Folder” on page 40

Home Folder
Your Home folder (indicated by your name) represents your GroupWise database. All folders in your 
Main Window are subfolders of your Home folder. The Home folder can be organized into panels to 
display your most important folders. For more information, see Using Panels to Organize Your Home 
Folder. 
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Mailbox Folder
The Mailbox displays all the items you have received, with the exception of scheduled items 
(appointments, tasks, and reminder notes) you have accepted or declined. By default, scheduled 
items and tasks are moved to the Calendar when you accept them. 

Your received items are stored in your Mailbox. You can quickly change what is displayed by clicking 
a setting in the Display drop-down list. You can further restrict which items display in your Mailbox 
by using Find. For more information, see Finding Items in a Folder.

You can organize your messages by moving them into folders within your Cabinet, and you can 
create new folders as necessary. For more information, see Using Folders to Organize Your Mailbox.

You can also organize your messages by assigning categories to them. Each category displays as a 
different color in your Mailbox. You can search for categories. For more information, see Using 
Categories to Organize Items.

Sent Items Folder
The Sent Items folder displays all the items you have sent. By checking the properties of your sent 
items, you can determine their status (Delivered, Opened, and so on). 

Calendar Folder
The Calendar folder shows several calendar view options. The Calendar folder also contains any 
additional calendars that you have created. You can use the Folder List to choose which calendars to 
display. The selected calendars are displayed in the calendar view. 

For more information, see Understanding the Calendar.

Frequent Contacts Folder
The Frequent Contacts folder represents the Frequent Contacts address book. Any modification you 
make in the Frequent Contacts folder is also made in the Frequent Contacts address book. 

From this folder, you can view, create, and modify contacts, resources, resource pools, organizations, 
and groups. For more information, see Using Contacts Folders.

Tasklist Folder
Use the Tasklist folder to create a task list. You can move any items (mail messages, phone messages, 
reminder notes, tasks, or appointments) to this folder and arrange them in the order you want. Each 
item is marked with a check box so that you can check off items as you complete them. 

For more information, see Tasks and the Tasklist.
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Documents Folder
Your document references are organized in the Documents folder so you can easily locate them. The 
Documents folder includes an Authored folder for documents you have written and a Default Library 
folder for documents you have access to in your default library. The Documents folder can contain 
only documents. 

For more information, see Document Management.

Cabinet Folder
The Cabinet contains all of your personal folders. See the following topics for information about 
rearranging your Cabinet folder: 

 “Reorganizing Your Folders” on page 67
 “Alphabetizing a Folder List” on page 67

Work in Progress Folder
The Work In Progress folder is a folder where you can save messages you have started but want to 
finish later. For more information, see Saving an Unfinished Email. 

Junk Mail Folder
All email items from addresses and Internet domains that are junked through Junk Mail Handling are 
placed in the Junk Mail folder. This folder is not created in the folder list unless a Junk Mail option is 
enabled. 

If Junk Mail options are enabled, this folder cannot be deleted. However, the folder can be renamed 
or moved to a different location in the folder list. If all Junk Mail options are disabled, the folder can 
be deleted. The folder can also be deleted if the Junk Mail Handling feature is disabled by the 
GroupWise administrator.

For more information, see Handling Unwanted Email (Spam).

Trash Folder
All deleted mail, phone messages, appointments, tasks, documents, and reminder notes are stored 
in the Trash folder. Items in the Trash can be viewed, opened, or returned to your Mailbox before the 
Trash is emptied. Emptying the Trash removes items in the Trash from the system. 

You can empty your entire Trash, or empty only selected items. Items in the Trash are automatically 
emptied according to the number of days specified in the Cleanup tab in Environment Options, or 
you can empty the Trash manually. The GroupWise administrator can specify that your Trash is 
emptied automatically on a regular basis.

For more information, see Managing Trash.
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Shared Folders
A shared folder is like any other folder in your Cabinet, except other people have access to it. You can 
create shared folders or share existing personal folders in your Cabinet. You choose whom to share 
the folder with, and what rights to grant each user. Users can post messages to the shared folder, 
drag existing items into the folder, and create discussion threads. You can’t share system folders, 
which include the Cabinet, Trash, and Work In Progress folders. 

If you place a document in a shared folder, people with rights to the shared folder don’t 
automatically have rights to edit the document. Before they can edit the document, you must give 
them Edit rights on the Document Sharing tab.

For more information, see Using Shared Folders.

IMAP4 Account Folder
IMAP4 stands for Internet Message Access Protocol version 4. If you have an email account that uses 
IMAP4, you can access that account through GroupWise.

If you add a folder for an IMAP4 account, a icon displays in your Folder List. 

For more information, see POP3 and IMAP4 Accounts.

NNTP Newsgroup Account Folder
NNTP stands for Network News Transfer Protocol. It is a method designed to send and receive 
newsgroup postings. GroupWise can connect with NNTP newsgroups and incorporate their 
functions into your Mailbox.

If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP 
folder icon in your Folder List. 

For more information, see Newsgroups.

RSS Feeds Folder
When you subscribe to RSS feeds, the GroupWise Feeds folder is created. It displays the RSS folder 
icon in the Folder list. A list of subscribed feeds is displayed under the GroupWise Feeds folder. You 
can create subfolders under the GroupWise Feeds folder and move feeds to the subfolder. When you 
click the subfolder, the message list displays a list of all the topics for all the feeds under the 
subfolder. 

For more information, see RSS Feeds.
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7 7Understanding GroupWise Item Types

Every day you communicate in a variety of ways. To accommodate these needs, GroupWise delivers 
your items using a variety of item types.

Mail
A mail message is for basic correspondence, such as a memorandum or letter. See Sending Email and 
Receiving and Replying to Email.

Appointment
An appointment lets you invite people to and schedule resources for meetings or events. You can 
schedule the date, time, and location for the meeting. Scheduled meetings can also include Zoom 
meetings if so integrated. You can also use personal appointments to schedule personal events such 
as a doctor’s appointment, a reminder to make a phone call at a certain time, and so forth. 
Appointments display on the Calendar. For more information, see Sending Calendar Items.

Task
A task lets you place a to-do item on your own or on another person’s Calendar after the item has 
been accepted. You can schedule a due date for the task and include a priority (such as A1). 
Uncompleted tasks are carried forward to the next day. For more information, see Assigning a Task.

TIP: You can also create a Tasklist that is not associated with your Calendar. In this type of Tasklist, 
any item type (mail, appointment, task, reminder note, phone message) can be used.

Reminder Note
A reminder note is posted on a specific date on your own or another person’s Calendar. You can use 
reminder notes to remind yourself or others of deadlines, holidays, days off, and so forth. For more 
information, see Sending Reminder Notes.

Phone Message
A phone message helps you inform someone of a phone call or visitor. You can include such 
information as caller, phone number, company, urgency of the call, and so forth. You cannot answer 
your phone from a phone message. For more information, see Sending Phone Messages.
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8 8Personalizing the GroupWise Interface

These sections describe the functions of the interface components and tools in the GroupWise 
Client.

 “Understanding the Main GroupWise Window” on page 43
 “Understanding the Main Menu” on page 44
 “Understanding the Nav Bar” on page 44
 “Understanding the Main Toolbar” on page 45
 “Understanding Item Lists” on page 45

Understanding the Main GroupWise Window
Your main work area in GroupWise is called the Main Window. From the Main Window you can read 
your messages, schedule appointments, view your Calendar, manage contacts, change the mode of 
GroupWise you’re running in, open folders, open documents, and much more.

Figure 8-1   The Main Window
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You can open more than one Main Window by clicking Window, and then clicking New Main 
Window. You can open as many Main Windows as your computer’s memory allows.

This is useful if you proxy for another user. You can look at your own Main Window and the Main 
Window belonging to the person you are proxying for. For more information, see Mailbox and 
Calendar Access for Proxy Users.

Understanding the Main Menu
The Main Menu provides access to all GroupWise client features that can be used in the Main 
Window.

The most frequently used GroupWise features are conveniently available on drop-down menus, 
toolbars, and so on.

Turning the Main Menu On and Off
1 Click Tools > Options.
2 Double-click Environment, and then click the Appearance tab.
3 Select or deselect Display Main Menu.

With the Main Menu turned off, you can still access all its functionality by clicking the drop-down 
arrow on the left end of the Nav Bar.

When you have the Nav Bar displayed:

1 Click the drop-down arrow on the left end of the Nav Bar, and then click Display Main Menu or 
Hide Main Menu.

GroupWise requires that the Main Menu, the Nav Bar, or both be displayed at all times.

Understanding the Nav Bar
The Nav Bar is located at the top of the GroupWise window. It is designed for quick access to the 
folders you use the most. 

By default the Nav Bar contains the Home, Mailbox, Calendar, Sent Items, and Contacts folders. 
However, the Nav Bar is customizable, so you can add the folders you use the most.
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Turning the Nav Bar On and Off
To turn the Nav Bar on or off:

1 Click Tools > Options.
2 Double-click Environment, and then click the Appearance tab.
3 Select or deselect Display Nav Bar.

GroupWise requires that the Main Menu, the Nav Bar, or both be displayed at all times.

Customizing the Nav Bar
To customize the Nav Bar:

1 Right-click the Nav Bar, and then click Customize Nav Bar.
2 Select the folders you want to display on the Nav Bar.
3 Select a color scheme for the Nav Bar.
4 Click OK.

Understanding the Main Toolbar
The Main toolbar provides single-click access to the most common GroupWise features, such as 
sending a message or appointment, performing a search, and so on.

Turning the Main Toolbar On and Off
To turn the main toolbar on or off:

1 Click View > Toolbars.
2 Select or deselect Main.

When a toolbar is displayed, a check mark is displayed next to the toolbar name in the Main 
Menu.

For more information, see Customizing the Main Toolbar.

Understanding Item Lists
The most common way to display information is in an Item List. For example, the Item List for your 
Mailbox is the list of messages you have received. The Item List header displays the name of the 
folder whose contents are being listed. It also provides the Find field for quickly finding items in the 
folder.
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Item lists are organized into columns, which help you display the items in the order most useful for 
you. You can drag a column to a new position in the column header. You can resize a column by 
dragging the edge of the column heading. You can sort by columns and add new columns. For 
complete instructions on customizing Item Lists, see Managing Item Lists in Folders and Customizing 
Folder Display Settings.

The right-click menus provide different options, depending on which column you click in. In the item 
type icon column, you can select a category for the item. In the first text column (for example, 
Name), you can select an item action (Reply, Forward, and so on). In the other text columns (for 
example, Subject, Date, and so on), you can select a display setting (for example, Show Group Labels, 
View Discussion Threads, and so on).
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9 9Identifying Icons That Appear Next to 
Items

The icons that appear next to items in your Mailbox, Sent Items folder, and the Calendar show 
information about the items. The following table explains what each icon means.

Table 9-1   Icon Descriptions

Icon Description

 In Remote or Caching mode, this icon indicates that the item has been queued, but the queue 
has not been uploaded. After the item has been uploaded, it indicates that status information 
has not been received about the item being delivered to the destination post office or 
transferred to the Internet.

Next to the Sent Items folder, the icon indicates that there is at least one item that has been 
queued, but the queue has not been uploaded.

 A sent item that has been opened by at least one person. The icon displays until all recipients 
have 1) opened the mail, phone message, or reminder note; 2) accepted the appointment; or 
3) completed the task.

 
Next to your Calendar folder, this icon indicates that you have an appointment that day.

 Next to an item you have sent, this icon indicates that the item couldn’t be delivered to the 
destination post office, or that it failed to transfer to the Internet.

 
Next to an appointment or task, this icon indicates that at least one person has declined/
deleted the item. Next to a mail message, phone message, or reminder note, the icon indicates 
that at least one person has deleted the item without opening it.

 One or more attachments are included with the item.

 
A draft item.

 

An item you have sent.

 

An item you have replied to.

 

An item you have forwarded.

 

An item you have delegated.
Identifying Icons That Appear Next to Items 47



 

An item you have replied to and forwarded.

 

An item you have replied to and delegated.

 

An item you have forwarded and delegated.

 

An item you have replied to, forwarded, and delegated.

 
Personal item.

 
Signed item.

 Encrypted item.

 
Signed and encrypted item.

 
Specific version of a document.

 
Official version of a document.

 
Unopened mail message with a low, standard, or high priority.

 
Opened mail message with a low, standard, or high priority.

 Unopened and opened appointment with a low, standard, or high priority.

 Unopened and opened task with a low, standard, or high priority.

 
Unopened reminder note with a low, standard, or high priority.

 
Opened reminder note with a low, standard, or high priority.

 Unopened phone message with a low, standard, or high priority.

 Opened phone message with a low, standard, or high priority.

 
A reply is requested for this low, standard, or high priority item.

 In a Busy Search, this icon indicates that you can click a scheduled time next to the user name 
or resource to display more information about the appointment. However, the user or 
resource owner must give you appointment Read rights in the Access List before this icon 
appears.

Icon Description
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An alarm is set for this Calendar item.

 
A group appointment, reminder note, or task.

 A private Calendar item.

 A Calendar item that was declined but not deleted.

 
Unopened document reference.

 
Opened document reference.

 
Shared folder notification.

 
Shared address book notification.

 
Unopened personal item (shared folder).

 
Opened personal item (shared folder).

Icon Description
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10 10Learning More

You can learn more about GroupWise from the following resources:

 “Online Help” on page 51
 “GroupWise Welcome Tab” on page 51
 “GroupWise Documentation Web Page” on page 51
 “Quick Starts” on page 51
 “GroupWise Community” on page 52

Online Help
Complete GroupWise user documentation is available online. In the Main Window, click Help > User 
Guide. Use the Content, Index, or Search tab to locate the topics you want.

GroupWise Welcome Tab
GroupWise 18 features a new Welcome tab located on the Nav Bar. If the tab is not visible, right-click 
the Nav Bar, select Customize Nav Bar, and then select Show Welcome Screen.

The Welcome tab contains the following resources to help new and experienced users get the most 
out of the GroupWise 18 Client:

 An Outlook-to-GroupWise transition guide
 Client customization resources
 Short videos highlighting certain tasks and features
 A list of client enhancements
 GroupWise skill-building resources

GroupWise Documentation Web Page
For a complete set of GroupWise user and GroupWise administration documentation, go to the 
GroupWise 18 Documentation website.

This User Guide is also available in the GroupWise client by clicking Help > User’s Guide.

Quick Starts
The following quick starts describe how to use specific aspects of GroupWise, including how to use 
GroupWise with other Micro Focus and third-party products.

 GroupWise Calendar Publishing Quick Start
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 GroupWise Messenger Quick Start
 GroupWise Skype Quick Start
 GroupWise Vibe Quick Start
 GroupWise WebAccess Basic Quick Start

GroupWise Community
The GroupWise Community website (https://community.microfocus.com/img/gw/groupwise) has 
tips and tricks, feature articles, and answers to frequent questions. 

The link is also available in the GroupWise client by clicking Help > Micro Focus Community > 
GroupWise.
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II II Getting Organized

In Getting Started, you learned the basics of the GroupWise environment. In this section you learn 
how to transform the basic GroupWise environment into an efficient, customized collaboration 
environment that suits your personal work style.

 Chapter 11, “Customizing the GroupWise Interface,” on page 55
 Chapter 12, “Using Categories to Organize Items,” on page 61
 Chapter 13, “Using Folders to Organize Your Mailbox,” on page 65
 Chapter 14, “Using Panels to Organize Your Home Folder,” on page 83
 Chapter 15, “Integrating Zoom Meetings,” on page 87
 Chapter 16, “Customizing Other GroupWise Functionality,” on page 91
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11 11Customizing the GroupWise Interface

All the options for customizing the GroupWise Client interface are described in these sections.

 “Selecting a GroupWise Scheme” on page 55
 “Customizing Individual GroupWise Appearance Settings” on page 55
 “Customizing the Main Toolbar” on page 56
 “Setting Your Default Start Folder” on page 57
 “Setting Default Views for Reading” on page 57
 “Setting the Default Read/Compose View and Font” on page 58
 “Setting the QuickViewer Default Behavior” on page 58
 “Changing Your Default Item Views” on page 58
 “Automatically Reading the Next Item in Your Mailbox” on page 59
 “Changing the GroupWise Interface Language” on page 59

Selecting a GroupWise Scheme
You can select from four schemes: 

 Default: The Default scheme has a variety of colors schemes to choose from, and displays the 
Nav Bar, Full Folder List, Main Menu, and two columns with panels.

 GroupWise 6.5: The GroupWise 6.5 scheme has a single color scheme and displays the Folder 
List, Main Toolbar, and Item List.

 Simplified: The Simplified scheme has a variety of color schemes to choose from and displays 
the Nav Bar, Simple Folder List, and two columns with panels.

 Custom: The Custom scheme allows you to set the appearance settings however you like. If you 
edit one of the predefined schemes, those settings become your Custom scheme.

To select a scheme:

1 Click Tools > Options.
2 Double-click Environment, and then click the Appearance tab.
3 Select a scheme from the Schemes drop-down list.
4 Click OK, and then click Close.

Customizing Individual GroupWise Appearance Settings
There are several ways to change the GroupWise appearance.

1 Click Tools > Options.
2 Double-click Environment, and then click the Appearance tab.
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3 Select the appearance settings as desired.
Schemes: See Selecting a GroupWise Scheme.
Display Main Menu: Displays the Main Menu above the Nav Bar.
Display Nav Bar: Displays the Nav Bar for quick access to your most used folders.
Display Main Toolbar Displays the Main Toolbar for quick access to your most common 
functions.
Use GroupWise Color Schemes: Overrides any operating system color schemes for the selected 
GroupWise color scheme.
Display Folder List: Displays the Folder List on the left side of the window.
Favorites Folder List: Displays a customized list of folders. Folders in this list are displayed in the 
order that they are most commonly accessed.
Simple Folder List: Displays only the folders that relate to the folder you are in. For example, if 
you are in your Mailbox folder, it displays the Cabinet folder so that you can file messages.
If you are in the Calendar folder, it lists personal calendars. If you are in the Frequent Contacts 
folder, it lists personal Contacts folders. If you are in the Documents folder, it lists documents.
Full Folder List: Displays the complete list of folders.
Long Folder List: If the QuickViewer is displayed, select this option to extend the Folder List to 
the bottom of the QuickViewer when it is displayed below the Item List rather than to the right.
Display QuickViewer: Select this option to display the QuickViewer, or leave it deselected to 
prevent the QuickViewer from displaying.
You can also customize individual folders for QuickViewer display. Right-click a folder, and then 
click Properties > Display. Select or deselect Remember QuickViewer visibility and Show 
QuickViewer as needed.
QuickViewer at Bottom: If Display QuickViewer is selected, this option displays the 
QuickViewer at the bottom of the window.
QuickViewer at Right: If Display QuickViewer is selected, this option displays the QuickViewer 
at the right of the window.

4 Click OK.

Customizing the Main Toolbar
You can customize each toolbar by adding and deleting buttons, choosing button order, and placing 
separators between buttons.

1 To customize the Main toolbar if the toolbar is not displayed, right-click the toolbar, and then 
click Customize Toolbar.

2 Click the Show tab.
3 Click how you want the toolbar to display.

You can select to show buttons as pictures, pictures with text below them, or pictures with 
selected text on the right.

4 Select whether you want a single row of buttons or multiple rows of buttons.
5 To remove or show the display settings drop-down list, deselect or select the Show display 

settings drop-down list.
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6 To show the buttons that are most useful for the selected item, select Show item context 
toolbar.

7 To show the buttons that are most useful for the selected folder, select Show folder context 
toolbar.

8 Click the Customize tab.
9 To add a button, click a category from the Categories list box, click a button in the Controls box, 

and then click Add Button.
Categories are menu titles in the Main Window. The buttons in the Controls box correspond to 
features found under the menu title. For example, the buttons for the File category are actions 
under the File menu (opening views, printing, saving, and so on).

10 To remove a button, drag it off the toolbar.
11 To change the order of a button on a toolbar, drag it to where you want it to display.
12 To add space between buttons, drag one button away from the other button.

or
To remove space between buttons, drag one button toward another button.

13 Click OK.

NOTE: Actions such as dragging a button off the toolbar and changing the order of toolbar buttons 
can only be performed while the Customize Toolbar dialog is open.

Setting Your Default Start Folder
By default, GroupWise displays your Mailbox folder. After you set up your Home folder, you might 
prefer to start in your Home folder instead.

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab.
3 Select whether you want to start GroupWise in the Mailbox folder or Home folder.
4 Click OK.

Setting Default Views for Reading
Use this option to speed up the load time when you have added extra graphics and images, such as 
backgrounds and signatures, your default view. This option eliminates the added features and shows 
a default message.

This option does not modify changes such as font or size in the sent messages, unless the changes 
were actually saved as part of the view.

1 Click Tools > Options.
2 Double-click Environment.
3 Click the Views tab.
4 Select Use default views for reading.
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Setting the Default Read/Compose View and Font
To change the view for all items:

1 Click Tools > Options.
2 Double-click Environment.
3 Click the Views tab.
4 Make selections in the Default Compose View & Font and Default Read View & Font group boxes.
5 (Optional) In the Default Read View & Font group box, select Force view next to Plain Text if you 

want to prevent HTML-only messages from being displayed when no plain text version is 
available.
If you select Force view, a message informs you whenever an HTML-only message cannot be 
displayed; however, you can still click View > HTML to view it. If you do not select Force view, 
HTML-only messages are displayed in HTML, even though you have selected Plain Text for the 
default read view.

6 Select a default font style.
7 Select a default font size.
8 Click OK.

To change the view in one item:

1 Open an item.
2 Click View, and then click Plain Text or HTML.

Setting the QuickViewer Default Behavior
To set the QuickViewer default behavior:

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab.
3 Select if you want the QuickViewer to display on All folders, Selected folder only, or Prompt.
4 Click OK.

Changing Your Default Item Views
To change your default view options:

1 Click Tools > Options. 
2 Double-click Environment, and then click the Views tab. 
3 Select an item type from the box on the left.
4 Select the group setting in the Group drop-down menu.
5 Select the personal setting from the Personal drop-down menu.
6 Select Group or Personal.
58 Customizing the GroupWise Interface



7 Repeat Step 3 through Step 6 until you have selected a default view for each item type. 
8 Click OK. 

Automatically Reading the Next Item in Your Mailbox
You can configure GroupWise to automatically open the next item in your mailbox after you accept, 
decline, or delete the item you are reading. By default, this option is disabled. 

1 Click Tools > Options.
2 Double-click Environment, and then click the General tab.
3 Select Read next after accept, decline or delete, and then click OK.

Changing the GroupWise Interface Language
If you have the multilanguage version of GroupWise, you can select the interface language for 
GroupWise.

1 Click Tools > Options. 
2 Double-click Environment, and then click the General tab. 
3 Click a language in the Interface language drop-down list, and then click OK.

TIP: To change the Spell Checker language, see Selecting the Spell Checker Language.
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12 12Using Categories to Organize Items

Categories provide you with a way to organize your items. You can assign a category to any item, 
including contacts. You create and add categories and can give each category an identifying color. 
The colors display in the Item List and in the Calendar.

Understanding Categories
When you assign a category to an item, the item is displayed in the color of the category. Categories 
help you to quickly organize items in groups. 

Four default categories (Follow-up, Low priority, Personal, and Urgent) are available for you to assign 
to items. You can modify and delete these categories if you choose, as well as create new categories. 
When you assign a category to an item, by default, the item is displayed in the color of the category.

If you assign one of the default categories to an item you are sending, the item arrives in the 
recipient’s Mailbox with that category assigned. If you assign a category that you created to an item 
you are sending, the item arrives in the recipient’s Mailbox with no category assigned.

If you assign one of the default categories to an item in a shared folder, the category appears for all 
users on the item in the shared folder. If you assign a category that you created to an item in a shared 
folder, the category is only visible to you.

Items can show multiple category colors assigned to them by adding the Categories column to the 
folder view or by displaying the folder in summary view. When you mouse-over the color 
representing the category, the name of the category is displayed. The Category column itself can be 
sorted, and it will sort the items by category according to the order you set up when you configured 
your categories. When items are sorted by category, they will display in multiple places in the sorted 
list if the item has multiple categories.

Assigning Categories to Items
These sections explain the options and behavior for assigning categories to items.

 “Assigning a Category Quickly” on page 61
 “Assigning Any Category to Any Item Type” on page 62
 “Assigning a Category by Using Item Properties” on page 62
 “Assigning Multiple Categories to Items” on page 63
 “Removing a Category from an Item” on page 63

Assigning a Category Quickly
To assign a category to any Item List:

1 Drag your mouse across an item to display the mouse-over circle icon  and then click it.
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2 Click a category in the drop-down list.
or
If the category you want is not listed, click More to display the Edit Categories dialog box, select 
the category, and then click OK.
The 10 most recently used categories are listed. (If you have not yet used categories, they are 
displayed alphabetically.) 

Assigning Any Category to Any Item Type
To assign a category to a message, appointment, task, note, or contact:

1 Right-click the item.
2 Click Categories.
3 Click a category in the drop-down list.

or
If the category you want is not listed, click More to display the Edit Categories dialog box, select 
the category, and then click OK.
The 10 most recently used categories are listed. (If you have not yet used categories, they are 
displayed alphabetically.) 

To assign a category to an address book entry:

1 Open a personal address book.
2 Locate the user you want.
3 Right-click the user.
4 Click Details, and then click Categories.
5 Click a category in the menu, and then click OK.

Assigning a Category by Using Item Properties
1 Open an existing item, open the options slide-out, and then click the edit icon  next to 

Categories under the Personalize drop-down menu. 
or
Open a new item to compose, click the Send Options tab, and then click Edit Categories.
If you assign one of the default categories (Follow-up, Low priority, Personal, and Urgent) to an 
item you are sending, the item arrives in the recipient’s Mailbox with that category assigned. If 
you assign a category that you created to an item you are sending, the item arrives in the 
recipient’s Mailbox with no category assigned.

2 In the Edit Categories dialog box, select a category, and then click OK.
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Assigning Multiple Categories to Items
To assign multiple categories to an item:

1 Right-click the item.
2 Click Categories > More to display the Edit Categories dialog box.
3 Select the desired categories.
4 Click OK.

Removing a Category from an Item
To remove a category from an item:

1 Right-click the item.
2 Click Categories > More to display the Edit Categories dialog box
3 Deselect the category to remove, and then click OK.

The category is removed from the item.

Working with Categories
These sections contain more information about working with categories.

 “Adding a New Category” on page 63
 “Renaming a Category” on page 64
 “Finding Items by Category in a Folder” on page 64
 “Sorting Items by Category” on page 64
 “Deleting a Category” on page 64
 “Using Category Colors in the Item List” on page 64

Adding a New Category
To create a new category:

1 Click Actions > Categories > More to display the Edit Categories dialog box.
2 Type the category name in the New Category field at the bottom of the Edit Categories dialog 

box.
3 Click Add.

The Add button becomes active when you begin typing a category name.
4 To assign a color to a category, select the category name in the list, and then select the text and 

background colors.
5 Click OK to save the new category.

TIP: You can also select an item before creating the new category, and then immediately assign 
the new category to the selected item.
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Renaming a Category
To rename a category:

1 Click Actions > Categories > More to display the Edit Categories dialog box.
2 Select the category name, and then click Rename.
3 Type the new name, and then click OK.

The category is renamed in the list, and for all the items to which it was assigned.

Finding Items by Category in a Folder
To find items by category in a folder:

1 In the upper-right corner of any folder, click the Find drop down Categories, and then click the 
category name.
All items that have been assigned this category are displayed.

2 To clear this selection, click the X in the Find field. 

Sorting Items by Category
To sort items by category:

1 Add a Category column to the folder Item List, as described in Adding a Column.
2 Click the Category column to sort the Item List by category.

Deleting a Category
To delete a category:

1 Click Actions > Categories > More to display the Edit Categories dialog box.
2 Select the category name, and then click Delete.
3 Click Yes, and then click OK.

The category is removed from the list, and from all the items to which it was assigned.

Using Category Colors in the Item List
To edit category colors in and item list:

1 Click Actions > Categories > More to display the Edit Categories dialog box.
2 Select or deselect Use colors in the Item List.
3 Click OK.

If you deselect Use colors in the Item List, the category color still display next to the item icon and in 
the category column.
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13 13Using Folders to Organize Your Mailbox

Use folders to store and organize your items. For example, you can group all items related to a 
particular task or subject together. 

By default, the items in your mailbox are deleted and archived only when you choose to do so. 
However, your GroupWise administrator can change this functionality to delete or archive your 
messages after a given amount of time. To ensure that your items are not deleted, you can archive 
them manually. For information on how to archive GroupWise items, see Archiving Email.

Understanding Folder Lists
All folders are subfolders of your Home folder. Click the arrow to expand and collapse folders in a 
Folder List. You can choose to display any of three different kinds of Folder Lists:

 “Full Folder List” on page 65
 “Simple Folder List” on page 65
 “Favorites Folder List” on page 66

Full Folder List
The Full Folder List displays all the folders that you have.

Next to any folder (except for shared folders), the number of unread items is shown in square 
brackets. Next to the Sent Items folder, the number in square brackets shows how many items are 
pending to be sent from Caching or Remote mode.

You can organize items in your folders by moving or linking them. When you move an item into a 
folder, it is taken from one location and placed in another. When you link an item to a folder, the 
item still exists in its original folder and it also appears in the new folder. When you change a linked 
item, it is also changed in the other folders. If an item is linked to multiple folders and you delete the 
original item, the copies in your other folders remain.

You can define a different set of properties for each folder in your Mailbox. For example, you can sort 
the items in one folder by date, and sort the items in another folder by company.

Simple Folder List
The Simple Folder List is context-sensitive. It displays the folders that are relative to the folder you 
are currently in. The following are context-sensitive Simple Folder Lists:

 Calendar: Displays a list of all calendars. From here you can select to display the contents of a 
calendar in the main calendar. In addition, you can change the color of a calendar.

 Contacts: Displays a list of all personal address books. By default, the main Contacts folder is the 
Frequent Contacts address book.
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 Documents: Displays a list of your document libraries. By default, the main Documents folder is 
your default document library.

 NNTP: Displays a list of subscribed groups within the newsgroup.
 GroupWise Feeds: Displays a list of the RSS feeds you have subscribed to. 
 Favorites: Displayed whenever you are not in the Calendar folder, Contacts folder, Documents 

folder, or any NNTP folders or RSS feeds. The Favorites Simple Folder List allows you to copy 
folders into the folder list for quicker access.

Favorites Folder List
The Favorites Folder List allows you to add your most commonly used folders to the Simple Folder 
List for quick access. This is helpful when you drag and drop items to your folder list. Folders in this 
list are displayed in the order that they are most commonly accessed.

When you display the Favorites Folder List, the most recently used folders are also displayed in a 
separate list, in the Recently Used Folders section. Up to 15 folders that you access most frequently 
are displayed at the top of this section. If you stop accessing a folder that is in this list, it eventually is 
removed from the list. Folders that are displayed in the Favorites Folder List are not displayed in the 
Recently Used Folders section.

Displaying Folder Lists
 “Arranging Your Folder Lists” on page 66
 “Building Your Favorites Folder List” on page 66
 “Reorganizing Your Folders” on page 67
 “Alphabetizing a Folder List” on page 67
 “Closing the Folder List” on page 67

Arranging Your Folder Lists
To arrange a folder list:

1 In the Folder List header, click the Folder List Options arrow. 
2 Select one or more Folder Lists: Favorites, Simple, or Full.
3 If you selected more than one type of Folder List, click the Folder List drop-down arrow again, 

and then click Choose Order.
4 Move the Folder Lists into the order you want them to display, and then click OK.
5 Size the Folder Lists as needed.

Building Your Favorites Folder List
There are two ways to add folders to the Favorites Folder List: 

 Right-click a folder anywhere in your Mailbox, and then select Add to Favorites.
 Select multiple folders to add to your Favorites Folder List.
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To conveniently select multiple folders:

1 Right-click your Favorites Folder, and then click Choose Favorites.
2 Select the folders to add or remove.
3 Click OK.

Reorganizing Your Folders
To arrange a folder list, click Edit > Folders.

From the Folders dialog box you can create, delete, rename, and move folders.

Alphabetizing a Folder List
To alphabetize a folder list:

1 Right-click your Home folder or Cabinet folder.
2 Click Sort Subfolders.

Closing the Folder List
You can close your Folder List to leave more room for other views, such as the Calendar, in the Main 
Window. This is convenient when you access your folders through the Nav Bar. To hide or show the 
Folder List, click View > Folder List.

If you are not displaying your Folder List and you drag and drop an item to where the folder location 
is, the Folder List pops out so that you can drag and drop the item to the Folder List.

Working with Folders
These sections explain the other options and behaviors when working with folders.

 “Creating a New Folder” on page 68
 “Creating a Specific Folder” on page 68
 “Moving a Folder” on page 68
 “Renaming a Folder” on page 68
 “Adding a Folder Color” on page 69
 “Deleting a Folder” on page 69
 “Deleting Multiple Subfolders at Once” on page 69
 “Protecting Folders and Items” on page 69
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Creating a New Folder
To create a new folder:

1 Right-click in the Folder List 
2 Select New Folder
3 Type a name for New Folder

If you create a folder and then decide you want it in a different position, drag the folder to a new 
position in the Folder List.

Creating a Specific Folder
To create a specific folder:

1 In the Folder List, click File > New > Folder.
2 Select the folder type from the list of options, and then click Next.
3 Type the name and description for the new folder.
4 Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, and 

then click Next.
5 Specify the display settings for the folder, and then click Finish.

Moving a Folder
To move a folder, drag and drop the folder to the desired location in your folder structure.

See also Reorganizing Your Folders.

Renaming a Folder
To rename a folder:

1 In the Folder List, right-click the folder, and then click Rename.
2 Type a new name for the folder.

You cannot rename the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work 
In Progress, or Trash folders.
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Adding a Folder Color
You can add a folder color to help your organize your mailbox.

1 Click on the folder icon  next to the folder you want to give a color.
2 Select a color for your folder from the list or select a custom color.

Your folder icon updates with the color you have chosen .

Deleting a Folder
To delete a folder:

1 Right-click the folder you want to delete, and then click Delete.
2 Click Yes to confirm the deletion.

You cannot delete the Calendar, Documents, Mailbox, Sent Items, Tasklist, Contacts, Cabinet, Work 
In Progress, or Trash folders. You can delete the Junk Mail folder only if Junk Mail Handling has been 
disabled.

To delete a folder that is shared with you, right-click the folder, click Delete, and then click Yes.

Deleting Multiple Subfolders at Once
You can delete multiple folders contained within another folder.

1 Open the folder containing the subfolders.
2 In the item list, select the subfolders you want to delete.
3 Right-click the selected folders, and then click Delete.
4 Select whether to delete only the items contained in the folders, or whether to delete the items 

and the folders, and then click OK.

Protecting Folders and Items
You can protect items in folders so that they are not removed when automatic cleanup or automatic 
archiving occurs. This option must be enabled by your GroupWise administrator before you can 
protect folders and items. When you protect a folder, a small shield icon is displayed on the bottom 
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right of the folder icon. Items do not display any notification that the are protected. If you move an 
item out of a protected folder, you are not prompted to enable protection on the item unless you are 
moving the item while in the search view.

Protecting a Folder
To protect a folder:

1 Right-click a folder, and then click Properties.
2 On the General tab, select Protect items in this folder from auto cleanup.
3 Click OK.

Protecting an Item
To protect an item:

1 Right-click an item.
2 Click Protect From Auto Cleanup.

Managing Item Lists in Folders
These sections explain how to manage item lists inside folders.

 “Enabling Group Labels for a Folder” on page 70
 “Enabling Message Previews for a Folder” on page 71
 “Using Columns” on page 71
 “Moving or Linking an Item to Another Folder” on page 72
 “Changing the Item Read Options” on page 73

Enabling Group Labels for a Folder
Group Labels organize a list of items based on the type of items displayed. For example, in your 
Mailbox folder, Group Labels separate items based on the received date of the items.

1 Right-click a folder, and then click Properties.
2 Click the Display tab.
3 Select Show Group Labels.
4 Click OK.

To collapse or expand Group Labels, click the + or - sign next to the label.
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Enabling Message Previews for a Folder
A message preview shows two lines of the message. You cannot configure the number of lines 
displayed.

1 Right-click a folder, and then click Properties.
2 Click the Display tab.
3 Select Message Preview.
4 Click OK.

Using Columns
The Item List in a folder is divided into columns. Each column displays information about the items in 
the list. For example, different columns display the subject of the items, the date they were sent, and 
so forth. You can customize the column display for each folder.

 “Moving a Column” on page 71
 “Resizing a Column” on page 71
 “Adding a Column” on page 71
 “Sorting by a Column” on page 72
 “Removing a Column” on page 72

Moving a Column
Drag a column to a new position in the column header. 

TIP: You can also right-click a column heading, click More columns, click a column name in the 
Selected columns box, and then click Down or Up.

Resizing a Column
To resize a column, drag the edge of the column heading to make the column wider or narrower.

Adding a Column
To add a column:

1 Right-click the column header.
2 Click a column you want to add.

or
Click More Columns.
2a In the Available columns list, select one or more columns, and then click Add.
2b Use Up and Down to position the new columns relative to the existing columns.
2c Click OK.
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Sorting by a Column
To sort by a column:

1 Click the folder containing the items you want to sort.
2 Click View > Display Settings > Sort.
3 Click the item property you want to sort by in the list box.
4 Click Ascending to sort from A to Z.

or
Click Descending to sort from Z to A.

5 Click OK.

You can also sort the Item List by clicking a column heading. To reverse the sort order, click the 
column heading a second time.

Removing a Column
To remove a column, drag the column heading off the column header bar.

Moving or Linking an Item to Another Folder
When you move an item into a folder, it is taken from one location and placed in another. When you 
link an item to a folder, the item still exists in its original folder and it also appears in the new folder. 
When you change a linked item, it is also changed in the other folders. 

IMPORTANT: GroupWise Mobility, GroupWise Web, and GroupWise WebAccess do not support 
linked items. They only show the original item in the folder where it is located. If you want multiple 
users to be able to view items and you are using these components of GroupWise, we recommend 
you create a shared folder, share the folder with all the users, and move the item to the folder.

Drag an item from the Item List to the folder you want.

Press Alt while you drag the item to remove it from all folders it was previously linked to and place 
it in only that folder.

Press Ctrl while you drag the item to link it to that folder.

TIP: You can also click an item, click Edit > Move/Link to Folders, select the folders you want to move 
or link the item to, and then click Move or Link. Select Delete old links to remove the item from all 
folders it was previously linked to and place it in the selected folder.

If the item you move is a folder, and a folder with the same name already exists in the new location, 
a dialog box opens so you can change the name of the folder you are moving.

If you delete the original item, the copies in your other folders remain.
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Changing the Item Read Options
You can select to have the folder display either the first unread item or the last item read. However, 
if the folder contains a large number of items, it could take a while for the contents of the folder to 
display.

To select the default read option for the folder:

1 Right-click the folder to modify.
2 Click Properties.
3 On the General tab, select Select first unread item when folder is opened.

If you deselect Select first unread item when folder is opened, the folder displays the last item 
read.

4 Click OK.

Customizing Folder Display Settings
Display settings determine how GroupWise displays the information in a particular folder. For 
example, the Home folder has a default display setting that includes the Folder List and panels. 
These settings are saved in the GroupWise database, so they follow you from machine to machine. 
You can select from a list of default pre-configured display settings or customize your own display 
settings.

Understanding Basic Folder Display Settings
You can view the items in your Mailbox in different ways, depending on how you want the 
information organized.

1 Click the Settings button in the top right of the Nav Bar and select Folder Name Display Settings.
2 Select the display setting from the View by drop-down list.

You can select from the following settings:
 Details
 Discussion Threads
 Panels
 Calendar
 Tasklist

3 Click OK twice.

Details
Details displays a list of your items and information about them organized in columns, including 
Subject, Date, CC, Priority, Document Type, Due Date, Size, Version#, and many other categories. 
Details is the default Mailbox view if you have not changed your Mailbox properties. For information 
about adding or rearranging columns, see Using Columns.
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Discussion Thread
Discussion Threads shows the email discussion of an original item and all of its replies grouped in 
hierarchical order. 

By default, only items that are received and only items that are in the folder are displayed in a 
discussion thread. are displayed in a discussion thread. You can add other types of items to the 
folder to be viewed in the discussion thread.

Panels
A panel displays a customized view of information in GroupWise. For example, the default Home 
view includes an Unread Messages panel, which displays a list of items you have not read. The 
Tasklist panel is another default panel on the Home view. The Tasklist panel displays items that are in 
your Tasklist folder.

As Calendar
The As Calendar view displays all scheduled items that are saved in a particular folder. This is useful if 
you organize all your appointments and other items for a specific project in one folder.

As Tasklist
The As Tasklist view displays a Tasklist area at the top of your Item List, where you can create a 
Tasklist from items in your Item List. Each item that is dragged to the Tasklist area displays with a 
check box so that you can mark it completed. You can assign due dates, priorities, and more to 
Tasklist items. Any items you move to the Tasklist area also display in the Tasklist folder in the Folder 
List.

For more information about creating a Tasklist, see Assigning a Task.

Changing or Deleting Folder Display Settings
You can control the name that appears in the Display drop-down list, the source of the items in the 
folder, the column display, and the order in which items sort in the folder. The display settings are set 
at the folder level. If you want to use the same display settings for multiple folders, save the display 
settings, and then use that display setting for the other folders.

1 Click the Settings button in the top right of the Nav Bar and select Folder Name Display Settings.
2 Click the display setting you want to modify in the Setting name drop-down list.
3 Make any changes to the display settings in the dialog box.
4 Click Save As, change the display settings name as required, and then click OK.
5 To delete a folder display setting, click the display setting, and then click Delete. 
6 Click OK.
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Saving Your Display Settings
After you have customized your display settings the way you like them, you can save those display 
settings for future use. The display settings are saved in the GroupWise database so they follow you 
from machine to machine.

To save your display settings, click View > Display Settings > Save Current.

Selecting Saved Display Settings for a Folder
You can select from a variety of default display settings or from previously saved display settings.

1 Right-click the folder to change the display settings for, and then click Properties.
2 Click the Display tab.
3 In the Settings name drop-down list, select the name of the display setting.
4 (Optional) Type a description of the folder.
5 Set the remaining settings as desired.
6 Click OK.

Sending a Display Setting
You can send a display setting as an attachment to email recipients. If the recipient is a GroupWise 
user, he or she can then import the setting and select it from a list of available display settings. This 
is helpful, for example, when you want your entire company to have the same layout for the Home 
folder.

The display settings are sent as an attachment with the file format of .gws.

1 Select the folder that you want to send the display settings for.
2 Click View > Display Settings > Send Current.

An email message appears with the settings as an attachment.
3 In the To box, type a user name, and then press Enter. Repeat for additional users. If necessary, 

click to add the Cc or Bc boxes, and then type user names in the CC and BC boxes.
or
To select user names from a list, click Address on the toolbar, double-click each user, and then 
click OK.

4 To change the From name (to another account or proxy), click From:, and then click a name.
5 Type a subject.
6 Type a message.

You can specify many options, such as making this message a high priority, requesting a reply 
from the recipients, and more, by clicking the Send Options tab.

7 Click Send on the toolbar.
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Importing a Display Setting
You can import a GroupWise display setting from another GroupWise system, even if you are not on 
the same system. This is helpful, for example, when you want your entire company to have the same 
layout for the Home folder.

You must have a message that contains an attachment with the file format of .gws.

1 In a message that contains a GroupWise display settings attachment, right-click the attachment 
in the attachment window.

2 Click Import Display Settings.
The display setting is added to your list of available display settings. For information on how to 
select a display setting, see Selecting Saved Display Settings for a Folder.

Copying Folder Display Settings
GroupWise enables you to copy folder settings to other folders. You can select one or more folder 
display settings to copy to one or more target folders. You can easily copy the folder display settings 
to all folders of the same type or all subfolders of the current folder. When you create a new folder, it 
will automatically inherit the display settings from it's parent.

To copy folder settings to another folder:

1 Open the folder Display Settings from the settings menu at the top right.
2 Select Apply to other folders.
3 Select the settings you want to copy to other folder (the settings are highlighted when you 

select them).
4 Select to apply the settings to all child folders, all folder of the same type, or manually select the 

folders you want to copy the settings to and click Apply.

Understanding Find Results Folders
A Find Results folder is a folder that displays the results of a query. When the folder is opened, 
GroupWise examines the search criteria defined for the folder, searches for everything specified, and 
then displays everything it finds in the Item List. You can act on items in a Find Results folder the 
same way you act on items in any folder, such as opening, forwarding, printing, copying, moving, or 
deleting them. The original item remains stored in the folder where the search found it and is also 
acted on. This means that if you move or delete an item from a Find Results folder, the item is 
deleted from the Item List, and from the original location.

You can see the folder where each item originated if you open a Find Results folder and look at the 
columns of information displayed in the Item List. The Folder column lists where each item is actually 
stored.

You can create your own Find Results folders and define the search criteria you want, such as all 
items from a particular address or all items with a certain word in the Subject line. Or you might 
create a Find Results folder that displays all unread items.

 “Creating a Find Results Folder” on page 77
 “Creating a Folder That Displays Unread Items” on page 77
76 Using Folders to Organize Your Mailbox



Creating a Find Results Folder
To create a Find Results folder:

1 In the Folder List, click File > New > Folder.
2 Click Find results folder.
3 To create a Find Results folder with your own search criteria, click Custom find results folder, and 

then click Next.
or
To create a Find Results folder based on Find By Example, click Custom find by example folder, 
and then click Next.
or
If you want to use a predefined Find Results folder as a template for creating a custom folder, 
click Predefined find results folder, select the predefined folder you want to base your folder on 
(for example, Sent Items), select Modify predefined find results folder, and then click Next.

4 Type the name and the description for your folder.
5 Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, and 

then click Next.
6 Specify the search criteria, find by example criteria, or information for items you want to find.
7 If you don’t want the folder to update results each time you open it, deselect Find new matching 

items each time the folder is opened.
8 Click Next.
9 Specify any display settings you want for this folder, and then click Finish.

Creating a Folder That Displays Unread Items
A popular use for Find Results folders is to create a folder that displays all of your unread items.

To create a Find Results folder that displays your unread items:

1 Click File > New > Folder.
2 Select Find results folder, and then select Custom find results folder.
3 Click Next.
4 In the Name field, specify a name for the folder, such as Unread Items, and then click Next.
5 In the Look in field, select all the folders where you want to display unread items from.
6 Click Advanced Find.
7 In the first drop-down list, select Item Status; in the second drop-down list, select Does Not 

Include; and in the third drop-down list, select Read.
8 Click OK, and then click Next > Finish.
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Using Shared Folders
Reference the information in these sections to understand how folder sharing works and how to 
share folders.

 “Understanding Shared Folders” on page 78
 “Sharing an Existing Folder or Folder Tree with Other Users” on page 78
 “Creating a Shared Folder” on page 79
 “Accepting Shared Folders” on page 79
 “Posting an Item to a Shared Folder” on page 80
 “Viewing Discussion Threads in a Shared Folder” on page 80
 “Transferring Ownership of a Shared Folder” on page 80
 “Deleting a Shared Folder” on page 81

Understanding Shared Folders
A shared folder is like any other folder in your Cabinet, except other people have access to it and it 
also appears in their Cabinets. You can create shared folders or share existing personal folders in 
your Cabinet. You choose whom to share the folder with, and what rights to grant each user. Then, 
users can post messages to the shared folder, drag existing items into the folder, and create 
discussion threads. 

When you share a folder, all subfolders are automatically shared by default. The maximum amount 
of subfolders that can included in a single shared folder is 400.

NOTE: When you share all sub-folders, you are the only person who can add additional shared 
folders to the shared folder tree.

You cannot share system folders, which includes the Mailbox, Calendar, Documents, Sent Items, 
Tasklist, Contacts, Cabinet, Work In Progress, Junk Mail, and Trash folders.

If you place a document in a shared folder, people with rights to the shared folder don’t 
automatically have rights to edit the document. Before they can edit the document, you must give 
them Edit rights on the Document Sharing tab.

You can share personal folders with other users. Recipients of the shared folder receive a notification 
explaining that you have shared the folder with them. They can then accept the folder or decline the 
folder.

In Remote and Caching modes, changes in shared folders are updated whenever you connect to the 
master GroupWise system.

Sharing an Existing Folder or Folder Tree with Other Users
To share an existing folder or folder tree with other users:

1 In the Folder List, right-click the folder you want to share, and then click Sharing.
2 Select Shared with.
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3 In the Name field, start typing the name of a user, or click the Address Book button to select the 
user from the Address Selector dialog box.

4 When the user’s name appears in the field, click Add User to move the user into the Share list.
5 Click the user’s name in the Share list.
6 Select the access options you want for the user.
7 Repeat Step 3 through Step 6 for each user you want to share the folder with.
8 (Optional) Leave Share all sub-folders selected if you want all subfolders of the folder that you’re 

sharing to also be shared. Users have the same access rights to subfolders as they do in the 
parent folder.

NOTE: When you share all sub-folders, you are the only person who can add additional shared 
folders to the shared folder tree.

9 Click OK.

If you want the folder to have a specific function, you can create a new display setting. For example, 
if the folder is for shared discussions, you should create a setting that views items by reply thread 
and contains both sent and received items. Right-click the folder, click Properties, and then click 
Display.

Creating a Shared Folder
To create a shared folder:

1 In the Folder List, click File > New > Folder.
2 Select Shared folder, and then click Next.
3 Type a name and description for the new folder.
4 Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, and 

then click Next.
5 In the Name field, start typing the name of the user.
6 When the user’s name appears in the field, click Add User to move the user into the Share List.
7 Click the user’s name in the Share List.
8 Select the access options you want for the user.
9 Repeat Step 5 through Step 8 for each user you want to share the folder with.

10 Click Next.
11 Specify the display settings you want for the folder.
12 Click Finish.

For more information, see Using Shared Folders.

Accepting Shared Folders
To accept a folder that is shared to you:

1 Click the Shared Folder Notification in your Mailbox.
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A message appears, showing the name of the folder you have been granted rights to and the 
type of rights you have been given.

2 Click Next.
3 The name of the folder is filled in by default. Make any desired changes to the name.
4 Use the Up, Down, Left, and Right buttons to select the folder’s location.
5 Click Finish.

Posting an Item to a Shared Folder
To post an item to a shared folder:

1 Click the shared folder in your Folder List to open it.
2 Click File > New > Discussion/Note.

If you want to post a different type of item, such as a task, click Edit > Change To, and then click 
an item type.

3 Type a subject.
4 Type your message.
5 Click Attach to attach files.
6 Click Post on the toolbar.

To reply to an existing item in a shared folder, open the item, click Reply, select a reply option, and 
then click OK. See Replying to an Email in a Shared Folder for more information.

Viewing Discussion Threads in a Shared Folder
To view the discussion thread in a shared folder:

1 In a shared folder, click View > Display Settings > Discussion Threads.
2 To expand or collapse a discussion thread, click the - and + next to the original discussion item.
3 To scroll through different discussions, press Ctrl+Left-arrow or Ctrl+Right-arrow.

Transferring Ownership of a Shared Folder
To transfer ownership of a shared folder:

1 Right-click the shared folder, and then click Sharing.
2 Click Transfer Ownership.
3 Select the new owner of the shared folder, change the subject and message whether you want 

to be kept as a participant.
When you click Send, the new owner receives a notification that they are now the owner of the 
shared folder.
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Deleting a Shared Folder
To delete a folder that is shared with you:

1 Right-click the folder.
2 Click Delete.
3 Click Yes.

Deleting a folder that is shared with you deletes the folder from your GroupWise Mailbox only. All 
other users are unaffected. However, if you are the one who shared the folder with others, deleting 
that folder also removes it from all other users.
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14 14Using Panels to Organize Your Home Folder

Panels enable you to display multiple panels in a single, customized view. You can display any folder 
in a panel. You can also display an address book or a web page in a panel.

 “Understanding Panels” on page 83
 “Resizing a Panel” on page 83
 “Moving a Panel” on page 83
 “Customizing a Panel” on page 84
 “Creating a New Panel” on page 84
 “Removing a Panel” on page 84
 “Exporting and Importing Home View Settings” on page 85

Understanding Panels
A panel is a customized view of information in GroupWise. For example, the default Home view has 
an Unread Messages panel that displays a list of items you have not read. The Tasklist panel is 
another default panel on the Home view. The Tasklist panel displays items that are in your Tasklist 
folder.

A panel can be created to display a variety of information, from unread items to a summary calendar. 
A predefined list of panels has been created, but you can also create your own custom panels. 

Resizing a Panel
You might want to resize the height of a panel to display more or less information. To change the 
height of a panel, move your mouse cursor to the top of the line until the resize icon displays, and 
then drag the mouse cursor up or down to resize the panel. 

TIP: To have one panel ignore column boundaries and span across all columns, click the panel drop-
down arrow, and then click Span All Columns.

Moving a Panel
To move a panel:

1 Place your cursor in the title bar of a panel, and then drag and drop the panel to its new 
location.

2 Resize surrounding panels to accommodate the panel in its new location.

See also Customizing a Panel.
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Customizing a Panel
To customize a panel:

1 Click the Settings button in the top right of the Nav Bar and select Folder Name Display Settings.
2 Select Panels from the View by drop-down list. 
3 Click Customize Panels.
4 Select whether you want to view the panels in one, two, or three columns.

If you select Three or more columns, select the number of columns in the columns field.
5 Select from the list of available panels, or create your own panels by clicking New Panel.
6 Click Add next to the column you want the column to display in.
7 (Optional) Click Move Up or Move Down to position the column where you want it to display.
8 Click OK.

Creating a New Panel
To create a new panel:

1 Click the panel drop-down arrow, and then click Add Panel.
2 Click New Panel.
3 Type the panel name in the Name the new panel field.
4 Select whether you want the panel to display a folder or web page.

If you select a folder, click Change Folder to select the folder to display the contents of.
or
If you select a web page, type the URL of the web page in the Selected Web page field.

5 Select a display setting from the Choose display settings drop-down list.
Calendar: Displays the panel as a graphical calendar.
Details: Displays the details for items in the panel.
Discussion Thread: Groups the items in the panel according to threads.
Tasklist: Displays the panel as a Tasklist.
or
Click More Display Settings for additional display settings.

6 (Optional) Click Filter to add a filter to the panel.
7 Click OK, and then click Add to display the panel.

Removing a Panel
To remove a panel, click the panel drop-down arrow and then click Close.
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Exporting and Importing Home View Settings
As with folder display settings, you can send your Home View display settings to other GroupWise 
users. Likewise, you can import Home View display settings that are emailed to you.

For information on how to export your Home View settings, see Sending a Display Setting.

For information on how to import Home View settings that are emailed to you, see Importing a 
Display Setting.
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15 15Integrating Zoom Meetings

If your organization uses the Zoom platform and has users with Zoom accounts or you want to start 
using Zoom with GroupWise, you can integrate Zoom into the GroupWise Client and schedule 
meetings in Zoom via GroupWise appointments. 

NOTE: If you have previously integrated Zoom with GroupWise and then deauthorized Zoom from 
the Zoom App Marketplace, you can only reauthorize Zoom in GroupWise via the Log in to Zoom 
option by right-clicking  in the Appointment window. 

Zoom Integration must already be enabled in GroupWise to do this. If the right-click option shows 
Log out of Zoom, you will need to first log out and then right-click and log back in.

 “Integrating Zoom with GroupWise” on page 87
 “Enabling the GroupWise Connection for Zoom” on page 88
 “Configuring a Proxy for Zoom Scheduling” on page 88
 “Removing Zoom Integration” on page 90

Integrating Zoom with GroupWise
You can integrate Zoom meetings into GroupWise, which enables you to schedule appointments in 
GroupWise that interface with the Zoom platform. When Zoom Integration is enabled, it works in 
the same manner as scheduling, sending, modifying or canceling traditional GroupWise meeting 
appointments with the exception of links in the email chain that interface with a Zoom account to 
access the Zoom online platform. 

Requirements. The following requirements must be met before you can begin scheduling meetings 
in Zoom from GroupWise:

 Create a Zoom account
 Enable Zoom Integration in the GroupWise Client
 Authorize the GroupWise Connection for Zoom in your Zoom account

Once Zoom is integrated with GroupWise, appointments scheduled with the Zoom option enabled 
are added to the GroupWise calendar and create a meeting in the Zoom platform. The scheduled 
meeting can then also be viewed in Zoom online by logging in to the associated Zoom account. 

To integrate Zoom with GroupWise:

1 If you do not already have a Zoom account, create one on the Zoom website: https://zoom.us/.
2 Open the GroupWise client on the same device where you installed Zoom.
3 Navigate to Tools > Options and double-click Environment.
4 In the General tab of the Environment dialog box, select Enable Zoom Integration, and click OK.
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You are now ready to begin scheduling meetings in Zoom directly from the GroupWise Client. For 
information, see Scheduling Meetings with Zoom.

NOTE: You will be prompted to sign-in to Zoom and authorize you GroupWise Connection for Zoom 
the first time you interact with Zoom in GroupWise. For information, see Enabling the GroupWise 
Connection for Zoom.

For information about disabling Zoom integration with GroupWise, see Removing Zoom Integration.

Enabling the GroupWise Connection for Zoom
The prompt to enable the GroupWise Connection for Zoom occurs automatically the first time a 
GroupWise user accesses the Zoom feature in the GroupWise Client. For example, this can occur 
after enabling Zoom Integration in GroupWise and then commencing to create a new meeting with 
Zoom or opening the Zoom Options flyout panel in a new appointment window.

When this happens, the user is prompted to first sign in to Zoom and is then presented with a screen 
titled, “You are about to add GroupWise Connection for Zoom”. 

You can also right-click  in the Appointment window, and click Log in to Zoom.

NOTE: If you see an error related to the Microsoft Edge browser when using Zoom integration, 
download and install Microsoft WebView2 on the device where the GW Client is installed to fix the 
issue.

Configuring a Proxy for Zoom Scheduling
If required, you can use proxies in GroupWise to schedule Zoom meetings by enabling scheduling 
privileges in Zoom settings. This feature enables other users to schedule meetings on your behalf, so 
long as the following conditions exist:

 You and the other users have Zoom accounts
 You configure the aforementioned privileges for them in Zoom
 The GroupWise Connection for Zoom is enabled for both you and the other users

In like manner, other GroupWise users with Zoom accounts can configure the same privileges for 
you, so you can schedule Zoom meetings on their behalf. If one or more users have given you these 
permissions, you will see their names displayed in the Schedule Privilege section of Zoom > Settings 
when logged in to your Zoom account. 

 “Configuring Schedule Privileges” on page 89
 “Revoking Schedule Privileges” on page 89
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Configuring Schedule Privileges
To configure scheduling privileges in Zoom:

1 Log in to your Zoom account: (https://zoom.us/profile).
2 Select Settings in the left navigation panel.
3 Scroll to the bottom of the page, and execute the applicable option below in the Schedule 

Privilege section next to Assign scheduling privilege to.
 Add: If this is your first time assigning privileges, you will see an Add option.

1. Click Add.
2. In the field provided under Users, type the Zoom user name or email address 

associated with the Zoom account for the person you want to assign privileges to, and 
then select the name when it pops up. 

 Edit: If you have already assigned privileges to other GroupWise users, you will see an Edit 
option.

1. Click Edit to modify the entries in Users list.
2. Click Add to display a new user field.
3. In the new field provided under Users, type the Zoom user name or email address 

associated with the Zoom account for the person you want to assign privileges to, and 
then select the name when it pops up.

4 Click Save.

NOTE: Both the user creating the appointment and the proxy user must have previously enabled the 
GroupWise Connection for Zoom in their account before any Zoom meetings can be scheduled using 
a proxy. For information about enabling the connection, see Enabling the GroupWise Connection for 
Zoom.

Revoking Schedule Privileges
To revoke scheduling privileges in Zoom:

1 Log in to your Zoom account: (https://zoom.us/profile).
2 Select Settings in the left navigation panel.
3 Scroll to the bottom of the page, and click Edit in the Schedule Privilege section next to Assign 

scheduling privilege to.

4 Click the delete option  next to the user accounts you want to revoke from the scheduling 
privilege.

5 Save the changes that you made.
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Removing Zoom Integration
You can remove Zoom integration from GroupWise as well as the authorization to sync with 
GroupWise in your Zoom account.

 “Removing Zoom Integration via GroupWise” on page 90
 “Deauthorizing Zoom Integration via the Zoom App Marketplace” on page 90

Removing Zoom Integration via GroupWise
If you want to remove Zoom integration from the GroupWise Client, you can do it directly from 
GroupWise. 

To remove Zoom integration via GroupWise:

1 Open the GroupWise client and navigate to Tools > Options.
2 Double-click Environment and deselect Enable Zoom Integration.
3 Click OK.

Deauthorizing Zoom Integration via the Zoom App Marketplace
To deauthorize Zoom integration in the Zoom App Marketplace:

1 Log in to your Zoom account and navigate to Solutions > Marketplace.
2 Click Manage, and select Added Apps in the navigation pane.
3 Click Remove on the GroupWise entry under Added Apps.

NOTE: If you do deauthorize Zoom using the method above, you cannot reauthorize Zoom from the 
Zoom App Marketplace. In this scenario, you can reauthorize Zoom via the Log in to Zoom option by 
right-clicking  in the Appointment window. Zoom Integration must already be enabled in 
GroupWise. If the right-click option shows Log out of Zoom, you will need to first log out and then 
right-click and log back in.
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16 16Customizing Other GroupWise 
Functionality

Other customization options in the GroupWise Client are explained in the following sections:

 “Changing GroupWise Modes” on page 91
 “Changing Your Time Zone” on page 92
 “Setting the Interval for Refreshing GroupWise” on page 93
 “Configuring Emoji Settings” on page 93
 “Customizing Date and Time Formats” on page 93

Changing GroupWise Modes
GroupWise provides four different ways to run the GroupWise client: Online mode, Caching mode, 
Remote mode, and Remote (Offline) mode.

 “Online Mode” on page 91
 “Caching Mode” on page 92
 “Remote Mode” on page 92
 “Changing Modes” on page 92

You might be able to run GroupWise in any of the four modes, or your GroupWise administrator 
might require that you use only a certain mode.

Most GroupWise features are available in all four GroupWise modes, with some exceptions. 
Subscribing to other users’ notifications is not available in Caching mode. Subscribing to other users’ 
notifications and Proxy are not available in Remote mode. Any feature that requires a connection, 
such as to the GroupWise system or to an IMAP4 account, is not available in Remote (Offline) mode.

Online Mode
When you use Online mode, you are connected to your post office on the network. Your mailbox 
displays the messages and information stored in your network mailbox (also called your Online 
Mailbox). Online mode is connected to your network mailbox continuously. In Online mode, if your 
Post Office Agent shuts down or you lose your network connection, you temporarily lose your 
connection to your mailbox.

You should use this mode if you do not have a lot of network traffic, or if you use several different 
workstations and do not want to download a local mailbox to each one. 
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Caching Mode
Caching mode stores a copy of your network mailbox, including your messages and other 
information, on your local drive. This allows you to use GroupWise whether or not your network or 
Post Office Agent is available. Because you are not connected to the network all the time, this mode 
cuts down on network traffic and has the best performance. A connection is automatically made to 
retrieve and send new messages. All updates are performed in the background, so your work is not 
interrupted. 

You should use this mode if you have enough disk space on your local drive to store your mailbox. 

Several users can set up their Caching Mailboxes on a single shared computer.

If you run Caching Mode and Remote Mode on the same computer, the same local mailbox (also 
called the Caching Mailbox or Remote Mailbox) can be used to minimize disk space usage. 

If disk space is limited, you can restrict the items that are downloaded to your local mailbox. You can 
specify to get the subject line only or specify a size limit.

For more information, see Using Caching Mode.

Remote Mode
Remote mode is familiar to GroupWise users on the road. Similar to Caching mode, a copy of your 
network mailbox, or the portion of the mailbox you specify, is stored on your local drive. You can 
retrieve and send messages on a periodic basis with the type of connection you specify (modem, 
network, or TCP/IP). If you do not want a complete copy of your network mailbox, you can restrict 
what is retrieved, such as only new messages or only message subject lines. 

For more information, see Using Remote Mode.

Changing Modes
GroupWise starts in Online mode by default. After you have set up a Caching Mailbox, it is easy to 
change between modes as needed.

1 Click the Mode Selector icon in the Folder List header. 
2 Select the desired mode.

Restart GroupWise to change modes.

Changing Your Time Zone
GroupWise gets its time zone setting from the operating system where GroupWise is running. If you 
want to change your GroupWise time zone, you must change the time zone of your operating 
system.

1 Right-click the clock in your Windows notification area.
2 Select Adjust date/time.
3 On the Date and Time tab, click Change time zone, and then select the correct time zone.
4 Click OK.
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Setting the Interval for Refreshing GroupWise
When GroupWise is refreshed, it checks for new email and refreshes the screen to show new or 
changed information. By default, GroupWise refreshes every minute. However, you can change the 
refresh interval.

1 Click Tools > Options.
2 Double-click Environment, and then click the General tab.
3 Under Refresh Interval, specify the number of minutes and seconds you want to pass before a 

refresh, and then click OK.

Configuring Emoji Settings
There are two emojis settings that you can configure in the Environment > General tab. The first one 
enables auto-emojis, so you can insert emojis automatically as you type with applicable character 
combinations. The second one turns on grayscale format, which enhances performance by 
displaying emojis in grayscale in item lists. Both options can be overridden by your administrator in 
either the disabled or enabled mode so that you cannot change the settings.

To configure the settings when not locked by the administrator:

1 Navigate to Tools > Options > Environment > General tab.
2 Enable or disable as applicable either of the options below:

 Enable auto emojis
 Display grayscale emojis (faster)

Customizing Date and Time Formats
GroupWise offers several date and time formats that determine the way dates and times display 
throughout the application. For example, you might prefer dates to appear with the day first, 
followed by the month, and then the year, such as 24 August, 2010.

The time and date formats in GroupWise are highly customizable. You can specify the order of 
elements, the type of separators between elements, whether dates are spelled out or represented 
by numbers, and several other options.

 “Setting Default Date and Time Formats” on page 93
 “Setting the General GroupWise Format” on page 94
 “Setting Specific GroupWise Formats” on page 94

Setting Default Date and Time Formats
There are three configurable date and time settings:

 Time: Use the Time setting to determine how times display.
 Short Date Format: Use the Short date setting to specify how the date appears in its short 

format (typically, with numbers representing the day, month, and year).
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 Long Date Format: Use the Long date setting to specify how the date appears in its long format 
(typically, with numbers representing the day and year, and with the month spelled out). 

Setting the General GroupWise Format
Use the General GroupWise format setting to determine whether the long date or short date is used 
throughout GroupWise.

1 Click Tools > Options, and then double-click Calendar.
2 Click the Date/Time tab.
3 Under General GroupWise format, view the Time format, specify whether the Date format 

should show the long date or short date, and then click OK.

Setting Specific GroupWise Formats
Use the Specific GroupWise formats settings to specify the date and time formats used in the Main 
Window, properties, and file info areas throughout GroupWise. 

1 Click Tools > Options, and then double-click Calendar.
2 Click the Date/Time tab.
3 Under Specific GroupWise formats, select the formats you prefer for each of the settings, and 

then click OK.
You can select either Time, Short Date, Long Date, or one of the available combinations of date 
and time formats.
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III IIIEmail

An email item is basically a text message sent to a recipient. In GroupWise, an email item can be a 
message, appointment, task, reminder note, or a phone message note. You can write them in plain 
text or HTML, and you can add attachments to them. All incoming items are delivered to your 
Mailbox folder.

 Chapter 17, “Sending Email,” on page 97
 Chapter 18, “Managing Sent Email,” on page 129
 Chapter 19, “Receiving and Replying to Email,” on page 137
 Chapter 20, “Managing Received Email,” on page 151
 Chapter 21, “Printing Email,” on page 157
 Chapter 22, “Handling Unwanted Email (Spam),” on page 159
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17 17Sending Email

When you send an email message from GroupWise, you can send the message either as text or 
HTML. Additionally, you can choose to attach a file, add a signature or vCard to the message, and 
spell check the message before it is sent. 

The address book and name completion help you to quickly and easily find the contacts you need 
when sending an email message.

 “Selecting the Default Compose View” on page 97
 “Composing Email” on page 98
 “Formatting Email” on page 98
 “Spell Checking Messages” on page 104
 “Attaching Files” on page 108
 “Adding a Signature or vCard” on page 110
 “Using Alternate From Addresses” on page 112
 “Routing Mail to Multiple Recipients Consecutively” on page 113
 “Sending S/MIME Secure Messages” on page 115
 “Saving Unfinished Email” on page 122
 “Selecting Send Options” on page 123
 “Sending Email with Mail Merge” on page 126
 “Posting a Sticky Note” on page 126
 “Sending Phone Messages” on page 127
 “Voting” on page 127

Selecting the Default Compose View
By default, GroupWise provides the HTML Compose view for composing items. The HTML view 
offers a broad selection of fonts, point sizes, and colors; text formatting options that include 
paragraph styles, indentation, bulleted lists, numbered lists, hyperlinked text, and horizontal lines; 
and image options for embedded images and background images. If you prefer a simpler editing 
environment, you can use the Plain Text Compose view.

1 Click Tools > Options.
2 Double-click Environment, and then click the Views tab.
3 Select either Plain Text or HTML.
4 Select the font and font size in the appropriate fields.
5 Click OK.
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TIP: In a new item you are composing, you can change your Compose view for that one item by 
clicking View > Plain Text or View > HTML.

Composing Email
To compose an email:

1 Click New Mail on the toolbar. 
You can select a different mail view by clicking the down-arrow next to New Mail.

2 In the To box, type a user name, and then press Enter. Repeat for additional users. 
or
To select user names from a list, click Address on the toolbar, search for and double-click each 
user, and then click OK.

3 If necessary, click +Cc and +Bc to add those fields, and then type user names in the Cc and Bc 
boxes.
CC (Courtesy Copy): Courtesy copy recipients (CC) receive a copy of an item. CC recipients are 
users who would benefit from the information in an item, but are not affected by or directly 
responsible for it. All recipients can see that a courtesy copy was sent. They can also see the 
names of the CC recipients.
BC (Blind Copy): Blind copy recipients (BC) receive a copy of an item. Other recipients receive 
no information about blind copies. Only the sender and the blind copy recipient know that a 
blind copy was sent. If a recipient replies and chooses Reply to All, the blind copy recipient does 
not receive the reply.

4 To change the From name to another account, proxy, or alternate email address, click From:, 
and then click a name. See Using Alternate From Addresses for more information on alternate 
email addresses.

5 Type a subject.
6 Type a message.
7 (Optional) Click the Send Options tab to specify options such as making this message a high 

priority, requesting a reply from the recipients, add categories, and more.
When you use the Categories option, only the four default categories carry over to the 
recipient.
In a Compose view, you can Ctrl + Click to open a hyperlink.

8 Include any attachments by clicking Add Attachment at the bottom of the compose window.
9 Click Send on the toolbar.

Formatting Email
The formatting options that are available when you compose a message depend on the Compose 
View you have selected. The options described in this section apply to the message you are 
composing. 
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NOTE: If recipients are using the HTML Read view, they see the email as you formatted it. They 
cannot change the font of an HTML-formatted item. If recipients are using the Plain Text Read view, 
HTML formatting is lost. However, they can click View > HTML to display the message the way you 
formatted it.

 “Selecting a Text Editor” on page 99
 “Using the GroupWise Text Editor to Format HTML Email” on page 99
 “Using the GroupWise Text Editor to Format Plain Text Email” on page 102
 “Using Custom Views in the GroupWise Text Editor” on page 103

Selecting a Text Editor
When you compose a message in GroupWise, you have a choice of using the native GroupWise 
editor, or any of the following third-party editors:

 LibreOffice 3.6 or later
 Microsoft Word 2007 or later

Microsoft Word 2019 is supported in GroupWise 18.1 and later.

In order to use LibreOffice or Word, the application must be properly installed on your workstation.

When you select LibreOffice or Word as your default editor, the application’s functionality and 
formatting are available within the GroupWise compose window. Refer to their documentation for 
formatting assistance.

1 Click Tools > Options, and then double-click Environment.
2 Click the Editors/Viewers tab.
3 Under Compose plain text using, select the editor to use.
4 Under Compose HTML using, select the editor to use.
5 Click OK.

 Using the GroupWise Text Editor to Format HTML Email
You can use the HTML tools available in GroupWise to add additional formatting to your messages. 
Standard text features like font, underline, and italics are all available on the toolbar, as well as 
features like alignment, indentation, adding images and tables, and more.

You might need to resize the item view horizontally to see all the buttons on the HTML toolbar.

 “Changing the Font in an HTML Message” on page 100
 “Adding Emojis to an HTML Message” on page 100
 “Adding a Horizontal Line in an HTML Message” on page 101
 “Adding a Bulleted or Numbered List in an HTML Message” on page 101
 “Adding a Table in an HTML Message” on page 101
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 “Adding Images in an HTML Message” on page 102
 “Adding a Background Image in an HTML Message” on page 102
 “Adding a Hyperlink in an HTML Message” on page 102
 “Undoing or Redoing the Last Text Action in an HTML Message” on page 102

Changing the Font in an HTML Message
To change the font in an open HTML message:

Use the HTML toolbar to change the font, font size, and other font attributes as needed.

You can also set a default font for HTML items. For more information, see Setting the Default Read/
Compose View and Font.

Adding Emojis to an HTML Message
Use any of the options below to insert an emoji into an HTML message. 

NOTE: If you change a message with emojis from HTML to plain text format, the emojis will convert 
to black-and-white images. GroupWise supports emojis with plain text, but only in black and white.

 Click Insert Emoji   on the tool bar, and select from the available emojis.

 Use the Windows Key + . (period) shortcut to open the Emoji menu.
 Select Insert Emoji from the right-click menu to open the Emoji menu.
 Type common emoji character strings to insert an emoji directly into the text line. For example,

key :) or :-) for a smiley face .
Press Ctrl+Z to change the emoji to the entered characters or Ctrl+Y to redo an undo action.
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Emoji character mapping in GroupWise:

Adding a Horizontal Line in an HTML Message
To add a horizontal line in an open HTML message:

1 Select a location in the email where you want the line to appear. 
2 Click the Horizontal Line icon. 

Adding a Bulleted or Numbered List in an HTML Message
To add a bulleted or numbered list in an open HTML message:

1 Use the HTML toolbar to insert a bulleted or numbered list.
2 Type a list item, and then press Enter to create the next item in the list.
3 To turn off the list formatting, press Enter, and then press Backspace after the last item.

Adding a Table in an HTML Message
To add a table in an open HTML message:

1 On the HTML toolbar, click the Table Options icon. 
2 From the drop-down menu, select the size of the table, or select Other and specify your own 

dimensions. 
The table is displayed in the email and adjusts to fit the text.
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Adding Images in an HTML Message
To add an image in an open HTML message:

1 In the area where you want the image to appear, click the Insert Picture icon. 
2 Specify the name of the graphic you want to add, or browse to and select it, and then click OK.

Adding a Background Image in an HTML Message
To add a background in an open HTML message:

1 Click the Background Image icon. 
2 Specify the name of the graphic you want to use as a background, or browse to and select it. 
3 Click OK.

Adding a Hyperlink in an HTML Message
Hyperlinks directly connect a specific word, phrase, or image to a specific website.

To add a hyperlink in an open HTML message:

1 Select the word, phrase, or image you want to use, and then click the Insert Hyperlink icon. 
2 Specify the web address you want to link to.
3 Click OK.

The text changes color and is underlined to indicate it is a link. An image does not change color, 
but still functions as a link.

Undoing or Redoing the Last Text Action in an HTML Message
You can undo the last text action in the Subject or Message field of a message you are composing.

Click Edit > Undo.

or

To redo the action, click Edit > Redo.

You can also use Ctrl+Z for Undo and Ctrl+Y for Redo. For information about other shortcut keys, see 
Shortcut Keys.

Using the GroupWise Text Editor to Format Plain Text Email
In a plain text message, you can change the font, size, and color. You can use bold, italics, and 
underline. However, in the Plain Text Compose view, you cannot indent text, or insert hyperlinks or 
horizontal lines.

 “Changing the Font in a Plain Text Message” on page 103
 “Formatting Lists in a Plain Text Message” on page 103
 “Undoing the Last Text Action in a Plain Text Message” on page 103
102 Sending Email



Changing the Font in a Plain Text Message
To change the font in an open item you are composing in the Plain Text view:

1 Click the Message field.
2 Click Edit > Font > Font.
3 Select a font and a font style.
4 Select a size.
5 Select any other options you want to change, and then click OK.

You can also use the toolbar buttons to bold, italicize, or underline portions of text.

Formatting Lists in a Plain Text Message
To format a list in an open item you are composing in the Plain Text view:

1 Press Ctrl+Shift+L to insert a bulleted list.
2 Press Ctrl+Shift+L again to change it to a numbered list.
3 Continue to press Ctrl+Shift+L to select from the six list formats available.
4 Type a list item, and then press Enter to create the next item in the list.
5 To turn off the list formatting, press Enter twice after the last list item.

Undoing the Last Text Action in a Plain Text Message
You can undo the last text action in the Subject or Message field of a message you are composing.

To do this, click Edit > Undo.

You can also use Ctrl+Z for Undo. For information about other shortcut keys, see Shortcut Keys.

Using Custom Views in the GroupWise Text Editor
Custom views make it possible to create an email template, and then save that template to use 
again. This is helpful when you want to frequently send an email that has certain text or a certain 
appearance. You can create an email message with your desired look and feel, and then save that 
email message as a custom view.

 “Saving a Custom View” on page 104
 “Opening a Custom View” on page 104
 “Defining the Location Where Custom Views Are Saved” on page 104

NOTE: Some HTML formatting might not be preserved if you save an HTML message as a view. Using 
a Plain Text message for a custom view is recommended.
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Saving a Custom View
To save a custom view:

1 Click New Mail to create a new email message. 
2 (Optional) Type the subject of the email message in the Subject field.
3 Type the message of the email in the Message field.
4 Click File > Save View. 

By default, a custom view is saved in the C:\Novell\Groupwise directory. Custom view files 
have a .ghv file extension.

5 Type a name for the view, and then click Save.

Opening a Custom View
To open a custom view:

1 Click the down-arrow next to the New Mail icon. 
2 Select the custom view file you saved earlier.

The custom view opens, displaying the information you entered when you saved the custom 
view file.

3 Add any additional information as needed, and then click Send.

Defining the Location Where Custom Views Are Saved
To set the custom view location:

1 Click Tools > Options, and then double-click Environment.
2 Click the File Location tab.
3 In the Custom views field, type the location where custom views are stored, or browse to and 

select the location.
4 Click OK.

Spell Checking Messages
There are two ways to spell check the items you send. Both features check for misspelled words, 
duplicate words, and irregular capitalization in items you are creating. Each feature has advantages 
in different situations.

 “Using Quick Speller” on page 105
 “Using Spell Checker” on page 106
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Using Quick Speller
Quick Speller checks the spelling as you type, and underlines the words that are spelled incorrectly. 
When Quick Speller finds a misspelled word, you can replace it with a word that Quick Speller 
suggests or skip the word whenever it appears in that message. You can also add the word to a user 
word list.

 “Enabling Quick Speller by Default” on page 105
 “Spell Checking with Quick Speller” on page 105
 “Disabling Quick Speller as You Compose an Email” on page 105

Enabling Quick Speller by Default 
To set Quick Speller as the default:

1 Click Tools > Options.
2 Double-click Environment, and then click the General tab. 
3 Select Check spelling as you type, and then click OK.

Deselect this option to disable Quick Speller.

Spell Checking with Quick Speller
To correct or otherwise spell check a word with the red wavy line:

1 Right-click the misspelled word in the Subject or Message field.
2 Click the correctly spelled word.

or
Click Skip Always to skip the word in the rest of the message.
or
Click Add to Word List to add the word to your word list.

Disabling Quick Speller as You Compose an Email
To disable Quick Speller as you compose an email:

1 Right-click in the Subject or Message field.
2 Click Disable Quick Speller.

To re-enable Quick Speller, right-click in the Subject or Message field, and then click Enable 
Quick Speller.

TIP: You can also enable/disable Quick Speller at any time in the Compose Options slide-out.
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Using Spell Checker
You run Spell Checker separately, either manually or by selecting to have it run when you click Send. 
When Spell Checker finds a misspelled word, you can replace it with a word Spell Checker suggests, 
edit the word manually, or skip the word. You can also define an automatic replacement for the 
word, or add the word to a user word list. You use Environment Options or the Compose Options 
slide-out to set up Spell Checker to automatically spell check your messages before you send them.

 “Spell Checking an Item with Spell Checker” on page 106
 “Spell Checking Items Automatically with Spell Checker” on page 107
 “Configuring Spell Checker” on page 107
 “Selecting the Spell Checker Language” on page 107
 “Adding a New Spell Checker Language” on page 107

Spell Checking an Item with Spell Checker
If you are using an editor other than GroupWise, spell checking is performed by the editor’s spell 
checker. See the application’s help for additional information on spell checking.

1 Click the Subject or Message field.
or
Select the text to spell check.

2 Click Tools > Spell Check.
3 To specify a range of text to check, click the Check drop-down list and select an option.
4 When Spell Checker stops on a word, click any of the available options, or edit the word 

manually.
You can choose from the following options:
Replace: Replaces a misspelled word with a word Spell Checker suggests. To replace a 
misspelled word, double-click the word or select the word and click Replace. To make your own 
corrections, edit the word in the Replace with field, and then click Replace.
Skip Once: Skips the word one time. Spell Checker stops the next time it encounters the word.
Skip Always: Skips every occurrence of the word throughout the document. Spell Checker 
ignores the word until the next time you spell check.
Add: Adds the word to the current user word list, which stores supplemental words so that Spell 
Checker can recognize the word in future spell checks. 
QuickCorrect: Defines an automatic replacement for a word or phrase. When Spell Checker 
stops on a word, click QuickCorrect to replace the word with the text in the Replace with field 
and add the replacement to the user word list that QuickCorrect uses. Next time you type the 
word, QuickCorrect automatically replaces it.

5 Click Yes when spell checking is complete.
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Spell Checking Items Automatically with Spell Checker
You can set GroupWise to automatically spell check items every time you click Send.

1 Click Tools > Options.
2 Double-click Environment, and then click the General tab.
3 Select the check box for Check Spelling as you type and Check spelling before send, and then click 

OK.

Configuring Spell Checker
You can modify the types of words the Spell Checker considers misspelled.

1 When the Spell Checker stops on a misspelled word, click Options.
2 Select or deselect the following options:

 Check words with numbers
 Check duplicate words
 Prompt before auto replacement

3 Continue with spell checking as usual.

Selecting the Spell Checker Language
To set the Spell Checker language:

1 Click the Subject field or the Message field.
or
Select the text to spell check.

2 Click Tools > Speller Language.
3 Select the language to use, and then click OK.

Adding a New Spell Checker Language 
Multiple Spell Checker dictionaries can be included when the GroupWise client is installed. To see a 
list of Spell Checker language dictionaries that can be added, see “GroupWise User Languages” in 
the GroupWise 18 Administration Guide.

In some circumstances, you might need to add a Spell Checker dictionary for a language that is not 
included with your installation of the GroupWise client. The GroupWise Spell Checker supports 
Hunspell/Myspell-compatible language dictionaries. Each language dictionary consists of two files 
with identical file names: one ending with .aff extension, and the other with .dic extension.

To add a new language dictionary to the GroupWise Spell Checker:

1 Download the language dictionary files.
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For example, language dictionaries can be found at the following websites: 
 Apache OpenOffice Dictionary Extensions (http://extensions.openoffice.org/en/

search?f%5B0%5D=field_project_tags%3A157)
 Firefox Dictionary Extensions (https://addons.mozilla.org/en-US/firefox/language-tools/)

2 Copy the .aff and .dic files into the GroupWise dictionaries directory, located at: 
64-bit Windows: C:\Program Files (x86)\Novell\GroupWise\dictionaries
32-bit Windows: C:\Program Files\Novell\GroupWise\dictionaries

3 (Optional) Create a .txt file in the dictionaries directory, with the same name as the new 
dictionary files.
Open the .txt file, type the name you would like the new dictionary to have when it appears in 
the Spell Checker menu, and then save the file.

4 Restart the GroupWise client.
5 When the GroupWise client restarts, click New Mail in the Main Window.
6 Select the message body, and then click Tools > Speller Language.
7 From the drop-down menu, select your new Speller language.

If you didn’t create a custom name for your new language in Step 3, the new dictionary name 
will appear in the country/dialect code format.

8 Click OK.

Attaching Files
Use Attach File to send one or more files to other users. The recipients can open the attached file, 
save it, view it, or print it. If you change the attached file after you send it, the recipients do not see 
the changes. 

If you attach a file that has a name longer than 255 characters (including the full path to the file), an 
error is displayed and you are unable to send the message. 

If you attach a file that is password-protected, the recipient cannot open or view the attachment 
without entering the password.

For information about attaching documents that are in a GroupWise Library, see Attaching a 
Document Reference to an Item.

 “Attaching a File to an Item” on page 108
 “Attaching a Document Reference to an Item” on page 109
 “Embedding an OLE Object in an Item” on page 110

Attaching a File to an Item
To attach a file to an item:

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
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3 Click the attachment icon on the toolbar, and then browse to and select the file or files you 
want to send. 
To attach more than one file in a folder, Ctrl+click each file you want to attach. The Attach File 
dialog box defaults to the previous location you used to attach a file.

4 Click OK.
5 Click Send on the toolbar.

TIP: You can also attach a file or an item by dragging the file or item into the attachment window. In 
addition, you can right-click a file in Windows, and then click Send To > GroupWise Recipient. A new 
item is created with the attachment in the attachment window.

To remove an attachment before you send the item:

Right-click the attachment, and then click Delete.

If you delete an attached file, it is not erased from its original location; it is simply removed from the 
attachment list.

Moving or deleting the original file does not affect the file that you attached to an item.

Attaching a Document Reference to an Item
If the file you want to attach is a document stored in the GroupWise Library, you can attach a 
document reference. When a recipient opens the attachment, the document in the library opens if 
the recipient has rights to open or view the document and if the library is available. 

If any recipients do not have sufficient document rights, if they are not using an email product that 
supports the GroupWise Library, or if the library is unavailable, only a copy of the document opens. 
If the recipient edits the copy, the changes do not affect the actual document in the library. For more 
information about document rights, see Document Management.

To attach a document reference to an item:

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
3 Click Add Attachment at the bottom of the compose window, and then click Document 

Reference in the Attach File window. 
The Select Document dialog box displays.

4 In the Library drop-down list, click the library that contains the document you want to attach.
5 In the Document # field, type the document number.

If you don’t know the number of the document, click Find to locate the document in the library. 
To attach a document displayed in the Find Results dialog box, click the document, and then 
click OK.

6 In the Version drop-down list, click which version you want to attach. If you select Specific 
Version, type the version number in the Version # field.

7 Click OK.
8 Click Send on the toolbar.
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Embedding an OLE Object in an Item
To embed an object in an item:

1 Open and address an item.
2 Click File > Attachments > Attach Object.
3 To embed an existing object, click Create from File, type the path and file name, and then click 

OK. Skip to Step 8.
or
To create a new object and embed it, complete Step 4 through Step 8.

4 Click Create New, and then select a type of object.
5 Click OK to open the application.
6 Create the object you want to embed.
7 Click the application’s File menu, and then click Exit.

This step might differ, depending on the application.
8 Complete the item if necessary, and then click Send on the toolbar.

In order for a recipient of an item to view or edit embedded OLE objects, the recipient must be using 
GroupWise.

If the recipients open the object and edit it, they must save it under a new file name. Otherwise, 
when they try to close the mail message, they receive an error.

If you have copied an OLE object to the clipboard, you can embed it in an open item by using Paste 
Special on the Edit menu.

Adding a Signature or vCard
Use Signatures to insert a signature or tag line at the end of items you send. For example, you can 
have GroupWise automatically list your name, phone number, and email address at the bottom of 
every item you send. 

If you have a number of different accounts, including POP3, IMAP4, and NNTP newsgroup accounts, 
you can create a different signature for each account. You can also create multiple signatures for the 
same account. 

Signatures are created in HTML, which allows you to add graphics and formatting to your signature. 
When you send a text message, the HTML signature is converted to text. 

You can also have GroupWise automatically add a vCard, or virtual business card, to the end of 
messages. 

 “Creating a Signature” on page 111
 “Setting Up a vCard” on page 111
 “Adding the Signature or vCard to an Email” on page 112
 “Understanding Global Signatures” on page 112
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Creating a Signature
Signatures can either be created through the GroupWise client options, or from within a message 
you are composing. 

To create a signature using the GroupWise client options:

1 Click Tools > Options, and then double-click Environment.
2 Click the Signature tab.
3 Select Signature, and then click New.
4 Type a name for the signature, and then click OK.
5 Create your signature in the HTML editor that is provided.
6 Select whether you want this signature to be your default signature.
7 Select whether you want to be prompted to add a signature for each item you send.
8 Click OK.

To create a signature from the Compose view:

1 Click the Options Slide-Out icon to open the Compose Options slide-out. The Signature drop-
down menu is open by default. 

2 Click the edit icon next to Create new signature. 
3 Type a name for the signature, and then create your signature in the HTML editor that is 

provided.
4 Select whether you want this signature to be your default signature.
5 Click OK.

Setting Up a vCard
vCards are electronic business cards formatted according to standards set by the Internet Mail 
Consortium. A vCard file has a .vcf extension, and you can add the file to your outgoing email 
items. Third-party companies create software you can use to create vCards that include text, 
graphics, and sound. When you use GroupWise to generate your vCard, it uses the information from 
the fields in your Address Book listing.

1 Click Tools > Options, and then double-click Environment.
2 Click the Signature tab. 
3 Select Electronic business card (vCard) to automatically add a vCard to every email you send.
4 Select the source of the vCard information.

Generate from GroupWise Address Book: Composes a vCard based on your personal 
information in the GroupWise Address Book.
Select from personal address book: Allows you to select any user in a personal address book 
and create a vCard from their personal information. This is useful when you send email on 
behalf of other users.
Select a vCard file: Enables you to select a custom vCard .vcf file provided by a third-party 
company.
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5 Select whether you want to be prompted to add a vCard for each item you send.
6 Click OK.

Adding the Signature or vCard to an Email
If you select Prompt before adding, you can manually add your signature while composing any 
message by clicking Click to add a signature in the message body. If you select Automatically add, 
your default signature is automatically added to all emails. You can edit the signature after it has 
been added to an item to personalize it for the item you are sending. Any changed made to the 
signature when editing it in place are not kept. If you set up a vCard, your vCard is added 
automatically to all emails as well. You can have both a signature and a vCard at the same time.

1 In the compose view, select Click to add a signature, in the message body. 
Your default signature is immediately added to the message. If you haven’t created a signature 
yet, you will be prompted to create one now. For more information, see Creating a Signature.

2 To select a different signature, hover over the signature area and click the small arrow in the 
upper right corner.

3 (Optional) Make any changes you desire to the signature to personalize it for this specific item.
4 When you are finished composing your message and signature, click Send.

Understanding Global Signatures
In addition to personal signatures, your GroupWise administrator can create a global signature for 
everyone to use. If the GroupWise administrator requires the global signature, it is automatically 
appended to all items that are sent. If a global signature is available but not required, it is appended 
to your signature if you already use a personal signature. If you don’t have a personal signature, the 
global signature is added only if required. When you resend an item, the global signature is not 
automatically added to the message.

Using Alternate From Addresses
If your company has multiple email addresses assigned to you (ie bob@acme.com and 
bob@acme2.com), you can set up GroupWise to send from either of these email addresses 
including having a different signature for each email address. You can manage your alternate 
addresses by clicking From while composing a message and selecting Alternate Addresses or by going 
to Tools > Options > Environment > Signatures > Alternate Addresses. While there, you can enabled or 
disable addresses and select the signatures that are associated with each address.

With this feature, the following changes have been made to receiving and sending messages: 

 Internal replies to other users in your system will use the selected alternate address instead of 
using the preferred/default email address.

 Inbound email addresses will be used instead of reverting to the preferred/default email 
address.

 Replies auto-recognize alternative addresses and default to using the signatures for that 
alternative address.
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To use a alternative from address in a message:

1 While composing a message, click From.
2 In the drop down that appears, select the alternate address you wish to use. Your default 

address is indicated by the * next to it.
3 Continue composing your message.

Routing Mail to Multiple Recipients Consecutively
Use Routing Slip to send a mail message or task to several users consecutively. You determine the 
order of the route. When a user marks the routed item Completed, it is sent to the next user on the 
route.

If the routed item includes attachments, each user on the route can view and add comments to 
them. When comments are added to an attachment, all subsequent users on the route see the 
comments.

IMPORTANT: To see that the route is complete and to see comments/changes to attachments, you 
must add yourself to the end of the route.

NOTE: When you send a routed item to an external address, the item is automatically marked 
Completed (because the external recipient cannot mark it) and is sent to the next user on the route.

If you want to prevent a proxy from marking routed items Completed, you can require a password to 
complete a routed item.

 “Creating a Routed Message” on page 113
 “Addressing a Routed Item with an Address Book” on page 114
 “Requiring a Password before Marking a Routed Item Completed” on page 114
 “Completing a Routed Item” on page 114

Creating a Routed Message
To create a routed message:

1 Open a mail message or task.
2 Click Actions > Routing Slip.
3 In the Route box, type a user name, and then press Enter. Repeat for each user included in the 

route.
or
Click Address on the toolbar to select user names from the Address Selector dialog box.
You can also specify personal groups as recipients of a routed item. When you use the Address 
Selector dialog box, the group is expanded into its members so that you can specify the order of 
the users in the route.
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IMPORTANT: Make sure you add yourself to the end of the route so you see when it is complete 
and any attachment comments/changes.

4 Type a subject and message.
5 If you want to prevent a proxy from marking routed items Completed, you can require the 

recipient’s GroupWise password to mark the item Completed. Click the Send Options tab, click 
Security, and then select Require password to complete routed item.

6 Click Send on the toolbar.

Addressing a Routed Item with an Address Book
To address a routed item with an address book:

1 In a mail message or task, click Address on the toolbar.
2 Select the Routing Slip check box.
3 Ctrl+click names in the order you want to route the item, and then click Route.

or
Double-click names in the order you want to route the item.
Use drag and drop to change the order of names in the list of addresses.

IMPORTANT: Make sure you add yourself to the end of the route so you see when it is complete 
and any attachment comments/changes.

4 Click OK.

Requiring a Password before Marking a Routed Item Completed
When you require a password, users must enter the password for their mailbox before they can 
mark the item Completed.

To require a password for all routed items you create:

1 Click Tools > Options.
2 Double-click Security, and then click the Send Options tab.
3 Select Require password to complete routed item.
4 Click OK.

For information on GroupWise passwords, see Assigning a Password to Your Mailbox without LDAP 
Authentication.

Completing a Routed Item
1 When you are finished with the assignment or instructions in the routed item, open the item.
2 If you need to view and edit an attachment to the routed item, open the attachment in its 

associated application, make your changes, and then save the file and close the application. 
The file is saved to your computer’s temporary files directory. Do not change the path; 
otherwise, your changes will not be included when the routed item is sent to the next recipient.
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3 In the item, select Actions > Mark Completed, and then click OK.
You can also select the Completed check box in the item header.

4 If the sender has required a password to complete the item, type your GroupWise password, 
and then click OK.
The item is sent to the next user on the route.

5 Click Close.

Sending S/MIME Secure Messages
GroupWise works with security software you have installed, to send secure items. 

 “Requirements” on page 115
 “Digitally Signing or Encrypting a Message” on page 117
 “Digitally Signing or Encrypting All Messages” on page 117
 “Obtaining a Security Certificate from a Certificate Authority” on page 118
 “Selecting a Security Service Provider” on page 118
 “Selecting a Security Certificate for Digitally Signing Items” on page 119
 “Using LDAP to Search for Recipient Encryption Certificates” on page 119
 “Selecting the Method Used for Encrypting Items” on page 119
 “Checking Whether the Digital Signature of an Item Was Verified” on page 120
 “Viewing Received Security Certificates and Changing the Trust” on page 120
 “Viewing Your Own Security Certificates” on page 121
 “Importing or Exporting Security Certificates” on page 121

Requirements
The security features described in this section are available through any cryptographic providers that 
use the Microsoft Cryptographic API and support full RSA and/or AES.

 “Adding Security” on page 115
 “Understanding Security Certificates” on page 116
 “Receiving a Secure Item” on page 116
 “Using Security Service Providers” on page 116
 “Advanced Information” on page 117

Adding Security
You can add security to the items you send by digitally signing them or encrypting them. When you 
digitally sign an item, the recipient is able to verify that the item was not modified en route and that 
it originated from you. When you encrypt an item, you are able to ensure that the intended recipient 
is the only one who can read it.

When you sign or encrypt items using GroupWise, the recipients can read the items with any other 
S/MIME-enabled email product.
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Understanding Security Certificates
A security certificate is a file that identifies an individual or organization. Before you can send secure 
items, you must obtain a security certificate. Use your web browser to obtain a certificate from an 
independent certificate authority. See the GroupWise Specs page for a list of certificate authorities.

You can also use LDAP to search for a security certificate.

You use your security certificate to digitally sign items you send. You use other users’ public security 
certificates to verify digitally signed items they send to you.

To encrypt an item and have the recipient user decrypt it, you must have already received the user’s 
public security certificate. An element of this security certificate, called the public key, is used to 
encrypt the item. When the recipient opens the encrypted item, it is decrypted with another 
element from the security certificate, called the private key.

There are two ways to obtain a user’s public security certificate:

 The user can send you a digitally signed item. When you open the item, you are prompted to 
add and trust the security certificate.

 The user can export his or her public certificate, save it to a disk or external drive, and deliver it 
to you. You then import the public certificate.

Receiving a Secure Item
Secure items are marked in your Item List with the following icons:

Using Security Service Providers
Depending on the security software you have installed, you can select different security service 
providers for the items you send. For example, your organization might require you to use one 
security service provider for work items because of a preferred encryption method, but you might 
want a different security service provider for sending personal items. The security options available 
depend on the security service provider you select.

See Selecting a Security Service Provider for more information.

Icon Description

 Signed item

 Encrypted item

 Signed and Encrypted item
116 Sending Email

https://www.microfocus.com/en-us/products/groupwise/specs


Advanced Information
GroupWise is compatible with the S/MIME version 2 and 3 specification. The security service 
providers that GroupWise supports have common encryption algorithms such as RC2, RC4, and in 
Windows 7 or later, AES. When digitally signing an item, GroupWise hashes the item into a message 
digest using the standard SHA-1 algorithm. The message digest is distributed with the item being 
sent.

See Selecting a Security Service Provider for more information.

Digitally Signing or Encrypting a Message
To encrypt an item and enable the recipient to decrypt it, you must have received the recipient’s 
public security certificate.

1 Ensure that you have a security certificate and that you have selected the security service 
provider you want to use.

2 Open an item view.
3 Click the To field, type a user name, and then press Enter. Repeat for additional users.

4 Click  to digitally sign the item. 

5 Click  to encrypt the item. 
6 Type a subject and message.
7 Click Send on the toolbar.

If you receive a Recipient Certificate Not Found message when you attempt to send the item, 
one of the following is true: 1) You are trying to encrypt an item for a recipient and don’t have 
his or her public certificate; 2) The email address in the public certificate does not match the 
recipient’s email address; or 3) There is no email address in the recipient’s public certificate and 
the recipient’s email address cannot be verified.
If 1) is true, you need to obtain the recipient’s public security certificate. If 2) or 3) is true, click 
Find Certificate to locate the recipient’s certificate.

Digitally Signing or Encrypting All Messages
To digital sign or encrypt all messages:

1 Click Tools > Options.
2 Double-click Security, and then click the Send Options tab.
3 Select Sign digitally or Encrypt for recipients.
4 Click Advanced options, and then make selections. 
5 Click OK twice, and then click Close.
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Obtaining a Security Certificate from a Certificate Authority
For most companies, the local GroupWise administrator issues security certificates. If you are unsure 
about where to obtain a security certificate, please contact your local GroupWise administrator. 

1 Click Tools > Options.
2 Double-click Certificates.
3 Click Get Certificate.

Your web browser launches and displays the GroupWise web page, which contains a list of 
certificate authorities. This is only a partial list; GroupWise supports a wide variety of certificate 
authorities. 

4 Select the certificate authority you want to use, and then follow the instructions on the 
website.
If you used Internet Explorer to obtain the certificate, the certificate is available in GroupWise. 
If you used Firefox or Chrome to obtain the certificate, you need to export or back up the 
certificate from the browser (see your browser’s documentation for how this is accomplished). 
For more information, see Importing or Exporting Security Certificates.

5 In GroupWise, click Tools > Options, double-click Security, and then click the Send Options tab. 
6 Select Microsoft Base Cryptographic Provider or Microsoft Enhanced Cryptographic Provider from 

the Name drop-down list under Select a security service provider.
Select the appropriate security service provider based on the encryption strength of the 
certificate you are using. The encryption strength of a certificate depends on the encryption 
strength of the browser used to obtain the certificate. For example, if you have Internet 
Explorer with 128-bit encryption installed, the encryption is high, and only works with Microsoft 
Enhanced Cryptographic Provider. 

7 Click OK.
8 Double-click Certificates, click the certificate you want to use, and then click Set As Default.
9 Click OK, and then click Close.

Selecting a Security Service Provider
1 In the Main window, click Tools > Options.
2 Double-click Security, and then click the Send Options tab.
3 Select a security service provider from the Name drop-down list.
4 Click OK, and then click Close.

The security service provider you select takes effect as soon as you log in to the provider (if login is 
required). The options and encryption methods available depend on the security service provider 
you have selected.

You cannot select security service provider options in an individual item. You must select these 
options from the Main Window. 
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Selecting a Security Certificate for Digitally Signing Items
To select a security certificate for digital signing:

1 Click Tools > Options.
2 Double-click Certificates.
3 Click the certificate name.
4 Click Set As Default.
5 Click OK, and then click Close.

Using LDAP to Search for Recipient Encryption Certificates
Before you can use an LDAP directory service to search for security certificates, you must add the 
LDAP directory service to your GroupWise Address Book. For more information, see Adding a 
Directory Service to an Address Book.

1 Click Tools > Options, and then double-click Security.
2 Click the Send Options tab.
3 Click Advanced options.
4 Select Search for recipient encryption certificates in the default LDAP directory defined in LDAP 

Address Book.
5 Click OK twice, and then click Close.

Selecting the Method Used for Encrypting Items
1 Click Tools > Options.
2 Double-click Security, and then click the Send Options tab.
3 Click Advanced options.

Use recipient’s preferred encryption algorithm if available: GroupWise attempts to use the 
recipient’s preferred encryption algorithm, if it is available.
Search for Recipient encryption certificates in the default LDAP directory defined in LDAP 
Address Book: GroupWise uses the defined LDAP Address Book to attempt to find encryption 
certificates for the recipient. 
Default encryption algorithm: In the Encrypted Item box, the encryption algorithm drop-down 
lists are scrollable and include all encryption algorithms that are supported by the version of the 
web browser installed on the workstation where you are running the GroupWise client. The 
following list is a sample:
 3DES (168 bits)
 DES (56 bits)
 RC2 (128 bits)
 RC2 (40 bits)
 RC2 (56 bits)
 RC2 (64 bits)
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 RC4 (128 bits)
 AES (128 bits)
 AES (256 bits)

Broadcast my preferred encryption algorithm in signed item as: When you send an encrypted 
item, you can specify your preferred encryption algorithm to use. 
Send the message portion in clear text format (clear signing): Sends the message in clear text; 
otherwise, it is sent as a PKCS7 encoded message.
Include my Certificate Authority’s certificates: Your certificate authority’s certificate is 
included in the message you send.
Check incoming/outgoing security item for revoked certificates: Checks the incoming and 
outgoing security item against the Certificate Revocation List.
Warn if revocation server is offline: You receive a warning if the revocation server is offline 
when GroupWise checks for it.
Warn if there is no certificate revocation information in certificates: You receive a warning if 
there is no certificate revocation information inside the certificate.
Do not check certificate for S/MIME compliance: The certificate is not checked for compliance 
with S/MIME.
Check certificate for Compliance with S/MIME version 2: The certificate is checked for 
compliance with the S/MIME version 2 standard.
Check certificate for Compliance with S/MIME version 3: The certificate is checked for 
compliance with the S/MIME version 3 standard.

4 Make selections in the Encrypted item group box.
5 Click OK twice, and then click Close.

The available encryption methods depend on the security service provider you have selected.

Checking Whether the Digital Signature of an Item Was Verified
To see if a digital signature was verified:

1 Open a digitally signed item that you received.
2 Click File > Security Properties.
3 Click the tabs to view information about the security certificate that was used.

The digital signature is verified when you open the item. If there are any concerns about the 
certificates that sign the item, a warning or an error displays immediately and the status bar of the 
item displays “Untrusted.”

If the digital signature was not verified, the security certificate might be invalid or the message text 
has been changed since the item was sent.

Viewing Received Security Certificates and Changing the Trust
To view received security certificates or to change a trust:

1 Click Contacts in the Full Folder List.
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To access the Full Folder List, click the folder list header drop-down list (located above the 
Folder List; it probably displays Online or Caching to indicate what mode of GroupWise you are 
running in). Then click Full Folder List.
or
Open the Address Book.

2 Double-click a contact, and then click the Advanced tab.
3 Click Manage Certificates.
4 Click a certificate, and then click View Details.

If you initially did not trust a recipient’s security certificate and want to trust it, open a digitally 
signed item from the recipient, click the security certificate, click Modify Trust, click a trust option, 
and then click OK.

If you no longer want to trust a recipient’s security certificate, click the security certificate, click 
Remove, and then click Yes.

When you remove a recipient’s security certificate from the list, it is removed from your certificate 
database. If you receive an item using that security certificate in the future, it is considered 
unknown. 

Viewing Your Own Security Certificates
To view your own security certificates:

1 Click Tools > Options.
2 Double-click Certificates.
3 Click a certificate, and then click View Details.

If you have multiple security certificates, the default security certificate is indicated by a check mark. 
To change the default, click a certificate, and then click Set As Default.

You can change the name of your security certificate by clicking Edit Properties, and then editing the 
text in the Certificate name field. The certificate name is reflected in the list and is not stored in the 
actual certificate.

Importing or Exporting Security Certificates
When you export your security certificate with the private key to a file, a password is required to 
protect the exported file. You can use the exported file as a backup copy, or you can import the file 
on another workstation. If another user obtains the file and its associated password, he or she can 
digitally sign items in your name, and can read encrypted items you receive.

When you export your public certificate, you can send it to another user. The other user can then 
import your public certificate and send you encrypted items.

1 Click Tools > Options.
2 Double-click Certificates.
3 Click Import or Export.

or
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Click Certificate Authorities’ Certificates, and then click Import or Export.
4 Type a file name, including the path.

You can also click Browse to find the certificate file, click the file name, and then click Save or 
Open.

5 If required, type your certificate password.
6 Click OK.

Saving Unfinished Email
Reference these section to understand how auto-save works and how to save unfinished email.

 “Understanding Auto-Save” on page 122
 “Saving an Unfinished Email” on page 123

Understanding Auto-Save
When you compose a new message in GroupWise, items are automatically saved for you. This 
prevents the loss of any messages you are authoring if GroupWise unexpectedly shuts down. When 
GroupWise restarts, you have the option to recover these messages to finish composing them.

When you are composing a new message in GroupWise, by default the message is automatically 
saved to disk every 30 seconds. The message is saved as a MIME file to c:\Documents and 
Settings\user\Local Settings\Application 
Data\Novell\GroupWise\GWItemSave.eml. The file name increments if you are composing 
multiple messages simultaneously. When you save the message to your Work in Progress folder or 
close the item, the auto-saved message is deleted.

When GroupWise starts, if there are auto-saved messages in the c:\Documents and 
Settings\user\Local Settings\Application Data\Novell\GroupWise directory, a 
window is displayed letting you know you have auto-saved messages.

You have the following options for auto-saved messages:

Retrieve all saved messages into GroupWise: Recovers the auto-saved messages in GroupWise so 
that you can finish composing the messages later.

Delete all saved messages: Deletes the auto-saved messages from disk. The information in them is 
permanently lost.

Ask again next time GroupWise is started: Retains the saved messages on disk but does not recover 
them in GroupWise. The next time that GroupWise is started, the same window reappears.

Enabling or Disabling Auto-Save
Auto-Save is enabled by default. See the procedure below if you want to change the setting.

1 Click Tools > Options, and then double-click Environment.
2 Click the General tab, and then deselect Enable auto-save to disable Auto-Save.

or
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Select Enable auto-save to enable Auto-Save.
3 Click OK.

Saving an Unfinished Email
To save an unfinished email:

1 In an open item, click File > Save Draft.
2 Click the folder you want to save the item to, and then click OK.

The draft message is placed in the folder you chose in Step 2. The default folder for unfinished 
messages is the Work In Progress folder. 

Selecting Send Options
These sections explain the different Send options available in GroupWise and how to use them.

 “Changing the Priority of Email You Send” on page 123
 “Concealing the Subject of Email You Send” on page 124
 “Delaying Delivery of an Item” on page 124
 “Setting an Expiration Date for Email You Send” on page 124
 “Changing the Security Setting (Classification) of All Items You Send” on page 125
 “Adding a Contact to an Email” on page 125
 “Notifying Recipients” on page 125

Changing the Priority of Email You Send
To change the priority for email that you send:

1 To change the priority of one item, open an item, click Send Options > General.
or
To change the priority of all items you send, click Tools > Options, double-click Send, and then 
click the Send Options tab. 

2 Select High Priority, Standard Priority, or Low Priority.
The small icon next to an item in the Mailbox is red when the priority is high, white when the 
priority is standard, and gray when the priority is low.

3 Return to the item you are composing.
or
Click OK, and then click Close to save the setting for all items.
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Concealing the Subject of Email You Send
For sensitive information, you can conceal the subject line. The subject is visible only when the 
recipient opens the item. 

1 To conceal the subject for one item, open an item view, and then click Send Options > Security.
or
To conceal the subject for all items you send, click Tools > Options, double-click Send, and then 
click the Security tab.

2 Select Conceal subject.
3 Return to the item you are composing.

or
Click OK, and then click Close to save the setting for all items.

Delaying Delivery of an Item
When you delay delivery of an item, the item is delivered on the day and time that you specify. You 
can modify or retract the item before it is delivered, as described in Managing Sent Email. However, 
if the item has been configured to be delivered through the Internet, it cannot be retracted.

1 To delay the delivery of one item, open an item view, and then click Send Options > General.
or
To delay the delivery of all items you send, click Tools > Options, double-click Send, and then 
click the Send Options tab. 

2 Click Delay delivery. 
3 Specify how many days later you want the item delivered. 
4 Return to the item you are composing.

or
Click OK, and then click Close to save the setting for all items.

Setting an Expiration Date for Email You Send
If you set an expiration date for an email or phone message you send to another GroupWise user, 
the message is retracted from the recipient’s GroupWise Mailbox when the message expires.

1 To set an expiration date for one mail or phone message you sent to GroupWise users, open an 
item, and then click the Send Options > General tab.
or
To set an expiration date for all mail and phone messages you send to GroupWise users, click 
Tools > Options, double-click Send, and then click the Send Options tab.

2 Select Expiration Date. 
3 Specify how long you want the message to remain in the recipient's Mailbox.
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4 Return to the item you are composing.
or
Click OK, and then click Close to save the setting for all items.

Changing the Security Setting (Classification) of All Items You 
Send
A classification is a security setting that lets the recipient know if the item is confidential, top secret, 
and so forth. This information appears at the top of the item. A classification does not provide any 
encryption or additional security. It is meant to alert the recipient to the relative sensitivity of the 
item.

1 In the Main Window, click Tools > Options.
2 Double -click Send, and then click the Send Options tab.
3 Select a security setting from the Classification drop-down list.

 Normal
 Proprietary
 Confidential
 Secret
 Top secret
 For your eyes only

4 Click OK.

Adding a Contact to an Email
When you add a contact to an email on the Send Options tab, the contact does not receive the email, 
but the email is displayed in the contact history for the contact. For additional information on 
contact history, see Viewing All Correspondence with a Contact.

To add a contact to an email you are sending: 

1 In an email you are composing, click the Send Options tab.
2 In the Contacts field, specify a contact whose contact history you want to contain the message.
3 Finish composing the message, and then click Send.

You can add users as contacts to an email after an email is sent or received, as described in Adding a 
Contact to an Email You Send or Receive.

Notifying Recipients
To keep Notify from alerting recipients when the item you’re composing arrives in their Mailbox:

1 In an item you are composing, click the Send Options tab.
2 Deselect Notify Recipients.
3 Finish composing the message, and then click Send.
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Sending Email with Mail Merge
You can use Mail Merge in GroupWise to send bulk, personalized emails to other users. This means 
that you can use address book fields in your emails to have a personalized email sent to multiple 
users while only composing one email. There are two ways to do Mail Merge: in the GroupWise 
client or in Microsoft Word with a GroupWise personal address book.

 “Using GroupWise Mail Merge” on page 126
 “Using Microsoft Word Mail Merge” on page 126

Using GroupWise Mail Merge
To use Mail Merge in the GroupWise client:

1 While composing an email in the GroupWise client, click Tools > Mail Merge > Insert Address 
Field in the compose window to insert field from the address book in the email you are 
composing. The field include name, address, phone number, office, etc.

2 Once you have added fields, click Tools > Mail Merge > Preview in the compose window to view 
the email with the fields filled in for each user you are sending the email to.

3 Click Send to send the email. An individual email is sent to each user in the list.

Using Microsoft Word Mail Merge
To use Mail Merge in Microsoft Word you must have the GroupWise client installed on the machine:

IMPORTANT: Mail Merge only works with a 32 bit version of Microsoft Word. The 64 bit version of 
Microsoft Word does not have the GroupWise Mail / Merge Interface option.

1 In Microsoft Word, click the Mailings tab.
2 Select the GroupWise personal address book you want to use by clicking Select Recipients > Use 

and Existing List > New Source > Other/Advanced > GroupWise Mail / Merge Interface, and then 
click Okay.
Microsoft Word connects to the GroupWise client and finds your personal address books.

3 Select the personal address book you want to use and click Finish.
You can now compose a message to send to the member of the GroupWise personal address 
book.

Posting a Sticky Note
A sticky note is a message that is posted to your mailbox only. Sticky notes are a way of creating 
personal notes for yourself. If you are running GroupWise Mobility Service 2.1 or later and Notes 
sync is enabled on the mobile device, sticky notes will synchronize to notes applications on mobile 
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devices. A new folder called Mobile Notes is created below the Tasklist folder in the GroupWise 
client, and sticky notes created in or moved to this folder will be synced to and from your mobile 
device.

1 Click File > New > Sticky Note.
2 Type a subject.
3 Type a message.
4 To include attachments, click the Attachment icon on the toolbar. 
5 Click Post on the toolbar.

Sending Phone Messages
A phone message is a note you can send to notify other GroupWise users of calls they received while 
they were out of the office or unavailable. Phone messages are stored in the recipient’s Mailbox. You 
cannot answer your phone from a phone message.

1 Click File > New > Phone Message.
You can place a New Phone Message button on the toolbar. See Customizing the Main Toolbar.

2 In the To field, type a user name, and then press Enter. Repeat for additional users.
or
To select user names from a list, click Address on the toolbar, double-click each user, and then 
click OK.

3 Type the caller, company, and phone number of the caller.
4 Select the check boxes that apply to this phone message.
5 Type the message in the Message field.
6 Click Send on the toolbar.

TIP: You can change the phone messages you receive into tasks, reminder notes, or other personal 
item views. This way, you can leave a record of the conversation on the date it was held (reminder 
note) or create a to-do item to complete at a later date (task). See Changing Email to Another Item 
Type.

Voting
Voting allows a user to send a topic with a list of responses to other users, who can then select a 
response. A summary email is then sent to all of the participants on which all of the voting results 
are displayed. The results are found on the pull-down menu in the header or on the Properties page 
of the summary email. The sender can select from pre-formed responses or can create a semi-colon 
delimited list of responses that they can send to the recipients. Voting results can be private or 
public so that either only the sender can see the results or all recipients can see the results.

1 In the Options slide-out on the Compose view, select Voting Options.
2 Select Enable Voting.
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3 In the Options drop-down list, select from the list of pre-formed responses or enter your own 
responses separated by a semi-colon.

4 (Optional) Set the Voting Results Visibility to All recipients or Sender only depending on if you 
want the results public or private.

5 In the To field, type a user name, and then press Enter. Repeat for additional users.
or
To select user names from a list, click Address on the toolbar, double-click each user, and then 
click OK.

6 Type a subject.
7 Type a message.
8 Click Send on the toolbar.
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18 18Managing Sent Email

Reference these sections to learn specific information about working with sent mail.

 “Personalizing Sent Email” on page 129
 “Working with Sent Items” on page 129
 “Retracting Sent Email” on page 132
 “Resending Email” on page 133
 “Editing Sent Appointments, Tasks, and Reminder Notes” on page 133
 “Duplicating Sent Email” on page 134
 “Replying to Sent Email” on page 134
 “Confirming Delivery of Email You Send” on page 134

Personalizing Sent Email
You can personalize sent email in the same ways that you personalize received email. For more 
information, see Personalizing Sent or Received Email.

Working with Sent Items
You can track status information about an item in the Sent Items folder. Usually, this option is turned 
on by default to track delivered and opened information. If you choose not to add items to the Sent 
Items list, GroupWise cannot track any information for them.

 “Listing Sent Items” on page 129
 “Displaying Sent Item Properties” on page 130
 “Setting the Sent Items Default View Action” on page 131
 “Configuring Sent Item Information to Track” on page 131

Listing Sent Items
You might want to display items you previously sent. For example, you can read a sent item, resend it 
with or without corrections, and in some cases retract it (if it has not already been opened by the 
recipient).

To see Sent items, click the Sent Items folder in the Nav Bar. 

The icons next to an item can also give you helpful status information. See Identifying Icons That 
Appear Next to Items.

All sent items reside in this folder unless they are moved to a folder other than the Mailbox or 
Calendar. If a sent item is moved to another folder, it no longer displays in the Sent Items folder. To 
display sent items that have been moved to other folders, open those folders.
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If you are sending messages to non-GroupWise systems, remember that those systems must have 
status tracking capability in order to return the status of your outgoing message to your GroupWise 
system.

Displaying Sent Item Properties
The Properties window lets you check the status of any item you send. For example, you can see 
when an item was delivered and when the recipient opened or deleted the item. If a recipient 
accepted or declined an appointment and included a comment, you see the comment in the 
Properties window. You also see whether a recipient marked a task Completed.

The Properties window also shows information about items you receive. You can see who else 
received the item (except for blind copy recipients), the size and creation date of attached files, and 
more. 

 “Understanding Sent Item Properties” on page 130
 “Viewing Sent Item Properties” on page 130
 “Saving the Status Information of an Item” on page 131
 “Printing the Status Information of an Item” on page 131

Understanding Sent Item Properties
There are three views for the properties:

Basic Properties: Displays the Properties header and a list of recipients. The list of recipients displays 
the recipient’s name, what actions the recipient has taken with the item, and any comments.

Simplified Properties: Displays the Properties header and a list of recipients. The recipients are 
listed in groups according to what action they have taken with the item. The list of recipients displays 
the recipient’s name, what actions the recipient has taken with the item, and any comments.

Advanced Properties: Displays the Properties header, recipients, Post Offices, files, and options for 
the item. The Advanced Properties page is helpful to GroupWise administrators when they need to 
track the item for troubleshooting purposes.

Viewing Sent Item Properties
To view properties for a sent item, in your Sent Items folder:

1 Right-click an item.
2 Click Properties.
3 Scroll to the status information near the bottom of the Properties page.

The icons next to an item can also give you helpful status information. See Identifying Icons That 
Appear Next to Items.

If you are sending messages to non-GroupWise systems, remember that those systems must have 
status tracking capability in order to return the status of your outgoing message to your GroupWise 
system.
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Saving the Status Information of an Item
To save Status information for an item:

1 Right-click an item, and then click Properties.
2 Click File > Save As.

GroupWise gives the item a temporary file name. You can change the file name and default 
folder.

3 Click Save.

Printing the Status Information of an Item
To print Status information for an item:

1 Right-click an item, and then click Properties.
2 Right-click in the Properties window, and then click Print.

Setting the Sent Items Default View Action
When you double-click an item in the Sent Items folder, you can choose whether the message or the 
item properties are displayed.

1 Click Tools > Options.
2 Double-click Environment, and then click the Default Actions tab.
3 Select whether you want the sent item to Open item or Show properties.
4 Click OK.

Configuring Sent Item Information to Track
To configure Sent item information to track:

1 To change the sent information to track for an item, open a new item, and then click Send 
Options > Status Tracking.
or
To change the sent information to track for all items you send, click Tools > Options, double-click 
Send, and then click the tab for the Mail.

IMPORTANT: The Create a sent item to track information option is selected by default. It is highly 
recommended that you do not deselect it. If this option is not selected, no sent item is created 
when you send an item; therefore, you do not have a copy of the items you send unless you 
save them yourself.

2 Select the information to track:
Delivered: Tracks when an item you have sent was delivered to a user’s mailbox.
Delivered and opened: Tracks when an item you have sent was delivered and when it was 
opened by the recipient.
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All information: Provides applicable Tracking status for items that you send, which may include 
any of the following: 

3 (Optional) Decide whether you want to select Auto-delete sent item. This removes sent items 
from your mailbox after all the recipients have deleted the items and emptied them from their 
Trash.

4 Return to the item you are composing.
or
Select the information to track for each item type, click OK, and then click Close to save the 
setting for all items.

Retracting Sent Email
Use Delete to retract a sent item from the recipient’s Mailbox. You can retract a mail or phone 
message from those recipients who haven’t yet opened the item. You can retract an appointment, 
reminder note, or task at any time. Items that have been sent through the Internet to other email 
systems cannot be retracted. Furthermore, items that have been configured to be delivered at a 
future time through the Internet (as described in Delaying Delivery of an Item) cannot be retracted.

1 Click the Sent Items folder in the Nav Bar.
2 Right-click the item you want to retract, and then click Delete.

If you click Delete and Empty, items are deleted and purged, and they cannot be recovered.
3 Select the appropriate option.

My Caching and Online Mailbox: Deletes the item from your caching and online mailbox.
My Caching Mailbox: Deletes the item from your caching mailbox.
Recipient’s Mailbox: Deletes the item from the mailbox of all recipients. If you clicked Delete in 
Step 2, the item is not deleted from your mailbox. If you clicked Delete and Empty in Step 2, the 
item is also deleted from your mailbox.
All Mailboxes: Deletes the item from your mailbox and the mailbox of all recipients.

4 If you have selected to retract this item from other recipients’ mailboxes, you can type a 
comment to the recipients, explaining why the item was retracted.

5 Click OK.

To see which recipients have opened your message, right-click the item, and then click Properties. 
Email cannot be retracted if it has already been opened.

Delivered Retracted Third-Party Downloaded

Read Forwarded Transferred

Replied Undeliverable Transfer Delayed

Deleted Undeleted Transfer Failed

Emptied Pending
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Resending Email
Use Resend to send an email message a second time, perhaps with corrections.

1 Click the Sent Items folder in the Nav Bar.
2 Right-click the item you want to resend, and then click Resend.
3 If the item was an auto-date item, click This Instance, All Instances, or This Instance Forward.
4 Make any changes to the item, and then click Send on the toolbar.
5 Click Yes to retract the original item.

or
Click No to leave the original item.

Editing Sent Appointments, Tasks, and Reminder Notes
You can edit appointments, tasks, and reminder notes. To edit mail messages, resend the message as 
described in Resending Email.

When an appointment, task, or reminder note is edited, the changes simply appear on the item with 
no message appearing in users’ mailboxes. The edited item is displayed as bold and a notification 
banner is displayed inside the item, indicating which sections of the item were edited. 

Users are prompted to re-accept the item in the following circumstances:

Appointments: If changes are made to the date, time, or place of the appointment. New recipients 
who are added to the appointment must also accept. Users who are removed from the appointment 
receive a notification.

Tasks: If changes are made to the start date, due date, or message description.

Reminder Notes: If changes are made to the date.

To edit an appointment, task, or reminder note:

1 In the Sent Items folder or the Calendar, right-click the appointment, task, or reminder note that 
you want to edit, and then click Edit.
If you are editing just one item in a series of recurring items, select the item on the day you 
want to edit.

2 If the original item was a recurring item, click This Instance, All Instances, or This Instance 
Forward.

3 Make your changes, and then click Send on the toolbar.
You are not prompted to retract the item when you edit it.
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Duplicating Sent Email
You can create a duplicate copy of an existing appointment, task, or reminder note as the basis for a 
new appointment, task or reminder note. When you do this, the original item remains unchanged; it 
is not retracted. 

1 In the Sent Items folder or the Calendar, right-click the appointment, task, or reminder note that 
you want to duplicate, and then click Duplicate.
If you are duplicating just one item in a series of recurring items, select the item on the day you 
want to duplicate.

2 If the original item was a recurring item, click This Instance, All Instances, or This Instance 
Forward.

3 Make your changes, and then click Send on the toolbar.
A new appointment, task, or reminder note is sent, and the original item that you duplicated 
remains unchanged.

Replying to Sent Email
Use Reply to comment on an item you have sent.

1 Click the Sent Items folder in the Nav Bar.
2 Right-click the item you want to reply to, and then click Reply.
3 Select Reply to sender to send the reply just to yourself.

or
Select Reply to all to send the reply to yourself and all others on the original message.

4 Click OK.
5 Make all necessary additions to the message, and then click Send on the toolbar.

Confirming Delivery of Email You Send
GroupWise provides several ways to confirm that your item was delivered.

 “Receiving Notification About Items You Send” on page 135
 “Requesting a Reply for Items You Send” on page 135
 “Notifying Recipients About Items You Send” on page 136

If you are sending messages to non-GroupWise systems, remember that those systems must have 
status tracking capability in order to return the status of your outgoing message to your GroupWise 
system.
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Receiving Notification About Items You Send
You can receive notification when the recipient opens or deletes a message, declines an 
appointment, or completes a task.

1 To get a return receipt for a particular item, open an item view, click the Send Options tab, and 
then click Status Tracking.
or
To get a return receipt for all items you send, click Tools > Options, double-click Send, and then 
click the tab for the item type.

2 In the Return notification group box, specify the type of return receipt you want.
None: No action is taken. Information is tracked in the properties for sent items.
Mail Receipt: You receive an email.
Notify: You receive an alarm in Notify.
Notify and Mail: You receive an email and an alarm in Notify. 
This feature is not supported when sending to a non-GroupWise system.
If you have deselected to receive alarms and notifications, you cannot receive notifications with 
Notify. For more information, see Starting Notify.
If you are sending an item to an Internet address, you can click Enable delivery confirmation. If 
the receiver’s Internet email system enables status tracking, you can receive status about the 
item you send.

Requesting a Reply for Items You Send
You can inform the recipient of an item that you need a reply. GroupWise adds a sentence to the 
item stating that a reply is requested and changes the icon in the recipient’s Mailbox to a double 
arrow.

1 To request a reply for a particular item, open an item view, click the Send Options tab, and then 
click General.
or
To request a reply for all items you send, click Tools > Options, and then double-click Send.

2 Click Reply requested, and then specify when you want to receive the reply.
The recipient sees the reply requested icon next to the message. 
 If you select When Convenient, “Reply Requested: When convenient” appears at the top of 

the message. 
 If you select Within x Days, “Reply Requested: By xx/xx/xx” appears at the top of the 

message.
3 Return to the item you are composing.

or
Click OK, and then click Close to save settings for all items.
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Notifying Recipients About Items You Send
To notify recipients about items that you send:

1 To notify the recipients of a particular item, open an item view, and then click Send Options > 
General.
or
To notify the recipients of all items you send, click Tools > Options, and then double-click Send.

2 Select Notify recipients.
Users are automatically subscribed to Notify in Options. If they have deselected to receive 
alarms and notifications, they cannot be notified of messages you send. For more information, 
see Being Notified of Someone Else’s Messages.

3 Return to the item you are composing.
or
Click OK, and then click Close to save the setting for all items.
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19 19Receiving and Replying to Email

GroupWise stores all the mail messages, appointments, and other items you receive in your 
Mailbox. GroupWise 18 added a new feature, Conversation Threading, that lets you read and reply 
to emails as a conversation.

 “Reading Received Email” on page 137
 “Reading Attachments” on page 141
 “Replying to Email” on page 143
 “Reading and Replying Using Conversation Threading” on page 147
 “Forwarding Email” on page 148
 “Calling Phone Numbers in Email” on page 149

From your Mailbox, you can do the following:

 Read items, reply to items, and forward items you receive.
 Organize items by assigning them to categories or by creating a Tasklist.
 Delegate tasks and appointments to other users.
 Handle unwanted Internet email with Junk Mail Handling.
 Change an item, such as a mail message, to another type of item, such as an appointment.

Reading Received Email
You can read items you receive in your Mailbox or Calendar. Your Mailbox displays a list of all of the 
items you have received from other users. Personal appointments, tasks, and reminder notes appear 
in your Calendar, not in your Mailbox.

You can open and read all types of new items in your Mailbox. However, you might want to read 
tasks and reminder notes in your Calendar so you can view new messages while looking at your 
schedule.

Phone and mail messages stay in your Mailbox until you delete them. Appointments, reminder 
notes, and tasks stay in your Mailbox until you accept, decline, or delete them. When you accept an 
appointment, reminder note, or task, it is moved to your Calendar.

All Mailbox items are marked with an icon. The icons change depending on whether or not the item 
has been opened. See Identifying Icons That Appear Next to Items for more information. 

All unopened items in your Mailbox are in bold text to help you easily identify which items and 
documents you have not yet read. This is especially useful for collapsed discussion threads because it 
saves you the time of expanding each thread to see if there are newly posted items.
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If you are using conversation threading, see Reading and Replying Using Conversation Threading.

 “Selecting the Default Read View” on page 138
 “Reading Items” on page 138
 “Changing the Font of Received Items” on page 139
 “Setting the Default Viewer” on page 140
 “Marking an Item Unread” on page 140
 “Marking an Item Read” on page 140

Selecting the Default Read View
By default, GroupWise uses the HTML Read view to display items for reading. This Read view enables 
both HTML-formatted and plain text email to display correctly.

When you read an item in GroupWise, you can select how you want the message to display. You can 
select whether the message is displayed in text or HTML. If the message is a text message, you can 
also select the default font and font size.

1 Click Tools > Options, and then double-click Environment.
2 Click the Views tab.
3 Click Use default views for reading.
4 Select either Plain text or HTML.

If you select Plain text, select the font and the font size in the appropriate fields.
5 (Optional) Select Force view if you want to force all messages to be displayed in text only.
6 Click OK.

Reading Items
You can display items for reading in text format or HTML format.

 “Reading Text Items” on page 138
 “Reading HTML Items” on page 139

Reading Text Items
Depending on your default view options, text messages are automatically displayed in text format. 

To read a text message:

Double-click the message in the Message list to view the message in a new window.

or

Select the message to view the message in the QuickViewer.
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Reading HTML Items
Depending on your default view options, HTML messages are automatically displayed in HTML 
format. 

To read an HTML message: 

Double-click the message in the Message list to view the message in a new window.

or

Select the message to view the message in the QuickViewer.

NOTE: For security reasons, images are not displayed by default in HTML messages. To view the 
images, click GroupWise has prevented images on this page from displaying. Click here to display the 
images.

Setting Default Options for Images in HTML Email
When you receive an HTML message from an external address, the images are blocked for security 
reasons. To display the images in the message, click the message that reads GroupWise has 
prevented images on this page from displaying. Click here to display images. 

To set your default setting for displaying external HTML images:

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab.
3 Select whether you want to Always show warning, Never show warning, or Check Frequent 

Contacts.
If you select Check Frequent Contacts, images display from senders in your Frequent Contacts 
address book, but the warning displays for everyone else.

4 Click OK.

Changing the Font of Received Items
This information applies to reading an item in an item view or in the QuickViewer. This font change is 
only in effect while you read the item. If you close the item and re-open it, the font returns to the 
Windows system default font or the font that the sender composed the item in. The Windows 
system default font affects every program on your desktop. To change the Windows system default 
font, open the Control Panel and change the Display Properties.

You cannot change the font in the QuickViewer if the item was composed in HTML view.

1 Select the text you want to change.
2 Click Edit > Font > Font.
3 Click a font and a font style.
4 Click a size.
5 Click any other options you want to change, and then click OK.
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Setting the Default Viewer
When viewing a message attachment in GroupWise, you can select to use the default viewer 
application for the file type of the attachment. The following viewers are available for use within 
GroupWise:

 Adobe Acrobat
 Microsoft Office
 LibreOffice.org
 Apple QuickTime
 Adobe Flash
 AutoVue

To change the default viewer:

1 Click Tools > Options.
2 Double-click Environment, and then click the Editors/Viewers tab.
3 In the Viewers group box, select the viewer to use.
4 Click OK.

Marking an Item Unread
If you open an item and then decide you want to read the item later, you can mark the item Unread. 
Marking the item Unread changes the item to bold and changes the item’s icon to unopened.

1 In the Mailbox, click the item in the Item List.
2 Click Actions > Mark Unread.

When you open an item, marking it Unread does not change its status in Properties window. The 
sender of the item still sees the item status as Opened.

Marking an Item Read
To mark and item as “Read”:

1 In the Mailbox, click the item in the Item List.
2 Click Actions > Mark Read.

Marking an item Read changes the status of the item in Properties window. For example, if you have 
not opened an item, but you mark it read, the sender of the item sees the item status as Opened.
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Reading Attachments
With GroupWise, you can send and receive attachments with items. When you receive an 
attachment with an item, the list of attachments is displayed in the Attachment Window or to the 
right of the subject.

 “Viewing Attached Files” on page 141
 “Opening Attached Files” on page 141
 “Saving Attached Files” on page 142
 “Dragging and Dropping Attachments” on page 142
 “Editing Attachments” on page 142
 “Forwarding or Replying with Edited Attachments” on page 143
 “Viewing an Attached vCard” on page 143

Viewing Attached Files
When you click an attached file, the attachment is displayed in the message pane of the 
QuickViewer. This is usually faster than opening the attachment; however, the attachment might not 
be formatted properly. If the attachment type is not supported, you receive an error.

1 Open the item containing the attachment.
2 Click the attachment. 

or
Right-click the attachment, and then click View Attachment or View in New Window.
or
If you cannot see an icon representing the attachment in your view, click File > Attachments > 
View.

If you receive a message indicating that “The attachment can only be viewed with an external 
application,” then you must open the file. For information on opening an attachment, see Opening 
Attached Files.

Opening Attached Files
When you open an attached file by double-clicking it, GroupWise determines the correct application 
to open the file in. You can accept the suggested application, or you can type the path and file name 
to another application.

1 Open the item containing the attachment.
2 Double-click the attachment.

or
Right-click the attachment, and then click Open or Open With.
or
If you cannot see an icon representing the attachment in your view, click File > Attachments > 
Open.
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By default, GroupWise warns you if an attachment is larger than 1000 KB (1 MB).

To eliminate the warning message:

1 Click Tools > Options.
2 Double-click Environment, and then click the Default Actions tab.
3 Deselect Warn if larger than.

You can also adjust the attachment size for when the warning message is displayed.
4 Click OK.

Changing the Default Location of Opened Attachments
You can change the default location where opened attachments are stored:

1 Click Tools > Options.
2 Double-click Environment, and then click the File Location tab.
3 In the Opened attachments field, specify the new location or browse to location you desire.

Saving Attached Files
To save a file that has been attached to an email:

1 Double-click the email to open it.
2 Right-click the attachment you would like to save, and then click Save-As.
3 Browse to the location where you would like to save the file, change the file name if desired, 

and then click Save.

To change the default location where attachments are saved:

1 From the mailbox, click Tools > Options.
2 Double-click Environment, and then click the File Location tab.
3 Under Save/Checkout/Opened Attachments, enter the desired location, and then click OK.

Dragging and Dropping Attachments
When you receive an item, you can drag any of its attachments into a folder or onto your desktop. A 
document reference attachment that you drag and drop becomes a shortcut to a document 
reference or to a copy of the document, depending on your rights to the document and the 
availability of the library.

Editing Attachments
When you receive an attachment that is editable, you can make changes to the attachment and save 
it as a copy in the original email. 

1 Open an item containing the attachment you want to edit.
2 Right-click the attachment, and then click Open.
142 Receiving and Replying to Email



or
If you want to select the program to edit the attachment with, right-click the attachment, click 
Open with, select the program you want to use, and then click OK.

3 Make the desired changes to the attachment, and then save and close it.

Forwarding or Replying with Edited Attachments
When you receive an email that contains an attachment, you can edit the attachment and then 
forward or reply to the email. The edited attachment is included in the email, along with the original 
attachment. The original attachment remains unchanged. The edited attachment can be edited 
multiple times, but only the most recent version is saved.

1 Open an item containing the attachment you want to edit and resend.
2 Right-click the attachment, and then click Open.

or
If you want to select the program to edit the attachment with, right-click the attachment, click 
Open with, select the program you want to use, and then click OK.

3 Make the desired changes to the attachment, and then save and close the attachment.
A modified version of the attachment appears in the original mail message.

4 Click Reply, Reply All, or Forward to resend the attachment.
5 When prompted, click Yes to attach the modified document to the new mail message.
6 Continue composing the mail message, and then click Send.

Viewing an Attached vCard
vCards are electronic business cards formatted according to standards set by the Internet Mail 
Consortium.

To view a vCard that has been attached to an item:

1 Right-click the vCard.
2 Click View Attachment.

For information about importing vCard information into an address book, see Importing Contacts 
from a vCard.

Replying to Email
Use Reply to respond to an item. You can reply to everyone who received the original item or to the 
sender only. You can also include a copy of the original message in your reply. Your reply includes Re: 
preceding the original subject text. You can modify the subject text if you want. If you just want to 
send a quick reply an item, you can use quick response to quickly give your input on the item.

 “Replying to an Email” on page 144
 “Including the Sender’s Message or Attachments in a Reply” on page 144
 “Setting the Default Reply Format” on page 145
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 “Setting Up an Automated Reply” on page 145
 “Replying to an Email in a Shared Folder” on page 145
 “Using Quick Response” on page 146

Replying to an Email
There are two different methods for replying to email.

Option 1:

1 Open the item you want to reply to.
2 Click Reply on the toolbar to send the email just to the sender.

or
Click Reply All on the toolbar to send the email to the sender and all recipients.

3 Type your message, and then click Send on the toolbar.

Option 2:

1 Right-click the item you want to reply to.
2 Click Reply.

The Compose view opens, and the compose options appear in the Options slide-out.
3 Select to sender to send the email to just the sender.

or
Select to all to send the email to the sender and all recipients.

4 Type your message, and then click Send on the toolbar.

If the original item included BC or CC recipients and you selected to reply to all, your reply is sent to 
the CC recipients but not to the BC recipients.

Including the Sender’s Message or Attachments in a Reply
When you reply to an email, you can include the sender’s message and any attachments included 
with the message by selecting those options in the Compose Options slide-out.

1 Select the email you want to reply to, and then click Reply on the toolbar.
2 In the compose view, open the Options drop-down menu in the Options slide-out.
3 Select whether to reply to the sender or reply to all.
4 To include the sender’s message, select Include message from sender.
5 To include the sender’s attachments in the reply, select Include attachments from sender.
6 Type your message, and then click Send on the toolbar.
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Setting the Default Reply Format
To configure the default reply format:

1 Click Tools > Options.
2 Double-click Environment, and then click the Reply Format tab.
3 If you use the Plain Text reply format, select from the following format options:

GroupWise classic: Provides separator characters, original sender, date, and time.
Include headers: Allows the selection of the separator character; provides the original sender, 
recipient, date, time, and subject.
Internet standard: Allows the selection of the separator character; allows you to choose to 
include the original sender, email address, date, time, and message identifier.
Text color: Available only for the Internet standard option. Allows you to select a reply color. 
This color appears on the original text, cut not on any new text you enter.
Type my reply: Select Top or Bottom if you selected Include headers or Internet standard above.

4 If you use the HTML reply format, select from the following format options:
GroupWise classic: Provides separator characters, original sender, date, and time.
HTML enhanced: Allows the selection of the separator character; allows you to choose to 
include the original sender, email address, date, time, and message identifier. Select Include 
headers to provide the original sender, recipient, date, time, and subject instead.
Type my reply: Select Top or Bottom if you selected HTML enhanced above.

5 Click OK.

Setting Up an Automated Reply
If you plan to be out of office for an extended period, you can create a rule to reply to messages you 
receive while you are away. For setup instructions, see Creating an Out of Office Rule.

Replying to an Email in a Shared Folder
To reply to an email in a shared folder:

1 Open or select an item in the shared folder.
2 Click Reply on the toolbar.

or
Right-click an item, and then click Reply.

3 In the Compose Options slide-out, click a reply option.
You can reply to the original discussion topic or to any follow-up reply in the discussion thread. 
In both cases, these replies are posted in the shared folder and not sent to individuals. 
If you reply privately to the individual who wrote the item, your reply is not posted to the 
shared folder.

4 Click OK.
5 Type your reply, and then click Post or Send on the toolbar.
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Using Quick Response
Quick response lets you reply to an item without having to manually send a response. This is found in 
the bottom right of the read view. When a quick response is selected, the sender of the item 
receives a notification that you sent a quick response. They can then see your quick response in the 
header of the sent item.

1 In the lower right corner of the read view for an item, click no selection next to quick response.
2 Select the response you want to send from the pre-formed list.
3 (Optional) Selecting Respond with comment... lets you add personal comments, along with the 

selected response. After you enter your comment and select the response, click OK.
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Reading and Replying Using Conversation Threading
Replies in the Item List now appear as a single conversation with Conversation Threading enabled. 
Each conversation in the Item List shows the number of unread replies in green, and the total 
number of replies in blue. To see all the replies, open the conversation or view it in the QuickViewer. 

Here is an example of a conversation:

New replies in the conversation have a green border. They stay green until 3 minutes after you have 
read the message. You can clear unread items from an item in the Item List by right clicking on the 
green unread number next to the item.

 “Replying to a Conversation” on page 148
 “Adding People to a Conversation” on page 148
 “Enabling/Disabling Conversation Threading” on page 148
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Replying to a Conversation
To reply to a conversation:

1 Select the part of the conversation you want to reply to.
2 Type in the reply box at the bottom of the conversation. If you are replying to a reply in the 

conversation, click Reply below the message body to open the reply box.
3 Type your reply and click Send at the right.

You can add attachments by clicking the attachment icon at the right. You can also use Quick 

Response by clicking the  button in the reply bar.

Adding People to a Conversation
To add or remove people to a conversation:

1 Click the  button in the reply bar and select Edit Recipients.
2 Type in the users that you want to add and delete the users you want to remove.

Enabling/Disabling Conversation Threading
To enable or disable Conversation Threading:

1 Go to Tools > Option > Environment.
2 On the General Tab, in the right column near the bottom, check or uncheck Enable conversation 

threading.

Forwarding Email
Use Forward to send received items or document references to other users. The mail message 
includes your name and any additional comments you have made.

 “Forwarding an Email” on page 148
 “Forwarding Multiple Emails” on page 149

If you want to automatically forward some or all messages to another email account, see Creating a 
Rule to Forward All Mail to Another Account.

Forwarding an Email
To forward an email:

1 Open the item you want to forward.
2 (Optional) Click the drop-down arrow on the Forward button, and then select the forwarding 

option you want to use.
The option you select is saved as the default for the next time you use the Forward button.

3 Click Forward on the toolbar.
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or
Click Actions > Forward as Attachment.

4 Add the names of the users to whom you want to forward the item.
5 (Optional) Type a message.
6 Click Send on the toolbar.

NOTE: Forward options are also available under the Options drop-down menu in the Compose 
Options slide-out.

Forwarding Multiple Emails
To forward multiple emails:

1 In your Mailbox, select the items you want to forward by pressing Ctrl+click on each item.
2 Click Actions > Forward as Attachment.
3 Add the names of the users to whom you want to forward the item.
4 (Optional) Type a message.
5 Click Send on the toolbar.

Calling Phone Numbers in Email
When a 10-digit or 11-digit number appears in an email, the number can appear as a hyperlink so 
that you can call the number by using Skype or the default telephony provider on your operating 
system. 

In order for 10-digit and 11-digit numbers to be identified as phone numbers, you must select a 
default telephony provider.

1 Click Tools > Options.
2 Double-click Environment, and then click the Default Actions tab.
3 In the Default telephony provider drop-down list, select one of the following options:

 None: Displays phone numbers as regular text and not as hyperlinks.
 Default Phone Dialer: Uses the default telephony provider on your operating system.
 Skype: Uses Skype to make calls when clicking phone numbers.

For more information about making calls from GroupWise with Skype, see the GroupWise 
and Skype Quick Start.
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20 20Managing Received Email

Reference these sections to learn more about working with received email in GroupWise.

 “Personalizing Sent or Received Email” on page 151
 “Changing Email to Another Item Type” on page 153
 “Saving Received Email to Disk or a GroupWise Library” on page 153
 “Deleting Email” on page 154
 “Viewing the Discussion Thread of an Email” on page 155
 “Displaying Only Unread Messages” on page 155
 “Viewing the Source of External Messages” on page 155
 “Archiving and Backing Up Email” on page 155

Personalizing Sent or Received Email
When you send or receive an email message, you can open the Options slide-out and click the 
Personalize drop-down to add personal information to the email. You can change the subject, add a 
note, select a category, and add associated contacts to the message. 

 “Changing the Subject of an Email You Send or Receive” on page 151
 “Adding a Note to an Email You Send or Receive” on page 152
 “Attaching a File to an Item You Send or Receive” on page 152
 “Assigning a Category to an Email You Send or Receive” on page 152
 “Adding a Contact to an Email You Send or Receive” on page 152

Changing the Subject of an Email You Send or Receive
If you personalize a subject, the new subject displays in your Mailbox and Calendar and in the 
Mailbox and Calendar of anyone who proxies for you. If you change the subject of an item in a 
shared folder, other users of the shared folder still see the original subject.

1 Open an item from your Mailbox, Sent Items, or Calendar.
2 Click the edit icon next to the subject line, and type a new subject in the My Subject field. 

To see the original subject, open the item and look in the Subject field in the item header. 

When you perform a Find with a specific word in the Subject field, the Find results shows items 
whose original subject or personalized subject contains this word. When you create an advanced 
find, use the Subject field to search for the original subject, and use the My Subject field to search for 
the personalized subject. 

When you create a rule that looks for a specific word in the Subject field, the rule only looks at the 
original subject.
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Adding a Note to an Email You Send or Receive
When you add a note to an email you send or receive, the note is visible to you and anyone who 
proxies for you. You can only view the note by opening the email, and then using the Personalize 
drop-down menu on the Options slide-out.

1 Open an item from your Mailbox, Sent Items, or Calendar.
2 Open the Options slide-out, and then click the Personalize drop-down.
3 In the My Notes field, type your note. The note is automatically saved when you leave the 

Personalize drop-down menu.

Attaching a File to an Item You Send or Receive
You can add a personal attachment to items that you have sent or received. The attachment is only 
visible to you and is not sent when replying to or forwarding an item. 

To attach a personal file to an item:

1 Right-click in the attachment window, and then click Attach Personal File.
2 Browse to and select the file or files you want to attach.

To remove an attached file, right-click the attachment, and then click Delete Personal File.
3 Click OK.

You can also drag and drop an attachment to the attachment window.

Moving or deleting a file on a disk or network drive does not affect a file you have attached to an 
item.

If you delete an attached file, it is not erased from disk or network drive; it is simply removed from 
the attachment list.

Assigning a Category to an Email You Send or Receive
Categories provide you with a way to organize your items. You can assign a category to any item, 
including contacts that you send or receive. You create and add categories and can give each 
category an identifying color. The colors display in the Item List and in the Calendar.

For additional Information on how to assign a category to an item, see Assigning Categories to Items.

Adding a Contact to an Email You Send or Receive
When you add a contact to an email you send or receive, the email is then associated with the 
contact you added. This is helpful when viewing the history for a particular contact, because the 
email displays in the contact history for the contact even though that contact did not send the email. 
For additional information on contact history, see Viewing All Correspondence with a Contact.

You can add users as contacts to an email while you are composing an email, as described in Adding 
a Contact to an Email.
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To add a contact to an email that has already been sent or received:

1 Open an item from your Mailbox, Sent Items, or Calendar.
2 Open the Options slide-out, and then click the Personalize drop-down menu.
3 In the Contacts field, type a user name, and then press Enter. Repeat for additional users.

or
To select user names from a list, click Address > Selector icon next to the Contacts field. Double-
click each user, and then click OK.

Changing Email to Another Item Type
You can convert an item in your Mailbox to another type of item. For example, you can change a mail 
message in your Mailbox to an appointment in your Calendar. The new appointment contains all the 
information from the mail message (such as To, CC, and BCC lists, subject, and message text) that is 
applicable in the appointment.

When you change a mail or phone message to another type of item (such as an appointment or 
task), the original item is removed from your Mailbox and the new item is added in the appropriate 
location, such as the Calendar.

When you change an item, GroupWise displays the default item view selected in Environment 
Options.

1 In your Mailbox, click the item you want to change.
2 Click Edit > Change To, and then click an item type.

or
Click Edit > Change To > More, and then click an item type. You can choose personal or group 
items.
Personal items are sent directly to your Calendar. Group items are sent to the Mailboxes of 
individuals and groups the message is sent to.

3 Type any necessary information.
4 Click Send or Post on the toolbar.

When you change a mail or phone message to another type of item (such as an appointment or 
task), the original item is removed from your Mailbox and the new item is added in the appropriate 
location, such as the Calendar.

Saving Received Email to Disk or a GroupWise Library
Saved items remain in your Mailbox and Calendar as well as being copied to the location you specify. 
Items saved to disk can be saved as a text file, rich text file, pdf, or Internet mail. Attachments are 
saved in their original format.

1 In your Mailbox or Calendar, click the item you want to save, and then click File > Save As.
2 Ctrl+click the item and attachments you want to save.
3 Select to save the item to disk or to a GroupWise Library.
4 In the Filename field, type a file name for the item. 
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or
In the Subject field, type a subject name.

5 To save the item in a different location than is currently shown, browse to the desired location.
or
To save the item in a different GroupWise Library, click the drop-down list, and then select a 
library name.

6 If you are saving to a GroupWise Library, ensure that Set properties using default values is 
selected, unless you want to specify document properties at this time.

7 Click Save, and then click Close.

Dragging and Dropping Emails
You can drag and drop an item from within GroupWise to the location where you want to save the 
file. For example, you could drag and drop a message into a project folder on your Windows desktop 
or another email client.

Files that you drag and drop are saved in one of two formats: a shortcut to the original message in 
.gwi format or a copy of the original message in .eml format. 

To change the format:

1 Click Tools > Options.
2 Double-click Environment, and then click the Default Actions tab.
3 Under Drag message to desktop select Create a shortcut (.gwi) or Create a copy (.eml) or Create a 

pdf file (.pdf).

Deleting Email
Use Delete to remove selected items from your Mailbox.

You can also use Delete to retract items you have sent. You can retract mail and phone messages if 
the recipients have not read them or if they have not been sent to the Internet. You can retract 
appointments, reminder notes, and tasks at any time. For information on how to retract items you 
have sent, see Retracting Sent Email.

If you receive junk mail that requires frequent manual deletion, you might want to set up Junk Mail 
Handling. See Handling Unwanted Email (Spam) for more information.

To delete items from your mailbox:

1 In the Main Window, select one or more items, and then press the Delete key.
2 If you delete a sent item, the Delete Item dialog box displays. Select the appropriate Delete from 

option, and then click OK.
You can choose from the following options:
 My Mailbox
 Recipient’s Mailbox
 All Mailboxes
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If you delete a document reference from your Mailbox, only the reference is deleted. The document 
remains in the library.

Deleted items are moved to your Trash and remain there until the Trash is emptied. 

Viewing the Discussion Thread of an Email
Discussion threads shows the email discussion of an original item and all its replies grouped in 
hierarchical order.When you view the discussion thread of an email you receive, a list of all messages 
sent and received is displayed above the email message. 

1 Double-click an item that you want to view.
2 Click the Discussion Thread tab.

Displaying Only Unread Messages
To quickly view all your unread messages, you can create a folder that displays only unread 
messages. For more information, see Creating a Folder That Displays Unread Items.

Viewing the Source of External Messages
When you receive or send messages to and from external systems, you can view the source for a 
message. The source includes all the data that is contained in a message.

1 Double-click an item that you received from an external source.
2 Click the Message Source tab.

Archiving and Backing Up Email
Email can accumulate rapidly. See Maintaining GroupWise for long-term management strategies.
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21 21Printing Email

From GroupWise, you can print any item and its attachments. 

When you print an item, the From, To, Date, Subject, CC, and attachment names are displayed at the 
top of the page. 

 “Selecting a Printer” on page 157
 “Printing Email with Attachments” on page 157
 “Displaying a Header” on page 158
 “Changing the Default Printed Font Size on Plain Text Items” on page 158
 “Printing an Item List” on page 158
 “Configuring the Default Print Option for a Large Distribution of Recipients” on page 158

Selecting a Printer
To select a printer to print to:

1 In either the QuickViewer or in an open item, right-click the message, and then click Print.
2 In the Select Printer section, select the printer to use.
3 Click Print.

Printing Email with Attachments
To print email that has attachments:

1 In the Item List in your Mailbox, open the item you want to print.
2 Click File > Print.
3 Select the items and attachments you want to print.

Select Print attachment with associated application to launch the application in which an 
attached file was created (if that application is available). This might increase printing time but 
ensures correct formatting of the file. Printing from GroupWise can save time, but the 
formatting of the attached file might change.

4 Click Print.
If you launch an associated application, you need to select to print the file after the application 
is open. When printing is complete, close the application.
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Displaying a Header
To display a header on the page when printing an item:

1 Right-click a text item, and then click Printer > Print Options.
2 In the Job Name field, add a %f to display the file name and a %p to display the path. 
3 Click OK.

Changing the Default Printed Font Size on Plain Text Items
To change the default printed font size on plain text items:

1 Open the email you want to print.
2 Click File > Print > Print Options.
3 Click Change under Default font and select the desired font and size.
4 Click OK, and then click OK again to save the changes.

Printing an Item List
The print list feature prints a list of all emails listed in the selected folder. 

1 Select a folder.
2 Select an item in the folder.
3 Click File > Print > Print List.

Configuring the Default Print Option for a Large 
Distribution of Recipients

When you print an item that has a large number of recipients, or large distribution list, you can 
select to print the entire list of recipients or a single line of recipients. If you select print a short 
distribution list, one line of the distribution list is printed. 

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab, and then in the Printing group box select Print short distribution list 

or Print full distribution list.
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22 22Handling Unwanted Email (Spam)

Use Junk Mail Handling to decide what to do with unwanted Internet email and calendar 
appointments, also known as spam, that is sent to your GroupWise email address.

 “Understanding Junk Mail Handling” on page 159
 “Blocking or Junking All Email from a Particular User” on page 160
 “Blocking or Junking Email from a Particular Internet Domain” on page 160
 “Junking Email from Users Not In a Personal Address Book” on page 161
 “Preventing Email from a User or Internet Domain from Being Junked or Blocked” on page 161
 “Modifying Junk Mail Handling Lists and Settings” on page 162
 “Automatically Deleting Items from the Junk Mail Folder” on page 162
 “Manually Deleting Items from the Junk Mail Folder” on page 162

Understanding Junk Mail Handling
Internet email includes all email where the sender’s address is in the form of name@example.com, 
name@example.org, and so forth. 

Junk Mail Handling does not apply to internal email or appointments. Internal email is email where 
the sender is part of your GroupWise system and the From field shows only the name of the sender, 
not an Internet address as explained above. If you want to block or junk internal email or 
appointments, you can use rules. (For more information, see Creating a Rule.)

You have three options for blocking or junking Internet email:

 You can add individual email addresses or entire Internet domains to a Block List. Items from 
these addresses or Internet domains are blocked and never arrive in your Mailbox.

An Internet domain is the part of the email address that comes after the @. For example, in the 
address Henry@example.com, the Internet domain is example.com.

However, email from contacts in your Frequent Contact address book and your corporate 
address book is not blocked. 

 You can add individual email addresses or entire Internet domains to a Junk List. Items from 
these addresses or Internet domains are delivered to the Junk Mail folder in your Mailbox. You 
can specify that the items in this folder be automatically deleted after a certain number days.

 You can specify that any email items from users whose addresses are not in your personal 
address books (including your Frequent Contacts address book and any personal address books 
you have created) are sent to the Junk Mail folder. This is sometimes called “white listing.”

For information about the Junk Mail folder, see Junk Mail Folder.
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In addition to the Block List and Junk List, there is a Trust List. Use this list to add email addresses or 
Internet domains that you do not want blocked or junked, no matter what is specified in the other 
two lists. For example, you have example.com in your Block List, but you have one friend whose 
address is myfriend@example.com. Add this friend’s email address to the Trust List.

If you specify Junk Mail Handling options in Caching or Remote mode, make sure to synchronize with 
your Online Mailbox in order to see the same options when you log in to GroupWise on another 
computer.

Your GroupWise administrator can turn off Junk Mail Handling so that it is not available.

Blocking or Junking All Email from a Particular User
When you block all emails from specific users as described in this section, blocked users who send 
you messages do not receive notifications from GroupWise that their emails were blocked.

1 Right-click an item with an Internet address, and then click Junk Mail.
2 Click Junk Sender.

or
Click Block Sender.

3 Select Junk email from this address or Block email from this address.
If you select Junk, the address is added to the Junk List. All future email items from this email 
address are delivered to the Junk Mail folder. 
You can specify that the items in this folder are automatically deleted after a certain number of 
days. This folder is not created in the folder list unless a Junk Mail option is enabled or an 
address or Internet domain is added to the Junk List (which enables the Junk List option).
If you select Block, the address is added to the Block List. All future email items from this email 
address are not delivered to your Mailbox.
Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are 
added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable Junk List or Enable Block List.

At any time, you can click Tools > Junk Mail Handling, click Junk List or Block List, and then click New 
to add an email address to the Junk List or Block List.

Blocking or Junking Email from a Particular Internet 
Domain

An Internet domain is the part of the email address that comes after the @. For example, in the 
address Henry@example.com, the Internet domain is example.com.

When you block all emails from a specific Internet domain as described in this section, blocked users 
who send you messages do not receive notifications from GroupWise that their emails were 
blocked.

1 Right-click an item, and then click Junk Mail.
2 Click Junk Sender.
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or
Click Block Sender.

3 Select Junk any email from this internet domain or Block any email from this internet domain.
If you select Junk, the Internet domain is added to the Junk List. All future email items from this 
Internet domain are delivered to the Junk Mail folder . 
You can specify that the items in this folder be automatically deleted after a certain number of 
days. This folder is not created in the folder list unless a Junk Mail option is enabled or an 
address or Internet domain is added to the Junk List (which enables the Junk List option).
If you select Block, the Internet domain is added to the Block List. All future email items from 
this Internet domain are not delivered to your Mailbox.
Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries are 
added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable Junk List or Enable Block List.

At any time, you can click Tools > Junk Mail Handling, click Junk List or Block List, and then click New 
to add an Internet domain to the Junk List or Block List.

Junking Email from Users Not In a Personal Address Book
To junk email that from users that are not in your Personal Address Book:

1 Click Tools > Junk Mail Handling.
2 Select Enable Junk Mail using personal address books.
3 Click OK.

All future email from addresses not in your Frequent Contacts address book and other personal 
address books is delivered to the Junk Mail folder. You can specify that the items in this folder are 
deleted after a specified number of days.

Preventing Email from a User or Internet Domain from 
Being Junked or Blocked

To prevent email from being junked or blocked:

1 Click Tools > Junk Mail Handling.
2 Click the Trust List tab.
3 Click New, type an email address or Internet domain, and then click OK.

An address or Internet domain can be in uppercase, lowercase, or mixed case. For example, 
amy@example.com and AMY@EXAMPLE.COM are both the same.
You cannot use wildcard characters such as * or ? in an Internet domain name. However, an 
Internet domain such as example.com affects all email from example.com and any subdomains 
that prefix this Internet domain, such as offers.example.com or members.example.com. A 
domain of abcexample.com is not affected.

4 Click OK.
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All future items from this email address or Internet domain are not blocked or delivered to the Junk 
Mail folder, no matter what is specified in the Block List and Junk List.

Modifying Junk Mail Handling Lists and Settings
To modify junk mail handling lists and settings:

1 Click Tools > Junk Mail Handling.
2 On the Settings tab, modify any settings.
3 Click the tab of the list you want to modify.
4 To add an email address or Internet domain to a list, click New, type the email address or 

Internet domain, and then click OK.
An address or Internet domain can be in uppercase, lowercase, or mixed case. For example, 
amy@example.com and AMY@EXAMPLE.COM are both the same.
You cannot use wildcard characters such as * or ? in an Internet domain name. However, an 
Internet domain such as idomain.com affects all email from idomain.com and any subdomains 
that prefix this Internet domain, such as offers.idomain.com or members.idomain.com. A 
domain of abcidomain.com is not affected.

5 To change an email address or Internet domain, click the address or Internet domain, click Edit, 
make changes, and then click OK.

6 To remove an email address or Internet domain from a list, click the address or Internet domain, 
and then click Remove.

7 Click OK.

Automatically Deleting Items from the Junk Mail Folder
To configure auto-deletion of junk mail items:

1 Click Tools > Junk Mail Handling.
2 Click Automatically delete items from the junk mail folder (Items are moved to the Trash folder.)
3 Specify how long you want items retained in the Junk Mail folder.
4 Click OK.

Manually Deleting Items from the Junk Mail Folder
To manually delete items from the Junk Mail folder, right-click the Junk Mail folder, click Empty Junk 
Mail Folder, and then click Yes.
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IV IVCalendar

You can view your schedule in a variety of views or formats, including day, week, month, year, task 
list, project planner, and multi-user. For example, the month view lets you view a month schedule; 
the Multi-User view lets you view, compare, and manage the schedules of multiple users or 
resources to whose Calendars you have proxy rights; and the Summary Calendar Panel lets you see a 
text summary of your calendar.

 Chapter 23, “Understanding the Calendar,” on page 165
 Chapter 24, “Viewing Your Calendar,” on page 167
 Chapter 25, “Managing Your Calendar,” on page 173
 Chapter 26, “Sending Calendar Items,” on page 181
 Chapter 27, “Receiving Calendar Items,” on page 195
 Chapter 28, “Setting Calendar Alarms,” on page 201
 Chapter 29, “Sharing a Personal Calendar,” on page 203
 Chapter 30, “Subscribing to an Internet Calendar,” on page 205
 Chapter 31, “Publishing Personal Calendars on the Internet,” on page 207
 Chapter 32, “Sharing Your Free/Busy Schedule on the Internet,” on page 209
 Chapter 33, “Using the Multi-User Calendar,” on page 211
 Chapter 34, “Displaying Another User’s Calendar in Your Own Calendar,” on page 215
 Chapter 35, “Printing a Calendar,” on page 217
 Chapter 36, “Junking Calendar Items from Unknown Senders,” on page 219
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23 23Understanding the Calendar

You can use Graphic Display to show appointment duration in blocks to visualize time use in your 
schedule or you can use Text Display to better comprehend the sequence of your appointments. 
Time intervals in the Appointments List can be adjusted from ten minutes to two hours, depending 
on how detailed you want the list to be. You can also define your work schedule to display only your 
office hours on your Calendar. And by using Show Appointment As, you can display levels of 
availability for appointments in your Calendar.

You can have multiple calendars that display in your calendar view. You can create a unique color for 
each calendar, making it quickly identifiable in the calendar view. You can share each calendar or all 
calendars with other users.

If you set automatic archiving, items that have been archived are no longer displayed on your 
calendar. To make them appear on your calendar, unarchive the item from your archive calendar. For 
more information on how to unarchive an item, see Unarchiving Items.

Use the Find drop-down lists in the Calendar header to find scheduled items according to category or 
other find criteria.

Many types of calendar views and printouts are available to let you choose the one that displays the 
information you need. 
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24 24Viewing Your Calendar

There are several different ways to view your GroupWise calendar, from a day view to a year view. 
Likewise, you can view your calendar and a proxy’s calendar at the same time.

All unaccepted items in your Calendar are italicized to help you easily identify which items you have 
not yet accepted.

 “Customizing Your Calendar Views When Viewing a Calendar” on page 167
 “Switching Appointment Display Options” on page 168
 “Selecting Calendars to Display” on page 168
 “Viewing a Different Date in the Calendar” on page 168
 “Viewing All Day Events in the Calendar” on page 169
 “Navigating in the Calendar” on page 169
 “Displaying Two Time Zones in the Calendar” on page 170
 “Working with Time and Date Differences” on page 170
 “Understanding the Calendar Item Icons” on page 171
 “Understanding Calendar Shading” on page 171
 “Viewing Any Folder As a Calendar” on page 171
 “Opening a New Calendar View” on page 172

Customizing Your Calendar Views When Viewing a 
Calendar

The Calendar has several view options. The view that is displayed when you exit your Calendar 
displays when you open the Calendar folder again. 

In the Nav Bar, click Calendar, and then click the buttons on the Calendar toolbar to choose different 
views.

You can view the Calendar in various formats, including week, month, and year. To see another view, 
click a different button on the Calendar toolbar.

You can right-click any day in the Calendar to get more options. For example, you can see any day in 
an expanded view that displays in a separate window. You can also switch between Graphic Display 
and Text Display.

Fonts cannot be changed or modified in the calendar view. However, the text inside the appointment 
can be modified to other fonts, styles, and sizes.

If you want, you can close your folder list to leave more room for other views in the Main Window. 
Click View > Folders List to open or close the Folder List display. 
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Switching Appointment Display Options
Calendars have three different appointment display options that you can choose from when right-
clicking a calendar in the view pane. These include Graphic Display, Text Display, and Summary 
Display. 

All three options are listed in the first-level context menu when the Graphic Display or Text Display 
are in view. If you are in the Summary Display view, each option is nested in the Appointment Display 
options. For example:

Right-click in the Summary Display view and select Appointment Display > Graphic or Text.

IMPORTANT: If your device is using a screen reader, the calendar will automatically use the 
Summary Display for ease of use. However, if you manually change the option to Graphic Display 
with a screen reader running, the auto-configuration will be disabled and the next session will open 
to the Graphic Display. This behavior is independent for each login/user on a device as well as for 
each different calendar window that is opened for that user. For example, Day, Week, Month, and 
separate calendar options from the toolbar.

Selecting Calendars to Display
GroupWise has the ability to display multiple calendars in the main GroupWise calendar. You can 
select to view your main GroupWise calendar, personal calendars, and shared calendars.

In the Simple Folder List, in the Calendar view, select the calendar check box next to the calendars 
you want to display.

To display the Simple Folder List, click the folder list drop-down arrow (above the Folder List; it is to 
the right of Online or Caching), and then click Simple, Full, or Favorites. 

Viewing a Different Date in the Calendar
To view a different date in the calendar:

1 If the displayed view has a Calendar toolbar, click , and then click a date. 
or
If the displayed view has no toolbar, click View > Go to Date, specify a date, and then click OK.

2 If the displayed view has a Calendar toolbar, click . 
or
If the displayed view has no Calendar toolbar, click View > Go to Today.

Going to a different date is not applicable in some views.
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Viewing All Day Events in the Calendar
All day events are located at the top of the calendar in the All-Day-Events pane when you are in the 
Day or Week calendar view.

For information on how to change your calendar view to a Day or Week view, see Navigating in the 
Calendar.

Navigating in the Calendar
Use the Calendar toolbar to navigate in your calendar.

Figure 24-1   Calendar Toolbar

Table 24-1   Calendar Toolbar Button Descriptions

Button Description

 Select a date to view.

 Return to today’s date.

 Move forward or back one day, one week, one month, or one year, depending upon 
what the calendar display is set to.

See a day view.

See a week view.

See a month view.

See a year view.

See a column view of your Multi-User Calendar.

 Show or hide appointments (on views where this applies).

 Show or hide tasks (on views where this applies).

 Show or hide reminder notes (on views where this applies).

 Adds another day in the week view.

 Remove a day from the week view.
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Use the month navigation to navigate to a different day when the Day or Week view is selected in the 
Calendar toolbar.

Figure 24-2   Month Navigation

Displaying Two Time Zones in the Calendar
You can display two different time zones in the calendar. In addition, you can quickly switch between 
the two time zones. This is helpful when you frequently travel between time zones, or when you 
need to schedule meetings across time zones.

1 Right-click in your Calendar, and select Additional Time Zone.
2 Select Display Additional Time Zone.
3 Type a label for the additional time zone, such as London.
4 Select the time zone from the additional Time zone drop-down list.
5 Type a label for your workstation time zone.
6 Select the time zone where your workstation is located from the workstation time zone drop-

down list. 
7 Click OK.

To swap the two time zones, click Swap in the Additional Time Zone window. By clicking Swap, you 
are also changing your machine’s time zone.

Working with Time and Date Differences
You can configure the Calendar to show the difference between two time zones and to calculate 
start and end dates based on a specified number of days.

Use Time Zone Difference to see the time zone in one locale based on the time zone in another. For 
example, if you are in New York, you can use Time Zone Difference to see the time in London.

You can calculate a starting or ending date based on a given date and a specified number of days. For 
example, you might have a deadline 90 days after a certain action. Date Difference lets you calculate 
the date the deadline will fall on.
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Calculating a Start or End Date
To calculate a start or end date:

1 Click Tools > Date Difference.
2 To calculate a start date when you know the end date, click the arrow buttons to move forward 

or backward one month or year at a time in the End Date group box, and then click a date.
or
To calculate an end date when you know the start date, use the arrow buttons to move forward 
or backward one month or one year at a time in the Start Date group box, and then click a date.

3 Type a number in the Number of days different text box.
4 Click Calculate Start Date, and then view the calculated start date in the Start Date text box and 

calendar.
or
Click Calculate End Date, and then view the calculated end date in the End Date text box and 
calendar. 

Understanding the Calendar Item Icons
The icons that appear in your calendar give you additional information about items. For more 
information, see Identifying Icons That Appear Next to Items.

Understanding Calendar Shading
Appointments on your calendar appear in different shades, depending on how the appointment is 
shown:

 Busy. The appointment displays as gray.
 Free. The appointment displays as white.
 Out of the Office. The appointment displays as dark gray.
 Tentative. The appointment displays as gray with white and gray stripes on the side.

To change an appointment’s Show Appointment As status:

Click Actions > Show Appointment As, and then select Busy, Free, Out of the Office, or Tentative.

Viewing Any Folder As a Calendar
This method of viewing your calendar is useful if you store all your appointments or other items for a 
specific project or client in one folder and want to see your schedule for that project only.

1 Click a project folder in the Folder List.
2 Click View > Display Settings > as Calendar to display all scheduled, accepted items that are 

saved in that folder display.
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Opening a New Calendar View
You can open a new Calendar view in a separate window outside your Calendar folder.

Click Window > Calendar, and then click a calendar view.

You can view the Calendar by day, week, week and month, month, and year. 

Other views are also available, such as Desk Calendar, Notebook, Day Projects, Day Planner, and 
Project Planner. These views open in a separate window and provide alternatives to viewing your 
current calendar. Options such as the Desk Calendar provide a creative view of your appointments 
and tasks and still provide the flexibility to add appointments and tasks as needed.
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25 25Managing Your Calendar

Reference these sections for specific information about managing calendars in GroupWise.

 “Reading a Calendar Entry” on page 173
 “Creating a Personal Calendar” on page 173
 “Customizing a New Calendar” on page 173
 “Sending a Calendar” on page 179
 “Exporting a Calendar” on page 179
 “Importing a Calendar” on page 179

Reading a Calendar Entry
To read a calendar entry:

1 In the Folder List, click Calendar.
2 Double-click the item you want to read.

In all views except the Year view, you can mouse over most items and see more information such as 
Subject, Time, Place, and To.

Creating a Personal Calendar
To create a personal calendar:

1 Click File > New > Calendar.
2 Type a name for the new calendar.
3 (Optional) Click Color. Select a color for the calendar by clicking the colored square. Click OK.
4 Select what order you want your calendars to display in by selecting the calendar, and then 

clicking Move Up or Move Down.
5 Click OK.

Customizing a New Calendar
You can set several options to customize your Calendar view. For example, you can make it easier to 
see your work days by specifying the first day of the week and highlighting weekends.

 “Customizing Your Calendar Views for a New Calendar” on page 174
 “Defining Your Work Schedule” on page 176
 “Changing the First Day of the Week in Your Calendar” on page 176
 “Highlighting Weekends” on page 177
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 “Showing Week Numbers” on page 177
 “Setting Whether to Include Yourself on New Appointments” on page 177
 “Setting How to Display Appointment Length” on page 177
 “Changing a Calendar’s Color” on page 178
 “Changing the Background for Calendar Areas” on page 178

Customizing Your Calendar Views for a New Calendar
Various GroupWise Calendar views can be selected to provide the look and feel that best suits your 
needs. For example, you can choose to remove the monthly calendars from the Week view or 
display the calendars with pages that resemble a planner.

The following sections provide examples of some of the ways you can customize your Calendar view. 
These sections do not provide information about all of the possible views, but they show you how to 
perform some common changes.

 “Changing a Calendar View” on page 174
 “Removing the Month Calendar from the Week View” on page 174
 “Adding Month Calendars to the Month View” on page 175
 “Adding Extended Navigation to the Calendar” on page 175
 “Saving a Calendar View” on page 176

Changing a Calendar View
To change the calendar view:

1 Click Calendar on the Nav Bar.
2 Right-click the view you want to change, and then click Properties.

The Calendar View Properties dialog box opens.
The Calendar View Properties dialog box lets you change the view used to display your Day, 
Week, Month, Year, and Multi-User calendars.

3 Select the name of the view you want to change, and then click Edit.
The Edit View dialog box opens.

4 Click the down-arrow to open the View drop-down list.
The View drop-down list contains a variety of available views.

5 Select the view you want to use, and then click OK to close the Edit View dialog box.
6 Click OK to close the Calendar View Properties dialog box.

Removing the Month Calendar from the Week View
You might want to remove the month calendar from the Week view to allow more space for your 
weekly appointments to display.

1 Click Calendar on the Nav Bar.
2 Right-click Week, and then click Properties.
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The Calendar View Properties dialog box opens.
3 Select Week, and then click Edit.

The Edit View dialog box opens.
4 Click the down-arrow to open the View drop-down list.
5 Select Week—not Week (Default)—and then click OK to close the Edit View dialog box.
6 Click OK to close the Calendar View Properties dialog box.

Now, when you view the weekly calendar, the month calendar does not display.

Adding Month Calendars to the Month View
By default, the Month view shows the current month’s appointments. To show the month calendars 
for the previous month and the next several months, change the Month view from Month (Default) 
to Month and Calendar.

1 Click Calendar on the Nav Bar.
2 Right-click Month, and then click Properties.

The Calendar View Properties dialog box opens.
3 Select Month, and then click Edit.

The Edit View dialog box opens.
4 Click the down-arrow to open the View drop-down list.
5 Select Month and Calendar, and then click OK to close the Edit View dialog box.
6 Click OK to close the Calendar View Properties dialog box.

Now, when you view the monthly calendar, as many month calendars display below the current 
month’s appointment calendar as can fit in your GroupWise window.

Adding Extended Navigation to the Calendar
By default, the Calendar opens with the Simple Navigation feature selected. Simple Navigation 
allows you to move forward or back one day, week, month, or year, depending on the selected 
calendar view, by clicking the forward or back button. 

The Extended Navigation feature provides additional functionality by making it possible to move 
forward or back 1, 7, 31, or 365 days.

1 Click Calendar on the Nav Bar.
2 Right-click any view, and then click Properties.

The Calendar View Properties dialog box opens.
3 Select Extended Navigation.
4 Click OK to close the Calendar View Properties dialog box.

Now, when you view the monthly calendar, as many month calendars display below the current 
month’s appointment calendar as can fit in your GroupWise window.
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Saving a Calendar View
You can save a customized calendar view.

1 Click Calendar on the Nav Bar.
2 Customize your calendar views.
3 Right-click any view, and then click Properties.

The Calendar View Properties dialog box opens.
4 Select the view you want to save, and then click New.
5 Type the name of your custom view, select a view type, and then click OK.

The new view is added to the list of views.

Defining Your Work Schedule
Your work schedule shows others when you are available and affects how calendars display. By 
default, GroupWise assumes an 8:00 a.m. to 5:00 p.m. workday, Monday through Friday. If you have 
a different work schedule, you can set your schedule to display accurately.

1 Click Tools > Options.
2 Double-click Calendar, and then click the Work Schedule tab.
3 (Optional) If you are always available for appointments, click Set Always Available and skip the 

remaining steps.
4 In the Start time field, specify the time when your day typically begins.
5 In the End time field, specify the time when your day typically ends.
6 Select the days when you work and leave your usual days off deselected.
7 Confirm that the time zone shown is correct.

If the time zone is incorrect, right-click the clock in your Windows notification area, select 
Adjust Date/Time, click the Time Zone tab, and then select the correct time zone. 

8 Click OK.

Changing the First Day of the Week in Your Calendar
GroupWise checks the locale of your workstation’s operating system to determine the standard first 
day of the week for your locale. If you prefer, you can change the first day of the week to be a day 
other than the default.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Select a day in the Calendar Display Options group box, and then click OK.
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Highlighting Weekends
You can highlight weekends and make weekends and weekdays easier to differentiate in your 
Calendar.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Select the Highlight weekends check box, and then click OK.

Showing Week Numbers
To show week numbers:

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Select the Show week number check box, and then click OK.

Setting Whether to Include Yourself on New Appointments
By default, GroupWise automatically includes your name in the To list when you create a new 
appointment. You can disable this feature so you are not automatically included, or to enable it if it 
has been disabled.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Select the Include myself on new appointments check box, and then click OK.

Setting How to Display Appointment Length
When you configure how to display the length of new appointments, you can select whether to 
display the appointment length by duration or by an end date and time. You can also set the default 
length of appointments.

 “Displaying Appointment Length by Duration or by End Date and Time” on page 178
 “Setting the Default Appointment Length” on page 178
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Displaying Appointment Length by Duration or by End Date and Time
By default, GroupWise displays appointment length by duration. That is, when you create an 
appointment, a field displays where you can enter an amount of time (such as 30 minutes or 2 
hours) to indicate the length of the appointment.

If you prefer, you can specify an end date and time for each appointment. If you use this option, 
GroupWise displays a field for entering an end date and another for entering an end time when you 
create a new appointment. 

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Under Display appointment length using, select either Duration or End date and time, and then 

click OK.

Setting the Default Appointment Length
By default, a new appointment is one hour long, although you can adjust the time when you create 
the appointment. For example, if most of the appointments you set up usually last 30 minutes, you 
can change the default to 30 minutes.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Specify the number of hours and minutes for the Default appointment length, and then click OK.

Changing a Calendar’s Color
To change a calendar’s color:

1 In the Folder List, click the Calendar colored square.
2 Select a color.

Changing the Background for Calendar Areas
You can change the background appearance for All Day Events, Appointments, Reminder Notes, and 
Tasks.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Under Line, Color Options, select if you want to display a background color for All-Day-Events, 

Appointments, Reminder Notes, and Tasks.
4 If you selected to display a background color for any of the calendar items, select a color for 

each item.
To use the default GroupWise 6.0 background colors, click GW60. To use the default GroupWise 
6.5 background colors, click GW65. The GroupWise 6.5 and GroupWise 7 default background 
colors are the same. 

5 Select if you want to display separating lines for reminder notes and tasks.
6 Click OK, and then click Close.
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Sending a Calendar
When you send a calendar, the calendar is sent as an Internet Calendar attachment to an email 
message. Internet Calendar attachments have the file extension of .ics. 

1 Right-click the calendar to export, and then click Send.
2 Select the time period. 

Select Entire calendar to send your entire calendar.
or
Select Previous to send part of your calendar. If you select Previous, you must specify a range of 
days to send.

3 Select the level of detail:
Busy Time Only: Sends only the busy information for the calendar, and no information about 
the calendar items.
Busy Time and Subject: Sends the busy information as well as the subject of the appointment.
Full Details: Sends the busy time and all the information associated with your calendar items.

4 Select Include Private Items to include private items.
5 Select Include Attachments to include attachments.
6 Click OK.

A new email message is generated with a .ics attachment.
7 Specify who you want to send the message to, and then click Send.

Exporting a Calendar
When you export a calendar, the calendar is exported as an Internet Calendar. Internet Calendar 
attachments have the file extension of .ics.

1 Right-click the calendar to export, and then click Export.
2 Type a file name for the item in the File name field.
3 To save the item in a different directory than is shown, browse to the new directory.
4 Click Save.

Importing a Calendar
You can import a calendar that has been saved as a .ics file. For information about saving a 
calendar as a file, see Exporting a Calendar.

1 Right-click the Calendar tab, or right-click the main calendar, and then click Import Calendar.
2 Specify the file name of the calendar you want to import, including the path to the file, or click 

Browse and locate the file.
3 (Conditional) If you want to rename the calendar, specify a new name; otherwise, leave the 

existing name in the Name field. 
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If the name specified for the new calendar is the same as a calendar you already have, the new 
calendar is added into the existing calendar.

4 If a description field is available for the calendar you are importing, type a description, and then 
specify whether to replace or add to the existing contents.

5 Click OK.
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26 26Sending Calendar Items

Reference this sections for information about sending calendar items.

 “Understanding Calendar Items” on page 181
 “Scheduling Appointments” on page 181
 “Scheduling Meetings with Zoom” on page 190
 “Sending Reminder Notes” on page 192
 “Scheduling Recurring Items” on page 193

Understanding Calendar Items
You can schedule appointments and reminder notes for yourself and other users. You can also 
reserve a block of time by using a personal appointment.

For information about how appointments and reminder notes differ from other item types, see 
Understanding GroupWise Item Types.

If you want to find out if someone is coming to your meeting, you can check for an accepted or 
declined status in the item’s Properties. For more information, see Working with Sent Items. 

All scheduled items can be retracted or rescheduled, even if the recipients have already opened and 
accepted them. For more information, see Retracting Sent Email and Editing Sent Appointments, 
Tasks, and Reminder Notes.

For more information about managing items after they have been sent or received, see Sending 
Email and Receiving and Replying to Email.

Scheduling Appointments
Use appointments to schedule blocks of time on a specific date or range of dates.

You can use Busy Search to check for a time when all the users and resources you want for an 
appointment are available.

When you perform a Busy Search for users who are in a different time zone than you, GroupWise 
takes into consideration the difference in time zones. For example, if you are trying to schedule a 
meeting with a co-worker whose time zone is seven hours later than your own, that co-worker’s 
workday is blocked out in the Busy Search sometime after 10:00 a.m. your time.
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When you schedule an appointment and include yourself as a participant, GroupWise automatically 
accepts the appointment for you unless there is a conflicting appointment, in which case you will 
receive a notification stating you have a conflicting appointment. This occurs when you try to send 
the appointment.

 “Scheduling an Appointment for Yourself” on page 182
 “Scheduling an Appointment for Multiple People” on page 183
 “Using Busy Search to Check Availability” on page 184
 “Scheduling Travel Time” on page 186
 “Understanding All Day Events” on page 187
 “Time Input” on page 187
 “Specifying a Time Zone for an Appointment” on page 187
 “Canceling an Appointment” on page 189
 “Canceling a Recurring Appointment” on page 189
 “Modifying an Appointment” on page 189
 “Copying an Appointment” on page 190

Scheduling an Appointment for Yourself
If you are not available for meetings, you can schedule a personal appointment for those times. 
When another user includes you in an appointment and does a busy search, the user can see that 
you are not available at those times, but can still schedule over your appointment.

Personal appointments are placed in your Calendar on the date you specify. They are not placed in 
your Mailbox or in any other user’s Mailbox. Similarly, all personal appointments are saved to your 
main GroupWise calendar. To move them to a personal calendar, drag and drop them to the personal 
calendar after they are created.

1 On the toolbar, click the arrow on the New Appt button, and then click Personal Appointment. 
or
In your Calendar, open a view with an Appointments List, click a date, and then double-click a 
time in that day.

2 (Optional) Type a subject and a place.
3 Specify the start date.

or

Click  to specify a date or auto-date for your appointment. To create a recurring 
appointment, see Scheduling Recurring Items. 
or
Select All Day Event for an all day event. 
For more information about all day events, see Understanding All Day Events.

4 Specify a start time and duration. Duration can be in minutes, hours, or days.
5 Specify how you want the appointment to appear with the Show As drop-down menu. 

Appointments can appear as Busy, Free, Out of the Office, or Tentative.
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6 (Optional) If you have to travel to your appointment, you can schedule travel time as well. To 
schedule travel time, click the Travel Time icon . For information, see Scheduling Travel 
Time.

7 (Optional) Type a message.
You can specify many options, such as making this appointment a high priority and more, by 
clicking the Options tab.

8 (Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As, and 
then clicking a type.

9 Click Post on the toolbar.

Scheduling an Appointment for Multiple People
When you schedule an appointment for two or more people, there are several options to consider as 
you create the appointment. For example:

 Expected attendees as opposed to optional attendees
 How the item will show on your calendar (free, busy, etc.)
 Do you want to schedule travel time?
 Are you scheduling a resource or adding a resource pool to automate selecting the resource? 

To schedule an appointment for two or more people:

1 Click New Appt on the toolbar. 
2 In the To field, type a user name, and then press Enter. Repeat for additional users. Include any 

resource or resource pool IDs (such as conference rooms) in the To field. If necessary, click +Cc 
or +Bc to add the desired field, and type user names in the CC and BC fields.
or
To select user names or resources from a list, click Address on the toolbar, double-click each 
user, and then click OK.
Your name is automatically added to the To field of the appointment. When you send the 
appointment, it is automatically added to your calendar. If you do not want to be included in the 
message, delete your name from the To field.
If more than one place is added to an appointment as a resource, only the first one will be 
displayed in the Place field.

3 (Conditional) If a place has not been added as a resource in the To field, type the place 
description in the Place field.

4 Specify the start date.
or

Click  to specify a date or auto-date for your appointment. To create a recurring 
appointment, see Scheduling Recurring Items. 
or
Select All Day Event for an all day event.
For more information about all day events, see Understanding All Day Events.

5 Specify a start time and duration. Duration can be in minutes, hours, or days.
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6 Specify how you want the appointment to appear as. Appointments can appear as Busy, Free, 
Out of the Office, or Tentative.
Recipients in the CC and BC fields receive the appointment as Free.

7 (Optional) If you have to travel to your appointment, you can schedule travel time as well. To 
schedule travel time, click the Travel Time icon . For information, see Scheduling Travel 
Time.

8 Type a subject and message.
9 If you want to ensure that the people and resources for the appointment are available, do a 

busy search by clicking Busy Search on the toolbar. For more information, see Using Busy Search 
to Check Availability.
You can specify many options, such as making this appointment a high priority, requesting a 
reply from recipients, and more, by clicking the Send Options tab.

10 Click Send on the toolbar.
If the appointment conflicts with an appointment that is already on your calendar, you are given 
the option to continue scheduling the appointment or to change the appointment.

Using Busy Search to Check Availability
Use Busy Search to find a time when all the people and resources you want to schedule for a meeting 
are available. 

 “Performing a Busy Search” on page 184
 “Changing Busy Search Options” on page 185
 “Busy Search and Resource Pools” on page 185

Performing a Busy Search
To perform a busy search:

1 In an appointment you are creating, specify user names and resource IDs in the To field.
2 Specify the first possible day for the meeting in the Start Date field.
3 Specify the meeting’s duration.
4 Click Busy Search on the toolbar.

The legend at the bottom of the Busy Search dialog box shows the meaning of the various Show 
Appointment As patterns on the grid. 
If  appears to the left of the user name or resource, you can click a scheduled time across 
from the user name or resource on the Individual Schedules tab to display more information 
about the appointment in the box below. However, the user or resource owner must give you 
appointment Read rights in their Access List before the  icon appears. See Granting Proxy 
Rights as a Mailbox Owner. 
To exclude a user name or resource from the search without deleting it, click the Available Times 
tab, and then click the check box next to the user or resource to deselect it. Excluding a person 
or resource from the search is useful if a user (like a CC recipient) should be invited to a meeting 
but does not necessarily need to attend. To include a user or resource name that has been 
excluded, click the check box next to the user or resource to select it.
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5 Click Auto-Select to select the first available meeting time, and then click OK to transfer the 
users, resources, and selected time and duration to the appointment you were scheduling.
or
Click Auto-Select until the time you want is displayed, and then click OK to transfer the users, 
resources, and selected time and duration to the appointment you were scheduling.
or
Click the Available Times tab to see possible meeting times, click a time to select it, and then 
click OK to transfer the users, resources, and selected time and duration back to the 
appointment you were scheduling.

6 To remove a user or resource from the Invite to Meeting list after the search, click the Available 
Times tab, click the user name or resource to remove, press Delete, and then click Yes. 
This is useful if you want to include several conference rooms in the search to find one that is 
available, and then eliminate those you do not want.

7 Complete and send the appointment.
If you want to do a busy search before creating an appointment, click Tools > Busy Search. 
Specify information in the Busy Search dialog box, and then click OK to perform a busy search. 
When you find a time you want for a meeting, click Request Meeting to transfer the information 
to a new appointment view, and then complete the appointment.
You can change the search range for one appointment by scheduling the appointment with 
Tools > Busy Search and changing the number in the Number of days to search field.
This method is useful when you are scheduling recurring appointments or planning 
appointments with users and you want to see the users’ schedules further into the future than 
the default seven days.

Changing Busy Search Options
You can change the search range, time, and days default for all appointments on the Busy Search tab 
in Date Time Options.

1 Click Tools > Options, double-click Calendar, and then click the Busy Search tab.
2 Change the options you want.

Options include the range of dates or specific days to search.
3 Click OK.

Busy Search and Resource Pools
Beginning in GroupWise 18.5, if you select a resource pool to schedule a resource when creating an 
appointment, the Busy Search function is automated to choose the first available resource in the 
resource pool list. The selected resource will show in parentheses next to the resource pool in the 
Appointment window before you even send the appointment. 

If you would rather choose another resource in the resource pool, you can click Busy Search in the 
Appointment window and manually change the resource to a different one by expanding  the 
resource pool in the Individual Schedules tab and selecting a different available resource in the list.
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Scheduling Travel Time
If you have to travel to attend an appointment or meeting that is scheduled on your calendar, 
whether personal or for multiple people, you can enable the Travel Time feature when you create or 
edit the appointment. This feature includes both before and after meeting travel time that displays 
on either side of the appointment on your calendar.

While this feature will only display on your personal calendar, the time you designate on your 
calendar will show up as Busy by default for others who are also included in the meeting. However, 
you can change the Travel Time to show as Free or Tentative, if desired.

To include travel time for a meeting or appointment that you are scheduling, or for a meeting that is 
already on your calendar (whether scheduled by you or someone else), do the following:

1 Start a new appointment or double-click an existing appointment on your calendar.

2 Click the Travel Time icon  in the appointment window.
3 Configure the travel time duration in the Set Travel Time dialog box. 

The configuration creates the duration entered for both before and after travel by default. If the 
duration needs to be different for the two, disable the setting for them being the same, and you 
will be presented with settings for both Before and After.

4 Click OK.

Canceling Travel Time
You can cancel travel time in the same manner as canceling regular appointments. If you cancel the 
appointment the Travel Time was scheduled for, it also removes both Travel Time items associated 
with it.

To easily cancel both Before and After Travel Time items in the same instance and leave the parent 
appointment intact, click the Travel icon on the parent appointment and set the duration for both 
Before and After times to zero. You can use this same method to only remove one or the other, 
Before or After.

Understanding Travel Time
This feature is intended to block out time on your calendar when you might be unavailable, which 
can include meeting preparation, or other reasons. Specific behavior for this feature not described 
above is provided below:

 GroupWise Web: Prep/Travel Time created in the GroupWise Client will display as any other 
appointment on the GroupWise Web calendar without the identifying icon  that is used in 
the GroupWise Client.

 Alarms: Tabs for Before and After Travel time are now included in the Alarm dialog box for the 
parent appointment. For information see, Setting an Alarm on a Calendar Item.

 Scheduling Conflict: Since Travel Time items show as Busy by default, they will generate a 
scheduling conflict if you already have an appointment on your calendar that overlaps that 
time. You can resolve conflicts in the same manner as an other appointment.
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Understanding All Day Events
When you are creating a GroupWise appointment, you can choose to make the appointment an all 
day event by selecting All Day Event, located next to the time input field.

You can specify how you want the appointment to appear by clicking the availability button, located 
below the All Day Event select box. Appointments can appear as Busy, Free, Out of the Office, or 
Tentative. Unlike regular appointments, all recipients receive all day event appointments as Free by 
default. This is because all day events are often intended to be strictly informational for recipients. 
For example, you might send out an all day event to inform colleagues that you are going to be out of 
the office. In this case, colleagues who receive the event are not shown as Busy on the day of the 
event.

Changing How All-Day Events Are Displayed
You can change the way that all day events are accepted into your calendar by using the Options 
menu.

1 Click Tools > Options, double-click Calendar, and then click the General tab.
2 In the Accept Options area, click the drop-down menu located beneath Accept All-Day-Events I 

send to myself as, and then choose the option you want.
3 Click OK.

When you send an All-Day Event to recipients, the time appears as Free by default. The sender can 
choose to have the event show as Busy in recipients’ calendars, but must do so each time they send 
an All-Day Event.

Time Input
When you schedule appointments and other items you might be required to specify a time. In most 
cases you have the option to specify the time by typing it directly into the time field or entering it 
through the time input field. Click  to open the time input window. 

Use the green arrow to select a start time and the red arrow to select an end time. The currently 
selected times display on the right side of the screen. You can use intervals as small as 15 minutes. 

If a correct duration has already been entered, you can move it by dragging the selected area up or 
down. 

A time zone option is available to specify a specific time zone for the event. For more information on 
time zones, see Specifying a Time Zone for an Appointment.

Specifying a Time Zone for an Appointment

NOTE: This section contains information that is version specific.
Sending Calendar Items 187



Functionality Changes in 18.3.1 and Later
When you select a time zone while creating an appointment, the appointment is adjusted to be 
scheduled at the time you set in the selected time zone. For example, if you schedule an 
appointment at 4:30 PM Eastern Daylight time in the United States and you are in the Pacific 
Daylight time zone, it shows up on your calendar at 1:30 PM PDT. 

Also, the time zone is now displayed in the appointment header next to the start time as shown 
below:

Functionality Prior to 18.3.1
The Time Zone feature lets you schedule a meeting for recipients in different time zones who will 
meet in a single location.

Normally, GroupWise automatically adjusts meeting times based on the recipients’ time zones. For 
example, a meeting scheduled by a user in Utah for 10:00 would be displayed as 9:00 for a recipient 
in California and as 12:00 for a user in New York because these users are in different time zones. 
Because GroupWise adjusts the time, all the users scheduled for a conference call can call in at the 
same moment, even though their local time might differ.

Use the Time Zone feature if you don’t want GroupWise to adjust to the recipients’ local time zone. 
For example, if you are in the Saskatchewan time zone and include users from the Mountain Time 
(US & Canada) time zone in your appointment, you would use the Time Zone feature if these users 
are flying to Saskatchewan for the appointment. Time Zone ensures that the appointment in their 
Calendars and Mailboxes shows the correct Saskatchewan time.

1 Open and create a new appointment.
2 Click Actions > Select Time Zone, click the Time Zone drop-down list and select the time zone for 

the appointment location, and then click OK.
3 Click Send on the toolbar.

When the users you have scheduled with the Time Zone feature receive the appointment, they see a 
time annotation after the subject when they see the appointment in their Mailboxes. For example, if 
the subject of the meeting is “Marketing Conference” and the time zone is Saskatchewan, users 
would see a subject and time annotation similar to the following: Marketing Conference 
(Saskatchewan). In the users’ Calendars, the place is annotated with the time zone, rather than the 
subject.
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Canceling an Appointment
You can cancel an appointment if you scheduled it or if you have the necessary Proxy rights to the 
scheduler’s Mailbox.

1 In your calendar, right-click the appointment you want to cancel, and then click Delete.
2 Select Delete this item from all other recipient’s mailboxes to remove it from other users’ 

mailboxes. Leave this option deselected if you want to delete it only from your own mailbox.
3 (Optional) Type a message explaining the cancellation.
4 Then click OK.

A Meeting Canceled message is sent to each user that the appointment was sent to, and the 
appointment is removed from the user’s calendar. Users who had the appointment delegated to 
them do not receive a Meeting Canceled message, but the appointment is removed from their 
calendars.

Canceling a Recurring Appointment
You can cancel a recurring appointment if you scheduled it or if you have the necessary Proxy rights 
to the scheduler’s Mailbox.

1 In your calendar, right-click the recurring appointment you want to cancel, and then click 
Delete.

2 Select Delete this item from all other recipient’s mailboxes.
3 (Optional) Type a message explaining the cancellation.
4 Click OK.
5 Click This Instance, All Instances, or This Instance Forward.

A Meeting Canceled message is sent to each user that the appointment was sent to, and the 
appointment is removed from the user’s calendar. Users who had the appointment delegated to 
them do not receive a Meeting Canceled message, but the appointment is removed from their 
calendar.

Modifying an Appointment
When an appointment is modified, changes simply appear on recipients’ appointments with no 
message appearing in users’ mailboxes. The modified appointment is displayed as bold and a 
notification banner is displayed inside the appointment, indicating to users which sections of the 
appointment have been modified. Users are not prompted to re-accept the appointment.

For information on how to modify an appointment and other email items, see Editing Sent 
Appointments, Tasks, and Reminder Notes.

To reschedule an appointment for a new time on the same day, open your Calendar and drag the 
appointment to the new time.
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Copying an Appointment
Like with other types of email items, you can copy an existing appointment to create a new 
appointment. For more information, see Duplicating Sent Email.

Scheduling Meetings with Zoom
If you have a Zoom account and Zoom Integration enabled in GroupWise, you can schedule, modify, 
and cancel appointments directly from GroupWise. For information about enabling Zoom in 
GroupWise, see Integrating Zoom with GroupWise.

After you schedule the meeting through the GroupWise appointment process, the meeting will 
appear on your GroupWise calendar like any other appointment. However, you can also view 
meetings scheduled with Zoom by logging in to the your Zoom account.

NOTE: The first time you interact with Zoom via GroupWise appointments, you will be prompted to 
sign in to your Zoom account and authorize GroupWise integration in Zoom. Once you have 
authorized GroupWise integration in your Zoom account, GroupWise will automatically log into 
Zoom when you schedule, edit, or delete an appointment that has the Zoom option enabled in the 
appointment. If you’re unsure about your Zoom connection, right-click  in the Appointment 
window and log in if the pop-up has, “Log in to Zoom” as opposed to “Log out of Zoom”.

 “Scheduling a Zoom Meeting in GroupWise” on page 190
 “Modifying or Canceling Zoom Meetings” on page 191

Scheduling a Zoom Meeting in GroupWise
With a Zoom account and Zoom Integration enabled in GroupWise, you can schedule Zoom 
meetings directly from GroupWise using a GroupWise appointment. Once scheduled, the 
appointments display in your calendar like any other GroupWise appointment. 

To schedule a Zoom meeting in GroupWise:

1 Follow the applicable instructions through Step 9 for “Scheduling an Appointment for Multiple 
People.”

2 Select the zoom check box in the Appointment window. 
This will enable Zoom Options in the flyout panel on the right-side of the window. You can retain 
the default settings or modify them, but these changes will only apply to the current 
appointment.

NOTE: If you want to change the default settings that show up when scheduling a new 
appointment, you need to make those changes in your Zoom account. However, you can only 
enable or disable those settings that show up in Zoom Options. You cannot add additional Zoom 
settings to Zoom Options in GroupWise.
For information about using Zoom, see the Zoom Learning Center.

3 Click Send on the toolbar to schedule the meeting.
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Once you send the meeting appointment, an invite link is automatically included in the email 
for the recipients, as well as additional instructions. This link will authorize invited recipients 
access to the meeting when it occurs.

4 Sign-in to your Zoom account, if prompted, or to see that your meeting has been scheduled in 
Zoom. The meeting will also be displayed on your GroupWise calendar.

NOTE: If this is the first appointment you are scheduling in the current GroupWise session using 
Zoom integration, you will be prompted to sign in to Zoom. The same holds true if you open the 
Option flyout panel with zoom selected, before sending the appointment.

You can start the meeting either from a link in the GroupWise appointment or by logging into your 
Zoom account.

Modifying or Canceling Zoom Meetings
You can modify Zoom meetings that you scheduled in GroupWise in the same manner that you 
modify other GroupWise appointments for multiple people. The change is also updated in your 
Zoom account. However, in the case of canceling (deleting) an appointment with a Zoom meeting, 
the following differences apply:

 The appointment is deleted from all recipients mailboxes by default (and from Zoom). The 
option to choose if this happens is disabled. 

 If you attempt to delete (or edit) an appointment in GroupWise that you previously canceled in 
Zoom, GroupWise will prompt you of that condition and let you choose if you still want to 
delete (or make changes to) the appointment that is no longer integrated with Zoom. 
Syncing your GroupWise calendar with modifications or cancellations from your Zoom account 
is not currently supported.

 The Delegate and delete option for Zoom meetings is only applicable to recipients of the 
appointment. This option is not shown for the owner of the item.

 If you undelete a deleted appointment that was integrated with Zoom, it does not restore the 
meeting in your Zoom account. In this scenario, you can edit the appointment or duplicate it to 
recreate the meeting in Zoom. 

NOTE: If this is the first appointment you are modifying or canceling in the current GroupWise 
session using Zoom integration, you will be prompted to sign in to Zoom.

For information about modifying or canceling meetings in GroupWise, see the following:

 “Canceling an Appointment” on page 189
 “Modifying an Appointment” on page 189
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Sending Reminder Notes
Reminder notes are like mail messages except they are scheduled for a particular day and appear on 
the Calendar for that date. You can use reminder notes to show vacations, holidays, paydays, 
birthdays, and so forth.

 “Scheduling a Reminder Note for Yourself” on page 192
 “Scheduling a Reminder Note for Others” on page 192

Scheduling a Reminder Note for Yourself
A reminder note to yourself is called a personal reminder note. Personal reminder notes are placed 
in your Calendar on the date you specify. They are not placed in your Mailbox or in any other user’s 
Mailbox.

1 From your Calendar, open a view with a Reminder Notes List (for example, the Week view).
2 Click a date, and then double-click an empty space in the Reminder Notes List.

3 If necessary, click  to specify a start date or auto-date for your reminder note. 
4 Type a subject and the reminder note message.

You can specify many options, such as making this reminder note a high priority and more, by 
clicking the Send Options tab.

5 Click Post on the toolbar.

To access the information later, open your Calendar and select the date the information appears on. 
Double-click the reminder note in the Reminder Notes List.

Scheduling a Reminder Note for Others
To schedule a reminder note for others:

1 Click File > New > Reminder Note.
2 In the To field, type a user name, and then press Enter. Repeat for additional users. If necessary, 

click +Cc or +Bc to add the desired field, and then type user names in the CC and BC fields.
or
To select user names from a list, click Address on the toolbar, double-click each user, and then 
click OK.

3 (Optional) Type a subject and the reminder note message.
4 In the Start Date field, type the date this reminder note should appear in the recipients’ 

Calendars.
or

Click  to specify a start date or auto-date for your reminder note. 
You can specify many options, such as making this reminder note a high priority, requesting a 
reply from recipients, and more, by clicking the Send Options tab.

5 Click Send on the toolbar.
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Scheduling Recurring Items
You can send appointments, tasks, and reminder notes as recurring items. Recurring items can be 
scheduled daily, weekly, monthly, yearly, or according to custom settings that you define.

When you send a recurring item, GroupWise copies the item and places one of the defined dates in 
each copy of the item. For example, if you define five dates for the event, GroupWise makes five 
copies of the item and schedules one copy for each date. If you send the item to other users, you 
have five outgoing items with five occurrences. If you receive the event, you find five copies of the 
incoming item in your Mailbox, each scheduled for a different date.

 “Scheduling a Daily Recurring Item” on page 193
 “Scheduling a Weekly Recurring Item” on page 193
 “Scheduling a Monthly Recurring Item” on page 193
 “Scheduling a Yearly Recurring Item” on page 194
 “Scheduling a Custom Recurring Item by Dates” on page 194

Scheduling a Daily Recurring Item
To schedule a daily recurring item:

1 In an appointment, task, or reminder note you are scheduling, click Recurrence, and then click 
Daily.

2 Select the pattern of recurrence, start date, end date (or number of occurrences), and then click 
Done.

Scheduling a Weekly Recurring Item
To schedule a weekly recurring item:

1 In an appointment, task, or reminder note you are scheduling, click Recurrence, and then click 
Weekly.

2 Select the pattern of recurrence, start date, end date (or number of occurrences), and then click 
Done.

Scheduling a Monthly Recurring Item
To schedule a monthly recurring item:

1 In an appointment, task, or reminder note you are scheduling, click Recurrence, and then click 
Monthly.

2 Select the pattern of recurrence, start date, end date (or number of occurrences), and then click 
Done.
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Scheduling a Yearly Recurring Item
To schedule a yearly recurring item:

1 In an appointment, task, or reminder note you are scheduling, click Recurrence, and then click 
Yearly.

2 Select the pattern of recurrence, start date, end date (or number of occurrences), and then click 
Done.

Scheduling a Custom Recurring Item by Dates
This type of custom recurrence allows you to select specific days from a year calendar.

1 In an appointment, task, or reminder note you are scheduling, click Recurrence, and then click 
Custom.

2 On the Date tab, click the days you want to schedule.
3 To move to a different year, click the year button, type the new year, and then click OK.
4 If you want to clear all the dates you have selected, click Reset.
5 Click OK.
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27 27Receiving Calendar Items

Reference these sections for information specific to calendar items that you receive.

 “Accepting or Declining Calendar Items” on page 195
 “Accepting or Declining Internet Items” on page 196
 “Propose New Time for an Appointment” on page 196
 “Inviting Others or Delegating and Deleting Calendar Items” on page 197
 “Changing Calendar Item Types” on page 198
 “Saving Calendar Items” on page 199

Accepting or Declining Calendar Items
When you receive an appointment, task, or reminder note, you might not be able to accept it. In 
GroupWise, you can let the sender know if you accept or decline, specify a level of acceptance or 
availability, and add additional comments. You can also delegate the item to another user. The 
sender can find your response by checking the item’s properties.

If you decline an appointment after its start time, the sender sees the appointment as deleted rather 
than declined in the appointment’s properties.

 “Accepting or Declining an Item” on page 195
 “Accepting an Item to a Personal Calendar” on page 196
 “Keeping a Copy of an Accepted Item in Your Mailbox” on page 196

Accepting or Declining an Item
To accept or decline a calendar item:

1 Open the appointment, task, or reminder note.
2 Click Accept or Decline on the toolbar.

or
Click the down-arrow to the right of the button to select an Accept level of availability, Accept 
with Options, or to select Decline with Options.

3 (Optional) If you selected Accept with Options or Decline with Options, you can type a comment, 
and then click OK.
By default, the sender can view your comment by viewing the item properties in the Sent Items 
folder. However, for a more noticeable indication when someone declines an item, the sender 
has the option under Tools > Options > Send > Appointment/Task/Reminder Note to set Return 
Notification When Declined to Mail Receipt, Notify, or both.

4 If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date item, 
or click All Instances to accept or decline all instances of the Auto-Date item.
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Accepting an Item to a Personal Calendar
To accept an item to a personal calendar:

1 Open the appointment, task, or reminder note.
2 Click the down-arrow to the right of the Accept button, and then select Accept with Options.
3 Select the personal calendar where you want the item to appear, and then click OK.

Keeping a Copy of an Accepted Item in Your Mailbox
When you accept an item, you can also select to keep a copy of the item in your Mailbox folder.

1 Click Tools > Options, and then double-click Calendar.
2 On the General page, select On accept, continue to display the item in the Mailbox.
3 Click OK.

Accepting or Declining Internet Items
You can accept or decline appointments, all day events, and tasks that are sent from Internet-
enabled collaboration clients. Some of these clients include Microsoft Exchange, Lotus Notes, and 
Macintosh iCal. 

1 Open the appointment, task, or reminder note.
2 Click Accept or Decline on the toolbar.

or
Click the down-arrow to the right of the button to select an Accept level of availability, or to 
select Decline with Options.

3 (Optional) If you selected Decline with Options, you can type a comment, and then click OK.
4 If the item is an Auto-Date item, click This Instance to accept or decline this single Auto-Date 

item, or click All Instances to accept or decline all instances of the Auto-Date item.
By default, a message is sent to the sender of the item, indicating the action you took. 
In addition, you can right-click the Internet item and select Import Calendar. This creates a new 
calendar and imports the item to the new calendar.

Propose New Time for an Appointment
If you, as the recipient of an appointment, want to change the time of the appointment, you can 
perform a busy search of attendees and propose a new time. The new time is then sent back to the 
original sender, who can then decide whether to accept the new time. If the change is accepted, the 
original appointment is edited.

The recipient must be on a GroupWise 18 client to propose a new time. The originator must be on a 
GroupWise 18 client to accept the new time and send the edited appointment. If the originator is on 
a client earlier than GroupWise 18, the counter proposal is shown as an email with the original 
appointment attached. The originator must then manually edit the original appointment if the 
originator wants to use the new time.
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Proposing a New Time from the Toolbar
To propose a new appointment time from the toolbar:

1 In the Item list, select an appointment.
2 Click Actions > Propose new time...
3 (Optional) Click Busy Search to view all recipients’ calendar schedules to find a suitable time.
4 Modify the date, time, or duration as desired.
5 (Optional) Enter a reason for changing the appointment.
6 Click Send on the toolbar.

Proposing a New Time from the Main Window
To propose a new appointment time from the main window:

1 In the Calendar view, right-click an appointment.
2 Click Propose new time...
3 (Optional) Click Busy Search to view all recipients’ calendar schedules to find a suitable time.
4 Modify the date, time, or duration as desired.
5 (Optional) Enter a reason for changing the appointment.
6 Click Send on the toolbar.

Inviting Others or Delegating and Deleting Calendar Items
Use Invite to invite other people to a scheduled item. Use Delegate and delete to reassign a 
scheduled item to someone else and delete it from your calendar. The sender can determine who 
you invited or delegated the item to by looking at the item’s properties.

When the message body, subject line, or To list of an appointment is modified by the original sender, 
all recipients, including invited or delegated recipients, receive the modifications.

When the time or place of an appointment is modified by the original sender, the appointment is 
retracted from all recipients; however, it is re-sent only to the original recipients. In this case, the 
appointment must then be re-delegated.

 “Inviting Others or Delegating and Deleting from the Main Window” on page 197
 “Inviting Others or Delegating and Deleting from the Calendar View” on page 198

Inviting Others or Delegating and Deleting from the Main 
Window
To invite others, delegate, or delete from the main window:

1 In the Item list, click a task, reminder note, or appointment.
2 Click Actions > Delegate and delete...

or
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Click Actions > Invite...
3 In the To field, type a user name, and then press Enter. 

or
To select a user name from a list, click Address on the toolbar, double-click the user, and then 
click OK.

4 Type any additional comments to the recipient.
5 Click Send on the toolbar.

Inviting Others or Delegating and Deleting from the Calendar 
View
To invite others, delegate, or delete from the Calendar view:

1 In a Calendar view, right-click a task, reminder note, or appointment.
2 Click Invite...

or
Click Delegate and delete...

3 In the To field, type a user name, and then press Enter.
or
To select a user name from a list, click Address on the toolbar, double-click the user, and then 
click OK.

4 Type any additional comments to the recipient.
5 Click Send on the toolbar.

Changing Calendar Item Types
You can drag an item from one folder to another to change the item type of that object. For example, 
drag a task to the Appointments List to change it to an appointment. 

 “Changing the Type of an Item in Your Calendar” on page 198
 “Changing a Personal Item to a Group Item” on page 199

Changing the Type of an Item in Your Calendar
To change an item’s type in the Calendar:

1 Click Calendar in the Folder List.
2 Click the item you want to change in the Appointments, Tasks, or Reminder Notes List.
3 Drag the item to the list that corresponds to the type of item you want to change it to.

For example, drag a task to the Appointments List to change it to an appointment.
To copy an appointment, task, or reminder note, press Ctrl while you drag the item.
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4 Type any necessary information.
5 Click Send or Post on the toolbar.

TIP: You can also right-click the item to change, and then click Change to.

Changing a Personal Item to a Group Item
To change a personal item on your calendar:

1 In your Calendar, double-click a personal item.
2 Click Edit > Change To, and then click More.

or

Click the Change to Group icon . 
3 Type any necessary information.
4 Click Send on the toolbar.

TIP: In an item Compose view, click the Change to Personal button  to quickly change an item 
from group to personal. 

Saving Calendar Items
Saved items remain in your Calendar as well as being copied to the location you specify. Items are 
saved with a .rtf extension so that they can also be opened in a word processor. Attachments are 
saved in their original format.

1 In your Mailbox or Calendar, click the item you want to save, and then click File > Save As.
2 Ctrl+click the item and attachments you want to save.
3 Select to save the item to disk or to a GroupWise library.
4 Type a file name for the item in the Filename field.

or
Type a subject name in the Subject field.

5 To save the item in a different location than is currently shown, browse to the desired location.
or
To save the item in a different GroupWise Library, click the drop-down list, and then select a 
library name.

6 If you are saving to a GroupWise Library, ensure that Set properties using default values is 
selected unless you want to specify document properties at this time.

7 Click Save, and then click Close.
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28 28Setting Calendar Alarms

GroupWise can sound an alarm to remind you of an upcoming appointment. In addition, you can 
choose to open a file or to run a program when the alarm goes off. For example, you can set an 
appointment to back up your files when you aren’t at work and your computer is on.

 “Setting the Default Alarm” on page 201
 “Setting an Alarm on a Calendar Item” on page 201

Setting the Default Alarm 
In Calendar Options, you can specify a default that automatically sets an alarm each time you accept 
an appointment.

1 Click Tools > Options.
2 Double-click Calendar, and then click the General tab.
3 Select Appointments and/or All-Day-Events in the Accept Options box.
4 Set the amount of time before the appointment and/or All-Day-Event the alarm should notify 

you. The default is 5 minutes for appointments and 12 hours for All-Day-Events.
5 Click OK.

Setting an Alarm on a Calendar Item
Notify must be running in order for an alarm to sound. See Starting Notify When GroupWise Starts 
for more information.

1 In your Mailbox or Calendar, double-click an appointment.
2 Click Actions > Alarm.
3 Specify the amount of time before the appointment that you want the alarm to sound.
4 (Optional) If desired, you can navigate to and select an executable file to launch when the alarm 

is triggered via the Program to launch when alarm goes off option.
5 Click Set.

NOTE: The Alarm dialog box defaults to the tab for the item you select, whether an appointment or 
a Travel Before or Travel After item, which you can also set alarms for. This feature is also dynamic, so 
tabs only display for what is shown on the calendar. For example, if an appointment has both Before 
and After travel time configured, all three tabs will be shown, with the tab in focus for whichever 
item of the three that you open.

If Alarm is dimmed, ensure that the appointment time has not already passed.
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To remove an alarm that has been set for an appointment:

1 Click the appointment.
2 Click Actions > Alarm.
3 Click Clear.
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29 29Sharing a Personal Calendar

A shared calendar is like any other calendar, except other people have access to it and it also appears 
in their calendar lists. You can share existing personal calendars in your calendar list. You choose 
whom to share the calendar with, and what rights to grant each user. Then, users can post calendar 
entries to the shared calendar. You can’t share your main calendar. 

In Remote and Caching modes, changes in a shared calendar are updated whenever you connect to 
the master GroupWise system.

 “Sharing an Existing Personal Calendar with Other Users” on page 203
 “Posting a Calendar Entry to a Shared Calendar” on page 203

Sharing an Existing Personal Calendar with Other Users
To share an existing personal calendar with other users:

1 In the Folder List, right-click the personal calendar you want to share, and then click Sharing.
2 Click Shared with.
3 In the Name field, start typing the name of a user, or click the Address Book button to select the 

user from the Address Selector dialog box.
4 When the user’s name appears in the field, click Add User to move the user into the Share list.
5 Click the user’s name in the Share list.
6 Select the access options you want for the user.
7 Repeat Step 3 through Step 6 for each user you want to share the calendar with.
8 Click OK.

If you want the calendar to have a specific function, you can create a new display setting. Right-click 
the calendar, click Properties, and then click Display.

Posting a Calendar Entry to a Shared Calendar
To post a calendar entry to a shared calendar:

1 In the shared calendar, open a view with an Appointments List, click a date, and then double-
click a time in the Appointments List.

2 (Optional) Type a subject and a place if necessary.
3 Specify the start date.

or

Click  to specify a date or auto-date for your appointment. To create a recurring 
appointment, see Scheduling Recurring Items. 
or
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Select All Day Event for an all day event.
4 Specify a start time and duration. Duration can be in minutes, hours, or days.
5 Specify how you want the appointment to appear. Appointments can appear as Free, Tentative, 

Busy, or Out of Office.
6 (Optional) Type a message.

You can specify many options, such as making the appointment a high priority, requesting a 
reply from recipients, and more, by clicking the Send Options tab.

7 (Optional) To specify a Show Appointment As type, click Actions > Show Appointment As, and 
then click a type.

8 Click Post on the toolbar.
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30 30Subscribing to an Internet Calendar

Users from other email systems often post their calendars to the Internet for others to utilize, such 
as when sporting teams post their game schedules online for people to download or subscribe to. 
Similarly, you can find a list of holidays posted as an Internet calendar.

When you subscribe to an Internet calendar, a new personal calendar is created in your Folder List. 
You can then specify how often you want GroupWise to update the Internet calendar’s contents.

 “Manually Subscribing to an Internet Calendar” on page 205
 “Subscribing to an Internet Calendar from a Link” on page 206
 “Editing a Subscribed Internet Calendar” on page 206
 “Deleting a Subscribed Internet Calendar” on page 206

Manually Subscribing to an Internet Calendar
To manually subscribe to an Internet calendar, you need to first locate the calendar address in iCal 
format from the vendor’s calendar settings. See the examples in Step 2 for more information.

1 In the Folder List, right-click the main GroupWise calendar, and then click Subscribe.
2 Type or paste the URL address (<address>.ics) of the Internet calendar you are subscribing 

to in the Location field. Examples for locating the URL are included below for Google and 
Outlook 365 calendars:
 Google Calendar:

1. Open your Google Calendar on the web.
2. Click a calendar in the My calenders or Other calendars section and select Calendar 

settings in the expansion list.
3. In the Integrate calendar section, copy the address for Secret address in iCal format.

 Outlook 365 Calendar:
1. Open your Outlook Calendar on the web. 
2. Click the Settings cog and select the View All Outlook settings link.
3. Click Shared calendars and publish the calendar you want to subscribe to.
4. Copy the ICS address that is shown after publishing.

3 In the Folder Name field, type the folder name for the new Internet calendar.
4 In the Update Frequency drop-down list, select how often you want the calendar contents to be 

updated.
5 Click Subscribe.
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Subscribing to an Internet Calendar from a Link
To subscribe to an Internet calendar from a link:

1 From either an email message or a website, click the Internet calendar link. The Subscribe to 
Calendar window is displayed.

2 For most Internet calendars, the Location and Folder Name fields are pre-populated.
If the Folder Name field is not pre-populated, type the name of the folder.

3 In the Update Frequency drop-down list, select how often you want the calendar contents to be 
updated.

4 Click Subscribe.

Editing a Subscribed Internet Calendar
After you have subscribed to an Internet calendar, you can change the location of the Internet 
calendar, the update frequency, and force an update.

1 In the Folder List, right-click the subscribed calendar, and then click Subscribe.
2 (Optional) In the Location field, type the new URL for the Internet calendar.
3 (Optional) In the Update Frequency drop-down list, select the update frequency.
4 (Optional) Click Refresh to force the Internet calendar to reload.
5 Click OK.

Deleting a Subscribed Internet Calendar
To delete a subscribed Internet calendar:

1 In the Folder List, right-click the subscribed calendar, and then click Delete.
2 Click Yes to confirm the deletion of the subscribed calendar.
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31 31Publishing Personal Calendars on the 
Internet

If you select to publish a personal calendar to the Internet, that calendar can then be viewed by 
anyone on the Internet. When you publish your personal calendar, it is published to your system’s 
Calendar Publishing Host. For additional information about your Calendar Publishing Host, see your 
GroupWise administrator. 

The ability to publish your personal calendars can be enabled and disabled by your GroupWise 
administrator. If your GroupWise administrator has disabled the ability to publish personal 
calendars, this option is not displayed in the GroupWise client.

 “Publishing Restrictions” on page 207
 “Publishing a Personal Calendar” on page 207
 “Modifying a Published Calendar’s Settings” on page 208
 “Displaying and Hiding Published Calendars” on page 208
 “Unpublishing a Calendar” on page 208

Publishing Restrictions
You cannot publish a calendar under the following circumstances:

 You cannot publish a calendar that was created using the New Proxy Calendar option, but you 
can publish another user’s calendar if you access their GroupWise account using the Proxy 
function. A calendar that was published when you are proxied into another user’s account will 
be published under that user’s account.

 Shared calendars can be published only by the owner of the calendar; if you are not the owner 
of the calendar, you cannot publish it.

Publishing a Personal Calendar
You can publish any calendar, including your main GroupWise calendar.

Items within sub-calendars are included in the main calendar publishing if either of the following 
criteria is met:

 The sub-calendar is published in addition to the main calendar being published, and the sub-
calendar is checked, as described in Displaying and Hiding Published Calendars.

 Items in a non-published sub-calendar are linked with items in the main calendar.

Categories assigned with a published calendar are not displayed on the web. 

1 In the Calendar Folder List, right-click the calendar you want to publish, and then click Publish.
2 Select Publish this calendar.
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3 Select one of the following options for the time period:
 Entire calendar: Publishes the 7 previous days through the next 365 days of your calendar.
 Previous: Publishes a range of days that you select. By default, publishes 7 previous days 

through the next 30 days of your calendar. 
4 (Optional) Select Include private items, if desired.

If this option is not selected, items that are marked Private are never displayed, even if the 
items are in sub-calendars where this option is selected.

5 To send someone a link to your published calendar: 
5a Click Send Publish Location. A new email message opens with a link.
5b Select who you want to send the message to, and then click Send.

6 Click OK.

Modifying a Published Calendar’s Settings
To modify a published calendar’s settings:

1 In the Folder List, right-click the published calendar, and then click Publish.
2 Modify any publish options. 
3 For more information see Step 3 through Step 5 of Publishing a Personal Calendar.
4 Click OK.

Displaying and Hiding Published Calendars
After your main calendar is published, you can show or hide sub-calendars that have also been 
published. For information on how to publish a calendar, see Publishing a Personal Calendar.

In the Folder List, select or deselect the check box next to the calendar that you want to include in 
the main calendar publishing.

Unpublishing a Calendar
When you unpublish a calendar, it no longer displays in the list of published calendars on the 
Calendar Publishing Host. If anyone has subscribed to your calendar, they no longer receive updates 
to your calendar and they might receive an error message.

1 In the Folder List, right-click the published calendar, and then click Publish.
2 Deselect Publish this calendar, and then click OK.
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32 32Sharing Your Free/Busy Schedule on the 
Internet

Free/busy information in GroupWise can be published to allow access for other users. The free/busy 
information can be accessed by other GroupWise users or any other users who can accept a .ifb 
file type.

 “Publishing Your Free/Busy Schedule” on page 209
 “Sending Free/Busy Information” on page 209
 “Using Free/Busy Information” on page 209

Publishing Your Free/Busy Schedule
To make your free/busy information available to Internet users:

1 In the Main Window, click Tools > Options.
2 Click Calendar > Busy Search.
3 Select Publish my free/busy information.
4 Click OK.

Sending Free/Busy Information
To notify Internet users about your free/busy information:

1 In the Main Window, click Tools > Options.
2 Click Calendar > Busy Search.
3 Click Send Free/Busy Publish Location.

This creates an email with your free/busy location.
4 Address the email, and then click Send.

Using Free/Busy Information
In GroupWise, you can use Busy Search to check other users’ Calendars for available times. If you 
receive an .ifb file from a non-GroupWise user, you can associate that free/busy information with 
the user’s contact information. Then, Busy Search can identify available times for that user.

1 In your Mailbox, open the email containing the free/busy location.
2 Block and copy the free/busy location.
3 Display the contact information for the sender, as described in Modifying a Contact.

or
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Add the user as a GroupWise contact, as described in Adding a Contact.
4 In the contact information, click the Details tab.
5 Paste the location into the Free/Busy field.
6 Click Save, and then click Close.
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33 33Using the Multi-User Calendar

The Multi-User Calendar allows you to see a combined schedule for users and resources in a 
graphical day, week, month, year, or multi-user column view (the Multi-User Columns view is a day 
view that displays the schedule for each user in his or her own column). You can easily select and 
deselect users and resources so that their appointments are displayed or not displayed in the 
combined view. For example, you can use a Multi-User Calendar to see your colleagues' schedules or 
to check the availability of your company's conference rooms at a certain time.

In versions of GroupWise prior to GroupWise 18, the Multi-User Calendar allows you to see only the 
Multi-User Columns view (the view that displays the day schedule for each user in his or her own 
column). Likewise, if you create a Multi-User Calendar in a previous version of GroupWise and then 
upgrade to GroupWise 18, you are able to see the Multi-User Calendar only in the Day view. You 
must create a new Multi-User Calendar in order to see the calendar in multiple views.

IMPORTANT: You must have the appropriate Proxy rights for each user or resource in order to 
include them in a Multi-User Calendar. (See Mailbox and Calendar Access for Proxy Users.) For 
example, if you do not have Read rights for appointments, you cannot see another person’s schedule 
in the Multi-User Calendar.

 “Setting Up a Calendar to View Multiple Users or Resources” on page 211
 “Setting Up Additional Calendars to View Multiple Users and Resources” on page 212
 “Configuring Which Users Are Displayed in the Multi-User Calendar” on page 212
 “Creating an Appointment for Users in the Multi-User Calendar” on page 213
 “Creating a Multi-User Columns Calendar View” on page 214

Setting Up a Calendar to View Multiple Users or Resources
To set up a Multi-User Calendar where you can simultaneously view the calendars of multiple users 
and resources:

1 Click Calendar in the Nav Bar, and then click the Multi-User Columns view button on the 
Calendar toolbar.
If this is the first time you have used the Multi-User Columns view on this calendar, the Multi-
User List dialog box is displayed.

2 (Optional) If this is not the first time you have used the Multi-User Columns view on this 
calendar and you want to modify which user calendars are being displayed, click the drop-down 
arrow next to Multi-User Columns, and then click Add or Remove Users. 

3 In the Multi-User List dialog box, in the Choose Users section, specify users in the User Name 
field, and then in the User List section select the check boxes by the names of the users whose 
calendars you want to view, and then click OK.

4 View users’ schedules in a day, week, month, year, or multi-user column view by clicking the 
appropriate view in the Calendar toolbar.
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If calendar items are not appearing for a particular user, ensure that the check box is selected 
next to the user’s name in the Folder List.

5 (Conditional) To assign colors to more than six users or resources, click the presence icon next to 
their name in the Folder List.
Appointments for users and resources are displayed in separate columns in the Multi-User 
Columns view. However, the appointments are combined into a single column in the Month, 
Week, and Day views, so assigning a color to each user or resource is essential to differentiating 
their appointments in these views.

You can modify the Multi-User List associated with this Multi-User Calendar, as described in 
Modifying the Multi-User List. You can also create additional Multi-User Calendars, as described in 
Setting Up Additional Calendars to View Multiple Users and Resources.

Setting Up Additional Calendars to View Multiple Users 
and Resources

After you have set up an initial Multi-User Calendar, as described in Setting Up a Calendar to View 
Multiple Users or Resources, you might want to set up additional Multi-User Calendars.

1 In the Folder List, select the calendar that you want to set up as a Multi-User Calendar.
2 Select Multi-User Columns in the Calendar toolbar.
3 Modify the Multi-User List for this calendar, as described in Modifying the Multi-User List.

Configuring Which Users Are Displayed in the Multi-User 
Calendar

When you create a Multi-User Calendar, as described in Setting Up a Calendar to View Multiple Users 
or Resources, you specify which users and resources to include in the calendar. 

To add more users and resources, or to remove them from being displayed in the calendar, you can 
modify the Multi-User List. You can also simply hide users or resources by selecting or deselecting 
them in the Folder List.

 “Modifying the Multi-User List” on page 212
 “Selecting or Deselecting Users and Resources” on page 213

Modifying the Multi-User List
The Multi-User List determines which users and resources are displayed in the Multi-User Calendar. 
You must have the appropriate Proxy rights to add users and resources to a Multi-User List and to 
view their calendars in a Multi-User Calendar. See Mailbox and Calendar Access for Proxy Users.

1 Click Calendar in the Nav Bar, and then click  on the Calendar toolbar. 

(If you have created additional Multi-User Columns views, the button might look like .) 

2 Click the arrow to the right of , and then click Add or Remove Users. 
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3 To add a user or resource, click Add User, double-click a name, and then click OK.
4 To delete a user or resource, click the name, and then click Remove User.

or
To delete all the names in the list, click Edit, and then click Remove All. 

5 To change the order of the names in the list, click a name, and then click the up-arrow or down-
arrow button.
The order of names determines the order in which the calendars display in the Multi-User 
Columns view.

6 To remove a user or resource calendar from the Multi-User Calendar without deleting the name 
from the list, deselect the check box next to the name.

7 To insert all the names in your Proxy List, click Edit, and then click Insert Proxy List.
8 To reset the list, click Edit > Remove All > Edit, and then click Insert Last List.
9 Click OK to save and exit the dialog box.

or
Click Apply to save without exiting.

Selecting or Deselecting Users and Resources
GroupWise 18 enables you to easily select and deselect users and resources so that their 
appointments are displayed or not displayed in the Multi-User Calendar.

To select or deselect a user or resource:

 In the Folder List, select the check box next to the users and resources whose appointments you 
want to display in the Multi-User Calendar.

 Deselect the check box next to the users and resources whose appointments you want to hide 
from the Multi-User Calendar.

For information on how to modify which users are associated to the Multi-User Calendar, see 
Modifying the Multi-User List.

Creating an Appointment for Users in the Multi-User 
Calendar

You can quickly create an appointment that includes all users whose calendars are currently being 
displayed in the Multi-User Calendar.

 “Creating an Appointment in the Day, Week, Month, or Year View” on page 214
 “Creating an Appointment in the Multi-User Columns View” on page 214
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Creating an Appointment in the Day, Week, Month, or Year View
To create an appointment in the Day, Week, Month, or Year view:

1 Click either the Day, Week, Month, or Year view in the Calendar toolbar.
2 Right-click in the day or time when you want to schedule the appointment, and then click New > 

Appointment.
The To field is populated with all users whose calendars are currently being displayed in the 
Multi-User Calendar.

3 Finish creating the appointment, and then click Send.

Creating an Appointment in the Multi-User Columns View
To create an appointment in the Multi-User Columns view:

1 Click the Multi-User Columns view in the Calendar toolbar.
2 Click the time that you want to schedule the appointment, and then drag the cursor to highlight 

the appointment duration. Drag the cursor to also include the users you want to schedule for 
the appointment.

3 Right-click the selected time, and then click New > Appointment.
4 Finish creating the appointment, and then click Send.

Creating a Multi-User Columns Calendar View
If you delete the Multi-User Columns view, you can create a new one:

1 Click Calendar in the Nav Bar.
2 Right-click the Calendar toolbar, and then click Properties.
3 Click New, and then specify a name for the Multi-User Columns view, such as Multi-User 
Columns.

4 Click Multi-User (Columns) in the View drop-down list, and then click OK twice.
The Multi-User List dialog box displays.

5 If a user or resource you want in the Multi-User Columns view is not listed, specify the user in 
the User Name field, and then click Add User.

6 Double-click a user or resource, click OK, and then repeat for each user you want to add.
7 Select the check boxes of the users whose calendars you want to display, and then click OK.
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34 34Displaying Another User’s Calendar in Your 
Own Calendar

If you have proxy rights to another user’s Calendar, you can display that user’s Calendar in your own 
Calendar without proxying into the other user’s mailbox.

1 Right-click your Calendar, and then click New Proxy Calendar.
2 Select the user from the proxy list, and then click OK.

The proxy user’s Calendar is added as a sub-calendar in your own Calendar.
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35 35Printing a Calendar

Use Print Calendar to print appointments, tasks, and reminder notes in different formats and on 
various page sizes. You can also print the Calendar in different page layouts, including Daily 
Appointments, Daily Text Calendar, Day Organizer, Day Trifold, Expanded Day Calendar, and Franklin 
Day Calendar. When you print the Calendar on a color printer, the Calendar prints in full color. This 
shows which appointments belong to which calendar, and which appointments have categories.

 “Printing Your Main Calendar” on page 217
 “Printing a Specific Calendar” on page 217
 “Printing the Calendars of Multiple Users” on page 218

Printing Your Main Calendar
To print your main calendar:

1 Click File > Print > Print Calendar.
2 Click a calendar format in the Format group box.
3 Click a paper size in the Form size group box.
4 Click a calendar view under Available forms.
5 Click Portrait or Landscape.
6 Click the Content tab, type a starting date, and then read and select other options.
7 (Optional) Modify the font by clicking the Font button and selecting your desired font type, 

style, and size.
8 Click the Options tab, and then read and select other options.
9 Click the Preview button to see how the page layout looks with the selected options. If 

necessary, change the options.
10 Click Print.

If you have created personal calendars, personal items are included with the main Calendar items by 
default.

Printing a Specific Calendar
To print a specific calendar:

1 In the Folder List, select the calendar to print.
2 Click File > Print > Print Calendar.
3 Select calendar print options as desired.
4 On the Options tab, select Selected folder in the Print items box.
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5 Click the Preview button to see how the page layout looks with the selected options. If 
necessary, change the options.

6 Click Print.

Printing the Calendars of Multiple Users
To print the calendars of multiple users:

1 Ensure that you have Proxy Read rights to the Mailboxes of all the users whose schedules you 
want to print.

2 Click File > Proxy to ensure that all users whose schedules you want to print appear in your 
Proxy List. If they do not appear, add them. 

3 Click File > Print Calendar.
4 Click Multi-User in the Format group box, click Setup, and then select the users whose schedules 

you want to print.
5 Specify the maximum number of proxy schedules to print per page in Proxies Per Page. 

For example, if you are going to print the schedules of nine users, but only want three schedules 
per page, you would specify 3.

6 Click OK.
7 Click a calendar view under Available Forms.
8 Click a paper size in the Form Size group box.
9 Click Portrait or Landscape.

10 Click the Content tab, and then read and select other options.
11 Click the Options tab, and then read and select other options.
12 Click the Preview button to see how the multi-user page layout looks with the selected options.
13 Click Print.
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36 36Junking Calendar Items from Unknown 
Senders

You can configure GroupWise to automatically send calendar items from senders who are not in 
your personal address books (including Frequent Contacts) to your Junk Mail folder.

1 Click Tools > Junk Mail Handling.
2 Click Enable Junk Calendaring using personal address books.
3 Click OK.
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V VTasks and the Tasklist

A task is an item to be completed by a specified date and time. When you assign a task to a user, the 
user can accept or decline the task, but until it is declined or completed, the task appears in the 
user’s Tasklist and on the user’s Calendar each day.

The Tasklist folder contains any tasks that you post or accept, as well as any other item you place in it 
as a reminder that the item needs to be acted upon.

 Chapter 37, “Understanding Tasks,” on page 223
 Chapter 38, “Understanding Quick Tasks/Follow-up Flags,” on page 225
 Chapter 39, “Understanding the Tasklist Folder,” on page 227
 Chapter 40, “Using Tasks,” on page 229
 Chapter 41, “Using Quick Tasks/Follow-up Flags,” on page 233
 Chapter 42, “Using the Tasklist Folder,” on page 235
Tasks and the Tasklist 221



222 Tasks and the Tasklist



37 37Understanding Tasks

A task is an item that has a due date and requires a specific action. You can post a task for yourself or 
accept a task from another person.

After it is accepted, a task appears on the Calendar on its start date and carries over to each 
succeeding day. When the due date is past, the task displays in red on the Calendar. 

After you finish a task, you can mark it as complete. When you mark a task as complete, it no longer 
carries over to the next day on your Calendar.

As the originator of an assigned task, you can have GroupWise send you notification when the task is 
marked as complete. (You must have Notify running to receive notification.) A Completed status, 
including the date and time the task was marked as complete, is placed in the Properties window for 
the task. 

If you want to list tasks that you have assigned to other people, there are different ways that you can 
organize and filter tasks to list them in aggregate. Here are a few examples:

 Create a sub-folder: You can drag and drop tasks that you create to applicable folders. In this 
scenario, you could create a folder under Mailbox and name it something like “Assigned Tasks”. 
With the folder created, simply drag and drop all tasks that you send to other people from Sent 
Items to this new folder and they will all be listed there anytime you open the folder.

 Filter Sent Items: What happens if you forget to move tasks that you send to a new folder? In 
this scenario, you may want to always leave sent tasks in your Sent Items folder and then filter 
those items to only look at tasks that you have sent. To do this, follow these steps:

1. Click Sent Items in the navigation pane, and then select In ‘Sent Items’ folder... from the 
search drop-down menu in the Sent Items list.
This will open the Find slide-out panel.

2. Click More options... in the Find panel to open the Advanced Filter.
3. Select Item Type in first drop-down menu of the Advanced Filter and leave the = default 

operator.
4. Choose Task in the Item Type list (drop-down menu), and click OK to only display tasks in 

the Sent Items list.
 Use and filter the Tasklist: This example is sort of a combination of the two examples above. 

Instead of creating a new folder to drag your sent tasks to, you could drag them to your Tasklist 
folder after sending them. However, you will now have tasks assigned to you and tasks you 
assign to others listed in the same folder. To just show the tasks that you assign to others, follow 
these steps:

1. Click Tasklist in the navigation pane, and then select In ‘Tasklist’ folder... from the search 
drop-down menu in the Tasklist.

2. Click More options... in the Find panel to open the Advanced Filter.
3. Select Item Type in first drop-down menu of the Advanced Filter and leave the = default 

operator.
4. Choose Task in the Item Type list (drop-down menu).
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5.  Change the End operator to And.
6. Select To in the new drop-down menu, and click OK to list only those tasks that you have 

sent ‘to’ people.
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38 38Understanding Quick Tasks/Follow-up 
Flags

In the GroupWise client, a quick task/follow-up flag option is available to the left of an item icon. 
This allows you to click the flag icon and “flag” an item to signify that you want to follow-up on it. 
This option is not available for discussion threads, proposed appointment lists, or the summary 
calendar. When the item is flagged, it also appears in the Tasklist folder. When you click the flag icon, 
it cycles through the following states:

 Flagged
 Completed
 Unflag

If you are running GroupWise Mobility Service 2.1 or later, and your mobile device supports flagging, 
the flag state will sync to your device. Because some mobile devices only support the flagged and 
unflagged states, when an item is marked as completed on these devices, it shows as if the flag is 
cleared; however, it shows as completed in the GroupWise client and other devices that support all 
three flag states.

In the GroupWise client, you can use Ctrl+t to toggle between the three flagged states. If you right 
click the flag, you can perform the following actions:

 Assign a due date to the item (Setting a Due Date)
 Set a completion percentage for the task (Changing the Completion Percentage)
 Set an alarm notification (Configure/Set Alarm)
 Set multiple options at once (Quick Tasklist Options)
 Remove the flag from the item (Removing an Item from the Tasklist)
 Change the folder view (View as Tasklist/View Details)
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39 39Understanding the Tasklist Folder

The Tasklist folder is a system folder that is used to keep track of GroupWise tasks and other items 
that require action. Think of it as a master list of all your tasks.

When you post or accept a task, it automatically appears in the Tasklist folder. In addition, any item 
type (mail, appointment, task, reminder note, phone message) can be placed in the Tasklist folder. 
For example, you can place an email in the Tasklist folder to remind yourself that you need to act on 
it. 

Items in the Tasklist folder do not always appear on the Calendar. Only items with a due date appear 
on the Calendar. If you want an item in the Tasklist folder to appear on your Calendar, you must 
assign that item a due date, as explained in Assigning a Due Date and Time to a Tasklist Item. 

After you have placed an item in the Tasklist folder, you can do the following:

 Change its position in the Tasklist (Reordering the Tasklist Folder)
 Assign a due date (Assigning a Due Date and Time to a Tasklist Item)
 Track its progress by specifying the percent completed (Specifying a Completion Percentage)
 Mark it as completed (Tracking Task Completion)

IMPORTANT: If you or your GroupWise administrator has set up auto-archiving of items in your 
Mailbox, Tasklist items are also archived based on the original date you received the item, rather 
than on the due date.
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40 40Using Tasks

A task is an item to be completed by a specified date and time. When you assign a task to a user, the 
user can accept or decline the task. Until the task is declined or completed, it appears in the user’s 
Tasklist folder and on the user’s Calendar each day.

 “Assigning a Task” on page 229
 “Tracking Task Completion” on page 230

Assigning a Task
When you create a task, you can assign it to yourself (a personal task) or assign it to multiple people.

 “Assigning a Task to Other Users” on page 229
 “Assigning a Task to Yourself” on page 230
 “Assigning a Recurring Task” on page 230

Assigning a Task to Other Users
To assign a task to other users:

1 Click File > New > Task.
2 In the To field, type a user name, and then press Enter. Repeat for additional users. If necessary, 

click +Cc or +Bc to add the desired field, and then type user names in the CC and BC fields.
or
To select user names from a list, click Address, double-click each user, and then click OK.

3 Type the date you want the task to begin and the date and time you want the task to be 
completed. You can type the same date in both fields.

4 Type the subject.
5 (Optional) Type a priority for the task.

The task priority can consist of a character followed by a number, such as A1, C2, B, or 3.
6 Type a description of the task.
7 (Optional) Click the Send Options tab to specify other options, such as making this task a high 

priority, requesting a reply from recipients, and more.
8 Click Send on the toolbar.
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Assigning a Task to Yourself
To assign a task to yourself:

1 In your Calendar, open a view with a Tasks List (for example, the Day view), click a date, and 
then double-click an empty space in the Tasks List.

2 Type a subject.
3 Type a priority for the task.

The task priority can consist of a character followed by a number, such as A1, C1, B, or 3. Task 
priorities are optional.

4 Type the date you want the task to begin and the date and time you want the task to be 
completed. You can type the same date in both boxes.

5 Type a message.
6 (Optional) Click the Send Options tab to specify other options, such as making this task a high 

priority.
7 Click Post on the toolbar.

Personal tasks are placed in your Calendar and in your Tasklist folder. They are not placed in your 
Mailbox, or in any other user’s Mailbox.

TIP: You can also create a Tasklist that is not associated with your Calendar. In this type of list, any 
item type (mail, appointment, task, reminder note, phone message) can be used. For more 
information, see Using the Tasklist Folder.

Assigning a Recurring Task
For information on how to create a recurring task, see Scheduling Recurring Items.

Tracking Task Completion
When you finish a task, you can mark it as complete. Tasks you mark as complete are not carried 
over to the next day on your Calendar. Completed tasks are distinguished by a check mark in your 
Calendar. Overdue tasks display in red.

If you mark a task as complete and then realize you left some part of it incomplete, you can unmark 
it. Unmarked tasks display on the current day in your Calendar.

When you mark a task as complete, GroupWise sends a notification to the originator of the task if he 
or she selected return notification in Send Options. A Completed status, including the date and time 
the task was marked as complete, is placed in the originator’s Properties window.

 “Marking an Item as Complete” on page 231
 “Checking the Completion Status of a Task You Sent” on page 231
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Marking an Item as Complete
To mark an item as complete:

1 Click the Calendar icon on the Nav Bar.
Tasks can also be marked as completed in the Tasklist folder. 

2 With the task pane displayed, select the check box next to the task.
To unmark a task that has been marked as completed, deselect the marked check box next to 
the task.

Checking the Completion Status of a Task You Sent
To check the completion status of a task you sent:

1 Click the Sent Items folder in the Nav Bar.
If you also assigned the task to yourself, you can find it in the Calendar or in the Tasklist folder.

2 Open the task you want to check.
3 Click the Properties tab.
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41 41Using Quick Tasks/Follow-up Flags

References these sections for information about the topics below:

 “Setting a Due Date” on page 233
 “Changing the Completion Percentage” on page 233
 “Configure/Set Alarm” on page 234
 “Quick Tasklist Options” on page 234
 “Removing an Item from the Tasklist” on page 234
 “View as Tasklist/View Details” on page 234

Setting a Due Date
If a due date is set on a flagged item, it will show up in the calendar tasks summary view. 

1 Right-click the flag icon.
2 Select one of the following options for the date that you want the item to be completed:

 Due Today
 Due Tomorrow
 Due This Week: Sets the item to be due at the end of the work week.
 Due Next Week: Sets the item to be due at the end of the next work week.
 No Due Date: Only available if a due date is set. Lets you remove the due date.

Changing the Completion Percentage
You can track how much of the task you have completed using the completion percentage.

1 Right-click the flag icon.
2 Select a completion percentage:

 25% complete
 50% complete
 75% complete
 Complete (100%)
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Configure/Set Alarm
Alarms notify you about items being due.

 To set an alarm:

1 Right-click the flag icon for a selected task.
2 Select Alarm...
3 Set a date and time for the alarm.
4 Click OK.

Quick Tasklist Options
The Quick Tasklist Options let you configure a due date, completion percentage, and alarm.

1 Right-click the flag icon for a selected task.
2 Select Quick Tasklist Options...
3 Set the due date, completion percentage, and alarm as desired.
4 Click OK.

Removing an Item from the Tasklist
The option to remove the item from the Tasklist is only available if the item is flagged.

1 Right-click the flag icon.
2 Select Remove from Tasklist.

View as Tasklist/View Details
You can configure the folder view to see a Tasklist view or a Details view.

1 Right-click the flag icon.
2 If you are viewing the folder in the Details view, select View as Tasklist.

or
If you are viewing the folder in the Tasklist view, select View Details.
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42 42Using the Tasklist Folder

The Tasklist folder is a system folder used to keep track of GroupWise tasks and other items that 
require action. Any item type (mail, appointment, task, reminder note, phone message) can be 
placed in the Tasklist folder. 

 “Adding an Item to the Tasklist Folder” on page 235
 “Creating a Tasklist in a Folder Other Than the Tasklist Folder” on page 237
 “Organizing the Tasklist Folder” on page 237
 “Assigning a Due Date and Time to a Tasklist Item” on page 239
 “Tracking Status in the Tasklist Folder” on page 239
 “Printing the Contents of Your Tasklist Folder” on page 240

Adding an Item to the Tasklist Folder
These sections contain information about how to add items to a tasklist folder. 

 “Configuring New Tasklist Items” on page 235
 “Moving an Item from Another Folder to the Tasklist Folder” on page 235
 “Creating a Task or Tasklist Item in the Tasklist Folder” on page 236
 “Marking an Item to Display in the Tasklist Folder” on page 237

Configuring New Tasklist Items
You can configure the type of item that is automatically created when you create a new item in the 
Tasklist.

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab.
3 Under New tasklist item, select whether you want new items to be created as discussion/notes 

or tasks.
4 Click OK.

Moving an Item from Another Folder to the Tasklist Folder
A common way to place items in the Tasklist folder is to move those items from other folders. For 
example, you might receive an appointment for a meeting where you are expected to give a brief 
presentation. You can drag that appointment to your Tasklist folder as a reminder that you have a 
presentation coming up.

1 Open the folder containing the item you want to make into a task, and then select that item.
2 Drag the selected item to the Tasklist folder in the Full Folder List. 
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To access the Full Folder List, click the folder list drop-down arrow (above the Folder List, to the 
right of Online or Caching), and then click Full. 
You can move items to the Tasklist folder from a shared folder only if you are the owner of the 
shared folder.

3 Open the newly moved item.
Tasklist options appear at the top of the item view. You can also assign an order number, or 
move the task to the top or bottom of the list.

4 Add a due date.
5 Click Close.

In the Tasklist folder, the items display with a check box next to them. When you complete an item in 
the Tasklist, you can mark it completed by selecting the check box.

Creating a Task or Tasklist Item in the Tasklist Folder
The Tasklist is useful for keeping track of tasks and reminders.

1 Open the Tasklist folder.
2 (Optional) Select the position where you want to create the new task in the list.

If no items exist in the Taskbar, or if you don’t want to create the task in a specific position on 
the list, continue with Step 3.
or
Click the position in the Tasklist where you want to add a new item. For example, if you want 
the new item to appear after the third Tasklist item, click the existing third item, and then 
continue with Step 3.

3 Click New Task to create a new task that you want to assign to other people.
or
To create a personal task that you are not sending to other GroupWise users, click the down-
arrow next to New Task, and select Personal Task.
or
To create a new Tasklist item, click the Tasklist folder, right-click in the Tasklist, and then click 
New > Tasklist Item. 

4 (Optional) If you are creating a new task (not a personal task or Tasklist item), add the names of 
the recipients who will receive the task.

5 Specify the start and due dates.
6 Type a subject, and then type the description of the task.
7 Click Send.

or
If you are creating a personal task or a Tasklist item, click Post.
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Marking an Item to Display in the Tasklist Folder
Use this action to mark an item in another folder so that it displays in the Tasklist folder.

1 Select one or more items, and then right-click the selected items.
2 Click Show in Tasklist.

The item or items stay in the original folder, but they also display in the Tasklist folder. From the 
Tasklist folder, you can arrange the items in the order you want, assign due dates, mark them as 
completed, and so forth. If there is a Tasklist in the original folder, the items also appear there.

You can mark these items completed in either the original folder or the Tasklist folder.

NOTE: You can only mark items to display in the Tasklist folder from a shared folder if you are the 
owner of the shared folder.

Creating a Tasklist in a Folder Other Than the Tasklist 
Folder

You can create a Tasklist area in another folder and drag items to that area. After items are in a 
Tasklist area of any folder, they also display in the master Tasklist folder, even though they are still 
located in the original folder.

1 Click a folder.
2 Click View > Display Settings > As Tasklist.

The top of the item list for this folder now displays Drag items here to add them to the Tasklist.
3 Select one or more items and drag them to this area of the item list for this folder.

The items now display with a check box on the left. 
4 To rearrange the items, drag them to their new positions.
5 To show only the items that are part of the Tasklist in this folder, click an item in the folder, and 

then click Actions > Tasklist Actions > Hide Items Not in Tasklist. 
Repeat this step to show all items in the folder.

Any items you add to the Tasklist area of a folder also display as part of the master Tasklist in the 
Tasklist folder.

If you perform a sort on this folder, only the non-Tasklist items are sorted.

Organizing the Tasklist Folder
There are several ways to change the order of the items in the Tasklist. You can also use subtasks to 
help organize your Tasklist folder.

 “Reordering the Tasklist Folder” on page 238
 “Using Subtasks to Organize Your Tasklist Folder” on page 239
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Reordering the Tasklist Folder
See the following sections to learn how to reorder a tasklist folder.

 “Dragging and Dropping Items to the Position You Want” on page 238
 “Moving Items Up or Down in the Tasklist” on page 238
 “Moving an Item to the Top or Bottom of the Tasklist” on page 238

Dragging and Dropping Items to the Position You Want
You can drag items in the Tasklist to the order you want.

1 Click Tasklist to open the Tasklist folder.
2 Select the item you want to move to a different place in the Tasklist.
3 Drag the item to the desired location in the Tasklist folder.

An arrow indicates the position where the item will be placed.
The item is moved to the specified position in the list.

Moving Items Up or Down in the Tasklist
You can move items up or down in the Tasklist to achieve the order you want.

1 Open the Tasklist folder.
2 Select the item you want to move.
3 (Conditional) To move the item up in the list, click the up-arrow located above the Folder List 

until the item is in the desired position.
4 (Conditional) To move the item down in the list, click the down-arrow located above the Folder 

List until the item is in the desired position.

Moving an Item to the Top or Bottom of the Tasklist
You can reorder the Tasklist by using the Move to top or Move to bottom arrow.

1 Open the Tasklist folder.
2 Select the item you want to move.
3 (Conditional) To move the item to the top of the list, click the Move to top arrow located above 

the Folder List.
4 (Conditional) To move the item to the bottom of the list, click the Move to bottom arrow located 

above the Folder List.
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Using Subtasks to Organize Your Tasklist Folder
Tasklist items can have subtasks assigned to them. This is helpful when several functions must be 
completed before a task can be marked as completed. If you mark the top task completed, all the 
subtasks are marked as completed. Likewise, if all the subtasks are marked as completed, the main 
task is marked as complete.

 “Creating a Subtask for a Tasklist Item” on page 239
 “Moving an Existing Item to a Subtask” on page 239

Creating a Subtask for a Tasklist Item
To create a subtask for a Tasklist item:

1 Click Tasklist to open the Tasklist folder.
2 Right-click the tasklist item to create a subtask for, and then click New Subitem.
3 Type a subject for the new subtask, the press Enter.
4 To add additional information, double-click the newly created subtask.

Moving an Existing Item to a Subtask
To move an existing item to a subtask:

1 Click Tasklist to open the Tasklist folder.
2 Select the item you want to designate as a subtask.
3 Drag the designated subtask item below the tasklist item that it will belong to.

An indented arrow indicates the position where the item will be placed. The item is moved to 
the specified position in the list.

4 (Optional) To move a subtask from beneath a tasklist item, drag and drop the item to the 
bottom of the tasklist.

Assigning a Due Date and Time to a Tasklist Item
1 Open an item in the Tasklist folder.
2 Click the Tasklist tab.
3 Select Due on, and then select a date and time.

Tracking Status in the Tasklist Folder
You can specify a completion percentage for items in the Tasklist Folder. This percentage helps you 
track the completion status of your tasks.

 “Specifying a Completion Percentage” on page 240
 “Displaying the Completion Percentage in the Tasklist Folder” on page 240
 “Checking the Completion Status of a Task You Sent” on page 240
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Specifying a Completion Percentage
You can track progress toward completion of a task by specifying a completion percentage for any 
item in the Tasklist folder.

1 In the Tasklist folder, open the item whose completion percentage you want to specify.
2 In the % Complete field, specify the completion percentage.

The completion percentage is automatically saved when you close the item.

Displaying the Completion Percentage in the Tasklist Folder
You can show completion percentages in a column in your Tasklist folder. By default, this column is 
not displayed. To display the % Complete column:

1 Open the Tasklist folder.
2 Right-click the column headers in the Tasklist folder, and then select More Columns.
3 In the Available Columns list, click % Complete, and then click Add.
4 Click Up or Down to move the column to the position you prefer.
5 Click Smaller or Larger to adjust the column width.
6 Click OK when you are finished.

The column now appears in your Tasklist folder.

Checking the Completion Status of a Task You Sent
In the Tasklist folder, you can check the status of any task you send.

NOTE: You can only check the completion status of tasks. You cannot check the status of emails and 
other item types that you have sent to other people.

1 Open the Tasklist folder.
2 Open the task you want to check.
3 Click the Properties tab.

Printing the Contents of Your Tasklist Folder
To print the contents of your tasklist folder:

1 From the Folder List, select the Tasklist folder.
2 Click File > Print Calendar.
3 In the Format group box, select List.
4 In the Available forms group box, select Task List.
5 Click the Content tab, and then select any information you want to include or exclude.
6 Click the Options tab, and then select Selected folder.
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7 (Optional) Click Preview to see how it will appear on the printout.
8 Click Print.
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VI VIContacts and Address Books

Use an address book like a contact management tool, phone directory, and information center for 
your addressing needs. 

Address books are databases that store names and addresses, email addresses, phone numbers, and 
much more. Contacts folders can display address book information in convenient address card 
format or as a list. Entries in an address book can be a contact, group, resource, or organization.

 Chapter 43, “Understanding Address Books,” on page 245
 Chapter 44, “Understanding Contacts Folders,” on page 247
 Chapter 45, “Addressing Items,” on page 249
 Chapter 46, “Using Contacts Folders,” on page 255
 Chapter 47, “Working with Address Books,” on page 269
 Chapter 48, “Changing Your System Address Book Picture,” on page 287
 Chapter 49, “Printing Labels and Lists from the Address Book,” on page 289
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43 43Understanding Address Books

GroupWise uses the following types of address books:

 “GroupWise Address Book” on page 245
 “Frequent Contacts Address Book” on page 245
 “Personal Address Books” on page 246
 “LDAP Address Book” on page 246

GroupWise Address Book
The GroupWise Address Book is the address book configured and maintained by the GroupWise 
administrator. Use the GroupWise Address Book to view information about everyone in your 
GroupWise system. 

The GroupWise Address Book is marked with a  icon in the Address Book list. 

Because the GroupWise Address Book is generally quite large, you might want to search for names 
or use predefined filters to find the name you are looking for, rather than scrolling through the entire 
address book. For more information, see Searching for Users, Resources, Organizations, and Groups 
and Using Filters to Narrow an Address Search.

The Address Book sorts all names alphabetically by first name. If you want to view names by the last 
name, you can edit the columns to remove the Name column and add the First Name and Last Name 
columns. For more information, see Specifying the Columns to Display in an Address Book.

You can view information about contacts in the GroupWise Address Book, but you cannot edit this 
information.

When you use Remote mode, you can restrict the entries that are downloaded from the GroupWise 
Address Book to reduce download time. For more information, see Filtering the GroupWise Address 
Book for Your Remote Mailbox.

Frequent Contacts Address Book
Use the Frequent Contacts address book to access your most frequently used or most recently used 
entries. When you use an address in a message, the entry is copied to the Frequent Contacts address 
book if the book’s options are set to do so. You can view the date and time you last used an entry 
and the number of times you have used it. 

The Frequent Contacts address book is marked with a  icon in the Address Book list. 

Although the Frequent Contacts address book is created by GroupWise, it is considered a personal 
address book because you can edit the information for contacts. 
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After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also 
remains in its original address book.

You can use Frequent Contacts Properties to decide which addresses to capture (if any) from either 
received or sent items, and how long you want addresses to remain in the address book before 
deleting them. For more information, see Setting Frequent Contacts Properties.

If you select the Junk Mail Handling option to only accept mail from contacts in personal address 
books, you can receive mail from any contact in the Frequent Contacts address book. For more 
information, see Junking Email from Users Not In a Personal Address Book.

Personal Address Books
You can create, edit, save, and rename multiple address books for your personal use, and you can 
share these address books with other users. For more information, see Displaying Quick Info.

Personal address books are marked with a  icon in the Address Book list. 

You can add and delete names and address information for any contact (person, company, or 
resource) you want in your personal address books. You can also create your own information 
properties (fields). When you create a personal address book, a book icon is added to the Address 
Book list. You can expand and collapse open books by clicking + and -.

When you create multiple address books, you can include the same name and address in several 
books. If the entry is copied from an address book and you edit the entry’s information in one book, 
it is updated in all books.

Personal address books list addresses according to your preferences. You can also create personal 
groups. If you save a list of people as a group, you only need to type the group name in the To box to 
send the entire group a message. For more information, see Organizing Addresses in Groups.

LDAP Address Book
The LDAP Address Book supports LDAP (Lightweight Directory Services Protocol) for accessing 
external directory services. You can add directory services from your Internet service provider or 
third-party companies.

LDAP Address Books are marked with a  icon. 

You can connect to an LDAP server through Secure Sockets Layer (SSL) to assure increased security 
for the LDAP Address Books you access. Connecting through SSL requires that you have a digital 
certificate, which enables GroupWise to use SSL to authenticate to the LDAP server you have 
chosen.

After you complete a directory service search, you can add the names you find to your personal 
address books.

While using Remote or Caching mode, you can perform a directory service search without 
connecting to GroupWise.
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44 44Understanding Contacts Folders

The Frequent Contacts folder  in the GroupWise Folder List represents the Frequent Contacts 
address book. Additional Contacts folders represent your personal address books. 

Any modification you make in a Contacts folder is also made in the corresponding address book 
(Frequent Contacts or other personal address book).

The Simple Folder List displays a list of your personal Contacts folders under the Frequent Contacts 
folder. You can quickly select a different Contacts folder by clicking it in the Simple Folder List. 
Likewise, the Full Folder List displays a list of personal Contacts folders under the Frequent Contacts 
folder.
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45 45Addressing Items

There are multiple ways to address an item in GroupWise:

 “Using Name Completion” on page 249
 “Using the Address Selector” on page 250
 “Using the Frequent Contacts Address Book” on page 251
 “Sending Mail from a Contacts Folder” on page 252
 “Sending Mail from the Address Book” on page 252
 “Sending Mail to an Entire Address Book” on page 252

Using Name Completion
Reference these sections to understand how name completion works and how to use it.

 “Configuring Name Completion” on page 249
 “Addressing an Item with Name Completion” on page 249
 “Name Completion with Duplicate Names” on page 250

Configuring Name Completion
By default, Name Completion uses names in your Frequent Contacts and the GroupWise Address 
Book. You can configure GroupWise to use additional books when performing Name Completion.

1 In the folder list in the Main Window, right-click the address book that you would like to 
configure, and then click Properties.

2 On the General tab, check the Include this book when name completing box to choose whether 
to include the address book.

3 Click OK.
4 (Optional) Repeat steps 1-3 for each additional address book you would like to configure.

Addressing an Item with Name Completion
When you begin typing a name (first, last, or display name) or an email address in the To, CC, or BC 
field of an item that you are creating, Name Completion tries to complete the name or email address 
for you by displaying a list of recipients whose names or email addresses contain the letters you 
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typed. It searches address books for which you’ve enabled Name Completion to find entries that 
match what you’re typing. Results are sorted by relevance, so users who you contact more 
frequently appear first in the name completion results list.

If Name Completion finds the user you are looking for, you can stop typing. If Name Completion does 
not find it, continue typing. Name Completion searches again after each new character you type. If 
Name Completion finds a name or email address that is close to, but does not exactly match the one 
you are looking for, you can use the Up-arrow or Down-arrow keys to scroll to adjacent names in the 
results list.

If Quick Info is enabled, as described in Displaying Quick Info, you can display contact information by 
mousing over names or email addresses in the results list to help you identify the contact you want. 
If the contact you want has multiple email addresses, you can use the Up-arrow or Down-arrow keys 
to select the email address you want to use.

Name Completion with Duplicate Names
When you use name completion, you might have two contacts with the same name. When name 
completion finds two people with the same name but different email addresses, the results list 
displays both email addresses so that you can select the correct contact. Mousing over any item 
provides additional information to help you select the correct name. After you make your selection, 
the name is added to your Frequent Contacts and is your first result the next time you send an email 
to that user.

Using the Address Selector
When you are composing a new item and you click Address on the item view toolbar, the Address 
Selector displays. The Address Selector presents a simplified address book view, providing you with 
the options you need to select a name or create a group. 

 “Understanding the Address Selector” on page 250
 “Addressing an Item with the Address Selector” on page 251

Understanding the Address Selector
The Address Selector displays in other places throughout GroupWise, such as when you are selecting 
members of a group or entries for a Find. It might be slightly modified to show only context-
appropriate options.

In the Address Selector, you view one address book at a time. To choose a different address book to 
look at, click an address book in the Look in drop-down list.

Double-click the entries you want placed in To, CC, or BC fields of the item you are addressing. You 
can use the  drop-down list to restrict the list of entries to contacts, groups, or resources. You can 
search the list by name, first name, or last name by using the Match drop-down list. If an entry is 
marked with a +, it has multiple email addresses. 

You can add and remove columns and change the column order in the list of address entries. You can 
change the sort order of the list based on the entries in any column. You can resize the Address 
Selector by dragging a corner of the window. You can open a contact entry to view details by clicking 
the contact, and then clicking Details. 
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You can add contacts to the right pane and then create a group by clicking Save Group. If you click the 
down-arrow on the Save Group button, you can select which address book the group is saved to. 
Otherwise it is saved to the address book displayed in the Address Selector.

You can create new contacts by using the New Contact button. This button is not active if you are 
currently displaying the GroupWise Address Book or any other address book that you don’t have 
rights to edit (for example, a shared address book or an LDAP Address Book). To create a new 
contact, click New Contact, enter the contact information in the different tabs, and then click OK. For 
more information, see Managing Contacts.

To create a routing slip in the item you are creating, click Routing Slip. For more information, see 
Creating a Routed Message.

Addressing an Item with the Address Selector
Use the Address Selector to address items you are composing. For more information about the 
Address Selector, see Using the Address Selector.

1 In an item you are composing, click Address on the toolbar. 
2 Select an address book from the Look in drop-down list.
3 Double-click the names you want as primary (To) recipients of your message.
4 To address courtesy copy recipients, click CC, and then double-click the names you want.
5 To address blind copy recipients, click BC, and then double-click the names you want.
6 Click the  drop-down list to show only contacts, groups, or resources in your list. 
7 Click the Match drop-down list to select how you want to locate a recipient (by name, last name, 

or first name), and then type the recipient’s name.
8 Click OK.

If you know the person’s name, begin typing it in the To field of the item view. In the Address 
Selector, Name Completion searches the currently selected address book. When Name Completion 
finds the person you want to send a message to, you can stop typing. If Name Completion finds a 
name that is close to but does not exactly match the one you are looking for, use the Up-arrow or 
Down-arrow keys to scroll to adjacent names in the address Book. If Name Completion does not find 
the person, select a different address book in the Address Selector.

Using the Frequent Contacts Address Book
Use the Frequent Contacts address book to access your most frequently used or most recently used 
entries. When you use an address in a message, the entry is copied to the Frequent Contacts address 
book if the book’s options are set to do so. You can view the date and time you last used an entry 
and the number of times you have used it. 

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also 
remains in its original address book.
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You can use Frequent Contacts Properties to decide which addresses to capture (if any) from either 
received or sent items, and how long you want addresses to remain in the address book before 
deleting them.

1 Click Address in an item you are composing. 
2 Select Frequent Contacts from the Look in drop-down list.
3 Double-click the names you want, and then click OK.

The Frequent Contacts address book can be closed, but it cannot be deleted.

Sending Mail from a Contacts Folder
To send mail from a Contacts folder:

1 Click a Contacts folder.
2 If you are viewing the Contacts folder as address cards, click the email address you want to send 

a message to.
or
If the email address is not immediately displayed in the Contacts folder:
2a Double-click a contact.
2b On the Summary page, click the email address you want to send a message to.

You can also double-click an email address on the Contact page or click Send Mail on any 
page.

3 Type a subject and message in the mail message that opens.
4 Click Send on the toolbar.

Sending Mail from the Address Book
Use Mail Message to send items from an address book. If you have opened the address book from 
the Main Window, the address book is not connected to an item view. Mail Message lets you open 
an item view from the address book.

1 In the Main Window, click  on the toolbar. 
2 Click an address book.
3 Ctrl-click the users you want to send mail to.
4 Click File > Mail Message.

Sending Mail to an Entire Address Book
1 In the Main Window, click  on the toolbar. 
2 Click an address book.
3 Shift-click the first and last users in the address book.
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4 Right-click the group of selected users.
5 Click Action > Send Mail.
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46 46Using Contacts Folders

Contacts folders give you a convenient view of address book information. The Frequent Contacts 
folder is associated with your Frequent Contacts address book. When you create a new address 
book, as described in Creating a Personal Address Book, the new address book is automatically 
added as a new Contacts folder. When you create a new Contacts folder, a corresponding personal 
address book is created automatically.

 “Creating a Contacts Folder” on page 255
 “Managing Contacts” on page 256
 “Managing Groups” on page 260
 “Managing Resources” on page 263
 “Managing Organizations” on page 266

Creating a Contacts Folder
To create a Contacts folder:

1 Right-click the Frequent Contacts folder, and then click New Contacts Folder.
2 Type the name for the new Contacts folder, and then press Enter.
3 Right-click the new Contacts folder, and then click Properties.

On the General tab, you can change the name of the Contacts folder and provide a description 
as needed.

4 Click the Display tab.
5 Select whether you want to view the Contacts folder by Address Cards, Details, or Panels.

Display options vary depending on how you choose to view the Contacts folder:
Sort By: Select the GroupWise field that you want to sort the contacts by, such as First Name or 
Last Name.
Sort Order: Select Ascending or Descending.
Summary: Select Summary to summarize contact information under each contact name.
Columns: Select Columns to display all contact information on a single line, organized into 
columns. Under More Display Settings, select the GroupWise fields that you want to use as 
column headers.
Show Group Labels: Select Show Group Labels if you want contact information organized into 
expandable/collapsible groups.
Contact Type: Select the types of contacts that you want to display in the Contacts folder 
(people, groups, resources, or organizations).
Customize Panels: Click Customize Panels to display contacts in one panel and other related 
information in one or more additional panels. For instructions on setting up panels, see 
Customizing a Panel.
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6 Select display options for the new Contacts folder, and then click OK.
7 Specify a unique name for this set of display options, so that you can select it for other folders, 

and then click OK.

Managing Contacts
Each contact in a Contacts folder is marked with the  Contact icon. When you double-click a 
contact, the contact item view displays. 

 “Adding a Contact” on page 256
 “Modifying a Contact” on page 258
 “Finding a Contact” on page 258
 “Organizing Contacts with Categories” on page 258
 “Sending a Contact” on page 258
 “Changing the Display Name of a Contact” on page 259
 “Viewing All Correspondence with a Contact” on page 259
 “Viewing a Contact’s Address on a Map” on page 260
 “Deleting a Contact” on page 260

Adding a Contact
When you add a contact to a Contacts folder, it is added to the corresponding address book.

1 In the Folder List, select the Contacts folder where you want to add the contact.
2 Click New Contact on the toolbar.
3 In the Full Name field, specify the contact’s full name.
4 In the Display As field, specify the name you want to use for the contact.

Information in the Display As field displays in the contact list.
5 (Optional) Specify any other information you want to record about the contact. 

Contact: Use this page to specify the contact’s name, multiple email addresses, multiple phone 
numbers, and multiple instant messaging IDs.
Click the Display As drop-down list to select how you want the name to display in Name 
Completion. You can select Last, First, First Last, or you can specify any display name you 
choose. When you want to address an item to this contact, type the display name in an address 
field (To, CC, BC) of the item.
If you fill in the Company field with a name for which you have created an organization, the 
organization information is automatically retrieved into the appropriate fields of the new 
contact.
If you click Send Mail on the Contact page, a new mail view is opened, addressed to this contact.
If you click Instant Message, your instant messaging product is opened and a conversation is 
initiated with this contact. If the Instant Message button is dimmed, no compatible instant 
messaging product is installed.
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You can specify multiple phone numbers. To select the primary phone number, click  next to 
the phone number you want to identify as the primary number, and then click Set As Primary. 
If you click the photo area in the upper-left corner of the Contact tab, you can add or replace a 
photo for the contact. Browse to and select the photo that you want to represent the contact. 
GroupWise accepts various types of image files, such as .jpg, .gif, .png, .bmp, and .tif, 
and then converts the image to .jpg with a maximum width or height of 64 pixels.
Details: Use this page to specify the contact’s profession, department, location, manager, 
assistant, birthday, anniversary, spouse, children, hobbies, and any Internet addresses 
associated with the contact.
To specify a birthday and anniversary, select the month, date, and year from the appropriate 
drop-down lists. To view the birthday or anniversary in a week calendar view, click the Calendar 
icon. 
When the check box next to the date is selected, the birthday or anniversary information is 
displayed on the Summary page and in the Birthday column if you have added one to an address 
book. In addition, selecting the check box adds the birthday or anniversary to your Calendar as a 
personal All Day Event. If you deselect the check box, the birthday information is available only 
on the Personal page.
To specify an Internet address for the contact’s office, personal, or free/busy information, 
specify the address in the appropriate fields. Click a Website button to launch a browser and go 
to the website.
Address: Use this page to specify the contact’s office, home, and any other addresses. To 
specify the default mailing address, Select Set as mailing address.
Advanced: Use this page to view, add, and edit user-defined fields. All system and user-defined 
fields display. For more information, see Defining Custom Fields in a Personal Address Book. 
Click Manage Certificates on this page to view or remove security certificates you have received 
from this contact, change the trust of the certificates, edit certificate properties, and import and 
export certificates. For more information, see Viewing Received Security Certificates and 
Changing the Trust.
Notes: Use this page to add information about your interaction with this contact. For example, a 
salesperson can keep a log of the contact he or she has had with a customer. Notes are also 
displayed in the History tab.
When you create a note on this page, a reminder note is created and placed on the calendar 
page in the Reminder Notes list. Notes are not exported with the address book, but instead are 
exported with the calendar.
When you create a comment, the comment is created only on the Notes page and is not 
automatically time stamped.
You can also assign a category for the contact on the Notes page. To specify a category, click the 
Category icon, and then select the category.
History: Displays all the items you have sent to or received from this contact, unless the items 
have been archived. You can use Quick Find to create custom searches in the History; for more 
information, see Finding Items.

6 Click Close, and then click Yes to save your changes.

TIP: You can also add a contact by dragging and dropping an item from someone new into a Contacts 
folder to create a contact record for that person. In addition, you can add a contact by double-
clicking in the white space of an address card list.
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Contacts can also be added by right-clicking an email address or name in any GroupWise item and 
selecting Add To Address Book. 

Modifying a Contact
You can modify a contact’s information in the Frequent Contacts folder or a personal Contacts folder. 
In order to modify a contact in the GroupWise address book, you must first copy the contact to the 
Frequent Contacts folder or another personal Contacts folder.

1 In the Folder List, select the Contacts folder where you want to modify the contact.
2 In the contact list, double-click the contact to modify. 
3 Make any needed modifications to the contact.

For information about the contact details you can enter on each tab, see Adding a Contact. 

TIP: If you fill in the Company field on the Contact tab with an existing organization, click the 
Organization icon  to retrieve organization information into the contact. 

4 Click Close, and then click Yes to save your changes.

Finding a Contact
Use the Find field in the Item List header of a Contacts folder to search for specific contacts, as 
described in Finding Contacts.

Organizing Contacts with Categories
As with other items in GroupWise, you can assign categories to your contacts. This can help you 
organize your contacts by giving contacts an identifying color.

Categories that have been assigned to contacts are shown in the contact folder and in the address 
selector. For more information about the address selector, see Using the Address Selector.

To assign a category to a contact:

1 Click a Contacts folder.
2 Right-click the name of a contact.
3 Click Categories, and then click the category that you want to assign to the contact.

For more information, see Using Categories to Organize Items.

Sending a Contact
1 Click a Contacts folder.
2 Double-click a contact.
3 Click Send Contact to open a Mail To window with the contact’s information attached to the 

message in vCard format.
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4 Address and send the message as usual.
The recipient can import the contact into a personal address book, as described in Importing 
Contacts from a vCard.

TIP: You can also attach a contact to an item by dragging and dropping it from a Contacts folder into 
the Attachments window of a new message.

Changing the Display Name of a Contact
The display name is the name that appears when you begin typing in the To, BC, or CC field of a 
message. When you begin typing a name, for example “Ar,” Name Completion displays a results list 
with names or email addresses from the address book that contain those letters, for example 
“Arthur Ramirez.” However, if there are two people named Arthur Ramirez in the address book, one 
in Accounting and one in Development, it might be difficult for you to know which name Name 
Completion has filled in, unless you take the time to look at more properties.

You can change the display name so that it’s easy to know which name Name Completion has filled 
in. For example, if you only correspond with Arthur Ramirez in Development, and if he goes by Art 
rather than Arthur, you could change the display name to Art Ramirez.

1 Click a Contacts folder.
2 Double-click a contact.
3 Click the Contact tab.
4 Type a new name in the Display As field (for example, Art Ramirez).

You can also click the Display As drop-down list to select Last, First or First Last (for example: 
Ramirez, Art or Art Ramirez).

5 Click OK.
The next time you address a message, Name Completion fills in this display name.

Viewing All Correspondence with a Contact
To view all correspondence with a contact:

1 Click a Contacts folder.
2 Double-click a contact.
3 Click the History tab.

All items you have received from or sent to this contact display. 
Also, messages might be displayed here if the user was added as a message contact, as 
described in Adding a Contact to an Email You Send or Receive.
The Folder column shows where each item is located. Double-click an item to view its contents.
To add or remove columns, right-click the column heading, and then click an option. To sort by 
the information of a column (for example, by date or subject), click the column heading.

You can use Quick Find to quickly find items or to create custom searches. For more information, see 
Finding Items.
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Viewing a Contact’s Address on a Map
The View Map feature allows you to quickly find the location of one of your contacts. You can use 
the main address to open a web browser and search for a map to the contacts location.

1 Click a Contacts folder.
2 Double-click a contact.
3 Click View Map.
4 (Optional) Use the View Map drop-down list to select a specific map location such as an office, 

home, or other address.

Deleting a Contact
You can delete a contact in the Frequent Contacts folder or another personal Contacts folder. You 
cannot delete a contact from the GroupWise Address Book.

1 In the Folder List, select the Contacts folder where you want to delete the contact.
2 In the contact list, right-click the contact, and then click Delete. 
3 Click Yes to confirm the deletion.

Managing Groups
Reference these sections to understand how to manage groups in the GroupWise Client.

 “Organizing Addresses in Groups” on page 260
 “Creating and Saving a Personal Group” on page 261
 “Adding Contacts to a Group” on page 262
 “Deleting a Contact from a Group” on page 262
 “Addressing Items to a Group” on page 262
 “Viewing Group Information” on page 263
 “Deleting a Group from a Contacts Folder” on page 263

Organizing Addresses in Groups
A group is a list of users or resources you can send messages to. Use groups to send a message to 
several users or resources by typing the group name in the To, BC, or CC fields. There are two types 
of groups: public and personal.

A public group is a list of users created by the GroupWise administrator, and it is available for use by 
each GroupWise user. For example, there might be a public group for the Accounting Department. 
Each employee in Accounting is included in the group. Public groups are listed in the GroupWise 
Address Book.

A personal group is a group created by you. For example, if you often send an appointment to your 
work group, you can include each co-worker’s address or name and a meeting place (a resource) in a 
personal group. 
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Each group in a Contacts folder is marked with . When you double-click a group, the group item 
view displays. 

Creating and Saving a Personal Group
To create and save a personal group:

1 In the Folder List, select the Contacts folder where you want to create the personal group.
2 Click New Group on the toolbar
3 Type a name for the group.
4 (Optional) Type any comments, such as a description for the group.
5 Click Add to open the Address Selector dialog box and display the address list.
6 Click To, CC, or BC, and then double-click or Ctrl+click and drag the users and resources for your 

group in the Group panel. 
If the users you want to add are in a different address book, click the address book on the Look 
In drop-down list.
To restrict the list of entries by contacts, groups, or resources, click an option on the  drop-
down list. 

7 To add an entry that is not in an existing Contacts folder, click New Contact, fill in the 
information, click OK, and then double-click the entry.

8 Click Save > Close to save the group in the Contacts folder.

You can also create and save a personal group from the Address Selector when you are addressing a 
message or other item:

1 In an item view, click Address on the toolbar. 
2 Double-click contacts to add them to the right pane.

If the users you want to add are in a different address book, click the address book on the Look 
In drop-down list.
To restrict the list of entries to contacts, groups, or resources, click an option on the  drop-
down list. 

3 To add an entry that is not in an existing address book, click New Contact, fill in the information, 
click OK, and then double-click the entry.

4 Click Save Group.
or
If you want to save the group to a different address book than the one that is displayed, click the 
arrow on the right of Save Group, and then select the address book.

5 Type a name for the group.
6 Type comments, such as a description of the group.
7 Click OK twice.

TIP: You can also create a personal group by dragging and dropping an item addressed to multiple 
users into a Contacts folder to create a group consisting of the recipients of that item.
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Adding Contacts to a Group
To add a contact to a group:

1 In the Folder List, select the Contacts folder where you want to add contacts to a group.
or
In an item you are composing, click Address on the toolbar. 

2 Right-click the group, and then click Details.

Groups are marked by the  icon. 
3 On the Details tab, click Add to open the Address Selector dialog box and display the address 

list.
Click the  drop-down list to restrict the list to contacts, groups, or resources. 

4 To add a contact, click the Look In drop-down list, and then click the address book that the 
contact is in.

5 Click the Match drop-down list, and then click the way you want to locate the contact (by first 
name, last name, or full name).

6 In the Look For field, type the contact you want to add.
The address list scrolls to the nearest match.

7 Double-click the contact in the list so that it is added to the Selected list.
8 Click OK twice to save the group.

Deleting a Contact from a Group
To delete a contact to a group:

1 In the Folder List, select the Contacts folder where you want to delete a contact from a group.
2 In the contact list, double-click the group.
3 Select the contact to delete, and then click Delete.
4 Click OK.

Addressing Items to a Group
To address items to a group:

1 In an item view, click Address on the toolbar. 
2 Select a group, and then click To, CC, or BC.
3 Repeat as necessary.
4 (Optional) To show all the members of the group, right-click the group, and then click Expand 

Group.
5 (Optional) To see more information about the group, right-click the group, and then click 

Details.
6 Click OK to return to the item view.
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Viewing Group Information
To view information for a group:

1 In the Folder List, select the Contacts folder where you want to view group information.
2 Right-click the group, and then click Details.
3 Click the Details tab.

Deleting a Group from a Contacts Folder
To delete a group from a Contacts folder:

1 In the Folder List, select the Contacts folder where you want to delete the group.
2 Right-click the group, and then click Delete.
3 Click Yes to confirm the deletion of the group.

Managing Resources
Resources are items that can be scheduled for meetings or other uses. Resources can include rooms, 
computer projectors, cars, and more. The GroupWise administrator defines a resource by giving it an 
identifying name and assigning it to a user. Resources can be included in a busy search, just as users 
can. Resource IDs are entered in the To box. A user assigned to manage a resource is the owner of 
that resource.

The owner of a resource is responsible for accepting and declining appointments for the resource. In 
order to do so, the owner must have full proxy rights to the resource. As a resource owner, you can 
select to receive notification of appointments for the resource. 

You can add multiple resources to a Resource Pool, which prioritize resources for use by the order in 
the pool list. When you schedule a resource via a resource pool, the appointment will automatically 
use Busy Search and schedule the highest priority resource that is available in the resource pool list. 

 “Understanding Resources” on page 263
 “Understanding and Creating Resource Pools” on page 266

Understanding Resources

Each resource in a Contacts folder is marked with . When you double-click a resource, the 
resource item view displays. 

Use the resource item view page to specify a name for the resource, a phone number, resource type, 
email address, owner, and comments about this resource.

In the Owner field, you can specify a contact that is already in your address book, or you can use the 
arrow button to create a new contact entry.

 “Adding a Personal Resource” on page 264
 “Modifying a Personal Resource” on page 264
 “Accepting and Declining Resource Requests” on page 264
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 “Receiving Notification for Another User or Resource” on page 265
 “Creating a Rule for a Resource” on page 265
 “Deleting a Personal Resource” on page 266

Adding a Personal Resource
The GroupWise Address Book includes resources defined by your GroupWise administrator. You can 
add a personal resource to the Frequent Contacts folder or another personal Contacts folder.

1 In the Folder List, select the Contacts folder where you want to add a personal resource.
2 Click New Resource on the toolbar.
3 In the Name field, specify the name for the resource.
4 In the Phone field, specify the phone number of the contact responsible for the resource.
5 In the Type field, specify the type of resource. 

You can specify Resource or Place. If you specify Place, the resource description is automatically 
added to the Place field in the appointment. If more than one place is added to an appointment 
as a resource, only the first one will be displayed in the Place field.

6 In the Email Address field, specify the email address of the person to receive notifications about 
this resource.

7 In the Owner field, specify the owner of the resource. 
8 In the Comments field, specify any comments you might have for the resource. 

For example, you might want to specify how big a conference room is or what type of 
equipment is in the room.

9 Click Close, and then click Yes to save your changes.

Modifying a Personal Resource
1 In the Folder List, select the Contacts folder where you want to modify a personal resource.
2 Right-click the resource, and then click Details.

Resources are marked by the  icon. 
3 On the Details tab, modify any information as needed.
4 Click Close, and then click Yes to save your changes.

Accepting and Declining Resource Requests
You can accept or decline requests for a resource only if you are the owner and have been granted 
Read and Write rights. Personal resources cannot be shared with other users through proxy rights.

1 In the Main Window or Calendar, click File > Proxy.
or
Click the Folder List header drop-down list (above the Folder List; it probably displays Online or 
Caching to indicate what mode of GroupWise you are running in), and then click Proxy.

2 Click the resource you own.
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If the resource you own is not listed in the Proxy pop-up list, click Proxy, type the name of the 
resource in the Name field, and then click OK.

3 Double-click the item you need to accept or decline.
4 Click Accept or Decline on the toolbar.

Receiving Notification for Another User or Resource
1 Click Tools > Options.
2 Double-click Security, and then click Notify. 
3 Select the name of a user for whom you are a proxy, or select the name of the resource you 

own.
If the user or resource is not listed in the Notification list, type the name, and then click Add 
User. You can select the name from the Address Selector dialog box by clicking . 

4 Ensure that Subscribe to alarms and Subscribe to notification are selected.
You are automatically subscribed to alarms and notification for yourself. If you deselect 
Subscribe to alarms and Subscribe to notification for yourself, you no longer receive alarms and 
notifications. If you unsubscribe to alarms and notifications for yourself, you will need to repeat 
steps 1-4 in this topic for your user name to enable them again.

5 Click OK.

Notify must be open or minimized in order to receive notification or alarms. For more information, 
see Starting Notify.

Creating a Rule for a Resource
If you are the owner of a resource, you have full Proxy rights to that resource, including the ability to 
create rules for it. The following steps show you how to create a rule that accepts all requests for an 
available resource. This is an example of one rule that is useful for a resource. You can create other 
rules that perform different actions. For example, you might create a rule that declines requests for a 
resource that is already scheduled.

1 Click the Mode Selector icon, and then click Proxy. 
2 Click the resource you own.

If the resource you own is not listed in the Proxy dialog box, type the name of the resource you 
own in the Name field, and then click OK.

3 Click Tools > Rules, and then click New.
4 Type a name for the rule.
5 Click Appointment. Ensure the other item types are deselected.
6 Click the Appointment conflict exists drop-down list, and then click No.
7 Click Add Action > Accept, type a comment if desired, and then click OK.

The actions in Step 6 and Step 7 instruct the rule to accept the appointment for the resource 
only if the resource is available.

8 Click Save, and then click Close.
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Deleting a Personal Resource
To delete a personal resource:

1 In the Folder List, select the Contacts folder where you want to delete the personal resource.
2 Right-click the resource, and then click Delete.

Resources are marked by the  icon. 
3 Click Yes to confirm the deletion of the resource.

Understanding and Creating Resource Pools
Resource pools are used to simplify the resource scheduling process by prioritizing resources for use 
from a resource pool list that you create in your Personal Contacts folder. When you add a resource 
pool to the appointment, Busy Search will automatically select the highest priority resource that is 
available in the resource pool and display it in parentheses next to the resource pool name in the 
Appointment window. Priority is determined by the order of resources in the list. If you want to 
select a different resource from the resource pool, click Busy Search before sending the appointment 
and change the resource manually.

Each resource pool in a Contacts folder is marked with . When you double-click a resource pool, 
the resource pool item view displays. 

You can create a resource pool from the File or right-click menu. There is also a toolbar item for New 
Resource Pool when you have the Folder Context toolbar option enabled.

To create a new resource pool:

1 In the Folder List, select the Contacts folder where you want to add a personal resource.
2 With Folder Context enabled on the toolbar, click New Resource Pool.
3 Specify a name for the resource and include comments if required.
4 Click Add to select resource pool members. 
5 After choosing an address book and resource in the Look in and Look for drop-down menus, 

respectively, click To to add the resource to the Selected list.
6 Continue the process in Step 4 and Step 5 until you have all the desired resources selected for 

your new resource pool.
If you need to change the order, you can simply drag and drop resources where you want them 
for priority. 

7 When you are finished adding resources, click Save to save the resource pool.

Managing Organizations
Reference these sections to learn how to best manage your organizations in GroupWise.

 “Understanding Personal Organizations” on page 267
 “Adding a Personal Organization” on page 267
 “Modifying a Personal Organization” on page 267
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 “Deleting a Personal Organization” on page 267
 “Sending Messages to a Personal Organization” on page 268

Understanding Personal Organizations
Each organization in a Contacts folder is marked with the  Organization icon. When you double-
click an organization, the organization item view displays. 

Use the organization item view page to specify the following information for the organization: phone 
number, fax number, primary contact, address, website, comments. 

In the Primary Contact field, you can specify a contact that is already in a Contacts folder, or you can 
use the arrow button to create a new contact entry.

Adding a Personal Organization
The GroupWise Address Book includes organizations defined by your GroupWise administrator. You 
can add an organization to the Frequent Contacts folder or another personal Contacts folder.

1 In the Folder List, select the Contacts folder where you want to add a personal organization.
2 Click New Organization on the toolbar.
3 In the Organization field, specify the name of the organization.
4 (Optional) Specify any other information you want to record for the organization.
5 Click Close, and then click Yes to save your changes.

Modifying a Personal Organization
1 In the Folder List, select the Contacts folder where you want to modify a personal organization.
2 Right-click the organization, and then click Details.

Organizations are marked by the  icon. 
3 On the Details tab, modify any information as needed.
4 Click Close, and then click Yes to save your changes.

Deleting a Personal Organization
To delete a personal organization:

1 In the Folder List, select the Contacts folder where you want to delete a personal organization.
2 Right-click the organization, and then click Delete.

Organizations are marked by the  icon. 
3 Click Yes to confirm the deletion of the organization.
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Sending Messages to a Personal Organization
You can simultaneously send email messages to all users in a personal organization.

1 In the Folder List, select the Contacts folder where you want to send an email to a personal 
organization.

2 Right-click the organization, and then click Details.
Organizations are marked by the  icon. 

3 Click Send Mail.
or
Click the down-arrow next to the Send Mail button, and then click one of the following options:
 Send Mail
 Send Appointment
 Send Note
 Send Task
 Send Phone Message
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47 47Working with Address Books

Address books are the databases that store contact information. This includes names, address, email 
addresses, phone numbers, and much more. Contacts folders give you a more flexible view of 
address book information. 

 “Opening an Address Book” on page 269
 “Creating a Personal Address Book” on page 270
 “Editing a Personal or Frequent Contacts Address Book” on page 270
 “Renaming a Personal Address Book” on page 271
 “Copying a Personal Address Book” on page 272
 “Deleting a Personal Address Book” on page 272
 “Setting Address Book Properties” on page 272
 “Using Predefined Filters for the Frequent Contacts Address Book” on page 274
 “Sharing an Address Book with Another User” on page 274
 “Accepting a Shared Address Book” on page 275
 “Synchronizing Address Book Entries” on page 275
 “Displaying Quick Info” on page 276
 “Viewing Contacts, Groups, Organizations, or Resources in an Address Book” on page 276
 “Editing a Distribution List in the GroupWise Address Book” on page 277
 “Searching for Address Book Entries” on page 277
 “Customizing an Address Book Display” on page 278
 “Sorting an Address Book” on page 279
 “Importing and Exporting Addresses and Address Books” on page 280
 “Using the LDAP Address Book” on page 283

Opening an Address Book
To open an address book, click  on the Main Window toolbar. The left pane lists the GroupWise 
Address Book, LDAP Address Book, Frequent Contacts address book, and any personal address books 
you have created. 

You can use File > Open Book and File > Close Book to display and hide the address books in this 
pane. The right pane lists all the entries in the selected address book.

In an address book, you can open contacts to view details, select names to send an item to, create 
and modify groups, and create and delete contacts.

You also have advanced options, such as creating and modifying personal address books, changing 
the properties of an address book, defining copy options, importing and exporting address books, 
sharing address books, adding directory services, printing labels, and more.
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Creating a Personal Address Book
To create a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click File > New Book.
3 Type a name for the new book, and then click OK.

Editing a Personal or Frequent Contacts Address Book
In a personal address book, including the Frequent Contacts address book, you can add or delete 
entries, edit existing information, copy names from one book to another, or rename a book. You can 
also create your own custom address book fields.

 “Quickly Adding Contacts to Your Personal Address Book” on page 270
 “Editing Entries in a Personal Address Book” on page 270
 “Copying Entries between Personal Address Books” on page 270
 “Defining Custom Fields in a Personal Address Book” on page 271
 “Deleting Entries from a Personal Address Book” on page 271

Quickly Adding Contacts to Your Personal Address Book
You can quickly add any recipient in an item to any personal address book. 

1 Open an item addressed to one or more recipients.
2 Right-click the recipient you want to add to a personal address book.
3 Click Add To Address Book, and then click the address book to add the contact to.

Editing Entries in a Personal Address Book
To edit entries in a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click an address book, and then double-click the name you want to edit.
3 Edit the information on the different tabs, and then click OK.

Copying Entries between Personal Address Books
When you copy an entry from one address book to another, the entries are linked, so that if you edit 
one entry, the other entry is also updated.

1 In the Main Window, click  on the toolbar. 
2 Click an address book, and then click or Ctrl+click the names you want to copy.
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3 Click Edit > Copy To.
4 Select the address book you want to copy the names to, and then click OK.

NOTE: You cannot copy entries to a closed address book; you must open the book first. You cannot 
copy names to the GroupWise Address Book.

Defining Custom Fields in a Personal Address Book
To define custom fields in a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book where you want to define custom fields.
3 Double-click an entry, and then click the Advanced tab.
4 Click Add, and then type a title for the field in the Field Name field.
5 In the Value field, type the information you want to display in the field for that entry.
6 Click OK.

After you have added a custom field to an address book, the field cannot be deleted. However, 
because custom fields are displayed as columns, you can remove the column from your display. 
Because each address book can have different columns displayed, the column must be removed 
from each address book individually.

Deleting Entries from a Personal Address Book
To delete entries from a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click an address book, and then click or Ctrl+click the names you want to delete.
3 Press the Delete key, and then click Yes.

Renaming a Personal Address Book
To rename a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book you want to rename.

You cannot rename the Frequent Contacts address book.
3 Click File > Rename Book.
4 Type the new name, and then click OK.
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Copying a Personal Address Book
To make a copy of a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book you want to copy.
3 Click File > Save As Book.
4 Type a new name for the address book, and then click OK.

Deleting a Personal Address Book
To delete a personal address book:

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book you want to delete.
3 Click File > Delete Book, and then click Yes.

After it is deleted, a personal address book cannot be recovered.

NOTE: You cannot delete the Frequent Contacts address book.

Setting Address Book Properties
You can choose and view various properties and options for your address books.

 “Setting Personal Address Book Properties” on page 272
 “Viewing an Address Book’s Properties” on page 273
 “Setting Frequent Contacts Properties” on page 273

Setting Personal Address Book Properties
Use the Address Book Properties dialog box to view the properties of each of your address books 
(including the GroupWise Address Book). There are three property tabs in the address books; not all 
of them are visible from every address book.

The General tab is visible from all address books. Use the General tab to view the name of the 
address book, a summary of what the address book contains, and so forth. You can also use it to add 
a description of the address book.

The Options tab is visible only from the Frequent Contacts address book. Use the Options tab to 
specify what is saved in Frequent Contacts and how this address book should be cleaned up. See 
Setting Frequent Contacts Properties.

The Sharing tab is visible for personal address books for which you are the owner, including your 
Frequent Contacts address book. Use the Sharing tab to choose whether or not to share an address 
book, who to share it with, and which access rights each person should have.
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You can also share your personal groups by placing them in an address book you share with others.

Viewing an Address Book’s Properties
To view an address book’s properties:

1 In the Main Window, click  on the toolbar. 
2 Click the address book you want to view the properties for.

If the book is not visible, the book is not open.
3 Click File > Properties.
4 To view the number of individuals, resources, companies, and so forth, click Contains.

If the address book is large, this might take some time. The status bar measures the progress of 
this operation.

5 To add or modify a description for the address book, click the Description field, and then type or 
edit the description.

6 Click OK to save your changes and close the Properties dialog box.
or
Click Apply to apply your changes and keep the Properties dialog box open.

Setting Frequent Contacts Properties
To configure properties for the Frequent Contacts address book:

1 In the Main Window, click  on the toolbar. 
2 Click the Frequent Contacts address book.
3 Click File > Properties, and then click the Options tab.
4 Select the options you want.

If you cannot change these options, your GroupWise administrator has locked them.
To stop names from being placed into the Frequent Contacts address book, click Auto-saving off.

5 To delete names from this book, select the Delete addresses not referenced within time period 
check box, type a number in the Time period field, click a time period from the drop-down list 
(from hours to years), and then click Delete Now to remove old addresses.

6 Click OK to save your changes and close the Properties dialog box.
or
Click Apply to save your changes and keep the Properties dialog box open.
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Using Predefined Filters for the Frequent Contacts Address 
Book

To use predefined filters for the Frequent Contacts address book:

1 In the Main Window, click  on the toolbar. 
2 Click the Frequent Contacts address book.

If the Frequent Contacts address book is not visible, you can open it by clicking File > Open 
Book.

3 Click View > Filter for at Least 3 References.
or
Click View > Define Filter for References (a reference is the number of times you have sent or 
received items from an entry), type the minimum number of references an entry must have in 
order to be included in the search criteria, and then click OK.

Sharing an Address Book with Another User
Shared address books are marked with a  icon. This icon might be slightly different, depending on 
whether or not you created the address book. 

You can share personal address books with other users. You can give users read-only rights, or you 
can give them rights to read, add, edit, and delete information in the address book. When you share 
an address book, the users receive a notification that they can accept or decline.

GroupWise places no limit on the number of recipients with whom an address book can be shared. 
Similarly, there are also no GroupWise limitations on the number of entries that can be contained 
within a Shared Address book.

NOTE: Because system performance depends on the hardware being used to run GroupWise, 
sharing an address book with many users or having an extremely large amount of entries within a 
Shared Address book can cause performance issues. 

1 In the Main Window, click  on the toolbar. 
2 Right-click the address book you want to share, and then click Sharing.

If the address book is not visible, you can open it by clicking File > Open Book.
3 Click Shared with.
4 Type the name of the person you want to share the address book with, and then click Add User 

to add the user to the Share list.

If you do not know the name of the person, click , and then search for and select the user. 
You cannot share address books across external domains.

5 Click each user’s name in the Share list, and then assign him or her access rights in the Access 
group box.

6 Click OK to save your changes and close the dialog box.
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or
Click Apply to apply your changes and keep the dialog box open.
When you click OK or Apply, the person you are sharing the address book with receives a 
notification. The Status column displays as Pending until the user accepts or declines the shared 
address book request; and then the column is updated to reflect the user’s selection.

In the Address Book list, shared address books are marked with the  icon. 
You and the users you share an address book with can arrange your address book columns 
differently.

Accepting a Shared Address Book
When you accept a shared address book, it appears in your Address Book List along with the 
GroupWise Address Book, Frequent Contacts address book, and personal address books.

1 Click the Mailbox icon in the Folder List.
2 Click the shared address book notification to open it, or right-click it, and then click Open.
3 Click Accept Address Book to add the address book to the address book list.

You can now use the shared address book to address items or look up user information, just as you 
would in other address books.

Synchronizing Address Book Entries
You can use Synchronize to ensure that your personal address book entries match the corresponding 
entries in the GroupWise Address Book. You can synchronize an entire personal address book or just 
the entries you have selected.

For example, you might have a personal address book containing the names of your contacts in the 
Marketing department. When the Marketing department changes buildings and phone numbers, 
Synchronize saves you from needing to create a new personal address book.

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book you want to synchronize.
3 To synchronize an address book, click File > Synchronize > Current Book.

or
To synchronize selected entries, Ctrl+click or Shift+click the entries, and then click File > 
Synchronize > Selected Items.
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Displaying Quick Info
Summary information about users is displayed in an address book and in the Address Selector when 
you mouse over that name. This display is called Quick Info.

Quick Info is enabled by default. To disable Quick Info:

1 In the Main Window, click  on the toolbar. 
2 Click View > Disable Quick Info.

Viewing Contacts, Groups, Organizations, or Resources in 
an Address Book

Use the predefined filters in the Entry Filter to display only groups, users, organizations, or resources 
in an address book.

By default, address books display all entries. Although all groups, organizations, and resources are 
marked by icons, finding specific entries in large address books can be a challenge. Using a 
predefined filter displays only the type of entry you are looking for.

There is one predefined filter that applies only to the Frequent Contacts address book: Filter for at 
Least X References. You can use it to filter all entries with at least the number of references you 
specify.

To view groups, organizations, or resources in an address book:

1 In the Main Window, click  on the toolbar. 
2 Click an address book.
3 Click View, and then click the filter you want to sort by.
4 To return to the non-filtered address book view, click View > Filter Off.

To filter for contacts, groups, and resources:

1 In the Address Selector, click a predefined filter from the  drop-down list to filter for contacts, 
groups, and resources. 
The following icons identify contacts, resources, resource pools, groups, and organizations in 
address books:

Contacts

Resources

Resource Pools

Groups

Organizations
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Editing a Distribution List in the GroupWise Address Book
If your GroupWise administrator has granted you rights to modify a public distribution list in the 
GroupWise Address Book:

1 In the Main Window, click  on the toolbar. 
or
Click Address on the toolbar in an item you are composing. 

2 Select the GroupWise Address Book.
3 Double-click the public distribution list that you have rights to edit.
4 Make changes as necessary.
5 Click Close, and then click Yes to save your changes.

Searching for Address Book Entries
You can quickly find entries in an address book by using the Search List. You can also specify search 
criteria by defining one or more filters. For example, you can define a filter that displays only entries 
with last names that begin with “D.”

 “Searching for Users, Resources, Organizations, and Groups” on page 277
 “Using Filters to Narrow an Address Search” on page 277

Searching for Users, Resources, Organizations, and Groups
1 In the Main Window, click  on the toolbar. 

or
Click Address on the toolbar in an item you are composing. 

2 Select the address book you want to search.
3 In the Look For field, begin typing what you are searching for.

Name Completion completes the name.

Using Filters to Narrow an Address Search
Follow these steps to narrow an address search using a filter:

1 In the Main Window, click  on the toolbar. 
2 Click View > Define Custom Filter.
3 Click the first drop-down list, and then specify the column you want to filter.

4 Click  , and then specify an operator. 
An operator is a symbol used with a condition to specify a particular value. For example, to 
create a filter that lists only users whose last name is Davis, click the Last Name column, click = 
Equal To, and then type “Davis.” In this example, = Equal To is the operator and Davis is the 
condition.
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For more information, see Using Advanced Find.
5 Type the condition you want to filter by, and then click OK.

The filtered search sorts the address book according to the results it found.

After a filter has been defined for an address book, you can enable the filter whenever you want by 
displaying the address book in which you want to enable the filter and then clicking View > Custom 
Filter. Clicking OK enables it; it remains in effect until you turn it off or delete it.

Customizing an Address Book Display
You can control which address books are displayed in the Address Book list by opening and closing 
address books. For example, you might have a personal address book for an account that you deal 
with only six months out of the year. You can close it when you don’t need it and open it again six 
months later.

You can also control the information that is displayed in a single address book. In order for you to 
change displayed information in an address book, that address book must be open.

 “Opening and Closing Address Books” on page 278
 “Specifying the Columns to Display in an Address Book” on page 278
 “Viewing Links to the GroupWise Address Book” on page 279
 “Choosing the Display Format of Names” on page 279

Opening and Closing Address Books
To open or close an address book:

1 In the Main Window, click  on the toolbar. 
2 Click File > Open Book.

If all of your address books are open, Open Book is dimmed.
3 Click or Ctrl-click one or more address books, and then click OK.
4 To close an address book, select the address book, and then click File > Close Book.

Closing an address book does not delete it; you can open it again at any time.

Specifying the Columns to Display in an Address Book
To specify which columns are shown in an address book:

1 In the Main Window, click  on the toolbar. 
or
Click Address in an item you are composing. 

2 Click the address book where you want to change the displayed columns.
3 Right-click a column heading, and then click a column name.

If the column name is not displayed, click More columns. To add a column, click the column in 
the Available columns list box, click Add, and then click OK.
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4 To remove a column, drag the column heading off the address book.
5 To arrange columns, drag a column heading to another position.

Viewing Links to the GroupWise Address Book
To view links to the GroupWise Address Book:

1 In the Main Window, click  on the toolbar. 
2 Click the personal address book where you want to view links.

A linked contact in an address book is shown with the  icon. 
3 Click View > System Book Links to select it.

Links show that an entry in a personal address book is linked to an entry in another book. When 
one is updated, the other is also updated. Links are created when you copy an entry from one 
address book to another. Links are also created when entries from the GroupWise Address Book 
are added to your Frequent Contacts address book because correspondence has occurred.

Choosing the Display Format of Names
To choose the display format for names in an address book:

1 In the Main Window, click  on the toolbar. 
2 Click View > Name Format.
3 Click a radio button to display address books by first name first or last name first.
4 Ctrl-click the personal address books you want the format to apply to.
5 Click Apply to selected books to apply these changes without exiting the dialog box.

or
Click OK to apply these changes and exit the dialog box.

Sorting an Address Book
To sort an address book:

1 In the Main Window, click  on the toolbar. 
2 Click the address book you want to sort.
3 Right-click the column you want to sort by, and then click Sort on ‘column’ First (for example, 

sort by the Email Address column rather than by the Name column).
or
Right-click any column heading, click Sort All Ascending (for example, A to Z or 1, 2, 3) or Sort All 
Descending (for example, Z to A or 3, 2, 1) to sort the column entries.
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Importing and Exporting Addresses and Address Books
Use the Import and Export features to transfer your existing GroupWise and third-party address 
books into and out of a GroupWise personal address book. GroupWise address books are best 
exported in .nab format should be used to avoid information loss. Importing address books is also 
more accurate if the .nab format is used. You can also import and export your personal groups. 

You can also share personal address books. See Sharing an Address Book with Another User.

 “Importing a GroupWise Personal Address Book into a Personal Address Book” on page 280
 “Importing Contacts from a vCard” on page 281
 “Importing Third-Party Address Books” on page 281
 “Exporting Addresses from the Address Book” on page 282

Importing a GroupWise Personal Address Book into a Personal 
Address Book
GroupWise address book files are text files with specific formatting. GroupWise 18 .nab files use 
UTF-8 character encoding and cannot be imported into earlier versions of GroupWise. However, 
GroupWise 18 can export .nab files in ANSI character format, which is compatible with earlier 
versions of GroupWise. The .nab files created by earlier versions of GroupWise can be imported 
into GroupWise 18.

NOTE: You cannot import addresses into the GroupWise Address Book.

1 If you have received a GroupWise personal address book (.nab file) as an attachment, right-
click the attachment, click Save As, select the folder or disk where you want to save it, and then 
click Save.

2 In the Main Window, click  on the toolbar. 
3 Click File > Import.
4 Select the address book .nab file, and then click Open.
5 Click the address book you want to import addresses into.

or
Create a new personal address book to import the addresses into. 
For more information, see Creating a Personal Address Book.

6 Click OK.
7 (Optional) To stop the import, pres Esc, and then click Yes.
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Importing Contacts from a vCard
A vCard can contain either a single contact or multiple contacts. GroupWise supports either format. 

To import information into an address book from a vCard you have received:

1 Right-click the vCard, and then click Import.
2 Click the address book where you want the information to be added, and then click OK.

Importing Third-Party Address Books
You can currently import contacts from a CSV file.

Importing Contacts with a CSV File
To import a CSV (comma-separated values) file:

1 In the Main Window, click  on the toolbar. 
2 Click File > Import.
3 Select the .csv file, and then click Open.
4 Select the address book you want to import addresses into, and then click OK.

or
Click New to create a new personal address book to import the addresses into, type a name for 
the new address book, and then click OK.
For more information, see Creating a Personal Address Book.
The Choose GroupWise Fields for CSV Data window is displayed.
The CSV Fields column lists the data fields as provided in the .csv file. The CSV Data column lists 
the data provided in the .csv file. The GroupWise Fields column lets you choose the 
associations between CSV fields and GroupWise fields.
By default, the import process can recognize characters such as comma (,), semicolon (;), and 
colon (:) as field delimiters. It can also recognize characters such as quotation marks (") as text 
delimiters. However, if unusual characters are used as delimiters, the import process won’t 
recognize them.

5 If the .csv file does not display in proper columns:
5a Click Options.
5b Change the field delimiter character as required by the .csv file.
5c Change the text delimiter character as required by the .csv file.

The .csv file should redisplay in proper columns.
6 Click the left and right arrows to page through the .csv file data. 

The import process attempts to assign the CSV fields to GroupWise fields.
7 To change an automatic field assignment, click the GroupWise field link that you want to 

change. 
or
To select a field assignment, click the Click to choose link.
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8 Select a displayed field.
or
Click a field category, and then select the GroupWise field that you want to correspond to the 
.csv file field.

9 To not import the data from a CSV field, click the link in the GroupWise Fields column, and then 
click Clear.

10 When you are finished assigning field mappings, click OK to import the CSV data into the 
selected address book.

TIP: You can also initiate an import by dragging and dropping a .csv file into a Contacts folder.

Exporting Addresses from the Address Book
To export addresses from an address book in NAB (GroupWise Address Book) format:

1 In the Main Window, click  on the toolbar. 
2 Click the address book from which you want to export names.
3 Select the addresses you want to export.

If you want to export an entire address book, you don’t need to select any names.
4 Click File > Export.
5 Click Entire Address Book if you want to export the entire address book.

or
Click Selected Items if you want to export the addresses you have selected.

6 Click OK.
7 Type a file name for the exported file, and then click a folder where you want the file to be 

saved.
8 In the Save as type drop-down list, select the file type to save the addresses as.

You can save the file as a GroupWise Address Book (.nab), a vCard (.vcf), or a comma-
separated file (.csv).
GropWise address book files are text files with specific formatting. GroupWise 18 .nab files use 
UTF-8 character encoding and cannot be imported into earlier versions of GroupWise. However, 
GroupWise 18 can export .nab files in ANSI character format, which is compatible with earlier 
versions of GroupWise.
The .nab and .vcf file types are preferred because they handle complex data without loss. For 
example, if you export a distribution list as a .nab or .vcf file, members of the distribution list 
are included in the exported file. However, if you export a distribution list as a .csv file, only 
the name of the distribution list is exported.

9 Click Save.

To stop the export, press Esc, and then click Yes.
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Using the LDAP Address Book
Reference these section to understand how to configure, manage, and use the LDAP address book.

 “Adding a Directory Service to an Address Book” on page 283
 “Searching for a Person through a Directory Service” on page 283
 “Establishing a Secure Connection to a Directory Service” on page 284
 “Modifying the Properties of a Directory Service” on page 284
 “Specifying the Search Criteria a Directory Service Uses” on page 284
 “Changing the Length of Time for Directory Service Searches” on page 285

Adding a Directory Service to an Address Book
To add a directory service to an address book:

1 Ensure you know the server name and port number of the LDAP directory service. You can get 
this information from your Internet service provider or GroupWise administrator.

2 In the Main Window, click  on the toolbar. 
3 In the left pane, click LDAP Address Book.
4 In the right pane, click Directories, and then click Add.
5 Follow the prompts. When you specify the server address, you can specify an IP address or 

Internet domain name.
6 Click Finish.
7 If you are adding a directory service to search for security certificates, the directory service 

must be set as the default. Click the directory service account you just added, and then click Set 
as Default.

8 Click Close.

Searching for a Person through a Directory Service
To search for a person through a directory service:

1 In the Main Window, click  on the toolbar. 
2 Click the LDAP Address Book.
3 Select a directory service from the Look In drop-down list.
4 Type the name you want to search for.

or
Type an email address you want to search for.
If other search fields are available, specify the information you want to search for.

5 Click Retrieve.
6 When the search is complete, double-click the name you want.
7 Click Close.
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If you want to save the names you find in the search, click the names, click Edit > Copy To, select a 
personal address book, and then click OK.

Establishing a Secure Connection to a Directory Service
To establish a secure connection to a directory service:

1 In the Main Window, click  on the toolbar. 
2 Click the LDAP Address Book.
3 Click Directories, and then click a directory service.
4 Click Properties.
5 Click Connect using SSL.
6 Specify the path to your digital certificate file.

This file enables GroupWise to use SSL to authenticate to the LDAP server (that is, the directory 
service) you have chosen. Contact your GroupWise administrator to learn the location of this 
certificate file, or obtain a certificate file from your Internet service provider. You can click the 
Browse button to find the exact location of the file.

NOTE: GroupWise expects a DER encoded certificate file to be used when establishing a secure 
connection to the LDAP server.

Modifying the Properties of a Directory Service
To modify properties for a directory service:

1 In the Main Window, click  on the toolbar. 
2 Click the LDAP Address Book.
3 Click Directories, and then click a directory service.
4 Click Properties.
5 Click the Connection, Searching, and Field Mapping tabs to find the properties you want to 

modify.
6 Modify the properties, and then click OK.

Specifying the Search Criteria a Directory Service Uses
To specify the search criteria that a directory service uses:

1 In the Main Window, click  on the toolbar. 
2 Click the LDAP Address Book.
3 Click Directories, and then click a directory service.
4 Click Properties.
5 Click the Searching tab, and then click Search Fields.
6 Select up to four fields.
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Many directory services allow you to search using only the Name and Email Address fields.
7 To add search fields that are not listed:

7a Click the Field Mapping tab, and then click Retrieve All LDAP Fields.
7b Click Apply, click the Searching tab, click Search Fields, and then select the fields you want 

to search.
The available search fields depend on the selected directory service.

8 Click OK twice, and then click Close twice.

Changing the Length of Time for Directory Service Searches
To change the default duration for directory service searches:

1 In the Main Window, click  on the toolbar. 
2 Click the LDAP Address Book.
3 Click Directories, and then click a directory service.
4 Click Properties, and then click the Searching tab.
5 Drag the bar under Amount of time to search before timing out until it shows the amount of time 

you want.
6 Click OK > Close > Close.
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48 48Changing Your System Address Book 
Picture

Your contact picture that is displayed in the system address book can be set by your system 
administrator. You can change the picture in the GroupWise client.

1 Go to Edit > Change GroupWise Picture.
2 Click Select to upload a new picture to GroupWise.
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49 49Printing Labels and Lists from the Address 
Book

Reference these sections for instruction on printing labels and lists from an address book.

 “Printing Labels” on page 289
 “Printing Lists” on page 290

Printing Labels
To print labels:

1 In the Main Window, click  on the toolbar. 
2 Click the address book that contains the entries you want to print.
3 Ctrl-click or Shift-click to select individual entries.

or
Make no selections if you want to print the entire address book.

4 Click File > Print.
5 If prompted, click Selected items.

or
Click Entire address book.

6 Ensure that the Form tab is selected.
7 Ensure that Labels is selected in the Format group box.
8 To print all the address book information for each entry, ensure that Mailing Address is selected 

in the Available forms list box.
or
To print only some of the address book information for each entry, click Selected Fields in the 
Available forms list box. Click the Content tab, deselect the fields you don’t want to print, and 
then click the Form tab.
You can only print information that has been entered in the address book fields. If there is no 
information for a particular field, nothing is printed for that field.

9 Click a paper size in the Form size group box.
10 Click Portrait or Landscape in the Form orientation group box.
11 Click the Content tab.
12 Specify the number of rows and columns you want.
13 Click Font, make selections, and then click OK.
14 Click the Options tab, and then make selections.
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15 Click Preview to see how the labels will look.
16 Click Print.

Printing Lists
To print lists:

1 In the Main Window, click  on the toolbar. 
2 Click the address book that contains the entries you want to print.
3 Ctrl-click or Shift-click to select individual entries.

or
Make no selections if you want to print the entire address book.

4 Click File > Print.
5 If prompted, click Selected items.

or
Click Entire address book.

6 Ensure that the Form tab is selected.
7 Click List in the Format group box.
8 Click what you want to print in the Available forms list box.

You can only print information that has been entered in the address book fields. If there is no 
information for a particular field, nothing is printed for that field.

9 Click a paper size in the Form size group box.
10 Click Portrait or Landscape in the Form orientation group box.
11 Click the Content tab.
12 Depending on what you selected to print in Step 8, select and deselect the fields you want to 

print.
13 Click Font, make selections, and then click OK.
14 Click the Options tab, and then make selections.
15 Click Preview to see how the list will look.
16 Click Print.
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VII VIIFinding Items

GroupWise provides a variety of methods for locating specific items in your email, appointments, 
and other GroupWise items, including Find 

 Chapter 50, “Understanding Find,” on page 293
 Chapter 51, “Understanding the Filter,” on page 295
 Chapter 52, “Finding Items in a Folder,” on page 297
 Chapter 53, “Finding Items Anywhere in Your Mailbox,” on page 299
 Chapter 54, “Using Advanced Find,” on page 301
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50 50Understanding Find

Like other search engines, the GroupWise search engine creates an index of whole words that are 
contained in the items being searched. When you search with Find, GroupWise compares your 
search criteria and attempts to match them with the words in the search index. Because Find 
searches for whole words, Find does not locate punctuation or partial words, unless you use a 
wildcard character. 

On the other hand, Find recognizes consecutive characters, even if they are not whole words, as long 
as the characters exist in exactly the same order you enter them in the Find field.

For example, if you are looking for an email with “Project status meeting next Tuesday” as the 
subject, you can search for any or all of the words in the subject in Find. 

The following are among the successful search criteria results for this scenario:

Tool Example Finds

Global Find (by 
subject)

meeting tuesday All items with both “meeting” and 
“tuesday” somewhere in the subject.

Global Find (by 
subject)

meeting? tuesday All items with either “meeting” or 
“meetings” and “tuesday” somewhere 
in the subject.

Advanced Find (by 
subject)

meeting tuesday All items with both “meeting” and 
“tuesday” somewhere in the subject.

Find meeting tuesday All items with the characters “meeting 
tuesday” together in exactly that order 
in the subject.

Find meeting *day All items with “meeting” followed 
immediately by a day of the week in the 
subject.
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51 51Understanding the Filter

The Filter serves two primary purposes, (1) filtering content quickly for the folder your currently 
accessing, and (2) to quickly open the Find tool tailored to a specific location that you select in the 
Filter pull-down menu. Each of these are explained in the next sections.

 “Using the Filter as a Quick-Finder” on page 295
 “Using the Filter to Launch a Specific Find Option” on page 295

Using the Filter as a Quick-Finder
You access the Filter  in the top-right corner of the viewing pane when you have a folder 
selected in GroupWise. This shifts to the left if you have the QuickViewer opened. Folders include 
Mailbox, Calendar, Sent Items, Contacts, and personal folders. If you click to the right of the pull-
down menu arrow, you can enter text to filter the content shown in the folder that you are currently 
viewing. Content includes any readable text associated with a message or appointment, including 
addressees, message bodies, Subject lines, attachments, and Calendar entries.

Items in the folder will start filtering as soon as you pause typing after entering a search string, which 
can include partial words, whole words, and multiple words. If you are filtering in a message folder, 
only messages that have the text entered will be shown in viewing pane. If you are filtering in the 
Calendar folder, only calendar items that have entered text will be shown for the time period you 
have selected (For example, Month, Day, or Week). 

Text entered in the Filter will show as bold text in the filtered results. You will also know the entry is 
filtered when the Folder title at the top of the viewing pane adds “(Filtered)” to the title. For 
example, Mailbox (Filtered) or Calendar (Filtered).

Using the Filter to Launch a Specific Find Option
When you open Find from the toolbar, all options are displayed. If you open Find from the Filter pull-
down menu, the Find features are narrowed in scope to enable a quicker search. For example, if you 
have the Mailbox folder open and you select In Contacts from the Filter pull-down menu, the Find 
tool opens with only the “Find text” field and the Look in options in view, and with Contacts 
preselected. If at this point you enter part or all of contact’s name and click Find, the Find Results 
page will open showing all contacts that have text matching your entry.
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52 52Finding Items in a Folder 

If the folder you are in (for example, your Mailbox or Calendar) contains many items, you might have 
a difficult time finding the one you want. The Filter (Find Items in Folder) feature lets you list items 
by sender and by text in the Subject field. It also lets you display items according to specific search 
criteria such as received items, sent items, personal items, draft items, items in a particular category, 
or items with attachments. 

When you use Filter, all items that do not match your search criteria are hidden from view. Filter 
does not actually move or delete items from the folder; it displays certain items based on the search 
criteria you specify. When you clear the search criteria, the hidden items are displayed again.

When you use Filter, GroupWise searches the sender, recipients, message subject, message text, and 
attachments for the specified word or phrase.

Filtering Items
To search for items in a folder using a filter:

1 Open the folder you want to search. 
2 Type a word or phrase in the Filter field in the Item List header.

The word or phrase can be any string of consecutive characters contained in the item you are 
trying to find. Find searches on subject, sender, or recipient.

3 Choose the item you want from the displayed list of items.

To provide filter criteria:

1 Open the folder you want to search.
2 Click the find drop down in the Filter field and select “In Current Folder”.
3 In the Find pop out, specify your filter settings. The folder list displays your filter results.
4 (Optional) Click Save to save the filter.

You can select saved filters from the Saved drop-down.
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53 53Finding Items Anywhere in Your Mailbox

Global Find (  on the toolbar) is the most detailed search feature in GroupWise. You can create a 
search query by choosing from a variety of search criteria until you find the item you are looking for. 
When you search with Global Find, GroupWise compares the whole words in your search criteria 
and attempts to match them with the words in the search index. 

 “Using Find” on page 299
 “Finding Contacts” on page 300

Using Find
To use the Find tool:

1 Click Find in the toolbar.
or
In the Filter drop down, select in Mailbox.

2 In the Find pop out, specify what you are looking for and click Find.
If you can’t find the options you are looking for, select More Options to use the old Find dialog.

The Find results are displayed in a new tab in the client which can be toggled at the bottom left of 
the client. In the Find Result tab, you can filter the Find results further to more easily find what you 
are looking for. You can also save and access saved finds.

Below are some tips while using Find:

 In the first field of the Find dialog box, type the uncommon words you notice in the item. If you 
search using common words, the results of your search are probably too large to be very 
helpful.

 To increase the speed of your search, deselect the folders and libraries you know do not contain 
the item you are looking for. For example, if you know your document is not in Library C, click 
the plus (+) sign next to All Libraries in the Look in box, and then click Library C to deselect it.

 If you are searching for more than one word or want to search for words in a particular field of 
an item (such as the Subject field), click Advanced Find to set up your search. The words you 
type can be combined with operators to further narrow the search.

 If you cannot find the document or message, check your search criteria for misspelled words. 
Also check the syntax of your search to ensure that you are telling Find to search for exactly 
what you want.
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Finding Contacts
You do not need to open an address book to find a contact.

1 Click Find Contacts in the toolbar.
or
In the Filter drop down, select in Contacts.

2 In the Find pop out, specify the contact you are looking for and click Find.
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54 54Using Advanced Find

Use Advanced Find when you want to use very specific and possibly complex search criteria. 
Advanced Find is available from Find and from Global Find.

 “Composing an Advanced Find” on page 301
 “Selecting Fields in Advanced Finds and Rules” on page 302
 “Using Operators in Advanced Finds and Rules” on page 306
 “Using Wildcard Characters and Switches in Advanced Finds and Rules” on page 309

Composing an Advanced Find
To compose an Advanced Find:

1 Click Find in the item list.
or
Click the Filter drop down, and then select in Mailbox.

2 In the Find pop out, select Look For > More Options, and then in the old Find dialog, click 
Advanced Find.

3 Select a field in the first drop-down list, click an operator, and then type or select a value.
For an explanation of the available fields, see Selecting Fields in Advanced Finds and Rules.
The available operators depend on the field you choose. For information about the operators 
and their functions, see Using Operators in Advanced Finds and Rules and Using Wildcard 
Characters and Switches in Advanced Finds and Rules.

4 Click the last drop-down list, and then select an action:
And: Creates a new row. The Find results list items that match the conditions in each row joined 
by And.
Or: Creates a new row. The Find results list items that match the conditions in either row joined 
by Or. The items don’t need to match the conditions in both rows.
Insert Row: Inserts a new row below the current row and pushes the remaining rows down. 
Insert Row is useful if you have already created some search criteria and you want to add more 
criteria in the middle.
Delete Row: Removes the current row from the search criteria.
New Group: Begins a new group of rows. You can then join the groups by an And or Or. If two 
groups are joined by And, the items must match all conditions in both groups. If two groups are 
joined by Or, the items must match all conditions in either group, but not necessarily both.
End: Designates the last row of conditions in the search criteria. If you select End in a row that is 
followed by other rows or groups, the subsequent rows and groups are deleted.

5 Click OK to transfer your search criteria to the Find dialog box.
Using Advanced Find 301



6 Click OK to begin the Advanced Find.
7 (Optional) In the Find Results tab, click Save to store your Advanced Find for future use.

Selecting Fields in Advanced Finds and Rules
This section explains many of the fields available to you when you are creating an Advanced Find or 
a rule. Other user-defined fields might also be available. 

Field Name This Field Refers to: Field Criteria Entry

% Complete The amount of a task that has been 
finished.

Specify the task completion 
percentage. You can use equal 
to, less than, greater than, and 
so on.

Account The account used to send an item, or the 
account the item was received from.

Specify GroupWise, POP3, 
IMAP, or NNTP.

Assigned Date The start date of a task. Depending on the operator, 
you can specify a time period 
that the task falls within, or 
specify an exact date.

Attachment List Types of attachments such as files, sounds, 
movies, or OLE objects.

Rules that inspect the attachment list for 
attachments recognize attachments only 
when the attachments are at the first level 
of the message. Attachments that are 
nested further down in the message 
hierarchy are not recognized by the rule.

Select an attachment from the 
drop-down list.

Attachments Attachments containing certain text or 
phrases that you specify.

Specify attachment text.

Author The name of the person who authored a 
document.

Specify the document author’s 
name.

Caller’s Company Text appearing in the Caller’s Company 
field of a phone message.

Specify a company name.

Caller’s Name Text appearing in the Caller field of a 
phone message.

Specify a caller name.

Caller’s Phone Number A phone number appearing in the Phone 
field of a phone message.

Specify a phone number.

Category The category assigned to an item. Specify an existing category.

Cc A person’s name appearing in the CC field 
of an item.

Specify a CC field name.
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Completed Date The date when a user marks a task 
Completed.

Specify the task completion 
date. You can use Equal To, or 
you can use Before or After 
today’s date.

Copy Type The type of message a user receives (To, 
CC, or BC).

Select To, CC, or BC from the 
drop-down list.

Created The date you clicked the Send button or 
posted a personal item to your Calendar.

Depending on the operator, 
you can specify a time period 
that the item falls within, or 
specify an exact date.

Date Opened The date a document was last opened. Depending on the operator, 
you can specify a time period 
that the document falls within, 
or specify an exact date.

Delivered The date and time that the item appeared 
in the recipients’ Mailboxes.

Depending on the operator, 
you can specify a time period 
that the item falls within, or 
specify an exact date.

Document Created Date The date the document was created. Depending on the operator, 
you can specify a time period 
that the item falls within, or 
specify an exact date.

Document Creator The name of the person who created the 
document.

Specify the document 
creator’s name.

Document Number The number of a document. Specify an integer.

Document Type The type of a document in the library, such 
as a form, expense report, or memo.

Specify a document type.

Due / End Date The date that a task is due, or the end date 
and time of an appointment.

Depending on the operator, 
you can specify a time period 
that the task or appointment 
falls within, or specify an exact 
date.

Filename Extension The file name extension of a document in a 
library.

Specify a file name extension 
(for example, .exe).

From The name of a person in the From field of 
an item.

Specify the From field.

Item Source Whether the item was received, sent, 
posted, or a draft.

Select the item source from 
the drop-down list.

Item Status Whether an item has been accepted, 
completed, opened, read, marked private, 
or the subject is concealed.

Select the item status from the 
drop-down list.

Item Type Types of items such as mail messages, 
appointments, and so on.

Select the item type from the 
drop-down list.

Field Name This Field Refers to: Field Criteria Entry
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Library The library in which documents are stored. Select the library from the 
drop-down list.

Message Text appearing in the Message field of an 
item.

Type part or all of the Message 
field.

My Subject Text appearing in the My Subject field. Specify part or all of the My 
Subject text.

Number Accepted The number of recipients that have 
accepted an item you sent.

Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Number Completed The number of recipients that have 
completed an item you sent.

Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Number Deleted The number of recipients that have 
deleted an item you sent.

Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Number Opened The number of recipients that have 
opened an item you sent.

Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Number Replied The number of recipients that have replied 
to an item you sent.

Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Opened By The name of the person who last opened 
this version of a document.

Specify a name.

Personal Attachments Text in attachments that have been added 
to received items.

Type the text to search for.

Place Text appearing in the Place field of an 
appointment.

Type part or all of the Place 
field contents.

Posted By Name appearing in the From field of a 
personal item.

Specify the From field.

Priority The priority of an item: high, standard, or 
low.

Select the priority from the 
drop-down list.

Send Options Items with a Reply Requested send option. Select the option from the 
drop-down list.

Size The size of an item, including its 
attachments.

Specify an integer.

Field Name This Field Refers to: Field Criteria Entry
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Started The start date of a task. When a task is 
carried forward to the next day, the start 
date becomes the new date.

Depending on the operator, 
you can specify a time period 
that the task falls within, or 
specify an exact date.

Subclass Other items such as forms, custom 
messages, and C3PO programs.

Subject Text appearing in the Subject box of an 
item.

Specify part or all of the 
Subject field contents.

Task Category The alphabetical priority of a task (A, B, C, 
and so on).

Specify a single letter.

Task Priority The numerical priority of a task (1, 2, 3, 
and so on).

Specify an integer.

Thread State The “state” assigned to an item in a 
message thread.

Specify Read, Watch, or 
Ignore.

To A person’s name appearing in the To field 
of an item.

Specify a To field name.

Total Recipients The total number of recipients of an item. Depending on the operator, 
you can specify an integer or 
select a variable from the 
drop-down list.

Version Created Date The date a specific version of a document 
was created.

Depending on the operator, 
you can specify a time period 
that the document falls within, 
or specify an exact date.

Version Creator The name of the person who created this 
version of a document.

Specify the document 
creator’s name.

Version Description The description of the document version. Specify a document version 
description.

Version Number The version number of the document. Select the version from the 
drop-down list, or click Select 
Version and specify the 
version number.

Version Status The current status of a document. Select a status from the drop-
down list.

View Name The name of the view in which you are 
creating or reading an item. The view 
names correspond to the names displayed 
when you click the down-arrow next to the 
item view buttons on the toolbar.

Specify a view name.

Field Name This Field Refers to: Field Criteria Entry
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Using Operators in Advanced Finds and Rules 
When you use Advanced Find, as described in Composing an Advanced Find, the Advanced Find 
dialog box appears. Select the field in the first drop-down list, and then select the operator from the 
Operator drop-down list . The available operators depend on the field you have selected in the 
first drop-down list. 

When you select a field that allows you to type text, such as Subject, the following operators are 
available:

 Contains
 Does Not Contain
 Begins With
 Matches
 Not Equal To

The wildcard characters and switches that these text-based operators support differ depending on 
the operator. For more information, see Using Wildcard Characters and Switches in Advanced Finds 
and Rules.

For more information about each text-based operator and the results they include, as well as all 
other operators, see the following table:

Operator Example Result Includes

= Equal To Item Type = Mail Only mail messages.

! Not Equal To Item Type ! Appointment All item types except appointments.

Searches on individual characters. 
Supports * and ? wildcards. You can 
include punctuation, white space, and 
parts of words.

< Less Than Number Accepted < 4 Items that fewer than 4 recipients 
accepted.

<= Less Than or Equal To Number Accepted <= 4 Items that 4 or fewer recipients 
accepted.

> Greater Than Number Read > 6 Items that more than 6 recipients read.

>= Greater Than or Equal To Number Read >= 6 Items that 6 or more recipients read.

= Equal to Field Number Accepted = Total 
Recipients

Items where the number of recipients 
who accepted equals the total number of 
recipients.

! Not Equal to Field Number Read ! Number 
Accepted

Items where the number of recipients 
who read the item is not equal to the 
number of recipients who accepted.

< Less Than Field Number Opened < Total 
Recipients

Items where the number of recipients 
who opened the item is less than the 
total number of recipients.
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<= Less Than or Equal to Field Number Opened <= Total 
Recipients

Items where the number of recipients 
who opened the item is less than or 
equal to the total number of recipients.

> Greater Than Field Number Opened > 
Number Deleted

Items in which the number of recipients 
who have opened the item is greater 
than the number of recipients who have 
deleted the item.

>= Greater Than or Equal to Field Number Opened >= 
Number Deleted

Items where the number of recipients 
who have opened the item is greater 
than or equal to the number of recipients 
who have deleted the item.

[ ] Includes Item Status [ ] Completed Items that have been completed.

! Does Not Include Item Status ! Accepted Items that have not been accepted.

[ ] Contains From [ ] Bill Items where the From field contains 
"Bill," such as items from Bill Jones, Bill 
Smith, and so on.

Searches on entire words. Does not 
support * and ? wildcard characters. 
However, does support AND, OR, and 
NOT switches (with their corresponding 
punctuation &, |, and !). Quotation 
marks surrounding a phrase searches for 
the complete phrase. All other 
punctuation is ignored. White space is 
considered an AND.

[x] Does Not Contain From [x] Bill Items where the From field does not 
contain “Bill,” such as items from Bill 
Jones, Bill Smith, and so on.

Searches on entire words. Does not 
support * and ? wildcard characters. 
However, does support AND, OR, and 
NOT switches (with their corresponding 
punctuation &, |, and !). Quotation 
marks surrounding a phrase searches for 
the complete phrase. All other 
punctuation is ignored. White space is 
considered an AND.

|-> Begins With To |-> cli Items where the To field begins with “cli” 
such as “Client Group” or “Clive 
Winters.”

Searches on individual characters. 
Supports * and ? wildcard characters. 
You can include punctuation, white 
space, and parts of words.

Operator Example Result Includes
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= Matches Subject = customer 
reports

Items where the Subject field reads 
“Customer Reports.”

Searches on individual characters. 
Supports * and ? wildcard characters. 
You can include punctuation, white 
space, and parts of words. For example, 
with the Subject field, you can use the 
Matches operator and search for 
*report* and find the subject 
Customer Reports.

= On Created = Today Items that were sent today.

>= On or After Created >= Yesterday Items that were sent yesterday or later.

> After Created > Yesterday Items that were sent later than but not 
including yesterday.

< Before Due/End Date < 
Tomorrow

Tasks that are due before tomorrow.

<= On or Before Due/End Date <= 
Tomorrow

Tasks that are due tomorrow or earlier.

-> Within Due/End Date -> 3 Day Tasks that are due between and including 
today and three days after today.

<- Previous Due/End Date <- 3 Day Tasks that were due between and 
including today and three days before 
today.

= On Date Created = 5/29/12 Items that were created on May 29, 
2012.

> After Date Created > 5/29/12 Items that were created after May 29, 
2012.

>= On or After Date Created >= 5/29/12 Items that were created on or after May 
29, 2012.

< Before Date Created < 5/29/12 Items that were created before May 29, 
2012.

<= On or Before Date Created <= 5/29/12 Items that were created on or before 
May 29, 2012.

Operator Example Result Includes
308 Using Advanced Find



Using Wildcard Characters and Switches in Advanced Finds 
and Rules

The wildcard characters and switches are available in the Advanced Find dialog box and the Define 
Conditions dialog box only when you select fields that allow you to type text, such as the Subject 
field.

The following table describes the uses for each character or switch, as well as which operators they 
can be used with.

Wildcard 
Character(s) and 
Switches

What the Find or Rule Will Match Operators That 
Support the 
Wildcard 
Character or 
Switch

AND, &, or a space All items that meet two or more conditions. For example, 
mountain & goat, mountain AND goat, and mountain goat 
all find items containing the words “mountain” and “goat.”

Contains

Does Not Contain

OR or | All items that meet one of two or more conditions. For 
example, mountain goat and mountain OR goat both find 
items containing “mountain” or “goat” or both words.

Contains

Does Not Contain

NOT or ! All items containing one condition but not the other. For 
example, mountain ! goat and mountain NOT goat both find 
items containing the word “mountain” but not the word 
“goat.” Items that contain both are not included.

Contains

Does Not Contain

" All text found within quotation marks. For example, 
“mountain goats” finds all items containing the phrase 
“mountain goats.” In [] Contains and [x] Does Not Contain 
operators. It forces the search to include adjacent words.

Contains

Does Not Contain

? Matches any one character. For example, jo?n finds all items 
containing the word “john,”“joan,”“join,” and so on.

Begins With

Matches

Not Equal To

* Matches zero or more characters. For example, mountain* 
finds all items containing the words “mountain,” 
“mountains,” “mountainous,” and so on.

Begins With

Matches

Not Equal To
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VIII VIIINotify

Notify is a program that works with GroupWise to alert you when you have new items placed in your 
mailbox, when your outgoing items are opened, or when you have an upcoming appointment.

 Chapter 55, “Understanding Notify,” on page 313
 Chapter 56, “Starting Notify,” on page 315
 Chapter 57, “Using Notify,” on page 317
 Chapter 58, “Customizing Notify,” on page 319
 Chapter 59, “Being Notified of Someone Else’s Messages,” on page 323
 Chapter 60, “Turning Off Notification,” on page 325
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55 55Understanding Notify

Notify can alert you in four ways: a sound, a dialog box, a small icon, or by launching an application.

You can receive alarms and notifications for another user if that user gives you rights in the Access 
List and if you are on the same post office as that user. See Mailbox and Calendar Access for Proxy 
Users. If you are sending messages to non-GroupWise systems, remember that those systems must 
have status tracking capability in order to return the status of your outgoing message to your 
GroupWise system.

Notify is installed in the same folder as GroupWise when you run GroupWise Setup. Notify runs 
minimized in the background while you run other programs.

When Notify is running, the  appears in your Windows notification area. 

Notification 
Method

What Happens

Notify icon on the 
Windows taskbar

An envelope appears over the Notify icon in the taskbar when you receive a new item 
or an alarm. If the Notify icon doesn’t appear on the taskbar, Notify is not running.

Notify dialog box The Notify dialog box opens on top of whatever application you are using when you 
receive a new item or alarm.

Notify sound Notify plays a system beep or sound file when you receive an item. When you receive 
an alarm, the sound plays once every five minutes until you clear the alarm from the 
Notification List.

Notification list The Notification List is a dialog box that lists all of the new, unopened items and alarms 
you have received. You can leave it open on your desktop, or you canopen it from the 
Notify icon when you want to see it.
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56 56Starting Notify

NOTE: If you cannot start Notify as described in this section, you should re-install the GroupWise 
client, and then select to install Notify when the GroupWise client is installed. If your GroupWise 
administrator installed the GroupWise client for you, contact your GroupWise administrator.

There are two ways to start Notify.

 “Starting Notify When GroupWise Starts” on page 315
 “Starting Notify from the Windows Start Menu” on page 315

Starting Notify When GroupWise Starts 
You can configure Notify to start when GroupWise is opened, whether you use a shared workstation 
or your own.

1 In GroupWise, click Tools > Options.
2 Double-click Environment, and then click the General tab.
3 Select Launch Notify at startup.

This starts Notify when GroupWise starts and closes Notify when GroupWise is closed.
4 Click OK, and then click Close.

Starting Notify from the Windows Start Menu
To start Notify from the Windows Start menu:

1 Click the Start icon on the Windows taskbar. 
2 Click All Programs > Novell GroupWise > Notify.

To make access easier, you can create a shortcut to Notify on your Windows desktop.
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57 57Using Notify

When you receive a notification, the Notify dialog box displays for 15 seconds and then closes. 
During that time, you have the following options:

Clear: Clears the notification from your screen. Cleared alarms do not repeat.

Read: Opens the item for you to read.

Delete: Deletes the item without opening it.

Close All: Closes the Notify dialog box. If there are multiple notifications in your Notification List, 
subsequent notifications do not display.

Close: Closes the Notify dialog box. If there are multiple notifications in your Notification List, the 
next notification displays.

If a Notify dialog box does not appear when you receive a notification, right-click  in the Windows 
notification area, and then click Read Mail. 
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58 58Customizing Notify

Notify provides several customization options:

 “Setting How Long to Display the Notification” on page 319
 “Setting Notification for New Items” on page 319
 “Setting Which Folders to Check for New Items” on page 320
 “Setting How Often to Check for New Items” on page 320
 “Configuring Notification for Calendar Alarms” on page 320
 “Configuring Notification for Outgoing Message Status” on page 321
 “Configuring Notification about Return Status Messages” on page 321

Setting How Long to Display the Notification
To set the Notification duration:

1 Ensure that Notify is running.

2 Right-click  on the Windows taskbar, and then click Options. 
3 Click the Notify tab.
4 Ensure that Show dialog is selected for the item types and priorities you want.
5 Click the General tab.
6 Type the number of seconds you want the dialog box to display under Show Notify dialog for.

You can specify up to 32,767 seconds, which is just over nine hours.
7 Click OK.

Setting Notification for New Items
To set notification for new items:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Click the Notify tab.
4 Select the type of item that you want to set notification for.

or
Select Use same settings for all types to use the same settings for all items.

5 Select the Notify options for high priority, standard priority, and low priority items:.
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If you select to play a sound, click the folder to browse to and select the sound you want Notify 
to play.

6 Click OK.

In order for the notifications to work, ensure that you are subscribed to the Notify options in Tools > 
Options > Security > Notify.

Setting Which Folders to Check for New Items
You can select multiple folders for Notify to check and send notifications for. 

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Click the General tab.
4 In the Select folders to check for notifications list box, Ctrl-click the folders to have Notify check. 

You can select any folder in the list, whether it is a shared folder or a folder you own. 
5 Click OK.

Setting How Often to Check for New Items
To set how often mail is checked for new items:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Type the number of minutes under Check for mail every.
4 Click OK.

Configuring Notification for Calendar Alarms
To configure Notify alarm options:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Click the Alarm tab.
4 Select whether you want the Notify pop-up dialog box to display.
5 Select whether you want to play a sound. 

If you select to play a sound, click the folder to browse to then select the sound you want Notify 
to play.

6 Select whether you want Notify to launch a program when notifying you.
7 Select whether you want Notify to send the alarm to your pager.

If you select to send the alarm to a pager, you must specify the gateway, service with options, 
and the PIN. For example, skytel/b4.12345.

8 Click OK.
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Configuring Notification for Outgoing Message Status
To configure notifications for outgoing message status:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Click the Return Status tab.
4 Deselect Use same settings for all types.
5 Click the Settings for drop-down list, and then select the item type you want to make selections 

for.
6 Select how you want to be notified for different status changes of that item type.
7 Click OK.

If you are sending messages to non-GroupWise systems, remember that those systems must have 
status tracking capability in order to return the status of your outgoing message to your GroupWise 
system.

Configuring Notification about Return Status Messages
To configure notifications for return message status:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Options. 
3 Click the Return Status tab.
4 Select the type of item that you want to set notifications for.

or
Select Use same setting for all types to use the same settings for all types of items.

5 Select the following options for items when opened, when accepted, when completed, and 
when deleted:
5a Select whether you want the Notify pop-up dialog box to display.
5b Select whether you want to play a sound. If you select to play a sound, click the folder to 

browse to and select the sound you want Notify to play.
5c Select whether you want Notify to launch a program when notifying you.

6 Click OK.
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59 59Being Notified of Someone Else’s Messages

Notify must be running for you to receive notification of alarms, incoming items, or a change in 
status of outgoing items.

You can receive notifications for another GroupWise user if he or she has given you appropriate 
Proxy rights in his or her Access List, if you have added that user’s name to your Proxy List in 
GroupWise, and if your are on the same post office as that user. See Mailbox and Calendar Access for 
Proxy Users for more information. 

You cannot receive notification for someone who is in a different post office than you.

1 Click Tools > Options.
2 Double-click Security, and then click the Notify tab.
3 Type the name of a user for whom you are a proxy.
4 Click Add User.
5 Click the user’s name in the Notification List.
6 Ensure that Subscribe to notification and Subscribe to alarms are selected.

You are automatically subscribed to alarms and notification for yourself. If you deselect 
Subscribe to alarms and Subscribe to notification for yourself, you no longer receive alarms and 
notifications. To reactivate alarms and notifications, repeat Step 1 through Step 6 for your user 
name.

7 Click OK.
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60 60Turning Off Notification

To exit Notify:

1 Ensure that Notify is running.

2 Right-click  in the Windows notification area, and then click Exit. 

Depending upon how you installed and configured GroupWise, Notify might be set to automatically 
start when you log in to Windows, or when you start GroupWise.

To stop Notify from starting when you log in to Windows:

1 Click Start > All Programs > Startup.
2 Right-click Notify, and then click Delete.
3 Click Yes to confirm that you want to delete Notify.

To stop Notify from starting when you start GroupWise:

1 With GroupWise open, click Tools > Options.
2 Click Environment > General.
3 Deselect Launch Notify at startup.
4 Click OK.
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IX IXRules

You can automate many GroupWise actions, such as replying when you’re out of the office, deleting 
items, or sorting items into folders, by using Rules to define a set of conditions and actions to be 
performed when an item meets those conditions.

 Chapter 61, “Understanding Rules,” on page 329
 Chapter 62, “Actions a Rule Can Perform,” on page 331
 Chapter 63, “Events That Trigger a Rule,” on page 333
 Chapter 64, “Creating a Rule,” on page 335
 Chapter 65, “Editing a Rule,” on page 339
 Chapter 66, “Enabling or Disabling a Rule,” on page 341
 Chapter 67, “Running a Rule Manually,” on page 343
 Chapter 68, “Deleting a Rule,” on page 345
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61 61Understanding Rules

When you create a rule, you must do the following:

 Name the rule.
 Select an event. The event is the trigger that starts the rule.
 Select the types of items that will be affected by the rule.
 Add an action. The action is what you want the rule to do when it is triggered.
 Save the rule.
 Ensure that the rule is enabled.

You can specify many more options to limit which items a rule affects. For example, you can apply a 
rule to accepted appointments, to items with a certain word in the Subject box, or to items with a 
high priority. You can then use Define Conditions to limit your rules further. See Limiting Items 
Affected by a Rule.
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62 62Actions a Rule Can Perform

The following table shows the actions you can perform with rules:

Action Result

Send Mail Sends a prepared mail message to the recipients you specify when the rule 
conditions are met. For example, if you need to inform your boss each time you 
receive a monthly report from another group of people, you can have a rule send a 
message as soon as you receive the report.

Forward Forwards items to one or more users when the rule conditions are met. For example, 
if you are on a project core team, you can have a rule forward meeting minutes to 
extended team members.

This action forwards the message as a regular message item, with the forwarded 
message visible in the message.

Forward as 
Attachment

Forwards items as attachments to one or more users when the rule conditions are 
met. For example, if you are on a project core team, you can have a rule forward 
meeting minutes to extended team members.

Delegate Delegates an appointment, reminder note, or task to another user when the rule 
conditions are met. For example, if someone is covering for you while you’re away 
from the office, your rule can delegate appointments, tasks, or reminder notes to 
that person.

Reply Sends a prepared reply to the sender when the rule conditions are met. For example, 
if you need to be out of the office for several days, your rule could send a reply to 
incoming items indicating when you’ll be back.

You can also use Define Conditions to prevent replies from going to mail list servers 
and other large groups.

Accept Accepts an appointment, reminder note, or task when the rule conditions are met. 
For example, your rule could accept all appointments from a specific individual.

Category Assigns a category to any item meeting the specified conditions. Categories include 
Low Priority, Urgent, Follow-up, Personal, and any other user-defined category.

Delete/Decline Deletes or declines any item when the rule conditions are met. For example, your 
rule could decline any appointment scheduled for a certain day of the week if you 
are always unavailable for meetings on that day.

Empty Item Deletes items from the Trash when the rule conditions are met. For example, your 
rule could empty items received from a company that routinely sends you junk mail.

Move to Folder Moves items to a folder when the rule conditions are met. For example, you might 
want all items with certain words in the Subject box moved to a common folder.
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Link to Folder Links items to one or more folders when the rule conditions are met. Linking an item 
to a folder lets you view the item from more than one folder. For example, if you 
have an item that relates to Marketing and Personnel, you can place it in the 
Marketing folder, and then link it to the Personnel folder. You can then open the item 
from either folder.

Mark as Private Marks all items matching the rule conditions as Private. When an item is marked 
Private, you can restrict your proxies from accessing the item. For example, your rule 
could mark all items from your family members to be Private.

Mark as Read Marks all items matching the rule conditions as if they have been read. For example, 
if you are skimming a reply thread in a shared folder and no longer want to follow 
the thread, your rule could mark all the items in the thread as if they had been read 
so they don’t sort to the top of the Item List.

Archive Archives items when the rule conditions are met. For example, your rule could 
archive all items regarding a certain subject. Archive is not available to use as an 
action when the triggering event is New Item or Filed Item.

Mark as Unread Marks all items matching the rule conditions as if they have not been read. For 
example, you could create a user-activated rule to mark as unread all items you have 
opened from your manager as a reminder to re-read or act on them.

Stop Rule 
Processing

Stops other rules from acting on items that meet the rule conditions. Rules are 
executed in the order they are listed in the Rules dialog box. If other rules would 
normally affect these items, this rule action prevents the other rules from executing.

Action Result
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63 63Events That Trigger a Rule

Several events can cause a rule that you create to be activated. In addition, you can limit the items 
that are affected by a rule. For more information, see Limiting Items Affected by a Rule.

Event Result

New Item The rule is triggered when a new item is placed in your GroupWise Mailbox. 
Clicking Received lets only incoming items trigger the rule. Clicking Sent lets 
only items you send trigger the rule. Clicking Personal triggers the rule each 
time you create a personal appointment, reminder note, or task. Clicking Draft 
lets only items marked as unfinished, or draft, trigger the rule.

Filed Item The rule is triggered when an item is placed in a specific folder. If you do not 
specify a folder, the rule is triggered when an item is moved to any folder.

Completed Item The rule is triggered when a task is marked as completed.

Open Folder The rule is triggered when you open a specific folder. If you do not specify a 
folder, the rule is triggered when you open any folder.

Close Folder The rule is triggered when you close a specific folder. If you do not specify a 
folder, the rule is triggered when you close any folder.

Startup The rule is triggered when you start GroupWise.

Exit The rule is triggered when you exit GroupWise.

User Activated The rule can only be triggered manually by selecting the rule in the Rules 
dialog box and then clicking Run. For example, instead of a rule always moving 
certain items into a folder, you might want the items to accumulate in your 
Mailbox until you’re ready for them to be moved all at once. To trigger a rule 
manually, you must first select the items or folders that the rule affects in your 
Mailbox or Calendar view.
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64 64Creating a Rule

Rules can help you sort your messages, inform others that you’re out of the office, or forward your 
messages to another email account.

If you create a rule in Online mode, the rule is created in Caching mode when your client connects to 
the GroupWise system to refresh the GroupWise address book. This connection happens at a 
scheduled interval, as described in Automatically Downloading Address Books to Your Mailbox. You 
can also initiate the connection manually by clicking Tools > Rules > Refresh while in Caching mode.

 “Creating a Basic Rule” on page 335
 “Creating an Auto Reply Rule” on page 336
 “Creating an Out of Office Rule” on page 336
 “Creating a Rule to Forward All Mail to Another Account” on page 337
 “Creating a Rule that Sends a New Email” on page 337
 “Copying a Rule to Make a New Rule” on page 338
 “Limiting Items Affected by a Rule” on page 338

Creating a Basic Rule
To create a basic rule:

1 Click Tools > Rules, and then click New.
2 Type a name in the Rule name field.
3 Click the When event is pop-up list, and then click an event to trigger the rule.
4 If you clicked New Item, Startup, Exit, or User Activated, click one or more sources for the item. 

For example, click Received and Personal.
or
If you clicked Filed Item, Open Folder, or Close Folder, click the folder icon, click a folder, and 
then click OK to display the folder name.

5 Click one or more types of items you want the rule to act on in the Item Types list.
If you want to further restrict the items affected by the rule, click Define Conditions, click the 
appropriate options, and then click OK.
For more information, see Selecting Fields in Advanced Finds and Rules.

6 Click Add Action, and then click the action you want the rule to perform.
Some actions such as Move to Folder and Reply require you to fill in additional information.

7 Click Save.

For a rule to function, it must be enabled. See Enabling or Disabling a Rule.
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Creating an Auto Reply Rule
An auto reply rule is used to send an automatic reply when you receive items. By default, you only 
reply once per user so users don’t get repeated messages from you, but the rule can be configured 
to reply to every item that you receive.

1 Click Tools > Rules, and then click New.
2 Type a name in the Rule name field, such as Auto Reply.
3 In the When event is section, make sure New Item is select and check Received.
4 If you want to reply to all items, leave the conditions the way the are or specify the conditions 

that you want to use to filter the items.

IMPORTANT: If you want to reply to all items and not just once per user, select Define 
Conditions, and have it set to Subject [] * End. This means Subject contains anything. This 
needs to be set in its own group if you have more conditions set. This lets the rule reply more 
than once per user.

5 Click Add Action > Reply and specify your reply setting and any other actions you want on the 
item and then save the rule.

Creating an Out of Office Rule
An out of office rule is a type of auto-reply rule. When you create and activate an out of office rule, 
GroupWise blocks out your calendar with All Day Events for the dates that you specify and shows 
you with an Out of Office status. The Out of Office Rule widget  at the bottom right of the client 
will also change colors when your out of office rule is active. 

1 Click Tools > Out of Office Rule...
or
Click the Out of Office Rule widget.

2 Select Turn on my out of office rule.
In order for your out of office rule to truly be active, you must select this option and specify a 
date range. Because the out of office rule is active only within the date range that you specify, 
leaving this option always selected does not mean that your out of office rule is always active. 
Your out of office rule expires after the last day in the date range that you specify.
If you deselect this option before the rule has expired, the All Day Events are deleted from your 
calendar.

3 Type a subject for the automatic reply.
Subjects appear in parentheses after the original message subject in the reply. For example, if 
the subject is “Out of Office reply” and the message “Budget monitoring” is sent to you, the 
Auto Reply feature returns the subject “Re: Budget monitoring (Out of Office reply).”

4 Type the message that you want to appear in the automatic reply. For example, "Thank you for 
your message. I am currently out of the office. [and so forth]."
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5 (Optional) If you want to reply to emails from outside your internal network, configure the 
External Users tab, to include:
 Reply to External Users: This box must be checked for replies to be sent to external users 

outside of you organization.
 Who to reply to: Choosing My Contacts Only will only reply to external users in your 

address book, whereas choosing Everyone will reply to any external sender of mail items to 
your GroupWise account.

 Subject and Message: Subject and Message fields should have content as the content from 
the Main tab does not replicate to the External Users tab.

6 Specify the dates when the rule will go into effect and when it will end.
7 Click Save.

Rules that trigger a reply (such as this out of office rule) keep a record of who a reply has been sent 
to, and ensure that a reply is sent only once to that user.

Creating a Rule to Forward All Mail to Another Account
To create a rule for forwarding all mail to another account:

1 Click Tools > Rules, and then click New.
2 Type a name in the Rule name field, such as Forward Rule.
3 Click the When event is pop-up list, and then click New Item.
4 Next to And items are, select Received. Ensure that no other item source is selected.
5 Select Mail under Item types.
6 Click Add Action, and then select Forward.
7 Type the address that you want the items forwarded to in the To field.
8 Type a subject you want to use for forwarded items. For example, Fwd:.
9 (Optional) Type the name of a filter to use for forwarded items.

10 (Optional) Type a message for all forwarded items.
11 Click OK.
12 Click Save, verify that the rule has a check mark next to it indicating that it is enabled, and then 

click Close.

Creating a Rule that Sends a New Email
To create a rule that sends a new email:

1 Click Tools > Rules, and then click New.
2 Click Add Action, and then select Send Mail.
3 In the New Mail Item form, fill in any relevant fields.

You must at least specify a recipient for the new email.
4 Click OK.
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Copying a Rule to Make a New Rule
To create a new rule by copying an existing rule:

1 Click Tools > Rules.
2 Click the rule you want to copy, and then click Copy.
3 Type the name of the new rule.
4 Make changes to the rule.
5 Click Save.

Limiting Items Affected by a Rule
Use Define Conditions to further limit the items affected by a rule.

1 In the Rules dialog box, click Define Conditions.
2 Click the first drop-down list, and then click a field.

For more information about the options that you can choose from, see Selecting Fields in 
Advanced Finds and Rules.

3 Click the operator drop-down list, and then click an operator.
To learn how to use operators, see Using Advanced Find.

4 Type the criteria for the rule.
or
If a drop-down list is provided, click the drop-down list, and then click existing criteria.
If you type criteria, such as a person’s name or a subject, you can include wildcard characters 
such as an asterisk (*) or a question mark (?). Text you type is not case-sensitive.
To learn more about wildcard characters and switches, see Finding Items Anywhere in Your 
Mailbox.

5 Click the last drop-down list, and then click End.
or
Click the last drop-down list, and then click And or Or to further limit the items affected by the 
rule.
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65 65Editing a Rule

To edit a rule:

1 Click Tools > Rules.
2 Click the rule you want to edit, and then click Edit.
3 Make changes to the rule.
4 Click Save.

If you edit a rule in Online mode, the rule is updated in Caching mode when your client connects to 
the GroupWise system to refresh the GroupWise address book. This connection happens at a 
scheduled interval, as described in Automatically Downloading Address Books to Your Mailbox. You 
can also initiate the connection manually by clicking Tools > Rules > Refresh while in Caching mode.
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66 66Enabling or Disabling a Rule

A rule must be enabled before it can be triggered. When you disable a rule, the rule cannot be 
triggered. However, the rule is still listed in the Rules dialog box so that you can enable it when you 
need it again.

1 Click Tools > Rules.
2 Click the rule you want to enable or disable.
3 Click Enable or Disable.

An enabled rule has a check mark in the box.
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67 67Running a Rule Manually

To run a rule manually:

1 Click the items or folders that you want affected by the rule.
2 Click Tools > Rules.
3 Click the rule you want to run.
4 Click Run, and then click Close.

The rule actions occur after you close the Rules dialog box.
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68 68Deleting a Rule

To delete a rule:

1 Click Tools > Rules.
2 Click the rule you want to delete, click Delete, and then click Yes.
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X XMailbox and Calendar Access for 
Proxy Users

Use Proxy to manage another user’s Mailbox and Calendar. Proxy lets you perform various actions, 
such as reading, accepting, and declining items on behalf of another user, within the restrictions the 
other user sets. As a proxy user, you do not need the mailbox owner’s password because the mailbox 
owner grants you the access rights he or she wants you to have in the mailbox. There is currently no 
limit to the number of proxy accounts you can allow or manage. 

IMPORTANT: You can proxy for a user in a different post office or domain, as long as that person is in 
the same GroupWise system. You cannot proxy for a user in a different GroupWise system.

 Chapter 69, “Understanding Proxy Access,” on page 349
 Chapter 70, “Granting Proxy Rights as a Mailbox Owner,” on page 351
 Chapter 71, “Protecting Private Items as a Mailbox Owner,” on page 353
 Chapter 72, “Becoming a Proxy User in Another User’s Mailbox,” on page 355
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69 69Understanding Proxy Access

Keep the following in mind when setting up Proxy access to your mailbox:

 Proxies cannot see the contacts within your Contacts folder at any time.
 Proxies cannot archive items from your mailbox. This is because the archive directory is typically 

a local directory that a proxy cannot access.
 After a proxy user opens a mail message, the message is displayed as having been opened to 

both the proxy user and the mailbox owner. If a mailbox owner wants messages that have been 
opened by a proxy user to be displayed as not having been read, the mailbox owner can ask the 
proxy user to mark items as Unread after the proxy user has viewed a message. There is no way 
for a mailbox owner to know if a proxy user has read a message.

 Appointments scheduled by proxy users are not automatically accepted in the mailbox owner’s 
calender. This enables the mailbox owner to review any appointments sent by proxies before 
choosing whether to accept or decline them.
Understanding Proxy Access 349



350 Understanding Proxy Access



70 70Granting Proxy Rights as a Mailbox Owner

Before you can act as a proxy for someone, that person must give you proxy rights in his or her 
Access List. As a mailbox owner, you can assign each user different rights to your calendaring and 
messaging information. For example, if you want to let users view specific information about your 
appointments when they do a busy search on your Calendar, give them Read access for 
appointments. 

See Understanding Proxy Access for a list of functionality differences when you use proxy access.

To grant another user proxy rights to your mailbox:

1 Click Tools > Options.
2 Double-click Security, and then click the Proxy Access tab.
3 To add a user to the list, type the name in the Name field; when the full name appears, click Add 

User.
4 Click a user in the Access List.
5 Select the rights you want to give to the user.

Read: Read items you receive.
Write: Create and send items in your name, including applying your signature (if you have one 
defined). Assign categories to items, change the subject of items, perform tasklist options on 
items, and delete items.
Subscribe to my alarms: Receive the same alarms that you receive. Receiving alarms is 
supported only if you and the proxy are on the same post office.
Subscribe to my notifications: Receive notifications when you receive items. Receiving 
notifications is supported only if you and the proxy are on the same post office.
Read items marked private: Read the items you marked Private. If you don’t give a proxy 
Private rights, all items marked Private in your Mailbox are hidden from that proxy.
Modify: You can select which options the proxy user can change. If Options is selected, the 
proxy user can modify any options except Security options. The Security options box is only 
available if Options is selected. If Security options is selected, the proxy user has access to 
change your password, notifications, proxy access, and send options. If given Rules rights, the 
proxy can edit any of your rules. If given Folders rights, the proxy user can create or modify 
folders.

6 Repeat Step 4 and Step 5 to assign rights to each user in the Access List.
You can select All User Access in the Access List and assign rights to all users in the Address Book. 
For example, if you want all users to have rights to read your mail, assign Read rights to All User 
Access.

7 To delete a user from the Access List, click the user, and then click Remove User.
8 Click OK.
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71 71Protecting Private Items as a Mailbox 
Owner

You can limit a proxy’s access to individual items in your Mailbox or Calendar by marking items 
Private.

When you mark an item Private, you prevent proxies who lack the correct rights from opening it. 
Proxies cannot access items marked Private unless you give them those rights in your Access List. 

If you mark an item Private when you send it, neither your proxies nor the recipient’s proxies can 
open the item without rights. If you mark an item Private when you receive it, it cannot be read by 
your unauthorized proxies, but it can be read by the sender’s proxies. Appointments marked Private 
display in Busy Search according to the status you selected when you accepted the appointment.

In an open item, click Actions > Mark Private.

or

In your Calendar, click an item in the Appointments, Reminder Notes, or Task List, and then click 
Actions > Mark Private.

It is also possible to set up a rule to automatically mark an item as Private when it is moved into a 
certain folder or calendar. For example, if you want to keep all items in a sub-calendar private, you 
can assign a rule to mark all items in that calendar as Private. For more information on creating a 
rule, see Creating a Rule.
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72 72Becoming a Proxy User in Another User’s 
Mailbox

To become a proxy user in another user’s mailbox:

1 In the Main Window or Calendar, click File > Proxy.
or
Click the Mode Selector icon, and then click Proxy. 

2 To add a user, type the name in the Name field, and then click OK.
The user’s Mailbox is opened. The name of the person for whom you are acting as proxy is 
displayed at the top of the Folder List.
See Understanding Proxy Access for a list of functionality differences when you use proxy 
access. 
If the user has not yet given you proxy rights in his or her Access List, the user’s name is added 
to the Proxy List, but the user’s Mailbox is not opened.

3 To return to your own Mailbox, click the folder list header drop-down list, and then click your 
name.

TIP: You can work with several Mailboxes open at one time. (Click Window, click New Main Window, 
and then switch to the Mailbox you want.) You can tell the Mailboxes apart by looking for the 
Mailbox owner’s name, which appears as the root folder label for each Mailbox.

To remove a user from the Proxy List:

1 In the Main Window or Calendar, click File > Proxy.
or
Click the Mode Selector icon, and then click Proxy. 

2 Click the name you want to delete, and then click Remove.

Removing a user from your Proxy List does not remove your rights to act as proxy for that user. The 
user whose Mailbox you access must change your rights in his or her Access List.
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XI XICaching and Remote Modes

You can store a copy of your mailbox (including your messages and other information) on your local 
drive in two different ways. Caching mode reduces network traffic because it doesn’t require 
continuous access to the network. Remote mode allows you to specify the type of connection you 
have, and also allows you to restrict how much information is retrieved.

 Chapter 73, “Using Caching Mode,” on page 359
 Chapter 74, “Using Remote Mode,” on page 365

To see how to back up your mailbox while in Remote or Caching mode, see Backing Up Email.
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73 73Using Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other 
information, on your local drive. This allows you to use GroupWise whether or not your network or 
Post Office Agent is available. Because you are not connected to the network all the time, this mode 
cuts down on network traffic and has the best performance. A connection is made automatically to 
retrieve and send new messages. All updates are performed in the background so that your work is 
not interrupted. 

You should use this mode if you have enough disk space on your local drive to store your mailbox. 

 “Understanding Caching Features” on page 359
 “Setting Up Your Caching Mailbox” on page 360
 “Changing to Caching Mode” on page 360
 “Setting Caching Properties” on page 360
 “Working in Caching Mode” on page 361
 “Changing the Download Interval Time for Your Caching Mailbox” on page 361
 “Synchronizing Your Caching Mailbox with Your Online Mailbox” on page 362
 “Opening a Different Version of a Document in Your Caching Mailbox” on page 363
 “Viewing Pending Requests” on page 364
 “Displaying Connection Status” on page 364

Understanding Caching Features
Most GroupWise features are available in Caching mode, with the exception of subscribing to other 
users’ notifications. 

Several users can set up their Caching Mailboxes on a single shared computer.

If you run Caching Mode and Remote Mode on the same computer, the same local mailbox (also 
called the Caching Mailbox or Remote Mailbox) can be used to minimize disk space usage. For 
information about Remote mode, see Using Remote Mode.

If disk space is limited, you can restrict the items that are downloaded to your local mailbox. You can 
specify to get the subject line only or specify a size limit.

Your GroupWise administrator can specify settings that do not allow you to use Caching mode or 
that require you to use only Caching mode.
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Setting Up Your Caching Mailbox
Setting up a Caching Mailbox requires enough disk space (either on your local hard drive or another 
network drive) to store all the data in your mailbox.

1 Ensure that GroupWise is installed on the computer where you want to set up your Caching 
Mailbox.

2 Click File > Mode > Caching.
or
Click Caching on the drop-down list above the Folder List.

3 Type the path for your Caching Mailbox, and then click OK.
GroupWise automatically updates the Caching Mailbox with an image of the Online Mailbox. 
The initial update or “priming” should not be interrupted until it is complete. You are prompted 
to restart GroupWise to change to the Caching Mode.
After the Caching Mailbox is primed, you might want to run GroupWise in Caching Mode 
without changing modes from Online to Caching.
GroupWise automatically starts in the mode that it was last in.

Changing to Caching Mode
To change to Caching mode from any other mode:

1 Click the Mode Selector icon , and then click Caching. 
If your Caching mailbox is not located at the location currently specified in the Caching mailbox 
directory field (under Tools > Options > Environment > File Location), you are prompted for the 
location. This could happen if you run GroupWise on a workstation that is shared by multiple 
GroupWise users who have local Caching mailboxes.
If your Caching mailbox password is different from your Online mailbox password, you are 
prompted for your Caching mailbox password. For more information, see Managing Mailbox 
Passwords.

2 When you are asked to restart GroupWise, click Yes.
When GroupWise restarts, you are in Caching mode.

Setting Caching Properties
You can set properties that determine how your caching mailbox functions.

1 In Caching mode, click Accounts > Account Options > Properties > Advanced.
2 Ensure that the IP address and port are correct.
3 To change the password, click Online Mailbox password, type the old password, type the new 

password twice, and then click OK.
4 Select whether to get only the subject line, get the contents of mail messages regardless of size, 

or to get the contents of any messages smaller than the sizes you specify. 
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This option helps you limit the size of messages you retrieve from your mailbox. Limiting the 
size of messages speeds download times and preserves space; however, you might not get the 
complete message.

5 Select whether to synchronize options between the caching mailbox and your online mailbox.
6 Specify whether (and when) to refresh your address books and rules.
7 Click OK.

Working in Caching Mode
Some GroupWise features work slightly differently in Caching mode than they do in Online mode.

 Unless the administrator has enabled External Accounts, the Accounts menu is only displayed in 
Caching mode.

 In the Sent Items folder, the number in square brackets shows how many items are pending to 
be sent from Caching mode. If you try to exit GroupWise while items are pending, a message 
warns you that you have unsent items.

 If you change any mailbox options under Tools > Options while working in Caching mode, the 
settings are transferred to your Online mailbox.

 Changes in shared folders are updated whenever you connect to the master GroupWise system.
 Changes in shared calendars are updated whenever you connect to the master GroupWise 

system.
 When items are archived from your Caching mailbox, they are also removed from your Online 

mailbox during the next synchronization.
 If you have a POP3 or IMAP4 account, you have the option of having the account available in 

Caching mode but not in Online mode. See Using POP3 and IMAP4 Accounts in Remote and 
Caching Modes.

 Subscribing to other users’ notifications is not available in Caching mode.

Changing the Download Interval Time for Your Caching 
Mailbox

You can specify how often GroupWise refreshes the items in your GroupWise Caching mailbox.

1 Click Accounts > Account Options.
2 Click General Options.
3 In the Send/Retrieve All Marked Accounts every x minutes field, specify the number of minutes 

to refresh the accounts.
4 Click OK.
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Synchronizing Your Caching Mailbox with Your Online 
Mailbox

You can synchronize your Caching Mailbox items, rules, addresses, documents, and settings with 
your Online Mailbox.

 “Synchronizing Items” on page 362
 “Synchronizing Rules” on page 362
 “Retrieving Addresses from an Address Book” on page 362
 “Automatically Downloading Address Books to Your Mailbox” on page 363
 “Simultaneously Updating All Items in Your Caching Mailbox” on page 363
 “Working with Library Documents in Caching Mode” on page 363

Synchronizing Items
To synchronize items, click Accounts > Send/Retrieve > GroupWise.

Synchronizing Rules
To synchronize rules, click Tools > Rules, and then click Refresh.

Retrieving Addresses from an Address Book
You can retrieve addresses from the GroupWise Address Book or from personal address books.

 “Retrieving Addresses from the Groupwise Address Book” on page 362
 “Retrieving Addresses from a Personal Address Book” on page 362

Retrieving Addresses from the Groupwise Address Book
1 Click Tools > Address Book. 
2 Click View > Retrieve Groupwise Address Book.

Retrieving Addresses from a Personal Address Book
To retrieve addresses from a personal address book:

1 Click Tools > Address Book. 
2 Click View > Retrieve Personal Address Books.
362 Using Caching Mode



Automatically Downloading Address Books to Your Mailbox
To specify that the Groupwise Address Book, your personal address books, and rules be downloaded 
to your Caching Mailbox on a regular basis:

1 Click Accounts > Account Options.
2 Click your GroupWise account, and then click Properties.
3 Click the Advanced tab, and then select Refresh address books and rules every “x” days.
4 Specify how often you want the address books and rules to be refreshed, and then click OK.

Simultaneously Updating All Items in Your Caching Mailbox
To simultaneously update all items in your caching mailbox, click Tools > Retrieve Entire Mailbox.

Updating your entire Caching Mailbox can take a lot of time and bandwidth (just like the initial 
“priming” of your Caching Mailbox) and can monopolize resources in your client and at the server. 
You should use this complete synchronization sparingly, such as for suspected database corruption 
of your Caching Mailbox.

Working with Library Documents in Caching Mode
If you have GroupWise Library documents in your Mailbox, marking a document as In Use prevents 
others from modifying the document. If you don’t mark a document as In Use, someone can edit it 
while you have the copy in your Caching Mailbox. If you then edit the document and return it to the 
Master Library, your document is saved as a new version and the edits are not saved to the other 
version. If you don’t plan to edit a document, don’t mark it In Use. When you exit an In Use 
document, you’re asked to send the document to the Master Library and mark it as Available. If you 
are finished with the document, mark it Available to allow others to edit it.

Opening a Different Version of a Document in Your Caching 
Mailbox

To open a different version of a document in your caching mailbox:.

1 Click a document in your Caching Mailbox.
2 Click Actions > Versions > Version List.
3 Click Remote Libraries to display the versions you previously retrieved into your Caching 

Mailbox.
or
Click Master Libraries to display the versions available in your master GroupWise system.
If you choose to search the Master Libraries, you can connect to your GroupWise system 
immediately or save the search request until you are ready to connect later.

4 Click the versions you want to open in the Versions list box.
5 Click Actions > Open.
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Viewing Pending Requests 
Whenever you perform an action that requires information to be sent from your Caching Mailbox to 
your Online Mailbox, GroupWise creates a request that is placed in the Pending Requests list. When 
you connect to your GroupWise system, all the requests are sent to your Online Mailbox. 

To use Pending Requests to check for outstanding requests, click Accounts > Pending Requests. 

In Caching mode, GroupWise immediately uploads send requests and other important messages. If a 
Caching request has not been processed yet, you can delete it by clicking the request and then 
clicking Delete. Only requests that haven’t been sent to the GroupWise system and have the Waiting 
to be Sent status can be deleted. If you have already sent a request to the GroupWise system, you 
cannot cancel the request.

Displaying Connection Status
By default, the Connection Status window is not displayed in Caching mode, but you can display it by 
clicking Accounts > Show Status Window.
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74 74Using Remote Mode

Remote mode is familiar to GroupWise users who use Hit the Road. Similar to Caching mode, a copy 
of your network mailbox (or the portion you specify), is stored on your local drive. You can retrieve 
and send messages on a periodic basis with the type of connection you specify (modem, network, or 
TCP/IP). If you do not want a complete copy of your network mailbox, you can restrict what is 
retrieved, such as only new messages or only message subject lines.

Your GroupWise administrator can specify settings that do not allow you to use Remote mode.

 “Preparing to Use Remote Mode” on page 365
 “Setting a Remote Password” on page 373
 “Understanding Remote Connection Types” on page 373
 “Understanding Remote Features” on page 373
 “Sending Remote Requests” on page 373
 “Processing Remote Requests” on page 374
 “Sending and Retrieving Items in Remote Mode” on page 374
 “Configuring Offline Send/Retrieve” on page 379

Preparing to Use Remote Mode
Use Hit the Road on the Tools menu (or switch from Online mode to Remote mode) to create, set up, 
or update your Remote Mailbox. Your local mailbox is created on your local drive, and any current 
connections are detected and set up. If you have already used Caching mode, your local mailbox has 
already been created. 

You can also use Hit the Road to create setup files on a disk to set up your Remote Mailbox on a 
computer that is not connected to the network. 

Several users can set up their Remote Mailboxes on a single shared computer.

 “Setting Up Your Remote Mailbox” on page 366
 “Setting Up Multiple Remote Mailboxes on a Shared Computer” on page 366
 “Configuring Your Remote Connections” on page 367
 “Specifying Remote Properties” on page 371
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Setting Up Your Remote Mailbox
If you switch from Online mode to Remote mode, you can enter the path to the Remote Mailbox. If 
this path does not exist, Hit the Road runs automatically. The following steps explain how to set up 
your Remote Mailbox by using Hit the Road.

1 Ensure that GroupWise is installed on the computer where you want to set up your Remote 
Mailbox. 

2 Ensure that you have a password on your Online Mailbox. 
3 Run GroupWise, in Online mode, in your office on your docked laptop or a workstation. 
4 Click Tools > Hit the Road.
5 Type your Mailbox password, and then click OK. 
6 To create your Remote Mailbox on the docked laptop that is currently connected to the network 

with your Online GroupWise system, click This Machine, and then click Next.
If you click This Machine and GroupWise is not installed on the docked laptop, you are 
prompted to install GroupWise. To use GroupWise away from your office, click Yes to install 
GroupWise on the computer you’re traveling with. Continue with Step 7.
or
To create a setup diskette for another computer, such as your home computer, click Another 
Machine, and then click Next. Have a diskette ready. When your setup diskette is created, insert 
it into the computer where you want to set up your Remote Mailbox (such as your home 
computer), and then run setup.exe from the diskette. Go to Step 10.

7 Type the path for your Remote Mailbox, and then click Next. 
8 Select the phone numbers you use to connect to your Online Mailbox, and then click Next. 
9 Select the items you want to copy to your Remote Mailbox, and then click Finish. 

10 Exit GroupWise.
11 Right-click the Windows desktop, and then click New > Shortcut. 
12 Type c:\Program Files\Novell\GroupWise\grpwise.exe /pr-

path_to_remote_mailbox. 
The path is the path you typed in Step 7.

13 Click Next. 
14 Type a name for the shortcut, such as Remote. 
15 Click Finish. 

After setting up your Remote Mailbox, you can begin sending and retrieving items and address 
book information from your Online Mailbox.

Setting Up Multiple Remote Mailboxes on a Shared Computer 
These steps should be completed by each user who is setting up a Remote Mailbox on the shared 
computer.

1 Run GroupWise in Online mode, and then click Tools > Hit the Road. 
2 If prompted, enter your password.
3 To create a Remote Mailbox setup disk, click Another Machine. 
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4 Follow the steps in the Hit the Road Wizard, inserting a blank disk in the last step to save the 
setup files.

5 Log in to Windows on the shared computer, using a unique user name. 
6 Insert the setup disk into the shared computer, and then run setup.exe from the disk.

Ensure that GroupWise is installed on the shared computer.
7 Select a folder for your Remote Mailbox files, and then click OK. 

This folder should not be shared with other users.
8 To run GroupWise against your Remote Mailbox, each user should log in to Windows with a 

unique user name before starting GroupWise. 

Configuring Your Remote Connections
When you run GroupWise in Remote mode, you can connect to your Online GroupWise system 
through a modem connection, a network (direct) connection, or a TCP/IP connection. When you use 
Hit the Road to set up your Remote Mailbox, GroupWise creates the appropriate connections based 
on how you are currently running GroupWise. You can create new connections, as well as change or 
delete existing ones.

 “Connections” on page 367
 “Creating a Modem Connection” on page 368
 “Creating a TCP/IP Connection” on page 369
 “Creating a Network Connection” on page 369
 “Copying a Remote Connection” on page 370
 “Editing a Remote Connection” on page 370
 “Deleting a Remote Connection” on page 370
 “Specifying Your Remote Location” on page 370

Connections
You can switch among connection types if there are no pending requests on the connection you are 
switching from. For example, if you’re retrieving and sending items with a network connection and 
you disconnect before the transmission is complete, you should not switch to a modem connection 
to process the requests. Complete the original requests with the original connection.

Modem Connections
When you connect with a modem connection, you dial in to your Online GroupWise system over a 
phone line. You need to set up dialing information for each remote location. For example, in a hotel 
you often need to dial 9 to access an outside line, but at home you don’t. Each of these situations 
requires a separate remote location. For more information about setting dialing properties for each 
remote location, see your Windows documentation.
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TCP/IP Connections
TCP/IP connections use an IP address and port to connect to your Online GroupWise system. If you 
use a toll-free Internet provider while you’re away from your office, you can avoid phone charges by 
using a TCP/IP connection. In addition, you don’t need to exit an Internet connection and hang up 
the phone to connect to your Online GroupWise system via a modem connection. You can use the 
same Internet connection to connect to your Online GroupWise system.

Network (Direct) Connections
When you’re at the office, you can run GroupWise in Remote mode with a network connection. A 
network connection is useful for quickly retrieving large amounts of information, such as your 
GroupWise Address Book.

Connection Status
When you use Hit the Road to update your Remote Mailbox before leaving the office or when you 
send and retrieve items remotely, the Connection Status window displays. This window lets you 
monitor the information transfer between your Online GroupWise system and your Remote 
Mailbox. To display detailed connection information, use Show Log. To display the number of 
requests the Online GroupWise system needs to process, use Requests. To stop the information 
transfer anytime, use Disconnect.

In addition to the Connection Status window, the icon in the Windows taskbar indicates the status of 
your connection.

Connection Log
Use the Connection Log to display connection information and to troubleshoot connection 
problems. This log includes information about connection time, error messages, and so forth.

GroupWise uses three Connection Log files to log the connection information: remote1.log, 
remote2.log, and remote3.log. GroupWise uses the next log file each time you run GroupWise 
in Remote mode.

Creating a Modem Connection
Contact your GroupWise administrator for your gateway’s phone number, login ID, and password.

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, and then click New.
3 Ensure that Modem is selected, and then click OK. 

Icon Means

 You are connected.

 You are disconnected.

 You are sending items.

 You are receiving items.
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4 In the Connection name field, type a description. 
5 Click the country code, and then type the area code and phone number for the gateway to your 

GroupWise system. 
6 Type the gateway login ID. 
7 Click Password, type the gateway password, click OK, retype the password, and then click OK. 
8 Click the Advanced tab. 
9 If your modem requires a script, click Edit Script, and then specify the necessary When Given 

and Respond With commands. 
To save the script without changing its file name, click Save, and then click Close. 
or 
To save the script with a new file name, click Save As, and then click Close. 

10 To retrieve an existing script file, click , select the script file, and then click Open. 
11 Click a disconnect method. 
12 In the Attempts field, specify the number of times to redial if the line is busy. 
13 In the Retry interval field, specify the time interval between each redial attempt.
14 Click OK, and then click Close. 

Creating a TCP/IP Connection
To create a TCP/IP connection:

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options. 
2 Click Configure, click Connect To, and then click New. 
3 Click TCP/IP, and then click OK. 
4 Type a descriptive name for the TCP/IP connection. 
5 Type the IP address and port information provided by your GroupWise administrator. 

Instead of an IP address, you can also type the DNS (Domain Name System) hostname in the IP 
Address field. Check with your GroupWise administrator. 

6 Click a disconnect method, click OK, and then click Close. 

Creating a Network Connection
To create a network connection:

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, and then click New. 
3 Click Network, and then click OK. 
4 Type a descriptive name for the network connection. 
5 Type the path to any post office directory in your GroupWise system. 
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Contact your GroupWise administrator for the path to your post office. You can also connect to 
any post office in your GroupWise system to access your Online Mailbox. You don’t need to 
connect to the post office containing your Online Mailbox. 

6 Click a disconnect method, click OK, and then click Close. 

Copying a Remote Connection 
1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, click the connection, and then click Copy. 
3 Modify the connection, and then click OK.

Editing a Remote Connection
To edit a remote connection:

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options.
2 Click Configure, click Connect To, click the connection, and then click Edit. 
3 Make the necessary changes, and then click OK.

Deleting a Remote Connection
To delete a remote connection:

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options. 
2 Click Configure, click Connect To, and then click the connection. 
3 Click Delete, and then click Yes.

Specifying Your Remote Location
To specify your remote location:

1 In Remote mode, click Accounts > Send/Retrieve > GroupWise Options, and then click Configure.
2 To select your remote location, click the Connecting from drop-down list, and then click the 

remote location. 
3 To change the dialing properties of your modem, click Connect From, specify changes in the 

Dialing Properties dialog box, and then click OK.

For help on specifying dialing properties, see your Windows documentation.
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Specifying Remote Properties
You can change the way Remote mode is set up (including your connection), time zone, how often to 
send and retrieve items, system information, delete options, signature, and so forth, in Remote 
Properties. For information about changing your connections, see Configuring Your Remote 
Connections.

 “Specifying Time Zone Settings” on page 371
 “Sending and Retrieving Items at Regular Intervals” on page 371
 “Specifying User and System Information for Your Remote Mailbox” on page 372
 “Changing Remote Delete Options” on page 372
 “Changing Your Signature” on page 372

Specifying Time Zone Settings
The items in your Calendar are scheduled according to the time zone settings in the Windows Date/
Time Properties. You can access this dialog box in Remote Properties on the Server tab. If you use 
GroupWise in another time zone, you can change to that new time zone so that your scheduled 
items reflect the time zone difference. 

Typically, if you’re leaving your office for several days, you will use your Calendar information to 
attend and schedule appointments. Therefore, you need to use the local time zone. However, if 
you’re leaving your office for a short time, (for example, a day), you will probably keep the same 
time zone as your GroupWise system. 

If you change the time zone settings, be sure to change your computer’s clock to match the new 
time zone.

1 In Remote mode, click Tools > Options, and then double-click Accounts (Remote).
2 Click the remote account, click Properties, and then click the Server tab.
3 Click Time Zone, click the current time zone, and then click OK.
4 Click Time Zone, click the Date & Time tab, change your computer’s clock to match the new time 

zone, and then click OK.

For more information about using Date/Time Properties, see your Windows documentation.

Sending and Retrieving Items at Regular Intervals
To send and receive items in regular intervals:

1 In Remote mode, click Tools > Options, and then double-click Accounts (Remote). 
2 Ensure that the remote account is marked with a check mark.
3 Click General Options.
4 Select Send/Retrieve All Marked Accounts every __ minutes, and then specify the number of 

minutes.
5 Click OK. 

For this option to work, your computer must stay connected to the network or phone line, 
depending on the connection you’re using. 
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To quickly turn this option on and off, click Accounts > Auto Send/Retrieve. It is active when a check 
mark is displayed.

Specifying User and System Information for Your Remote Mailbox
To specify user and system information for your remote mailbox:

1 In Remote mode, click Tools > Options, double-click Accounts (Remote), and then click General 
Options.

2 In the Display name field, type your first and last name.
The name is used as your user folder name.

3 Click OK.
4 Click the remote account, click Properties, and then click the Server tab.
5 Type your GroupWise user name. 
6 Type the domain name of your Online Mailbox. 
7 Type the post office name of your Online Mailbox. 
8 To change the password for your Online Mailbox, click Online Mailbox Password, type your 

Online Mailbox password, and then click OK. Specify the new password in both fields, and then 
click OK.
If your administrator has turned on LDAP authentication, read and follow the additional 
information about your Online Mailbox password that is provided in this dialog box.
Your Online Mailbox must have a password before you can use Remote mode. If you have not 
assigned a password to your Online Mailbox, do so in Security Options while running 
GroupWise in your office.

Changing Remote Delete Options
By default, if you delete an item from your Remote Mailbox, the item is deleted from your Online 
mailbox the next time you connect. You can change the deletion options in Remote Properties so 
that an item that is deleted from your Remote Mailbox stays in your Online mailbox or vice versa.

1 Click Tools > Options, and then double-click Accounts (Remote). 
2 Click the remote account, click Properties, and then click the Advanced tab.
3 Make your changes, and then click OK. 

NOTE: This process does not apply to Caching mode. GroupWise automatically synchronizes the 
deletions between the Online and Caching modes.

Changing Your Signature
The signature you specify for Remote mode is the same signature that is used for Online mode. You 
can specify this signature in Remote Properties.

1 Click Tools > Options, and then double-click Accounts (Remote). 
2 Click the remote account, click Properties, and then click the Signature tab.
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3 Change your signature text.
4 Click OK.

For more information, see Adding a Signature or vCard.

Setting a Remote Password
To use Remote mode, you must have a password set in Online mode. When you run in Remote 
Mode, you must use the same password as your Online Mailbox. For more information, see 
Assigning a Password to Your Mailbox without LDAP Authentication.

Understanding Remote Connection Types
When you run GroupWise in Remote mode, you can connect to your Online GroupWise system 
through a modem connection, a network (direct) connection, or a TCP/IP connection. When you use 
Hit the Road to set up your Remote Mailbox, GroupWise creates the appropriate connections based 
on how you are currently running GroupWise. You can create new connections, as well as change or 
delete existing ones.

You will most likely use Remote away from the office with a computer that has no permanent 
network access. In these situations, you can use a TCP/IP connection or a modem connection to 
connect to your GroupWise system. Modem connections dial into a gateway in your GroupWise 
system. TCP/IP connections use unique IP (Internet Protocol) address and port information to 
connect to your GroupWise system. 

You can also use Remote in your office and connect to your GroupWise System via a TCP/IP 
connection or a network drive mapping. These connections are useful to download large quantities 
of information, such as your GroupWise Address Book.

For more information, see Configuring Your Remote Connections.

If your remote connection is expensive, you can save money and connection time by connecting 
after peak business hours, downloading address books with a network connection prior to going on 
the road, restricting the messages you download, or waiting until you have a number of requests 
before connecting.

Understanding Remote Features
Most GroupWise features are available in Remote mode, with the exception of subscribing to other 
users’ notifications and Proxy. 

Sending Remote Requests
Each time you send and retrieve messages, move items into folders, delete items, create rules, and 
so forth, the action is stored as a request. If you have made requests but exit GroupWise without 
connecting to your network mailbox, your pending requests are stored until the next time you run 
GroupWise; then, you are prompted to complete the requests.
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Processing Remote Requests
GroupWise automatically processes outstanding Remote requests when you run GroupWise on your 
docked laptop after you return to the office. For example, you might send an item while you are 
away from your office, but you don’t connect to the GroupWise system to process that request. 
When you return to the office and run GroupWise, you are asked if you want to process the 
outstanding requests. To see what requests still need to be processed, click Requests. 

Sending and Retrieving Items in Remote Mode 
Use Send/Retrieve to synchronize your Online and Remote Mailboxes. 

When you connect to your GroupWise system, items you sent from your Remote Mailbox are 
delivered to the recipients. Remote also sends a request to your Online Mailbox to retrieve your 
items, such as mail. Your GroupWise system processes the request and then sends your items to 
your Remote Mailbox, restricting the items according to the limits you set in the Send/Retrieve 
dialog box. In addition to items, you can retrieve rules, documents, and address books.

 “Connecting to GroupWise While Sending or Retrieving Messages” on page 374
 “Downloading Items, Rules, Addresses, and Documents to Your Remote Mailbox” on page 374
 “Sending Items in Remote Mode” on page 375
 “Viewing Pending Requests” on page 376
 “Retrieving Items That Were Not Completely Downloaded” on page 376
 “Using Busy Search in Remote Mode” on page 376
 “Filtering the GroupWise Address Book for Your Remote Mailbox” on page 377
 “Deleting Items from Your Remote Mailbox” on page 378

Connecting to GroupWise While Sending or Retrieving Messages
If you try to send or retrieve messages in Remote mode when you do not have a connection to 
GroupWise, a dialog box opens so you that can select whether to connect now or later. You can also 
configure your connection before you connect.

Downloading Items, Rules, Addresses, and Documents to Your 
Remote Mailbox
To download items, rules, addresses, and documents to your remote mailbox:

1 If you are running GroupWise in Online mode, click Tools > Hit the Road, type your Online 
Mailbox password, select a connection phone number if prompted, and then click OK. 
or 
If you are running GroupWise in Remote mode, click Accounts > Send/Retrieve > GroupWise 
Options. 

2 To retrieve items, ensure that Items is selected, click Advanced, click a tab if available, click an 
option, and then click OK. 
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If you specify to limit the items you retrieve (for example, by selecting Get Subject Line Only or 
setting size limits) you can download the rest of the item or items later. See Retrieving Items 
That Were Not Completely Downloaded.
If you are in Remote mode and only want to download new items, select New Only on the 
Retrieve tab.

3 Click OK.
4 To retrieve rules, click Rules. 
5 To retrieve addresses from the GroupWise Address Book, click GroupWise Address Book, click 

Filter, specify the addresses to retrieve, and then click OK. 
Because retrieving address books can take a long time with a modem connection, you should 
retrieve address books by using a network or TCP/IP connection.
For more information, see Filtering the GroupWise Address Book for Your Remote Mailbox.

6 To retrieve your personal address books, click Personal Address Books. 
7 To retrieve copies of GroupWise Library documents from your Online Mailbox, select the 

Documents check box, click Documents, select your documents, mark applicable documents as 
In Use, and then click OK. 
Marking a document as In Use prevents others from modifying the document. If you don’t mark 
a document as In Use, someone can edit it while you have the copy in your Remote Mailbox. If 
you then edit the document and return it to the Master Library, your document is saved as a 
new version and the edits are not saved to the other version. If you don’t plan to edit a 
document, don’t mark it In Use. 
When you exit an In Use document, you are asked to send the document to the Master Library 
and mark it as Available. If you are finished with the document, mark it Available to allow others 
to edit it.

8 If you are in Remote mode and you want to specify your remote location and connection before 
downloading, click Configure, select your remote location from the Connecting from drop-down 
list, select a connection from the Connecting to drop-down list, and then click OK.

9 Click Connect or Finish. 

If you are in Remote mode, all items in your Pending Requests list are sent at this time.

Sending Items in Remote Mode
To send items in Remote mode:

1 Create a new item, and then click Send on the toolbar.
Remote places the item in the Pending Requests list. When you connect to your master 
GroupWise system, all items in the Pending Requests list are sent.

2 Click Accounts > Send/Retrieve, and then click the remote account.
or
If you want to specify your remote location and connection before sending the item, click 
Accounts > Send/Retrieve > GroupWise Options, click Configure, select your remote location 
from the Connecting from drop-down list, select a connection from the Connect to drop-down 
list, click OK, and then click Connect.
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At the same time your items are being sent, your new items are retrieved according to what you 
have specified in the Send/Retrieve dialog box.

You can switch between connection types (network, modem, and TCP/IP) if there are no pending 
requests on the connection you are switching from. For example, if you’re sending and retrieving 
items with a network connection and you disconnect before the transmission is complete, you 
should not switch to a modem connection later to process the requests. Complete the original 
request with the original connection.

Viewing Pending Requests 
Whenever you perform an action that requires information to be sent from your Remote Mailbox to 
your Online Mailbox, GroupWise creates a request that is placed in the Pending Requests list. When 
you connect to your master GroupWise system, all the requests are sent to your Online Mailbox. Use 
Pending Requests to check for outstanding requests. 

Click Accounts > Pending Requests. 

To prevent a request from being processed, click the request, and then click Delete. Only requests 
that haven’t been sent to the master GroupWise system and have the “Waiting to be Sent” status 
can be deleted. If you have already sent a request to the master GroupWise system, you cannot 
cancel the request.

Retrieving Items That Were Not Completely Downloaded
If you set size limit restrictions or specified Subject Line Only when you downloaded items, you 
might have items in your Remote Mailbox that are only partially downloaded.

1 Select the items in your Remote Mailbox. 
2 Click Accounts > Retrieve Selected Items. 
3 To connect immediately to your Online Mailbox, click Connect Now. 

or 
To create the request but not send it, click Connect Later. This way, you can wait until you have 
several requests before you connect. 

Using Busy Search in Remote Mode
To use Busy Search in Remote mode:

1 Create a new appointment.

2 To select the first possible meeting day, click , and then click a date. 
3 Click Busy Search on the toolbar.
4 To immediately connect to your master GroupWise system and search for available times, click 

Connect Now. 
or 
To search for available times later, click Connect Later. 
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Clicking Connect Later creates a busy search request, but doesn’t send the request to the master 
GroupWise system. You can save your appointment as a draft item in the Work In Progress 
folder until you are ready to send it. Later, when you’re ready to check appointment times, click 
Busy, and then click Connect Now. 

5 When the Choose Appointment Time window appears, click Auto-Select for the first available 
meeting time. Click Auto-Select until the best available time is displayed, and then click OK. 
or 
Click the Available Times tab, click an available time, and then click OK. 

6 Complete the appointment, and then click Send on the toolbar. 

If you are disconnected before all schedule information returns from a busy search, clicking Busy 
again lets you update the information from the original busy search request. 

Filtering the GroupWise Address Book for Your Remote Mailbox
The GroupWise Address Book is usually large, because it contains information for your entire 
organization. If you don’t need all the information in the GroupWise Address Book when using 
GroupWise away from your office, use GroupWise Address Book Filter to retrieve only the user 
addresses, resource addresses, and public groups you need from the GroupWise system. 

For example, the filter statement, Dept [ ] Marketing, instructs GroupWise to retrieve all addresses 
with “Marketing” in the Department column in the Address Book. This way you can contact anyone 
from your Marketing department while you’re traveling.

You should also retrieve GroupWise address book information before leaving your office to save 
downloading time and costs, especially if you’re planning to travel to a location where you will incur 
long-distance phone charges. 

1 If you’re running GroupWise in Online mode, click Tools > Hit the Road, type your Online 
Mailbox password, select a connection phone number if prompted, and then click OK. 
or
If you’re running GroupWise in Remote mode, click Accounts > Send/Retrieve > GroupWise 
Options. 

2 Click GroupWise Address Book, and then click Filter. 
3 Click an Address Book column in the first drop-down list. 

For example, click Dept to search for addresses from a specific department. 
4 Click the operator drop-down list, click an operator, and then type your search criteria in the 

box or click a value, if provided. 
For example, click [ ], and then type Accounts to search for addresses from the Accounts 
department. Use the operator that is most appropriate for your search. Your search criteria, 
such as a person’s name or a subject, can include wildcard characters such as an asterisk (*) or a 
question mark (?). Filter is not case sensitive to the criteria you type. 

5 To add more filter conditions, click the last drop-down list, and then click And. 
6 After specifying all filter conditions, read the text beginning with “Include entries where...” as 

you create your filter to understand how your filter will work.
7 Click OK, and then click Connect.
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For more information on operators, see Using Advanced Find.

Deleting Items from Your Remote Mailbox
Use Delete and Empty and Manage Library Size to remove items from your Remote Mailbox.

 “Deleting Items from Your Remote Mailbox” on page 378
 “Deleting Unneeded Documents from Your Remote Library” on page 378
 “Document Reference Attachments and Remote Mode” on page 379

Deleting Items from Your Remote Mailbox
In Remote mode, you can delete items, retract items, and empty the Trash the same way you would 
in the Online mode.

1 Click the item in your Mailbox. 
2 Click Edit > Delete. 
3 If you’re deleting an outgoing item, click one of the available options.
4 To free up disk space, click Edit > Empty Trash.

This permanently removes all deleted items from your Remote Mailbox.
The next time you connect to your master GroupWise system, the changes in your Remote and 
Online Mailboxes automatically synchronize. You can turn off this synchronization by changing 
the delete options in Remote Properties. See Changing Remote Delete Options.

Deleting Unneeded Documents from Your Remote Library
Deleting files from your Remote Library Disk Space Management does not remove them from the 
Master Library. It also does not remove the document references for the deleted documents. The 
files are removed only from the computer where you have your Remote Mailbox, which frees up disk 
space.

1 In Remote mode, click Tools > Manage Library Size.
2 Click the documents you want to delete, and then click Delete.
3 When you’re finished, click Close.

If you delete an In Use document, the status of the document in the Master Library is reset to 
Available the next time you connect to your Online Mailbox.
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Document Reference Attachments and Remote Mode
You might receive an item with a document reference attachment when you are running in Remote 
mode. When you open the attachment, the document opens your Remote Library, even if the 
document in your Remote Library is an older version than the attachment. If the document does not 
exist in your Remote Library, you are prompted to connect now or later to your Online Mailbox to 
retrieve the document.

You can also send items with document reference attachments from Remote mode. However, if the 
document does not exist in your Remote Library, any recipients who do not have sufficient rights to 
the document in the Master Library or who are not using an email product that supports the 
GroupWise Library do not receive a copy of the document. 

In addition, if the Master Library is unavailable, recipients do not receive a copy of the document. If 
any of these conditions exist, you need to attach an actual copy of the document in addition to the 
document reference.

Configuring Offline Send/Retrieve
To configure your preference for sending and retrieving email when offline:

1 Click Tools > Options, and then double-click Environment.
2 Click the Default Actions tab.
3 Select your allow level for Offline Send/Receive.
4 Click OK.
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XII XIIPOP3 and IMAP4 Accounts

If you have multiple email accounts, you know that it’s inconvenient to change locations to look at 
each account. You can add your POP3 and IMAP4 Internet mail accounts to GroupWise so that you 
can read and send messages for all of your accounts from GroupWise.

 Chapter 75, “Understanding POP3 and IMAP4 Accounts,” on page 383
 Chapter 76, “Adding POP3 and IMAP4 Accounts to GroupWise,” on page 385
 Chapter 77, “Configuring POP3 and IMAP4 Accounts,” on page 387
 Chapter 78, “Using POP3 and IMAP4 Accounts,” on page 389
 Chapter 79, “POP3 Features,” on page 393
 Chapter 80, “IMAP4 Features,” on page 395
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75 75Understanding POP3 and IMAP4 Accounts

References these sections to understand how POP3 and IMAP4 accounts work with GroupWise.

 “Understanding POP3 Accounts” on page 383
 “Understanding IMAP4 Accounts” on page 383

Understanding POP3 Accounts
When you add a POP3 account, you can associate an existing folder (for example, your Mailbox 
folder) with the account or you can create a new folder. When you download email from your POP3 
account to GroupWise, it is typically deleted from the POP3 server. You can choose to have your 
POP3 account items stored on the POP3 server. If you store items on the server, you can read those 
items from more than one computer.

Understanding IMAP4 Accounts
When you add an IMAP4 account, the folder you see in GroupWise represents the folder on your 
IMAP4 server. Your IMAP4 account items are always stored on the IMAP4 server. Any actions in the 
GroupWise folder, such as creating or deleting, are also performed on the IMAP4 server. Because 
your items are always stored on the IMAP4 server, you can read those items from more than one 
computer.

The Find and Proxy features are not supported in IMAP4 folders.
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76 76Adding POP3 and IMAP4 Accounts to 
GroupWise

Before you add a POP3 or IMAP4 account to GroupWise, you need to know the type of mail server 
being used (POP3 or IMAP4), your account name and password, and the name of the incoming and 
outgoing mail servers. You can get this information from your Internet service provider (ISP) or 
network administrator. Microsoft Secure Password Authentication is supported for accessing 
Exchange servers and MSN accounts.

You can add a POP3 or IMAP4 account only if the Accounts menu is displayed. The Accounts menu is 
displayed if you are in Caching mode or if your administrator allows POP and IMAP or NNTP on your 
GroupWise system. 

1 Click Accounts > Account Options.
2 Click Add.
3 Select the desired account type, and then type an account name.
4 Provide the email address and password for the account.

If the provider is recognized, the incoming and outgoing mail server information will be 
provided for you. If it is an unknown email provider, the Incoming Mail Server and Outgoing Mail 
Server fields will appear, and you will need to provide this information. 

5 Select whether to upload the new account to the GroupWise Mailbox, and then click Next.
6 Select the folder to use for the account, or create a new folder.
7 Click Finish.

After you add a POP3 or IMAP4 account, you might also need to configure it to allow connections to 
GroupWise. For example, to allow POP3/IMAP4 downloads in Gmail, see Check Gmail through other 
email platforms in the Gmail Help.
Adding POP3 and IMAP4 Accounts to GroupWise 385

https://support.google.com/mail/troubleshooter/1668960?hl=en&ref_topic=1669040
https://support.google.com/mail/troubleshooter/1668960?hl=en&ref_topic=1669040


386 Adding POP3 and IMAP4 Accounts to GroupWise



77 77Configuring POP3 and IMAP4 Accounts

The Accounts menu in the GroupWise Main Window allows you to access account features, such as 
adding an account, setting account properties, and sending and retrieving items from Internet mail 
accounts. 

1 Click Accounts > Account Options.
2 Click the account you want to modify.
3 Click Properties.
4 Click the tabs to find the properties you want to modify.

For more information about the kinds of modifications that you can make, see POP3 Features 
and IMAP4 Features.

5 Modify the properties, and then click OK.

For IMAP4 accounts, if you change the account name, the name of the IMAP4 folder is also changed.
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78 78Using POP3 and IMAP4 Accounts

POP3 and IMAP4 accounts let you access your email that is stored on other email systems that 
support POP3 and IMAP4. Most email systems support this type of connection to download and 
view your email.

 “Using POP3 and IMAP4 Accounts in Online Mode” on page 389
 “Using POP3 and IMAP4 Accounts in Remote and Caching Modes” on page 389
 “Changing the Duration for POP3 and IMAP4 Server Timeouts” on page 389
 “Using SSL to Connect to a POP3 or IMAP4 Server” on page 390
 “Downloading Items from POP3 and IMAP4 Accounts” on page 390
 “Sending POP3 and IMAP4 Mail from GroupWise” on page 391
 “Deleting an Item from a POP3 or IMAP4 Account” on page 391

Using POP3 and IMAP4 Accounts in Online Mode
If the Accounts menu is not available in your Online Mailbox, your GroupWise administrator has 
specified that POP3 and IMAP4 accounts cannot be used in Online mode.

Using POP3 and IMAP4 Accounts in Remote and Caching 
Modes

While you are using Remote mode, you can check Internet mail accounts without connecting to 
GroupWise.

The Accounts menu is always available in Remote mode.

If you are using GroupWise in either Remote mode or Caching mode, you have the option of not 
uploading a POP3 or IMAP4 account to your Online Mailbox. 

To ensure that you don’t upload a POP3 or IMAP4 account to your Online Mailbox, click Accounts > 
Account Options, select an account, click Properties, and then deselect Upload this account to the 
GroupWise Online Mailbox.

Changing the Duration for POP3 and IMAP4 Server 
Timeouts

To change the duration for POP3 and IMAP4 server timeouts:

1 Click Accounts > Account Options.
2 Click the account name.
3 Click Properties.
Using POP3 and IMAP4 Accounts 389



4 Click the Advanced tab.
5 Type the number of minutes in the Minutes to wait for server to respond field.
6 Click OK, and then click Close.

Using SSL to Connect to a POP3 or IMAP4 Server
You can connect to your POP3 or IMAP4 mail server by using SSL, which is an Internet security 
protocol that helps maintain the confidentiality of your messages. In order to use this option, your 
mail server must support SSL.

1 Click Accounts > Account Options.
2 Click the account, and then click Properties.
3 Click the Advanced tab.
4 Select Use SSL for both the outgoing and incoming mail servers, and then specify the digital 

certificate you want to use.
This certificate enables GroupWise to use SSL to authenticate to the mail server you have 
chosen. (If no certificates are listed in the drop-down list, use your web browser to obtain a 
certificate from an independent certificate authority. For more information, see Obtaining a 
Security Certificate from a Certificate Authority.)

5 Click OK, and then click Close.

Downloading Items from POP3 and IMAP4 Accounts
Reference the following sections to download items from POP3 or IMAP4 accounts either manually 
or automatically.

 “Downloading Items Manually” on page 390
 “Downloading Items Automatically” on page 391

Downloading Items Manually
To download items from one account, click Accounts > Send/Retrieve, and then click the account 
name.

or

To download items from all accounts in which Include this account when doing Send/Retrieve on All 
Marked Accounts is selected in the account properties, click Accounts > Send/Retrieve > All Marked 
Accounts.

In Remote mode, if Include this account when doing Send/Retrieve on All Marked Accounts is selected 
in Remote Properties, you can download items from your Online Mailbox at the same time as you 
download your Internet mail accounts.
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Downloading Items Automatically
To download items automatically:

1 Click Accounts > Account Options.
2 Click General Options.
3 To download items periodically, select Send/Retrieve All Marked Accounts every _ minutes. 

Specify how often you want items to be sent and retrieved.
4 To download items every time you start GroupWise, select Send/Retrieve All Marked Accounts 

at startup.

The settings affect all accounts that have Include this account when doing Send/Retrieve on All 
Marked Accounts selected in the account’s properties.

If you have created new items for these accounts and have not yet sent them, they are sent at the 
same time new items are downloaded.

To quickly turn this option on and off, click Accounts > Auto Send/Retrieve. It is active when a check 
mark is displayed.

Sending POP3 and IMAP4 Mail from GroupWise
To configure sending of POP3 and IMAP4 mail from GroupWise:

1 In an item you want to send, click Actions > Send Using, and then click the account from which 
you want to send.
or

Click , and then click the account. 
The From name associated with that account will be in the From field of this item.

2 (Optional) To set the default account from which items are sent, click Accounts > Account 
Options, click an account, and then click Set Default. 

Deleting an Item from a POP3 or IMAP4 Account
To delete an item from an IMAP4 or POP3 account, click the item, and then press the Delete key.

See also Deleting Items from a POP3 Mail Server and Deleting Items from an IMAP4 Mail Server.
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79 79POP3 Features

Reference these sections to learn how to store and delete items on POP3 mail server.

 “Storing Your Items on a POP3 Mail Server” on page 393
 “Deleting Items from a POP3 Mail Server” on page 393

Storing Your Items on a POP3 Mail Server
To store your items on a POP3 mail server:

1 Click Accounts > Account Options.
2 Click the POP3 account name.
3 Click Properties.
4 Click the Advanced tab.
5 Click Leave a copy of messages on the server.
6 Click OK, and then click Close.

Deleting Items from a POP3 Mail Server
To delete POP3 items from the POP3 server as they are downloaded:

1 Click Accounts > Account Options.
2 Double-click the POP3 account, and then click Advanced.
3 Deselect Leave a copy of messages on the server, and then click OK.

If you select both Leave a copy of messages on the server and Remove from server after __ days, the 
POP3 items are deleted from the POP3 server the specified number of days after the item is 
downloaded.

If you select both Leave a copy of messages on the server and Remove from server after deleting from 
Trash, the POP3 items are deleted from the POP3 server when you manually empty them from the 
Trash. If GroupWise automatically empties your Trash, the items are not deleted from the POP3 
server.
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80 80IMAP4 Features

References these sections to understand and know the options available for using IMAP4 in 
GroupWise.

 “Subscribing and Unsubscribing to IMAP4 Folders” on page 395
 “Alphabetizing the Folders in an IMAP4 Account” on page 395
 “Downloading Only the Header (Subject) for IMAP4 Accounts” on page 396
 “Downloading Voice Mail Attachments through an IMAP4 Account” on page 396
 “Deleting Items from an IMAP4 Mail Server” on page 396

Subscribing and Unsubscribing to IMAP4 Folders
This feature is available if your IMAP4 server supports subscribing and unsubscribing to folders. 
When you unsubscribe to a folder, it no longer displays in your list of folders under the IMAP4 server, 
even though it is still in your IMAP4 account. This is especially useful if you are accessing an NNTP 
account through an IMAP4 folder.

1 Click Accounts > Account Options.
2 Click the IMAP4 account, and then click Folders.
3 Click the All tab to see all the folders in this account.

or
Click the Subscribed tab to see the folders you are currently subscribed to.

4 If you want to list folders containing specific text in the folder name (instead of listing all of the 
folders), type the text in the Search for Folders Containing text box, and then click Search.

5 Click the folder name, and then click Subscribe.
or
To unsubscribe to a folder, click the folder name, and then click Unsubscribe.

6 Click Close.

Alphabetizing the Folders in an IMAP4 Account
In the Full Folder List, right-click the IMAP4 account folder, and then click Sort Subfolders.

This option is not available if the folders are already alphabetized.
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Downloading Only the Header (Subject) for IMAP4 
Accounts

To download only the header for IMAP4 accounts:

1 Click Accounts > Account Options.
2 Click the IMAP4 account, and then click Properties.
3 Click the Advanced tab.
4 Select Download headers only.
5 Click OK, and then click Close.

After downloading the headers (subjects) of items, you can download the complete item by opening 
the item while you are connected to the Internet.

Downloading Voice Mail Attachments through an IMAP4 
Account

If you are accessing a telephony server through this IMAP4 account, GroupWise can download the 
external file bodies for voice mail attachments.

1 Click Accounts > Account Options.
2 Click the IMAP4 account, and then click Properties.
3 Click the Advanced tab.
4 Select Download external file bodies.
5 Click OK, and then click Close.

Deleting Items from an IMAP4 Mail Server
When you delete an item, it is marked for deletion on the IMAP4 server. To remove the item, you 
need to purge it. You can download only the subject (header) of an item, or you can download the 
entire item. You can move items from another folder into an IMAP4 folder, and the items are created 
on the IMAP4 server. Items marked with a strike-through indicate that an item was deleted from the 
server but still exists in GroupWise.
396 IMAP4 Features



XIII XIIINewsgroups

You can view and post newsgroup items from GroupWise. Newsgroups are similar to bulletin boards 
on the Internet. You can find newsgroups about almost any topic. Newsgroups are similar to 
GroupWise shared folders, except instead of sharing information within your department or 
company, you can share information with anyone on the Internet.

To use newsgroups, you must have access to a Network News Transfer Protocol (NNTP) server. Your 
Internet service provider (ISP) will give you the correct server information and login name (if 
necessary). You can also search the Internet for a list of free NNTP servers that you can use.

 Chapter 81, “Setting Up Newsgroups,” on page 399
 Chapter 82, “Working with Newsgroup Messages,” on page 401
 Chapter 83, “Working with Newsgroups,” on page 405
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81 81Setting Up Newsgroups

Reference these sections for subscription and account information for newsgroups.

 “Adding a News Account” on page 399
 “Subscribing or Unsubscribing to a Newsgroup” on page 399

Adding a News Account
To add a news account:

1 Click Accounts > Account Options.
2 Click the News tab, and then click Add.
3 Type an account name, and then click Next.

The name can be anything you want. The name you type displays next to the folder in your 
Folder List.

4 Type the name of the News (NNTP) server.
To use newsgroups, you must have access to an NNTP server. Your Internet service provider will 
give you the correct server information and login name (if necessary). You can also search the 
Internet for a list of free NNTP servers that you can use.

5 If the server requires authentication, click My server requires authentication, and then fill in the 
Login name and Password fields.

6 Fill in the Email address and From name fields, and then click Next.
7 Click Connect through my local area network (LAN).

or
Click Connect using my modem and phone line, click a dialing option, and then click a connection 
in the Dial-Up Networking connection to use list box.

8 Click Next.
9 Type a folder description, position the folder in the Folder List, and then click Finish.

Subscribing or Unsubscribing to a Newsgroup
To subscribe or unsubscribe from a newsgroup:

1 Click Accounts > Account Options.
2 Click the News tab, click an account, and then click Newsgroups.
3 Click a newsgroup.

or
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Type a search term, click Search, click a newsgroup, and then click Subscribe.
4 (Optional) To unsubscribe to a newsgroup, repeat Step 1 and Step 2, click the Subscribed tab, 

click a newsgroup, click Unsubscribe, and then click Yes.
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82 82Working with Newsgroup Messages

Reference these sections to understand how to use and configure newsgroups in GroupWise.

 “Reading Newsgroup Messages” on page 401
 “Posting a New Discussion to a Newsgroup” on page 401
 “Replying to a Message in a Newsgroup” on page 402
 “Marking Messages According to Your Interests” on page 402
 “Adding a Signature to All Newsgroup Items You Send” on page 402
 “Changing the Display Name for Newsgroup Postings” on page 403
 “Deleting a Newsgroup Message” on page 403

Reading Newsgroup Messages
If you subscribe to an NNTP newsgroup account, an NNTP folder is created. It displays the NNTP 
folder icon  in your Folder List. The NNTP folder displays a list of each newsgroup you have 
subscribed to. When you click a subscribed newsgroup in your Folder List, the Item List displays a list 
of available news stories. 

To read a news story:

Double-click the news story in the Item list to view the story in a new window.

or

Select the news story to view the story in the QuickViewer.

Posting a New Discussion to a Newsgroup
To post a new discussion to a newsgroup:

1 Right-click the newsgroup, and then click New Discussion.
2 Type a subject.
3 Type a message.
4 To change the newsgroup you are posting to or to post to additional newsgroups, click 

Newsgroups. 
5 Click OK.
6 Click Post on the toolbar.

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-
of-disk-space error), your message is saved in your Work in Progress folder so that you can try to post 
it again later.
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Replying to a Message in a Newsgroup
To reply to a message in a newsgroup:

1 Right-click the item in the Item List, and then click Reply.
2 Click a Reply option.
3 Click OK.
4 Type a reply.
5 To change the newsgroup you are posting to or to post to additional newsgroups, click 

Newsgroups. Press F1 in the Select Newsgroups dialog box for more information.
6 Click OK.
7 Click Post on the toolbar.

You cannot retract an item posted to a newsgroup.

If there is a problem posting an item to a newsgroup (for example, the NNTP server reports an out-
of-disk-space error), your message is saved in your Work in Progress folder so that you can try to post 
it again later.

Marking Messages According to Your Interests
To mark messages according to your interests, right-click the newsgroup item, click Mark Thread, and 
then click Watch, Read, or Ignore.

You can then filter messages based on thread status to see only the messages containing your 
postings.

Adding a Signature to All Newsgroup Items You Send
To add a signature to all newsgroup items that you send:

1 Click Accounts > Account Options.
2 Click the News tab, click Properties, and then click the Signature tab.
3 Click Signature or Electronic business card (vCard).
4 If you selected Signature, type the text you want as the signature in the Signature field.

This signature is different from the one you can create for regular GroupWise messages or for 
IMAP or POP3 accounts.

5 Click Automatically add to add a signature to every item you post.
or
Click Prompt before adding to give you the option to add a signature to each item you post.

6 Click OK.
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Changing the Display Name for Newsgroup Postings
To change the display name for newsgroup postings:

1 Click Accounts > Account Options.
2 Click the News tab, and then click Properties.
3 Type a display name.
4 Click OK.

Deleting a Newsgroup Message
To delete a newsgroup message:

1 Right-click the item, and then click Delete and Empty.
Deleting a newsgroup item from your GroupWise Item List does not delete the item from the 
news server. You cannot delete an item posted to a newsgroup.

2 (Optional) To redisplay the item in your GroupWise Item List, right-click the newsgroup in the 
GroupWise Cabinet, and then click Reset.
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83 83Working with Newsgroups

Reference these sections to learn how to work with newsgroups in GroupWise.

 “Collapsing or Expanding All Threads in a Newsgroup” on page 405
 “Performing a Search on a Newsgroup Server” on page 405
 “Specifying Download Settings for Individual Newsgroups” on page 405
 “Updating the Local Newsgroup Folder” on page 406
 “Deleting a News Account” on page 406

Collapsing or Expanding All Threads in a Newsgroup
To collapse or expand all threads in a newsgroup, right-click the newsgroup, and then click Collapse 
all threads.

or

Right-click the newsgroup, and then click Expand all threads.

Performing a Search on a Newsgroup Server
To perform a search on a newsgroup server:

1 Right-click the newsgroup, and then click Search on Server.
2 In the first drop-down list, click the field you want to search, type the search words in the 

Contains field, and then click OK.
3 Double-click an item in the GroupWise Find Results dialog box to read the item.

Specifying Download Settings for Individual Newsgroups
The download settings for an NNTP account are specified in Accounts > Account Options > News > 
the account > Properties > Advanced. Use the following procedure to change the download settings 
for an individual newsgroup in the NNTP account.

1 Right-click the newsgroup folder, and then click Properties.
2 Click the NNTP tab.
3 Deselect Use download settings from account.
4 Select options in the Override account group box.
5 Click OK.
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Updating the Local Newsgroup Folder
To update the local newsgroup folder:

1 Click Accounts > Account Options.
2 Click the News tab, and then click General Options.
3 Click Send/Retrieve All Marked Accounts every x minute(s) check box, and then specify how 

often you want to update the folders’ contents.
4 Click the Send/Retrieve All Marked Accounts at startup check box to update the folders’ contents 

when you start GroupWise.
5 Click OK.

Deleting a News Account
To delete a news account:

1 Click Accounts > Account Options.
2 Click the News tab, click the account you want to delete, and then click Remove.
3 Click Yes.
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XIV XIVRSS Feeds

RSS is a web format used to publish frequently updated content such as blog entries, news 
headlines, and podcasts. An RSS document, which is often called a feed, web feed, or channel, 
contains either a summary of content from an associated website or the full text. RSS makes it 
possible for you to keep up with your favorite websites in an automated manner instead of checking 
them manually. 

 Chapter 84, “Subscribing to RSS Feeds,” on page 409
 Chapter 85, “Reading RSS Feeds,” on page 413
 Chapter 86, “Refreshing an RSS Feed,” on page 415
 Chapter 87, “Deleting an Individual RSS Entry,” on page 417
 Chapter 88, “Deleting a Subscribed RSS Feed,” on page 419
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84 84Subscribing to RSS Feeds

When you subscribe to RSS feeds, the GroupWise Feeds folder is created. It displays the RSS folder 
icon  in the Folder list. A list of the feeds that you are currently subscribed to is displayed under the 
GroupWise Feeds folder. You can create subfolders under the GroupWise Feeds folder and move 
feeds to the subfolder. When you click the subfolder, the message list displays a list of all the topics 
for all the feeds under the subfolder. 

How you subscribe to RSS feeds depends on your web browser. Instructions for setting up RSS feeds 
from two popular browsers are provided as examples. If the RSS feed functionality of your browser 
does not interact successfully with GroupWise, you can set up an RSS feed from within GroupWise.

 “Firefox” on page 409
 “Internet Explorer” on page 411
 “GroupWise” on page 411

Firefox
References these sections to learn how to subscribe to the different versions of Firefox.

 “Version 4.x.x and 5.x.x” on page 409
 “Version 3.x.x” on page 410
 “Version 2.x.x” on page 410

Version 4.x.x and 5.x.x
To subscribe to Firefox version 4.x.x or 5.x.x:

1 In Firefox, click Firefox > Options > Options.
2 Select Applications, and then search for Web Feed.
3 Under Action, select Use other.
4 Browse to and select grpwise.exe, and then click Open > OK.
5 Locate an RSS feed that you want to subscribe to.
6 Click the RSS feed button or URL on the RSS feed web page to open the Subscribe to RSS dialog 

box.
The Source field is automatically filled in with the RSS feed URL.

7 Specify the name of the folder that you want to create for the RSS feed in GroupWise.
8 Select how often you want GroupWise to update the RSS feed.
9 (Optional) Select whether you want to remove the entries from the folder when they are 

removed from the server.
10 (Optional) Select whether you want to download the entire page with each item. This displays 

the entire feed instead of a summary of the feed, but requires more disk space.
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11 (Optional) Select whether you want to trust HTML external images from the feed. If you select 
this, it displays all the images in the feed, which could be a security issue.

12 Click OK.

Version 3.x.x
To subscribe to Firefox version 3.x.x:

1 In Firefox, click Tools > Options.
2 Select Applications, and then search for Web Feed.
3 Under Action, select Use other.
4 Browse to and select grpwise.exe, and then click Open > OK.
5 Locate an RSS feed that you want to subscribe to.
6 Click the RSS feed button or URL on the RSS feed web page to open the Subscribe to RSS dialog 

box.
The Source field is automatically filled in with the RSS feed URL.

7 Specify the name of the folder that you want to create for the RSS feed in GroupWise.
8 Select how often you want GroupWise to update the RSS feed.
9 (Optional) Select whether you want to remove the entries from the folder when they are 

removed from the server.
10 (Optional) Select whether you want to download the entire page with each item. This displays 

the entire feed instead of a summary of the feed, but requires more disk space.
11 (Optional) Select whether you want to trust HTML external images from the feed. If you select 

this, it displays all the images in the feed, which could be a security issue.
12 Click OK.

Version 2.x.x
To subscribe to Firefox version 2.x.x:

1 In Firefox, click Tools > Options.
2 Select Subscribe to the Feed Using, and then click Choose Application.
3 Browse to and select groupwise.exe, and then click Open.
4 Select GroupWise Client from the list of available applications, and then click OK.
5 Locate an RSS feed that you want to subscribe to.
6 Click the RSS feed button or URL on the RSS feed web page to open the Subscribe to RSS dialog 

box.
The Source field is automatically filled in with the RSS feed URL.

7 Specify the name of the folder that you want to create for the RSS feed in GroupWise.
8 Select how often you want GroupWise to update the RSS feed.
9 (Optional) Select whether you want to remove the entries from the folder when they are 

removed from the server.
410 Subscribing to RSS Feeds



10 (Optional) Select whether you want to download the entire page with each item. This displays 
the entire feed instead of a summary of the feed, but requires more disk space.

11 (Optional) Select whether you want to trust HTML external images from the feed. If you select 
this, it displays all the images in the feed, which could be a security issue.

12 Click OK.

Internet Explorer
When Internet Explorer is set as your default browser, GroupWise creates a GroupWise Feeds folder 
in the Windows Common Feed List. Within the GroupWise Feeds folder is a subfolder named with 
your email address.

1 In Internet Explorer, locate an RSS feed that you want to subscribe to. 
2 Click the RSS feed button or URL on the web page.
3 On the RSS feed web page, click the Subscribe link.
4 Select the folder that is named with your email address as the location for the RSS feed, and 

then click Subscribe.
The RSS feed is immediately added to the GroupWise Feeds folder in your mailbox.

GroupWise
To subscribe to RSS feed in GroupWise:

1 In your web browser, locate an RSS feed that you want to subscribe to.
2 In GroupWise, click File > New > RSS Feed to open the Subscribe to RSS dialog box.
3 Copy the RSS feed URL into the Source field.
4 Follow the instructions for Firefox, starting with Step 7 on page 410.
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85 85Reading RSS Feeds

To read RSS feeds in GroupWise:

1 In the GroupWise Feeds folder in the Folder list, select the RSS feed you want to read.
2 Double-click the feed in the message list to view the feed in a new window.

or
Select the feed to view it in the QuickViewer.

3 In the upper right of the window, click Full Page to see the full feed.
or
Click Summary to see a summary of the feed.
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86 86Refreshing an RSS Feed

To refresh an RSS feed in GroupWise:

1 In the GroupWise Feeds folder in the Folder List, select the RSS feed you want to refresh.
2 Right-click the feed you want to refresh, and then click Refresh.
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87 87Deleting an Individual RSS Entry

To delete an individual RSS feed in GroupWise:

1 In the GroupWise Feeds folder in the Folder List, select the RSS feed you want to delete.
2 Click the Delete icon on the toolbar.
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88 88Deleting a Subscribed RSS Feed

To delete a subscribed RSS feed in GroupWise:

1 In the GroupWise Feeds folder in the Folder list, click the RSS feed you want to delete.
2 Right-click the feed to delete, and then click Delete.
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XV XVDocument Management

If your GroupWise administrator has set up libraries and enabled document management, all of your 
documents are stored in a library in GroupWise, allowing you to manage all of your documents from 
your Mailbox.

In GroupWise 18, the Open Document Management API (ODMA) integration is no longer supported, 
but there have been no other changes or enhancements to GroupWise document management 
functionality. For complete information on using the robust features offered by GroupWise 
document management, see “Document Management” in the GroupWise 2012 Windows Client 
User Guide.
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89 89Additional Document Management 
Solutions

If your organization is looking to implement additional document and file management solutions, we 
invite you to explore the capabilities of Novell Filr and Novell Vibe.

 Micro Focus Filr is the easiest and most powerful way for companies to deliver end-user file 
sharing, access, and discovery, from any mobile device with full enterprise security. End users 
enjoy a seamless experience either from their desktop, laptop or mobile device plus file sharing 
with anyone, based on corporate-defined roles and policies. For more information, see the 
Micro Focus Filr product page.

 Micro Focus Vibe brings together people and the content they need to do their jobs. Users 
create workspaces and invite others to participate--from inside or outside organizational 
boundaries. Virtual teams can easily and securely manage, share, locate, and access 
documents, calendars, discussion forums, wikis, and blogs. Powerful workflow functions can 
track project status and progress. Team workspaces enable enterprise social networking, with 
team members chosen not by their proximity, but for their expertise. For more information, see 
the Micro Focus Vibe product page.
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XVI XVIMaintaining GroupWise

You can adapt GroupWise to your specific needs by archiving and backing up messages, changing 
your password, repairing your mailbox, and more.

 Chapter 90, “Managing Non-Standard Login Requirements,” on page 427
 Chapter 91, “Managing Mailbox Passwords,” on page 429
 Chapter 92, “Archiving Email,” on page 433
 Chapter 93, “Using Mailbox Storage Size Information,” on page 437
 Chapter 94, “Using Remote Library Disk Space Management,” on page 439
 Chapter 95, “Backing Up Email,” on page 441
 Chapter 96, “Repairing Your Mailbox,” on page 443
 Chapter 97, “Managing Trash,” on page 447
 Chapter 98, “Remembering Client State on Crash,” on page 449
 Chapter 99, “GroupWise Support Information,” on page 451
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90 90Managing Non-Standard Login 
Requirements

Reference these sections to learn how to log in to the GroupWise Client from another user’s 
workstation or a shared workstation.

 “Logging In to Your Mailbox from Another User’s Workstation” on page 427
 “Logging In to Your Mailbox from a Shared Workstation” on page 427

Logging In to Your Mailbox from Another User’s 
Workstation

To log in to your mailbox from another user’s workstation:

1 Log in to the network with your own user name.
or
To force the GroupWise Startup dialog box to display, right-click the GroupWise icon on the 
desktop, click Properties, and then click the Shortcut tab. In the Target field, after the 
GroupWise executable, type a space, type /@u-?, and then click OK.

2 Start GroupWise.
3 Type your user name in the User Name field.
4 In the Password field, specify your password, and then click OK.

Logging In to Your Mailbox from a Shared Workstation
If you use the same workstation for multiple people, it is highly recommended that each user have a 
separate login for the workstation. When GroupWise saves the display settings for a user, they are 
saved to the current user’s registry. This allows GroupWise to display the settings for the user who is 
currently logged in to the workstation, so each user can have a customized view.

When a user finishes using the workstation, he or she should completely log out of the workstation. 
This allows other users to log in to the system with their own GroupWise settings.

However, there are circumstances when having a different login for each user on the workstation is 
not a viable option. In these cases, there are some steps you should perform to properly set up 
GroupWise.

The login screen startup option allows you to specify certain criteria when starting GroupWise.

1 Right-click the GroupWise icon on the desktop, click Properties, and then click the Shortcut tab.
2 In the Target field, after the GroupWise executable, type a space, type /@u-?, and then click 

OK.
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3 Start GroupWise.
4 Type your user name in the User Name field.
5 In the Password field, specify your password, and then click OK.
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91 91Managing Mailbox Passwords

Reference these sections to understand how to manage passwords in the GroupWise Client.

 “Getting Help When You Have Forgotten Your Password” on page 429
 “Using LDAP Authentication instead of GroupWise Passwords” on page 429
 “Adding, Changing, and Removing Your Password” on page 429
 “Bypassing Your GroupWise or LDAP Password” on page 430
 “Using Mailbox Passwords in Caching Mode” on page 432
 “Using Mailbox Passwords in Remote Mode” on page 432
 “Using Mailbox Passwords with Proxies” on page 432

Getting Help When You Have Forgotten Your Password
If you have forgotten your password and are unable to log in, contact your organization’s GroupWise 
administrator.

If your GroupWise system includes GroupWise WebAccess, you can use the Can’t log in? link on the 
WebAccess Login page for more information about how to get your password reset in your 
organization.

Using LDAP Authentication instead of GroupWise 
Passwords

If your GroupWise administrator has turned on LDAP authentication, your LDAP password is used to 
access your Mailbox instead of a GroupWise password. With LDAP authentication, you are required 
to have a password and you cannot remove your password. 

If your GroupWise administrator has disabled changing your LDAP password in GroupWise, you 
might need to use a different application to change your password. Contact your GroupWise 
administrator for more information.

Adding, Changing, and Removing Your Password
IMPORTANT: If your GroupWise administrator has turned on LDAP authentication and has disabled 
changing your LDAP password in GroupWise, you might need to use a different application to change 
your password. Contact your GroupWise administrator for more information.

 “Changing Your Password” on page 430
 “Using Single Sign-On” on page 430
 “Removing Your Password” on page 430
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Changing Your Password
To change your GroupWise password:

1 In the Main Window, click Tools > Options.
2 Double-click Security, and then click the Password tab.
3 In the Old password field, type the password you want to change.
4 In the New password field, type the new password.
5 In the Confirm new password field, type the new password again, click OK, and then click Close.

Using Single Sign-On
If you use Micro Focus Single Sign-On, you can configure GroupWise to use the single sign-on 
password. In this case, you do not need to enter a separate GroupWise password when you start 
GroupWise.

1 In the Main Window, click Tools > Options.
2 Double-click Security, and then click the Password tab.
3 Select Use single sign-on, and then click Close.

Removing Your Password
To remove your GroupWise password:

1 Click Tools > Options.
2 Double-click Security, and then click the Password tab.
3 Type your old password, and then click OK.
4 Click Clear Password.
5 Click OK, and then click Close.

NOTE: If your GroupWise administrator has turned on LDAP authentication, you are required to have 
a password and you cannot remove it. 

Bypassing Your GroupWise or LDAP Password
If you have a password but do not want to be prompted for it every time you start GroupWise, you 
have several options. The availability of these options depends on the platform on which you run 
GroupWise, the options your GroupWise administrator has set, and other products you have 
installed.

 “Remembering My Password” on page 431
 “Using the No Password Required with eDirectory Option” on page 431
 “Using Single Sign-On” on page 431
 “Bypassing Your GroupWise Password” on page 431
430 Managing Mailbox Passwords



Remembering My Password
When you are logged in to the network as yourself and have selected Remember My Password in 
Security Options or during login, you are not prompted for your password on the current 
workstation. Windows remembers the password.

Using the No Password Required with eDirectory Option
When you are logged in to Micro Focus eDirectory as yourself on any workstation and have selected 
No password required with eDirectory in Security Options, you are not prompted for your password. 
Because eDirectory has identified you, the password is not required.

Using Single Sign-On
When you are logged in to eDirectory as yourself on any workstation where Micro Focus SecureLogin 
is installed and you have selected Use single sign-on in Security Options or during login, you are not 
prompted for your password. Single sign-on locates your stored password. If other users log in to 
GroupWise on your workstation, they should deselect this option during login. This does not turn 
the option off, but ensures that the other password is not stored in place of yours.

Bypassing Your GroupWise Password
The availability of this option depends on the platform on which you run GroupWise, the options 
your GroupWise administrator has set, and other products you have installed.

1 Click Tools > Options.
2 Double-click Security, and then ensure that the Password tab is selected.
3 Select No password required with eDirectory.

or
Type your password, type a new password, and then retype the new password; then, select 
Remember Password or Use single sign-on.

4 Click OK, and then click Close.

You can also select Remember my password or Use single sign-on in the Startup dialog box at login.
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Using Mailbox Passwords in Caching Mode
To use GroupWise in Caching mode, you must assign a password to your Online Mailbox. If you 
assign a password when you’re in Caching mode, the password is synchronized back to GroupWise 
the next time you connect to your Online Mailbox. When the password synchronized, it changes 
your Online Mailbox and your Remote Mailbox password. For more information, see Using Caching 
Mode.

If your GroupWise administrator has turned on LDAP authentication and has disabled changing your 
LDAP password in GroupWise, you might need to use a different application to change your 
password. Contact your GroupWise administrator for more information.

1 Click Accounts > Account Options, and then select your GroupWise account.
2 Click Properties, and then click Advanced.
3 Change the password in the Online mailbox password field.
4 Click OK.

Using Mailbox Passwords in Remote Mode
To use Remote mode, you must assign a password to your Online Mailbox. If you assign a password 
when you’re running Remote, the password is synchronized back to GroupWise the next time you 
connect to your Online Mailbox. When the password is synchronized, it changes your Online Mailbox 
and your Caching password. For more information, see Using Remote Mode.

If your GroupWise administrator has turned on LDAP authentication and has disabled changing your 
LDAP password in GroupWise, you might need to use a different application to change your 
password. Contact your GroupWise administrator for more information.

1 Click Accounts > Account Options, and then select your GroupWise account.
2 Click Properties, and then click Server.
3 Change the password in the Online mailbox password field.
4 Click OK.

Using Mailbox Passwords with Proxies
Setting a password for your Mailbox does not affect a proxy’s ability to access your Mailbox. A 
proxy’s ability to access your Mailbox is determined by the rights you assign him or her in your 
Access List.
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92 92Archiving Email

Use Archive to save mail or phone messages, appointments, reminder notes, or tasks to a designated 
database on a local drive. Archiving items saves network space and keeps your Mailbox uncluttered. 
It also protects items from being automatically deleted. 

 “Understanding Your Archive” on page 433
 “Specifying Where Archives Are Stored” on page 433
 “Moving an Item to the Archive” on page 434
 “Archiving Items Automatically” on page 434
 “Viewing Archived Items” on page 434
 “Unarchiving Items” on page 435
 “Moving Your Archive from One Location to Another” on page 435
 “Combining Archived Items from Multiple Archives” on page 436

Understanding Your Archive
You can view archived items whenever you need to. You can also unarchive any archived item. When 
you archive an item you have sent, you cannot track the status of that item.

The GroupWise administrator might specify that your items are archived automatically on a regular 
basis. Automatic archiving occurs every time the GroupWise client is opened. Items are archived 
from the mailbox the user is currently using. This means if you are in Caching Mode, items are 
archived from your Caching Mailbox, and if you are in Online Mode, items are archived from your 
Online Mailbox.

Some items such as appointments might be scheduled to be archived before the actual appointment 
date. When these items are archived, they are removed from the Sent Items folder but remain on 
your calendar. This allows you to schedule items far in advance, without worrying about losing them 
from your calendar.

When you move an item to a folder, it is not archived. Items in all folders are affected by the Cleanup 
options you specify in Environment Options, and by any archiving or cleanup options your 
administrator specifies.

Archived items are never deleted unless you manually delete them from your archive.

Specifying Where Archives Are Stored 
To specify where archives are stored:

1 Click Tools > Options.
2 Double-click Environment, and then click the File Location tab.
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3 Specify the location of your archive directory in the Archive directory field.
4 Click OK.

For information on how to archive items in your Mailbox, see Archiving Email.

IMPORTANT: If you run GroupWise on multiple workstations, ensure that the archive location you 
specify exists on only one of the workstations. After the initial creation of your archive, the archiving 
process occurs only if GroupWise can access the specified location. If the archive exists on multiple 
computers, the result is multiple archives, which is a situation that you want to avoid. For 
information on how to remedy this problem, see Combining Archived Items from Multiple Archives.

Moving an Item to the Archive
To move an item to an archive:

1 If you have not previously done so, specify the archive path in File Location in the Environment 
dialog box. See Specifying Where Archives Are Stored.

2 In your Mailbox, select the items you want to archive.
3 Click Actions > Move to Archive.

When you archive an item you have sent, you cannot track the status of that item.

Archiving Items Automatically
To archive items automatically:

1 Click Tools > Options.
2 Double-click Environment, and then click the Cleanup tab.
3 Select Auto-archive after for the item type you want.
4 Specify the number of days after the item is delivered or completed that you want it to be 

archived.
5 Click OK.

If your GroupWise administrator has specified that items are automatically archived on a regular 
basis, you might not be able to change this option.

If auto-archiving is set up for items in your Mailbox, items in the Tasklist folder are also archived 
based on the original date you received the item, not based on the due date you assign it.

If you work on a computer where automatic archiving set up, it only archives items to one computer. 
If you are working on a computer where the automatic archive is not available, the items are not 
archived to that computer.

Viewing Archived Items
To view archived items; in the Main Window, click File > Open Archive.

or
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Click the folder list header drop-down list (above the Folder List; it probably displays Online or 
Caching to indicate what mode of GroupWise you are running in), and then click Archive.

Unarchiving Items
To unarchive items:

1 Click File > Open Archive.
or
Click the folder list header drop-down list (above the Folder List; it probably displays Online or 
Caching to indicate what mode of GroupWise you are running in), and then click Archive.

2 Right-click the item you want to unarchive, and click Archive to remove the check indicating it is 
archived.

3 Click File > Open Archive to close the archive and return to the Main Window.
or
Click the folder list header drop-down list (above the Folder List; it displays Archive), and then 
click your user folder (your name) to return to the mode of GroupWise you were running 
previously.

Unarchived messages are returned to the folder from which they were archived. If the folder has 
been deleted, GroupWise creates a new folder. If auto-archive has been configured, unarchived 
messages remain in your active mailbox for 7 days before they are moved back to your archive.

Moving Your Archive from One Location to Another
To move your archive from one location to another location in your computer’s file system:

1 Click Tools > Options.
2 Double-click Environment, and then click the File Location tab.
3 In the Archive directory field, specify the location where you want to move your archive.

If you are moving your archive to a location where a GroupWise archive currently exists or 
previously existed, do not specify a directory that contains archive files. Archive files are stored 
in the ofxxxarc directory, which is a directory that GroupWise automatically generates as a 
subdirectory to the archive directory.
If you specify the ofxxxarc directory as your GroupWise archive directory, the result is 
multiple archives, which is a situation that you want to avoid. For information on how to 
remedy this problem, see Combining Archived Items from Multiple Archives.

4 Click Apply.
5 (Conditional) If you have not previously enabled archiving, you are prompted as to whether you 

want to enable archiving. Click Yes.
6 (Conditional) If you are moving your archive to a directory that does not already have archive 

files, you see a message asking if you want to move the contents of your archive to the new 
location.

7 Ensure that this is the location where you want to move your archive, and then click Yes.
8 Click OK.
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Combining Archived Items from Multiple Archives
To combine items in multiple archives into one archive:

1 In the GroupWise client, specify the archive directory that contains the fewest archived items.
For information, see Specifying Where Archives Are Stored.
You must be on the physical computer that contains the directory where the archive exists.

2 Unarchive all the items in the archive, as described in Unarchiving Items.
3 Specify your main archive directory.

For information, see Specifying Where Archives Are Stored.
You must be on the physical computer that contains the directory where the archive exists.

4 Archive all of the items that you want to move into your main archive, as described in Moving 
an Item to the Archive.

5 Repeat Step 1 through Step 4 for any additional archives, until you have archived items only in 
your main archive.
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93 93Using Mailbox Storage Size Information

Use Mailbox Storage Size Information to view your mailbox size and to manage items to regain 
space. Your GroupWise administrator might set a size limit on your Mailbox. If your Mailbox size 
exceeds the limit, you cannot send new items until you archive or delete some of your existing items. 
You can check your Mailbox storage size at any time.

 “Viewing Your Mailbox Size Information” on page 437
 “Deleting Email by Using Mailbox Storage Size Information” on page 437
 “Archiving Email by Using Mailbox Storage Size Information” on page 437

Viewing Your Mailbox Size Information
To view your mailbox size information:

1 Click Tools > Check Mailbox Size.
2 In the View group box, click Trash, Sent Items, Received Items, or Personal/Draft Items.

When you select a view, GroupWise searches for items in the selected folder and displays the 
items in descending order, from the largest file size to the smallest. You can click Stop Query at 
any time to stop the query.

Deleting Email by Using Mailbox Storage Size Information
To delete email using mailbox storage size information:

1 Click Tools > Check Mailbox Size.
2 In the View group box, click Trash, Sent Items, Received Items, or Personal/Draft Items.

When you select a view, GroupWise searches for items in the selected folder and displays the 
items in descending order, from the largest file size to the smallest. You can click Stop Query at 
any time to stop the query.

3 Select an item or multiple items, and then click Delete.
4 Repeat Step 2 and Step 3 until the storage size is below the limit set by your GroupWise 

administrator.

Archiving Email by Using Mailbox Storage Size Information
To archive email using mailbox size information:

1 Click Tools > Check Mailbox Size.
2 In the View group box, click Trash, Sent Items, Received Items, or Personal/Draft Items.
Using Mailbox Storage Size Information 437



When you select a view, GroupWise searches for items in the selected folder and displays the 
items in descending order, from the largest file size to the smallest. You can click Stop Query at 
any time to stop the query.

3 Select an item or multiple items, and then click Archive.
4 Repeat Step 2 and Step 3 until the storage size is below the limit set by your GroupWise 

administrator.
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94 94Using Remote Library Disk Space 
Management

Use the Remote Library Disk Space Management tool to maintain your documents in your Remote 
Library. Documents are typically kept in a separate directory from your standard mail items in your 
caching mailbox. Deleting items from your Remote Library does not delete them from the Master 
Library. 

To access Remote Library Disk Space Management, click Tools > Manage Library Size.

In the Remote Library Disk Space Management window, you can see all of your stored documents 
and the amount of space they take up. Documents can be removed by selecting the document and 
clicking Delete.
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95 95Backing Up Email

Your GroupWise administrator typically backs up your network Mailbox on a regular basis. You can 
back up your local mailbox if you want to have an additional copy of your Mailbox, or if you want to 
back up information that is no longer in your network Mailbox.

If the GroupWise administrator has created a restore area and has backed up the entire GroupWise 
system, or if you have backed up your local Mailbox in Remote or Caching mode, you can open a 
backup copy of your Mailbox to view and restore items. You need Read and Write access to the 
restore area if it is on the network.

 “Backing Up Your Mailbox” on page 441
 “Restoring Items from Backup” on page 441

Backing Up Your Mailbox
To manually back up your local Mailbox in Remote or Caching mode:

1 Click Tools > Backup Mailbox.
2 Specify the location for the backup, if prompted, and then click OK.

To set up an automatic backup:

1 In Remote or Caching mode, click Tools > Options, and then click double-click Environment.
2 Click the Backup Options tab, and then select Backup remote mailbox.
3 Specify the location for the backup. The default location is c:\novell\groupwise\backup.
4 Specify how often you want to back up your Mailbox.
5 (Optional) Select Do not prompt before performing backup.

The backup takes place each time you exit GroupWise. If your mailbox is large, the backup can 
take some time. You might or might not want to back up your mailbox every time you exit 
GroupWise.

Restoring Items from Backup
To restore items from Backup:

1 Click File > Open Backup.
2 Type the full path or browse to the path of the backed-up mailbox, and then type your password 

if required.
3 Select the item you want to restore, and then click Actions > Restore. 

You cannot restore GroupWise Library documents through this method. For more information, 
see Document Management.

4 To exit your backed-up mailbox, click File > Open Backup.
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96 96Repairing Your Mailbox

Periodic mailbox maintenance keeps GroupWise running smoothly. Occasionally, mailbox 
maintenance is required to resolve a problem with a mailbox or other GroupWise database.

You can perform the following mailbox maintenance actions by using the Repair Mailbox feature:

 “Understanding Mailbox Maintenance” on page 443
 “Deciding Whether Your Mailbox Needs Repair” on page 444
 “Installing GroupWise Check” on page 444
 “Analyzing and Fixing Databases” on page 444
 “Rebuilding the Mailbox Structure” on page 445

Understanding Mailbox Maintenance
The mailbox maintenance actions are performed on the mailbox to which you are currently 
connected, such as the Caching mailbox, the Remote mailbox, or the Archive. The Repair Mailbox 
function is only available in the menu if you are in Caching, Remote, or Archive mode.

In Online mode, your GroupWise Mailbox resides in the post office to which you belong and 
maintenance of your Online Mailbox is performed by your GroupWise administrator. In other 
modes, you can perform some of your own maintenance, depending on which GroupWise client 
features you are using.

Archive: When you archive GroupWise items, they are stored at the location you have specified 
using Tools > Options > Environment > File Location. You must open your archive using File > Open 
Archive in order to repair your archive.

Caching Mailbox: If you are using Caching mode, your Caching Mailbox is stored at the location you 
specified when you set up your Caching Mailbox. You must be in Caching mode in order to repair 
your Caching Mailbox.

Remote Mailbox: If you are using Remote mode, your Remote Mailbox is stored in whatever 
location you specified when you used the Hit the Road feature to create your Remote Mailbox. You 
must be in Remote mode in order to repair your Remote Mailbox.

Three databases are associated with each of these mailbox locations:

User Database: Your user database contains your client options settings, pointers to messages, 
personal groups, personal address books, and rules.

Message Database: Your message database contains your GroupWise items.

Document Database: Your document database contains any documents you are accessing from a 
GroupWise Library.

When you are repairing a mailbox, you can choose which databases to repair, depending on the type 
of problem the mailbox is experiencing.
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Deciding Whether Your Mailbox Needs Repair
It is possible for your GroupWise Mailbox or other GroupWise databases to become corrupt, for a 
variety of reasons. If this occurs, GroupWise often can no longer read items in your Mailbox. Running 
Repair Mailbox can fix most of these problems. For information on how to repair your mailbox, see 
Analyzing and Fixing Databases and Rebuilding the Mailbox Structure.

Installing GroupWise Check
Depending on how GroupWise Check is installed, you can have a Repair Mailbox item on the Tools 
menu that enables you to run GWCheck from the client. If the GWCheck utility is available to you, 
you can perform database maintenance on your Remote, Caching, and archive mailboxes.

In order for the Repair Mailbox item to display on the Tools menu, the following files must be 
installed in the GroupWise directory. By default, this is C:\Program 
Files(x86)\Novell\GroupWise.

 gwcheck.exe
 gwchkxx.dll (Replace xx with your language code)
 gwchkxx.chm (Replace xx with your language code)

The GroupWise administrator can install these files by using SetupIP to install your GroupWise client, 
and selecting to install and enable GWCheck. The default is for SetupIP to install GWCheck, but not 
enable it. 

If you do not see the Repair Mailbox option in the Tools menu: 

Copy the files listed above from the GWCheck directory (\Novell\GroupWise\gwcheck) to the 
main GroupWise directory (\Novell\GroupWise).

Analyzing and Fixing Databases
The Analyze/Fix Databases action of GroupWise Mailbox Maintenance can check your mailbox for 
various types of problems and can repair problems that it detects.

To check and optionally repair your Mailbox:

1 Click Tools > Repair Mailbox, and then click Yes.
2 From the Action drop-down list, select Analyze/Fix Databases.
3 Select from the following Analyze/Fix Databases options as needed:

Structure: The structure check verifies the structural integrity of the mailbox and reports the 
amount of space that could be recovered if the mailbox is rebuilt.
Index Check: If you select Structure, you can also select Index Check. You should perform an 
index check if you try to open a message and get a read error, or if someone sends you a 
message that does not appear in your mailbox, even though the sender sees a Delivered status 
for the message. Depending on the size of your mailbox, an index check can be time-consuming.
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Contents: A contents check verifies references to other items. For example, in your user 
database, a contents check verifies that all messages listed in your mailbox actually exist in your 
message database. In your message database, a contents check verifies that all attachments to 
messages in your mailbox actually exist in the attachment directories. A contents check also 
ensures that your rules and personal groups are valid.
Collect Statistics: If you select Contents, you can also collect statistics during the contents 
check. The statistics include the number of messages and appointments in your mailbox, the 
amount of space consumed by your mailbox, and so on.

4 Select Fix Problems to repair your mailbox.
If you deselect Fix Problems, problems with your mailbox are reported but not fixed.

5 On the Databases tab, select one or more databases to analyze and optionally fix.
For information about the databases, see Understanding Mailbox Maintenance.
On the Logging tab, the Log File field shows that, by default, a file named gwchk32.log is 
created in the GroupWise client installation directory.

6 (Optional) Specify a different file name and location. 
You can also select Verbose Logging to record more detailed information during the analyze/fix 
process.

7 Click Run to start the Analyze/Fix Database option.
A progress log displays during the analyze/fix process.
You can click Stop at any time to stop the analyze/fix process. An error code is displayed, but it 
simply indicates that the process has been stopped.
You can click Statistics at any time during the analyze/fix process to add interim statistical 
information to the log, such as how many problems have been identified and fixed so far in the 
process.

8 Click Close, and then click OK when the analyze/fix process is complete.
9 Click Close to return to your GroupWise Mailbox.

Rebuilding the Mailbox Structure
The Structural Rebuild action of GroupWise Mailbox Maintenance forces a structural rebuild of a 
database in your Mailbox regardless of whether problems with the database have been detected 
through using the Analyze/Fix Databases action. A structural rebuild ensures that the various record 
containers in the database are correctly organized so that data can be successfully retrieved from 
them by the GroupWise client.

To perform a structural rebuild on your Mailbox:

1 Click Tools > Repair Mailbox, and then click Yes.
2 From the Actions drop-down list, select Structural Rebuild.
3 On the Databases tab, select one or more databases to rebuild.

For information about the databases, see Understanding Mailbox Maintenance.
4 On the Logging tab, the Log File field shows that, by default, a file named gwchk32.log is 

created in the GroupWise client installation directory.
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You can specify a different file name and location. You can also select Verbose Logging to record 
more detailed information during the structural rebuild.

5 Click Run to start the structural rebuild.
A progress log displays during the structural rebuild.
You can click Stop at any time to stop the rebuild. An error code is displayed, but it simply 
indicates that the process has been stopped.
You can click Statistics at any time during the rebuild to add interim statistical information to the 
log, such as how many problems have been corrected so far in the structural rebuild process.

6 Click Close, and then click OK when the structural rebuild is complete.
7 Click Close to return to your GroupWise mailbox.
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97 97Managing Trash

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are 
stored in the Trash. Items in the Trash can be viewed, opened, or returned to your Mailbox until the 
Trash is emptied. (Emptying the Trash removes items in the Trash from the system.) 

You can empty your entire Trash, or empty only selected items. Items in the Trash are emptied 
according to the days entered in the Cleanup tab in Environment Options, or you can empty the 
Trash manually. The GroupWise administrator can specify that your Trash is emptied automatically 
on a regular basis.

 “Displaying Items in Your Trash” on page 447
 “Undeleting an Item in Your Trash” on page 447
 “Saving an Item From Your Trash” on page 448
 “Emptying the Trash” on page 448

Displaying Items in Your Trash
To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it 
probably displays Online or Caching to indicate what mode of GroupWise you are running in), and 
then click Full Folder List.

You can open, save, and view information on items in the Trash. You can also permanently remove 
items or return them to the Mailbox. Right-click an item in the Trash to see more options.

Undeleting an Item in Your Trash
To undelete an item in your Trash:

1 In the Full Folder List, click Trash. 
To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it 
probably displays Online or Caching to indicate what mode of GroupWise you are running in), 
and then click Full Folder List.

2 Select the items you want to undelete.
3 Click Edit > Undelete.

The undeleted item is placed in the folder from which it was originally deleted. If the original 
folder no longer exists, the item is placed in your Mailbox.

4 (Optional) You can also restore an item by dragging it from the Trash folder to any other folder.
Managing Trash 447



Saving an Item From Your Trash
You can save items that are in the Trash the same way you would save any other item. For more 
information, see Saving Received Email to Disk or a GroupWise Library.

Emptying the Trash
These sections describe the different options for emptying trash.

 “Emptying the Trash Manually” on page 448
 “Emptying Selected Items from the Trash” on page 448
 “Emptying the Trash Automatically” on page 448

Emptying the Trash Manually
To empty the trash manually:

In the Full Folder List, right-click Trash, and then click Empty Trash. 

To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it 
probably displays Online or Caching to indicate what mode of GroupWise you are running in), and 
then click Full Folder List.

Emptying Selected Items from the Trash
To empty selected items from Trash:

1 In the Full Folder List, click Trash. 
To access the Full Folder List, click the folder list header drop-down list (above the Folder List; it 
probably displays Online or Caching to indicate what mode of GroupWise you are running in), 
and then click Full Folder List.

2 Select one or more items.
3 Click Edit > Delete, and then click Yes.

Emptying the Trash Automatically
If your GroupWise administrator has specified that your Trash is automatically emptied on a regular 
basis, you might not be able to change this option.

1 Click Tools > Options.
2 Double-click Environment, and then click the Cleanup tab.
3 Select the Automatic After button in the Empty trash group box, and then specify the number of 

days between automatic deletions.
4 Click OK.
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98 98Remembering Client State on Crash

To prevent loosing data in the case of a crash, the GroupWise client can remember the current state 
any windows you have open, the current folder you have selected, and other important information. 
When the client is opened again after a crash, the state that was saved is restored. The client saves 
the state every 5 minutes when you enable this option. As it is disabled by default, follow the steps 
below to enable the client save state:

1 Click Tools > Options.
2 Double-click Environment.
3 On the General tab, select Continue where you left off at startup.
4 Click OK.
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99 99GroupWise Support Information

If you need to contact your technical support resources for additional help with GroupWise, they 
might need the following information:

 Program release version
 Build number
 Installed languages
 Current user name
 Your GroupWise post office
 Location of your GroupWise post office

To find this information, click Help > About GroupWise from your Main Window. 
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VII XVIIText Messages, Phone Calls, and 
Instant Messaging

You can send SMS text messages, make phone calls, and use instant messaging directly from 
GroupWise. 

 Chapter 100, “Sending SMS Text Messages,” on page 455
 Chapter 101, “Making Phone Calls,” on page 457
 Chapter 102, “Using Instant Messaging,” on page 459
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1
00 100Sending SMS Text Messages

You can send SMS text messages from GroupWise to other GroupWise users or to non-GroupWise 
users, without the need of downloading or running any third-party software.

Before you can send an SMS text message from GroupWise, you need to specify the user’s cellular 
service provider.

NOTE: GroupWise text message functionality, configuration, and SMS messaging costs for recipients 
might vary based on cellular providers in your region.

 “Specifying a User’s Cellular Service Provider” on page 455
 “Sending an SMS Text Message Directly to a Mobile Phone” on page 456
 “Sending an SMS Text Message with Skype” on page 456

Specifying a User’s Cellular Service Provider
You can specify a user’s cellular service provider by modifying an existing contact’s information or by 
creating a new contact in the Frequent Contacts folder or another personal Contacts folder. In order 
to modify a contact that is in the GroupWise address book, you must first copy the contact to the 
Frequent Contacts folder or another personal Contacts folder.

1 In the Folder List, select the personal Contacts folder where you want to specify the contact’s 
cellular service provider.
If the contact is not in a personal Contacts folder, create the contact in the folder, or move the 
contact into the folder.

2 In the contact list, double-click the contact. 
3 Click the Contact tab.
4 On the Mobile Phone field, click the drop-down arrow, click Set Cellular Carrier, and then select 

the user’s cellular service provider from the list.
Each service provided has an SMS gateway for handling text messages. For example, the SMS 
gateway for Verizon is phone_number@vtext.com and the SMS gateway for AT&T is 
phone_number@text.att.net.

5 (Conditional) If the carrier is not provided in the list, click More to see an expanded list. If the 
carrier is not in the expanded list, click Add, specify the carrier name and the carrier email 
gateway, and then click OK.
The email gateway is the SMS gateway for the carrier.

6 Click Close, and then click Yes to save your changes.
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Sending an SMS Text Message Directly to a Mobile Phone
You can send text messages to any mobile phone directly from GroupWise. You must add users to 
your personal contacts folder and specify their cellular service providers before you can send them 
text messages. For more information, see Specifying a User’s Cellular Service Provider.

1 In an address book or Contacts folder, open a contact by double-clicking the contact’s name.
2 On the Summary tab, ensure that Default is selected in the drop-down list.
3 Scroll down to the SMS section, and then click the phone number that you want to send a text 

message to.
4 Specify the message that you want to send, and then click Send.

Sending an SMS Text Message with Skype
You can send SMS text messages by using Skype. For more information, see the GroupWise 18 and 
Skype Quick Start (http://www.novell.com/documentation/groupwise18/gw18_qs_skype/data/
gw18_qs_skype.html).
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1
01 101Making Phone Calls

You can make phone calls directly from GroupWise by using Skype. For more information, see the 
GroupWise 18 and Skype Quick Start (http://www.novell.com/documentation/groupwise18/
gw18_qs_skype/data/gw18_qs_skype.html).
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1
02 102Using Instant Messaging

If Novell Messenger is running on both your workstation and the recipient’s workstation, you can 
chat with another GroupWise user directly from any Presence icon in GroupWise. For more 
information, see the GroupWise 18 and Messenger Quick Start (http://www.novell.com/
documentation/groupwise18/gw18_qs_messenger/data/gw18_qs_messenger.html).

If Skype is running on both your workstation and the recipient’s workstation, you can chat with 
another Skype user directly from any Presence icon in GroupWise. For more information, see the 
GroupWise 18 and Skype Start (http://www.novell.com/documentation/groupwise18/
gw18_qs_skype/data/gw18_qs_skype.html).
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A AWhat’s New in the GroupWise 18 
Client

Reference the sections below for What’s New information about all released versions of the 
GroupWise 18 Client.

 Section A.1, “GroupWise 18,” on page 461
 Section A.2, “GroupWise 18.0.1,” on page 462
 Section A.3, “GroupWise 18.1,” on page 462
 Section A.4, “GroupWise 18.2,” on page 463
 Section A.5, “GroupWise 18.2.1,” on page 463
 Section A.6, “GroupWise 18.3,” on page 464
 Section A.7, “GroupWise 18.3.1,” on page 464
 Section A.8, “GroupWise 18.4,” on page 465
 Section A.9, “GroupWise 18.4.1,” on page 465
 Section A.10, “GroupWise 18.5,” on page 465

A.1 GroupWise 18
The following new features and enhancement changes were made in GroupWise 18:

 New Welcome Page: The GroupWise Client Welcome page has been updated to show off all of 
the new things that we are doing in the GroupWise client. When you upgrade your client, the 
Welcome page pops up to show you all the new features you are getting.

 Conversation Threading: Conversations in the Item List are collected into a single item. New 
replies to the conversation appear with a green border. You can reply to the conversation 
messages in line and add and remove users from the message. For more information, check out 
the new Welcome page and click on Conversation Threading.

 Display Settings: Display settings are now easier than ever to manage. You can open it from the 
Nav bar and changes take affect immediately. For more information, check out the new 
Welcome page and click on Display Settings.

 System Address Book in the Client: The System Address Book is now embedded in the 
GroupWise 18 Windows client. For more information, check out the new Welcome page and 
click on System Address Book in the Client.

 Filr Integration Enhancements: The Micro Focus Filr integration lets you store attachments in 
Filr and use GroupWise to send links to those attachments. New to GroupWise 18 is the ability 
to send links to public attachments. For more information, check out the new Welcome page 
and click on Filr Integration.
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 GroupWise TeamWorks: GroupWise TeamWorks helps you easily collaborate via your web 
browser, mobile device, or the GroupWise client. With TeamWorks, you can discuss ideas, post 
files, share links, and invite others to join the conversation in virtual discussion rooms.
GroupWise is the desktop client for TeamWorks. For more information, check out the new 
Welcome page and click on TeamWorks Integration.

A.2 GroupWise 18.0.1
The following new features and enhancement changes were made in GroupWise 18.0.1:

 Conversation Threading Enhancements: The following enhancements were made to 
Conversation Threading:
 When replying in line to a conversation, you can select to copy the parent message or the 

original message as part of the reply.
 Inactive items won’t be marked as read.

 TeamWorks Integration Enhancements: The following enhancements were made to the 
TeamWorks Integration:
 You can now search for TeamWorks rooms.
 You can create a new TeamWorks room.
 You can Favorite/Unfavorite a TeamWorks room.

For more information, see “Using TeamWorks in the GroupWise Client” in the GroupWise 18 
Interoperability Guide.

 Shared Folder Reply Button: The reply buttons text has been changed to reflect what happens 
when you reply in a shared folder. Reply has been changed to Post Reply which posts a message 
to the shared item. Reply All has been changed to Reply Privately which replies to the users 
outside the shared folder.

 Caching Mode Change: Caching mode has been changed to better manage online storage 
items. The Mailbox Storage now only shows online items that you can delete instead of local 
only items.

 Drag and Drop Enhancements: Attachments can now be dragged and dropped in more ways 
and locations:
 The Attachment drop down now lets you drag and drop items.
 You can drag and drop attachments and items to an in line reply.
 Encapsulated items and files can be dragged and dropped at the same time.

A.3 GroupWise 18.1
The following new features and enhancement changes were made in GroupWise 18.1:

 Find Updates: Find has been updated to be easier to use and pops out from the left of the 
client. The Welcome Page in the GroupWise client has more information on the new Find. For 
more information on using Find, see “Finding Items” in the GroupWise 18 Client User Guide.
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 QuickViewer Smart Sizing: Because emails have varying sizes and formats, QuickViewer now 
has 3 different sizes that it automatically switches between depending on the content of the 
email you are viewing. The settings are: Regular, Wide, and Extra Wide. You can individually 
customize each size. The Welcome Page in the GroupWise client has more information on 
QuickViewer Smart Sizing. For more information on using QuickViewer, see “Displaying 
QuickViewer” in the GroupWise 18 Client User Guide.

 Main Window Settings: The Nav Bar actions have been consolidated under one Settings button 
 with some additional options. The available options in Settings are: toggling the Folder List, 

toggling the QuickViewer and QuickViewer smart size settings, toggling the folder settings, 
toggling the display settings, customizing the Nav Bar, and mailbox options. 

 Reset System Folders: If you moved the system folders to a new location and want to reset 
them to default, right-click in the Folder List and select Reset System Folders.

 Conversation Threading Updates: Conversation Threading has the following updates:
 When replying to a conversation, your reply will auto save a draft where you are replying in 

the conversation.
 You can hover over the Edit Recipients button to see who will receive the message.
 In the Item List, you can right-click the unread number (highlighted in green) and mark 

those messages unread.

 A status tracking icon  has been added at the top of your replies to a conversation. 
Hovering over the icon lets you see a status summary. Clicking the icon takes you to the 
Properties tab for the full status. 

 When you select an item to be shown in the tasklist, the tasklist flag is now seen in that 
specific item in the conversation.

A.4 GroupWise 18.2
The following enhancement changes were made in GroupWise 18.2:

Copy Display Settings: You can now copy folder settings to other folders. You can select one or more 
folder display settings to copy to one or more target folders. You can easily copy the folder display 
settings to all folders of the same type or all subfolders of the current folder. When creating a new 
folder, it automatically inherits the display settings from its parent.

A.5 GroupWise 18.2.1
The following new features and enhancement changes were made in GroupWise 18.2.1:

 Added a folder selection dialog on the find panel.
 Added disable quick info menu to the address book and the address selector.
 Added a built in filter to display only Unread items.
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A.6 GroupWise 18.3
The following new features and enhancement changes were made in GroupWise 18.3:

 Out of Office Rule: The Vacation rule in GroupWise has been renamed to the Out of Office rule.
 Advanced Authentication: GroupWise 18.3 supports Multi-Factor Authentication (MFA) 

through NetIQ Advanced Authentication. MFA adds an additional layer of security to your 
GroupWise login. For more information, see Using Advanced Authentication.

 Mail Merge: Mail Merge lets you send bulk, personalized emails to other users. You use address 
book fields in your emails so that a personalized email is sent to each recipient while you only 
have to compose one email. You can create Mail Merge emails in the GroupWise client or 
Microsoft Word. For more information, see Sending Email with Mail Merge.

A.7 GroupWise 18.3.1
The following new features and enhancement changes were made in GroupWise 18.3.1:

 Filr Integration includes support for Advanced Authentication in Filr: If your Filr system is set 
up with Advanced Authentication, users are prompted to authenticate using Advanced 
Authentication when they log in to Filr through GroupWise.

 Time Zone for Appointments Enhanced: When you select a time zone while selecting an 
appointment time, the appointment is scheduled at the time you set in the selected time zone. 
For example, if you schedule an appointment at 4:30 PM Eastern Daylight time in the United 
States and you are in the Pacific Daylight time zone, it shows up on your calendar at 1:30 PM 
PDT. The time zone is now also displayed in the appointment header next to the start time:

 Filr/Vibe Accounts now listed under Accounts: In Accounts > Account Options, Filr and Vibe 
accounts are now listed. If you open one of them, you can manage the username and password 
for the account.

 Mail Merge no longer requires the To field: Previously, Mail Merge required a To field to send 
the email. You no longer need to have a To field, but can just use CC or BCC.

 Keyboard shortcuts for zooming in and out have been added: You can now use CTRL+ and 
CTRL- to zoom in and out of open items.

 Text replaces icons for Next Unread and Previous Unread in Conversation Threading: The up 
and down icons have been removed from conversation threading and have been replaced with 
text: Next Unread and Previous Unread.
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A.8 GroupWise 18.4
The following new features and enhancement changes were made in GroupWise 18.4:

 Alternate From Addresses: You can use other corporate email addresses instead of just your 
preferred/default email address when you send and reply to email. See Using Alternate From 
Addresses.

 Folder Colors in the Client: You can now add colors to folders in the GW client to help organize 
your mailbox. See Adding a Folder Color.

 Emojis can be added to messages: Emojis are now available to be added to HTML messages. A 
button has been added to the HTML toolbar to let you select emojis. See Adding Emojis to an 
HTML Message.

 Print using default browser: The GroupWise client now uses the user’s default browser when 
printing HTML messages.

A.9 GroupWise 18.4.1
In addition to the emoji selection menu added in 18.4, you can now add emojis by simply typing 
common emoji character strings. See Adding Emojis to an HTML Message.

A.10 GroupWise 18.5
The following new features and enhancement changes were made in GroupWise 18.5:

 Schedule appointments with Zoom meetings: If you already have a Zoom account or create 
one, you can integrate and schedule Zoom meetings with your GroupWise calendar items. See 
Integrating Zoom with GroupWise.

 Employ resource pools: Create one or more resource pools in your Personal Contacts folder to 
simplify the process of scheduling resources. When you schedule a resource via a resource pool, 
the appointment will automatically use Busy Search and schedule the highest priority resource 
that is available in the resource pool list. See Understanding and Creating Resource Pools.

 Schedule travel time with appointments: Enable the Travel Time feature when you create or 
edit an appointment. This feature includes both before and after meeting travel time that 
displays on either side of the appointment on your calendar. See Scheduling Travel Time.

 Configure emoji settings:  Enable or disable auto emoji insertion when typing and the 
displaying of emojis in grayscale in item lists, respectively. See Configuring Emoji Settings.
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B BGroupWise Frequently Asked 
Questions

If you have not found the information you are looking for in this documentation, we recommend 
that you check the GroupWise 18 Client Frequently Asked Questions (FAQ).
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C CStartup Options

Several startup options are available when you start GroupWise. Some of the options are for your 
convenience; others are necessary to run GroupWise on your particular hardware.

 Section C.1, “GroupWise Startup Options,” on page 469
 Section C.2, “Using a GroupWise Startup Option,” on page 470

C.1 GroupWise Startup Options

Startup Option Functionality

/@u-? Displays a login dialog box whenever you open 
GroupWise, allowing you to supply any necessary login 
information.

/@u-user_name Lets you use your GroupWise user name to open 
GroupWise as yourself on another user’s computer. The 
other user remains logged in to the network.

/bl Prevents the GroupWise splash screen from being 
displayed when you enter the program.

/c Checks for unopened items. If there are unopened items, 
GroupWise opens as usual. Otherwise, GroupWise does 
not start.

/cm Checks for unopened items. If there are unopened items, 
GroupWise opens minimized and a beep sounds. 
Otherwise, GroupWise does not start.

/d=path_name Lets you specify the path of the temp directory.

/iabs Initializes the Address Book when GroupWise starts.

/ipa-ip_address_or_name Lets you specify the IP address (x.x.x.x) or the name of 
the IP address when you are running in client/server 
mode.

/ipp-port_number Lets you specify the IP port when you are running in 
client/server mode. 

/l-xx Applies only if you have two or more language versions or 
language modules. This option instructs GroupWise to 
override the default environment language (under 
General Environment in Options) with the language 
specified by the language code (xx). For a list of language 
codes, see “GroupWise Client Languages” in the 
GroupWise 18 Administration Guide.
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C.2 Using a GroupWise Startup Option
To use a GroupWise startup option:

1 Right-click the GroupWise icon on the desktop, and then click Properties. 
2 Click the Shortcut tab. 
3 In the Target field, after the GroupWise executable, type a space, type the startup options, and 

then click OK.
Separate multiple startup options with a space, for example:

"C:\Program Files\Novell\GroupWise\grpwise.exe" /ph-path_name /@u-?

/la-network_id Lets you log in to another user’s computer by using your 
network ID. The other user remains logged in to the 
network.

/nu Turns off AutoRefresh. If this option is selected, click 
View, and then click Refresh whenever you want to 
update the display with the items currently in your 
Mailbox.

/ph-path_name Lets you specify the path to the post office. In order to 
use this switch, you must have a drive mapped to the 
post office and have Write rights to the databases that 
make up your mailbox. This configuration is not 
supported.

/pc-
path_to_caching_mailbox

Opens GroupWise in Caching mode. GroupWise must be 
restarted when you change from Online mode to Caching 
mode.

/pr-
path_to_remote_mailbox

Opens GroupWise in Remote mode. This startup option 
can be used in the Target field only.

/safe Opens GroupWise in Safe mode. This startup option can 
be used if you are unable to launch GroupWise. Safe 
mode disables the following features:

 Start in the home folder
 Synchronize at startup
 Auto synchronize
 Panels
 Message preview
 Display settings are not saved
 Auto archive, purge, and delete
 Quick Find indexing
 Novell Vibe
 C3PO’s

Startup Option Functionality
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In this example, /ph- is the startup option to specify the path to the post office. The path_name 
is the path to the post office. The /@u-? option is used to display a login dialog box where users 
can supply login information whenever they open GroupWise. This option is useful when two or 
more users share a workstation but have separate GroupWise Mailboxes.

4 Start GroupWise. 
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D DShortcut Keys

A number of shortcut keys are available in GroupWise for accessibility to save time when you 
perform various operations.

 Section D.1, “General Shortcuts,” on page 473
 Section D.2, “Item Shortcuts,” on page 474
 Section D.3, “Item List Shortcuts,” on page 475
 Section D.4, “Text Shortcuts,” on page 475
 Section D.5, “Miscellaneous Shortcuts,” on page 476

D.1 General Shortcuts
Table D-1   General Shortcut Keys

Keystroke Action

F1 Open online help

Alt+F4 Exit GroupWise

F5 Refresh the view

Alt+F6 Toggle between the Main Window and the most 
recently opened item

Alt+[letter] Activate the menu bar (Use the underlined letters in 
the menu names)

Ctrl+D Open a new document management document

Ctrl+F Open the Global Find dialog box

Ctrl+M Open a new mail message

Ctrl+N Open a new reminder note

Ctrl+P Open the Print dialog box

Ctrl+Q Turn the QuickViewer on and off

Ctrl+Shift+A Open a new appointment

Ctrl+Shift+D Open a new document reference

Ctrl+Shift+P Open a new phone message

Ctrl+Shift+T Open a new task

Tab Cycle through fields, buttons, and areas
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D.2 Item Shortcuts
Table D-2   Item Shortcut Keys

Shift+Tab Reverse the order of cycling through fields, buttons, 
and areas

Esc Stop a Global Find

Ctrl+Z Undo

Ctrl+Y Redo

Keystroke Action

Keystroke Action

Ctrl+F1 Open the Spell Checker

F2 Search for text

Alt+F4 Exit the item

Ctrl+F7 Open the thesaurus

F9 Open the Font dialog box

F11 Retrieve a file

Alt+D Send item (New item only)

Ctrl+L Attach a file to a message (New item only)

Ctrl+Alt+R Reply to sender

Ctrl+Shift+R Reply to all

Ctrl+S Save a draft in the Work in Progress folder

Alt+S Send item

Ctrl+Alt+Y Accept appointment

Ctrl+Enter Turn search mode on/off

Esc Cancel without sending

Alt+Del Delete an item

Ctrl+Up-arrow

or

Ctrl+Down-arrow

Open the previous or next item

Alt+Left-arrow

or

Alt+Right-arrow

Open/close the Options slide-out menu
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D.3 Item List Shortcuts
Table D-3   Item List Shortcut Keys

D.4 Text Shortcuts
Table D-4   Text Shortcut Keys

Ctrl+Click Open a hyperlink in a browser (Personal item only)

Ctrl+ Zoom In

Ctrl- Zoom Out

Keystroke Action

Keystroke Action

F4 Open the selected item

F8 Mark the selected item Private

Ctrl+A Select all items

Ctrl+Shift+F Move cursor to Quick Find (filter) field

Ctrl+O Open the selected message

Ctrl+R Mark the selected item unread

Ctrl+T Toggle the flag state on the selected item

Ctrl+Shift+W Forward the item as attachment

Ctrl+Enter Open the selected item

Alt+Enter Display the properties of the selected item

Del Delete the selected items

Shift+Del Delete and empty the selected item

Keystroke Action

F3 Find next instance

Ctrl+F3 Find previous instance

Ctrl+5 Toggle the signature on and off

Alt+5 Opens the signature drop down menu

Ctrl+A Select all text

Ctrl+B Bold text
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D.5 Miscellaneous Shortcuts
Table D-5   Miscellaneous Shortcut Keys

Ctrl+C Copy selected text

Ctrl+H Toggles highlight on and off

Ctrl+I Italicize text

Ctrl+K Insert a hyperlink

Ctrl+Shift+L Insert a numbered or bulleted list

Ctrl+N Normal text

Ctrl+U Underline text

Ctrl+V Paste selected text

Ctrl+Shift+V Paste special unformatted

Ctrl+X Cut selected text

Ctrl+Y Redo the last action

Ctrl+Z Undo the last action

Ctrl+Tab Indent the text

Shift+Left-arrow

or

Shift+Right-arrow

Select text one character at a time

Ctrl+Shift+Left-arrow

or

Ctrl+Shift+Right-arrow

Select text one word at a time

Shift+End

or

Shift+Home

Select text to the end or beginning of a line

Windows Key+period Open the emoji window.

Keystroke Action

Keystroke Action Where It Works

Alt+F4 Exit the dialog box Dialog box

Shift+[letter] In the Folder List, Shift + the first 
letter of a subfolder name goes to 
the subfolder

Folder List
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Ctrl+G Go to today’s date Calendar

Ctrl+Tab Open the next tab In a tabbed dialog box

Alt+Enter Display the properties of the 
selected item

Item List

Esc Cancel without saving settings Dialog box

Esc Clear Quick Find filter and move 
focus back to the item list

Quick Find (filter) box

Ctrl+1 Toggle the From field on and off In the Compose window

Ctrl+2 Toggle the CC field on and off In the Compose window

Ctrl+3 Toggle the BC field on and off In the Compose window

Alt+T Toggle the signature on and off In the Compose window

Keystroke Action Where It Works
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E EAccessibility for People with 
Disabilities

Micro Focus is committed to making products that are accessible and usable by all users, including 
those with disabilities. Many accessibility features are built into GroupWise. These features are 
available to everyone, without the need for additional accessibility aids:

 “Switching Appointment Display Options” on page 168
 “Shortcut Keys” on page 473

Along with the built in features, GroupWise honors Windows high contrast mode and is compatible 
with NV Access (NVDA) screen reader. 
Accessibility for People with Disabilities 479



480 Accessibility for People with Disabilities



F FGroupWise Basic Tasks

Below is a list of basic tasks and how they are performed in GroupWise.

 Section F.1, “Creating an Appointment,” on page 481
 Section F.2, “Sending an Email,” on page 481
 Section F.3, “Creating a Custom Message Rule,” on page 482
 Section F.4, “Managing Your Signatures,” on page 482
 Section F.5, “Creating a Search Folder,” on page 483
 Section F.6, “Working in Offline Mode,” on page 483
 Section F.7, “Managing Folders,” on page 484
 Section F.8, “Delegate/Proxy Account Access,” on page 484
 Section F.9, “Tasks and Tasklists,” on page 485

F.1 Creating an Appointment
To create an appointment:

1 Click New Appt on the toolbar. 
2 In the To field, type a user name, and then press Enter. 

Repeat for additional users. Include any resource IDs (such as conference rooms) in the To field, 
if necessary.

3 Click  to specify a date or auto-date for your appointment, and then select a time. 
4 Type a subject and message.
5 If you want to ensure that the people and resources for the appointment are available, do a 

busy search by clicking Busy Search on the toolbar. For more information, see Using Busy Search 
to Check Availability.

6 Click Send on the toolbar.

For more information, see Scheduling Appointments.

F.2 Sending an Email
To send an email:

1 Click New Mail on the toolbar.
2 In the To, CC, or BC box, type a user name, and then press Enter. Repeat for additional users.
3 Type a subject.
4 Type a message.
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5 To add an attachment, click the paper clip icon on the toolbar, select the file, and then click OK.
or
Drag a file into the attachment window at the bottom of the compose view.

6 Click Send.

For more information, see Composing Email.

F.3 Creating a Custom Message Rule
Message rules work in a similar manner in GroupWise as they do in the Microsoft Outlook email 
client, by giving you many options for organizing your messages.

1 Click Tools > Rules, and then click New.
2 Type a descriptive name in the Rule name field.
3 Click the When event is pop-up list, and then click an event to trigger the rule.
4 If you clicked New Item, Startup, Exit, or User Activated, click one or more sources for the item. 

For example, click Received and Personal.
or
If you clicked Filed Item, Open Folder, or Close Folder, click the folder icon, click a folder, and 
then click OK to display the folder name.

5 Click one or more types of items you want the rule to act on in the Item Types list.
If you want to further restrict the items affected by the rule, click Define Conditions, click the 
appropriate options, and then click OK. 
For more information about the options that you can choose from, see Selecting Fields in 
Advanced Finds and Rules.

6 Click Add Action, and then click the action that you want the rule to perform.
Some actions, such as Move to Folder and Reply, require you to fill in additional information.

7 Click Save.

For more information, see Rules.

F.4 Managing Your Signatures
GroupWise allows you to create and edit your signatures from either the Compose view or from the 
main client window under Tools > Options > Environment > Signatures.

Creating a Signature
To create a signature:

1 Click Tools > Options, and then double-click Environment.
2 Click the Signature tab.
3 Select Signature, and then click New.
4 Type a name for the signature, and then click OK.
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5 Create your signature in the HTML editor that is provided.
6 Select whether you want this signature to be your default signature.
7 Click OK.

Attaching a Signature to a Message
To attach a signature to a message:

1 In the compose view, select Click to add a signature in the message body. 
Your default signature is immediately added to the message. You can modify the signature in-
line for a one time use signature.

2 To select a different signature, hover over the signature area, and then click the small arrow in 
the upper-right corner.

For more information, see Adding a Signature or vCard.

F.5 Creating a Search Folder
In GroupWise, a Search Folder is called a Find Results folder. When the Find Results folder is opened, 
GroupWise examines the search criteria defined for the folder, searches for everything specified, and 
then displays everything it finds in the Item List.

1 In the Folder List, click File > New > Folder.
2 Click Find results folder.
3 Click Custom find results folder, and then click Next.
4 Type the name and the description for your folder.
5 Click Up, Down, Right, or Left to position the folder where you want it in the Folder List, and 

then click Next.
6 Specify the search criteria, find by example criteria, or information for items you want to find.
7 If you don’t want the folder to update results each time you open it, deselect Find new matching 

items each time the folder is opened.
8 Click Next.
9 Specify the display settings you want for this folder, and then click Finish.

For more information, see Understanding Find Results Folders.

F.6 Working in Offline Mode
In GroupWise, Offline mode is know as Caching mode. Caching mode stores a copy of your network 
mailbox, including your messages and other information, on your local drive. This allows you to use 
GroupWise whether or not your network or Post Office Agent is available.

1 Click the Mode Selector icon, and then click Caching.
2 When you are asked to restart GroupWise, click Yes.

When GroupWise restarts, you are in Caching mode.
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For more information, see Caching and Remote Modes.

F.7 Managing Folders
Reference the following sections to learn how to create and reorganize folders in GroupWise:

Creating a New Folder
To create a new folder:

1 Right-click in the Folder List.
2 Select New Folder.
3 Type a name for New Folder.

Reorganizing Your Folders
To reorganize your folders, click Edit > Folders.

You can also drag folders to a new position in the Folder List.

For more information, see Using Folders to Organize Your Mailbox.

F.8 Delegate/Proxy Account Access
In GroupWise, Delegate access is known as Proxy access. Proxy lets you perform various actions, 
such as reading, accepting, and declining items on behalf of another user, within the restrictions the 
other user sets.

Granting Proxy Rights to Another User
To grant proxy rights to another user:.

1 In the main GroupWise Window, click Tools > Options.
2 Double-click Security, and then click the Proxy Access tab.
3 To add a user to the list, type the name in the Name field, and then when the full name appears, 

click Add User.
4 Click a user in the Access List.
5 Select the rights you want to give the user.
6 Repeat Step 4 and Step 5 to assign rights to each user in the Access List.
7 To delete a user from the Access List, click the user, and then click Remove User.
8 Click OK.

Proxying into Another User’s Mailbox
To proxy into another user’s mailbox:

1 In the Main Window or Calendar, click File > Proxy.
or
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Click the Mode Selector icon, and then click Proxy. 
2 Select a User from your proxy list.

or
Add a user to your proxy list by entering the name in the Name field, and then click OK.
The user’s Mailbox is opened. The name of the person for whom you are acting as proxy is 
displayed at the top of the Folder List
If the user has not yet given you proxy rights in his or her Access List, the user’s name is added 
to the Proxy List, but the user’s Mailbox is not opened.

For more information, see Mailbox and Calendar Access for Proxy Users.

F.9 Tasks and Tasklists
You can create tasks for yourself and for others to track task completion. Others can also create tasks 
for you. You manage tasks in tasklists.

To create a task and assign it to others:

1 Click File > New > Task.
2 In the To field, type a user name, and then press Enter. Repeat for additional users.

3 Click  to specify dates or auto-dates for your task. 
4 Type the subject.
5 Type a description of the task.
6 Click Send on the toolbar.

You can organize your tasks using the Tasklist. This applies to personal tasks and tasks that have been 
assigned to you.

For more information, see Tasks and the Tasklist.
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