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GroupWise Mobility Service 2014 R2 allows the Microsoft Outlook client for Windows to run against a GroupWise backend via
Microsoft ActiveSync 14.1 protocol. This document helps you set up your Outlook client to access your GroupWise account
and provides known limitations you should be aware of while using Outlook against GroupWise.

Supported Microsoft Outlook Clients

+ Microsoft Outlook 2013 or 21016 for Windows
+ Microsoft Outlook Mobile App

Adding a GroupWise Account to the Microsoft
Outlook Client

You must configure the Microsoft Outlook client in order to

access your GroupWise account. The following instructions
assume that the Outlook client is already installed on your

machine. You can use the GroupWise Profile Setup utility to
set the profile up automatically or you can manually create
the GroupWise profile for Outlook.

+ Using the GroupWise Profile Setup Utility
+ Creating the GroupWise Profile Manually

USING THE GROUPWISE PROFILE SETUP UTILITY

You must first obtain a copy of the GWProfileSetup.zip from
your system administrator before following the steps below
to create the profile on your workstation.

1 Extract the GWprofileSetup.zip to a temporary
location on your workstation.
2 Launch the GWpProfileSetup.exe.

3 (Conditional) Accept any certificates that need to be
added to your machine.

4 Enter in the information required to create the
GroupWise Profile for Outlook.

CREATING THE GROUPWISE PROFILE MANUALLY

1 On the machine, open Control Panel > User Accounts

and Family Safety.
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2 Click Mail.
3 (Conditional) If a Mail Setup dialog box is displayed,

click Show Profiles to display the Mail dialog box.

If GroupWise is installed on the machine, the Profiles
list includes a GroupWise profile, as shown in the
following screenshot. You need to keep this profile and
create a new profile.
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4 Click Add to create a new profile. 7 Select Outlook.com or Exchange ActiveSync
compatible service, then click Next.
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Your Name: [ |

Example: Ellen Adams

E-mail Address: | |
Example: ellen@contosa.com

8 Provide the following information, then click Next.

Password: [ |

Retype Password: | |

Your Name: Your full name (for example, Sarah
McBride).

E-mail Address: Your GroupWise address (for
example, smcbride@acme.com).

Type the password your Internet service provider has given you.

() Manual setup or additional server types

< Back Next >

Mail Server: The GroupWise Mobility Server name or
IP address (for example, gms.acme.com). If you do

6 Select Manual setup or additional server types, then not know the server address, contact your GroupWise
click Next. administrator.
T = User Name: Either your LDAP user name or your
T GroupWise user name, depending on whether LDAP
3 or GroupWise is being used for the authentication
O et source. If the two user names are different and you do
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() POP or IMAP
Connect to a POP or IMAP email account

CSone Password: The password associated with the user

Connectto a server type that is listed below name
[Microsoft Mail )
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9 When the account settings have been verified, click
Close to dismiss the verification dialog box.

10 Click Finish to return to the Mail profiles dialog box.
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11 Select one of the following options, then click OK to
save your changes.

+ Prompt for a profile to be used: Select this
option if the Outlook client will be used to access
multiple email accounts and you want to be
prompted to select an account when starting the
client.

+ Always use this profile: Select this option if you
want to always open the GroupWise account
when starting the client, then select the Outlook
GroupWise account in the list.

12 Launch the Outlook client.

The client begins synchronizing data from your
GroupWise account.

(Optional) Configuring GroupWise Address
Lookup in the Microsoft Outlook Client

The GroupWise System Address Book (SAB)/Global
Address List (GAL) is not available for browsing or selection
within Microsoft Outlook.

You can, however, configure Outlook to use LDAP for
address lookups. You must know the LDAP server
information; if you do not know this information, contact
your GroupWise administrator.

1 From the main Microsoft Outlook window, click File >
Account Settings.
2 Click the Address Books tab, then click New.

3 Select Internet Directory Service (LDAP), then click
Next.

4 Enter the server name (for example,
ldap.myidomain.com).

5 Enter additional settings as required by your
configuration (port, SSL, credentials).

6 Save the LDAP information.
7 Exit and restart Outlook.
The LDAP address book will be available for name

search/selection from the Address Book list in Outlook.

(Optional) Configuring GroupWise Free/Busy
Search in the Microsoft Outlook Client

By default, the Microsoft Outlook client cannot perform
Free/Busy searches on GroupWise users. If your
GroupWise administrator has enabled the GroupWise
Calendar Publishing Host, you can configure the Outlook
client to use the Free/Busy information provided by the
host.

1 From the main Microsoft Outlook window, click File >
Options.

2 In the left panel, click Calendar.

3 In the Calendar Options section, click the Free/Busy
Options button.

4 Select the Publish at Location box, change the value
in the box to 36 months or less, then uncheck the
Publish at Location box.

5 In the Search Location field, enter the Free/Busy URL
for your published Internet Free/Busy path, replacing
your user name with $NAME% and your domain with
%$SERVERS%. For example:

http://groupwise.acme.com/gwcal/freebusy/
$NAME%@%SERVER%

You can find your Internet Free/Busy path in the
GroupWise client, under Tools > Options > Calendar >
Busy Search. If you don’t have access to the
GroupWise client, contact your GroupWise
administrator.

6 Click OK to save the changes.

When you go to Scheduling in the Outlook client and
add a GroupWise user to the Attendees list, the user’s
Free/Busy information is displayed.

Known Limitations

Your experience running the Microsoft Outlook client
against a GroupWise backend should be roughly equivalent
to running Outlook against an Outlook.com or Hotmail
account. Known limitations are caused by several factors,
including Microsoft Outlook, the ActiveSync protocol,
GroupWise Mobility Service, and general differences
between GroupWise and Outlook features.

+ Address Book/Contacts

¢+ Compose

+ Tasks

+ Availability and Meeting Requests

+ Folders

+ Rules

+ GroupWise Features Not Available in Microsoft
Outlook

+ Miscellaneous

ADDRESS BOOK/CONTACTS

+ The GroupWise System Address Book (SAB)/Global
Address List (GAL) is not available for browsing or
selection within Outlook.

¢ There is no SAB/GAL search capability within Outlook.
+ Personal groups do not synchronize to Outlook.



¢ Outlook can provide search capabilities against LDAP.
To configure LDAP address lookups, see “(Optional)
Configuring GroupWise Address Lookup in the
Microsoft Outlook Client” on page 3.

+ Outlook supports contacts but does not support
Personal Address Books (PAB). GroupWise Mobility
Service improves this experience by aggregating
contacts from all sync-configured PABs when syncing
to Outlook.

COMPOSE

+ Outlook does not create server-side drafts. They are
stored locally and are not available even from other
workstations running Microsoft Outlook.

+ Name completion data is not synchronized to
GroupWise or between clients using GroupWise
Mobility Service.

TASKS

+ ActiveSync 14.x does not support Outlook/GroupWise
%Complete

+ ActiveSync 14.x does not support GroupWise Priority.
It does map the priority settings on the Send Options
tab to Outlook’s High/Standard/Low priorities.

+ On an Outlook task, the details view has many fields
that do not sync to GroupWise. They are:

1. Date Completed

2. Total/Actual Work
3. Milage

4. Billing Information
5. Company

+ On a GroupWise task, only High, Standard, and Low
priority settings sync to Outlook. All other settings are
GroupWise only settings.

+ ActiveSync does not support recipients on tasks.
Tasks are personal items when synced to Outlook.

+ GroupWise distributed tasks sync the subject, Start
Date, Due Date, Message Body, Priority (High,
Standard, Low), Complete, Alarm, and Recurrences
as a personal task in Outlook. If you modify the
distributed task in Outlook, only a subject change is
applied by GroupWise and when GroupWise syncs
with Outlook again, any other changes in Outlook are
overwritten by the GroupWise settings.

+ Distributed tasks created in Outlook sync as a
distributed in GroupWise 2014 R2 or higher only.
Outlook tasks with embedded items or attachments do
not sync to GroupWise.

AVAILABILITY AND MEETING REQUESTS

*

*

*

Outlook has not implemented the ActiveSync 14.x
ability to look up contact availability (Free/Busy
information). You must configure Outlook to use a
global Internet Free/Busy path to check attendee Free/
Busy status.

For instructions, see “(Optional) Configuring
GroupWise Free/Busy Search in the Microsoft Outlook
Client” on page 3.

When entering an email address in Outlook for a Free/
Busy search, you must match exactly the email
address for which the .ifb is published on the
GroupWise Calendar Publishing Host. For example, if
the user’s email address is published as
smcbride@acme.com, then only this email address
will return Free/Busy information even though the user
might also be addressable via other address formats
(for example, smcbride@gw.acme.com,
smcbride@acmecorp.com, and
sarah.mcbride@acme.com).

Microsoft Outlook does not allow multiple global
Internet Free/Busy paths. If you are on a mixed email
system, you can configure availability searches
against GroupWise users or against Exchange users,
but not against both.

Microsoft Outlook does not auto-add the organizer as
an attendee for meeting requests. You need to
manually add yourself in order to show on the
GroupWise calendar and to block out Free/Busy time
in GroupWise.

No support for online meeting requests.

No support for Lunar calendar.

FOLDERS

*

Online email search is not available in Outlook or
GroupWise Mobility Service.

Outlook does not have a Notes folder/application.
Notes created in GroupWise or on devices such as the
iPhone will not be available within Outlook.

No ActiveSync support for shared folders, calendars,
or address books.

Folder permissions are grayed out in Outlook.

No support for Always Move Messages in a
Conversation or From a Particular Sender.

Outlook does not allow posting of an item to a folder
(New Items > More Items > Post in this Folder).

Outlook does not allow moving an item from another
store (for example, PST, Hotmail, or IMAP) to
ActiveSync folders.

Outlook does not allow using ActiveSync folders for
POP3 mailboxes.

Outlook search folders are not synchronized.



RULES

*

*

In Outlook, you cannot create rules that will execute on
the server (for example, vacation, auto-reply, auto-
forward). Client-side rules are available, but the
Outlook client must be running in order for the rule to
execute.

Creating rules for an Outlook/GroupWise configuration
is more difficult than creating those same rules for an
Outlook/Exchange configuration. For example,
creation of a client-side vacation rule requires you to
browse to and select a previously saved message
template rather than giving you the ability to edit the
rule directly during rule creation. For more information,
see http://www.ablebits.com/office-addins-blog/2014/
02/20/create-email-templates-outlook/.

Junk mail handling does not synchronize.

GROUPWISE FEATURES NOT AVAILABLE IN MICROSOFT
OUTLOOK

*

Proxy: Outlook cannot proxy GroupWise user
mailboxes.

Sent Item Properties: Outlook does not provide
properties for sent items.

Calendar Publishing Host: Outlook cannot publish
user availability through the Calendar Publishing Host
for others to consume.

Reminder Notes/Personal Reminder Notes:

Outlook displays GroupWise reminder notes and
personal reminder notes as all-day events.

Phone Messages: Outlook displays GroupWise
Phone messages as email.

Editors: Outlook does not support OpenOffice/
LibreOffice as an editor.

+ Send Options: Outlook does not support GroupWise
Send options such as concealed subject, recipient
notification, and reply requested. Delayed message
delivery, expiration, and redirected replies do not work.

+ Security Classifications: Outlook maps the
GroupWise Security classifications (proprietary, secret,
top secret, and for your eyes only) to the Outlook
sensitivities of personal, private, or confidential.

+ Resources: Outlook cannot manage GroupWise
resources.

+ Meeting Requests: Outlook filters out meeting
requests from mail folders, including the Sent Items
folder. These are only accessible through the calendar.

MISCELLANEOUS

+ Categories: Categories do not sync between
Microsoft Outlook and GroupWise. Categories will
sync between Microsoft Outlook and other GroupWise
Mobility connected devices.

+ Message Retraction: Message recall (retraction) is
not available over Exchange ActiveSync.

+ Self-Signed Certificates: If your GroupWise Mobility
server is using self-signed certificates (not signed by a
trusted CA), you might experience frequent warning
messages.

+ Voting Buttons: Voting buttons do not work.

Legal Notices

For information about legal notices, trademarks,
disclaimers, warranties, export and other use restrictions,
U.S. Government rights, patent policy, and FIPS
compliance, see https://www.novell.com/company/legall.
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