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About This Guide

This Novell® Group Wise® 7 Cross-Platform Client User Guide explains how to use GroupWise on
a Linux* or Macintosh* computer. The guide is divided into the following sections:

¢ “Getting Started” on page 13

+ “Logging In to GroupWise” on page 27

+ “Working with Items in Your Mailbox” on page 31

¢ “Scheduling Group and Posted Items” on page 59

¢ “Using Your Calendar” on page 69

¢ “Managing Your Mailbox” on page 73

¢ “Using the Address Book” on page 103

¢ “Using Caching Mode” on page 115

¢ “Customizing GroupWise” on page 119

¢ “GroupWise Frequently Asked Questions” on page 127

Audience

This guide is intended for GroupWise users.

Feedback

We want to hear your comments and suggestions about this manual and the other documentation
included with this product. Please use the User Comments feature at the bottom of each page of the
online documentation, or go to www.novell.com/documentation/feedback.html and enter your
comments there.

Documentation Updates

For the most recent version of the GroupWise 7 Cross-Platform Client User Guide, visit the Novell
GroupWise 7 documentation Web site (http://www.novell.com/documentation/gw7).

Additional Documentation

For additional GroupWise documentation, see the following guides at the Novell GroupWise 7
documentation Web site (http://www.novell.com/documentation/gw?7):

¢ Installation Guide

¢ Administration Guide

¢ Multi-System Administration Guide

¢ [Interoperability Guide

¢ Troubleshooting Guides

¢ GroupWise WebAccess Client User Guide

¢ GroupWise Cross-Platform Client User Guide

About This Guide

1"


http://www.novell.com/documentation/gw7
http://www.novell.com/documentation/gw7
http://www.novell.com/documentation/gw7
http://www.novell.com/documentation/gw7

¢ GroupWise Client Frequently Asked Questions (FAQ)

Documentation Conventions

In Novell documentation, a greater-than symbol (>) is used to separate actions within a step and
items in a cross-reference path.

A trademark symbol (¥, ™, etc.) denotes a Novell trademark. An asterisk (*) denotes a third-party
trademark.

When a single pathname can be written with a backslash for some platforms or a forward slash for
other platforms, the pathname is presented with a backslash. Users of platforms that require a
forward slash, such as Linux or UNIX, should use forward slashes as required by your software.
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Getting Started

GroupWise® is a robust, dependable messaging and collaboration system that connects you to your
universal mailbox anytime and anywhere. This section provides an introductory overview to help
you start using the GroupWise Cross-Platform client.

¢ Section 1.1, “Installing the GroupWise Cross-Platform Client,” on page 13

¢ Section 1.2, “Getting Acquainted with the Main GroupWise Window,” on page 14

¢ Section 1.3, “Using Different GroupWise Modes,” on page 18

¢ Section 1.4, “Understanding Your Mailbox,” on page 19

¢ Section 1.5, “Using the Toolbar,” on page 23

¢ Section 1.6, “Using Shortcut Keys,” on page 23

¢ Section 1.7, “Learning More,” on page 25

1.1 Installing the GroupWise Cross-Platform
Client

To begin using the GroupWise Cross-Platform client, you or your system administrator must install
GroupWise on your Linux or Macintosh computer.

¢ Section 1.1.1, “Installing the GroupWise Cross-Platform Client on Linux,” on page 13

¢ Section 1.1.2, “Installing the GroupWise Cross-Platform Client on a Macintosh,” on page 13

1.1.1 Installing the GroupWise Cross-Platform Client on Linux

In a terminal window, become root by entering su and the root password.
Change to the root of the GroupWise 7 for Linux Cross-Platform Client CD.
Enter . /install.

H ODN =

Select the language in which you want to run the Installation Advisor and install the Cross-
Platform client software, then click OK.

5 In the Installation Advisor, click Install Products > Install GroupWise Client.
6 When the installation is complete, click OK.

For your convenience, a GroupWise @ icon is automatically created on your desktop.
7 To start GroupWise, click the GroupWise @ icon.

8 Specify the username, password, and server information, then click OK.

For more information about logging in to GroupWise, see Chapter 2, “Logging In to GroupWise,”
on page 27.

1.1.2 Installing the GroupWise Cross-Platform Client on a
Macintosh

1 Browse to the GroupWise.app.sit file on the GroupWise 7 for Linux Cross-Platform Client CD.

Getting Started
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2 Double-click the GroupWise.dmg file to install the Cross-Platform client software.
The installation process adds a GroupWise $ icon to your desktop.

3 To start GroupWise, double-click the GroupWise icon $

4 Specify the username, password, and server information, then click OK.

For more information about logging in to GroupWise, see Chapter 2, “Logging In to GroupWise,”
on page 27.

1.2 Getting Acquainted with the Main GroupWise
Window

The Main Window is your primary work area in GroupWise. From the Main Window, you can read
your messages, schedule appointments, view your Calendar, manage contacts, change the
GroupWise mode you’re running in, open folders, open documents, and much more.

Figure 1-1 Groupwise Main Window

File Edit View Acions Tools Window Help

& Address Book |G | & primt - | Q, | B New Mail - 5 New Appt ~ Cgf New Task - |C2 New Note = £3 |IE| |

o Documents

[ Checklist Tabitha Hu Are You Ready 02/22/07 11:15 AM
[# wark In Proa Tabitha Hu Re: Are You Ready 02/22/07 11:15 AM
B cakinet Tahitha Hu Reality Cheaclk 02/28/07 11:03 AM

-

Alfons Skoczylas

Demontrations

03/03/07 11:12 AM

%% Online & Mailbox
% Mike Palu e Fram Subject Date
& & Mailbox] (5 Tabitha Hu Re: Reality Check 02/22/07 11:04 Al -
Sent ftems Grace Smith Lunch 02/22/07 11:05 AM
g E:':tr;‘:tasr _ Charles Bolton Meeting 02/22/07 11:11 AM
Heather Sarmiento  Missed Call 02/22/07 11:14 AM

PPEIREEED

[T

4

Mail | Properties |
From: Tabitha Hu
To: Mike Palu

Subject: Re: Reality Check

That was a great meeting, thanks for your suggestions.

Selected: 1 | Total: 2

Quick Viewer —J

ltem List —/

You can open more than one Main Window by clicking Window, then clicking New Main Window.
This is useful if you proxy for another user. You can look at your own Main Window and the Main
Window belonging to the person you are proxying for. (For more information about proxies, see
Section 6.7, “Giving Other People Access to Your Mailbox,” on page 94.) You might also want to
open a certain folder in one window and look at your Calendar in another. You can open as many
Main Windows as your computer’s memory allows.

The basic components of the Main Window are explained below.
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1.2.1 Toolbar

The toolbar lets you quickly accomplish common GroupWise tasks, such as opening the Address
Book, sending mail messages, and finding an item. For information about the toolbar, see
Section 1.5, “Using the Toolbar,” on page 23.

1.2.2 Folder and Iltem List Header

The Folder and Item List header provides a drop-down list where you can select the GroupWise
mode you want to run (Online or Caching), open your archive, and select a proxy mailbox. For
information about these features, see Section 1.3, “Using Different GroupWise Modes,” on page 18,
Section 6.4, “Archiving the Items in Your Mailbox,” on page 79, and Section 6.7, “Giving Other
People Access to Your Mailbox,” on page 94.

1.2.3 Folder List

The Folder List at the left of the Main Window lets you organize your GroupWise items by creating
folders to store your items in. Next to any folder (except for shared folders), the number of unread
items is shown in square brackets. Next to the Sent Items folder, the number in square brackets
shows how many items are pending to be sent from Caching mode. For information about the
different GroupWise folders, see Section 6.1, “Using the Folder List,” on page 73.

Here is what you’ll find in each of the default folders:

¢ “User Folder” on page 15

¢ “Mailbox Folder” on page 15

¢ “Sent Items Folder” on page 16
¢ “Calendar Folder” on page 16
+ “Contacts Folder” on page 16
¢ “Checklist Folder” on page 16
¢ “Documents Folder” on page 17
¢ “Cabinet Folder” on page 17

¢ “Junk Mail Folder” on page 17
¢ “Trash Folder” on page 18

¢ “Shared Folders” on page 18

User Folder

Your user folder ® (indicated by your name) represents your GroupWise database. All folders in
your Main Window are subfolders of your user folder.

Mailbox Folder

The Mailbox & displays all the items you have received, with the exception of scheduled items
(appointments, tasks, and reminder notes) you have accepted or declined. Accepted scheduled items
and tasks are moved to the Calendar.

Getting Started
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Sent Items Folder
The Sent Items folder d displays the items you have sent from the Mailbox and Calendar.
The Sent Items folder has changed since versions prior to GroupWise 6.5. The following table

compares the previous Sent Items query folder and the current Sent Items folder.

Table 1-1 Comparison Between Sent Items Query Folder and Sent Items Folder

Sent Items Folder (Current) Sent Items Query Folder (Prior to GroupWise 6.5)

All sent items reside in this folder unless they are No items actually reside in this folder. This folder is
moved to a folder other than the Mailbox or a Find Results folder, which means a Find is
Calendar. If a sent item is moved to another performed when you click the folder and the results
folder, it no longer displays in the Sent Iltems of the Find (all sent items) are displayed in the
folder. folder. If you delete an item from this folder, the

original item remains in its original folder and
redisplays the next time you open this folder.

You can resend, reschedule, and retract sent You can resend, reschedule, and retract sent items
items from this folder. from this folder.

Calendar Folder

The Calendar folder [ shows several calendar view options.

Contacts Folder

The Contacts folder i, by default, represents the Frequent Contacts address book in the Address
Book. Any modification you make in the Contacts Folder is also made in the Frequent Contacts
address book.

From this folder, you can view, create and modify contacts, resources, organizations and groups.

Your proxies never see your Contacts folder. (For more information about proxies, see Section 6.7,
“Giving Other People Access to Your Mailbox,” on page 94.)

Checklist Folder

Use the Checklist folder F to create a task list. You can move any items (mail messages, phone
messages, reminder notes, tasks, or appointments) to this folder and arrange them in the order you
want. Each item is marked with a check box so that you can check items off as you complete them.

The following is a comparison between the Checklist folder and the Task List query folder (found in
previous versions of GroupWise).

16 GroupWise 7 Cross-Platform Client User Guide



Table 1-2 Comparison Between Checklist Folder and Task List Folder

Checklist Folder

Task List Folder (in Previous Versions of GroupWise)

This folder contains the following items:

+ |tems you have moved to this folder
+ ltems you have posted to this folder

+ ltems that are part of a checklist that you
have created in another folder

Any item type can reside in this folder.

To mark an item completed, click the check
box next to the item in the Item List.

Checklist items do not display in the Task List
of the Calendar.

No items actually reside in this folder. This folder is a
Find Results folder, which means a Find is
performed when you click the folder and the results
of the Find (all scheduled tasks) are displayed in the
folder. If you delete an item from this folder, the
original item remains in its original folder and
redisplays the next time you open this folder.

Only tasks show in this folder. Tasks are scheduled
items that are associated with a due date.

To mark an item completed, open the item, then click
Completed.

Due dates are set by the person who sent you the
task. If you post a task for yourself, you can set a
due date.

To set the priority of an item, open the item, then
type a priority in the Priority field.

Tasks display in the Task List of the Calendar and
can be marked Completed from the Calendar.

Tasks that are past due show as red in the Calendar.

Documents Folder

Your document references are organized in the Documents folder I=! so you can locate them easily.

The Documents folder can contain only documents. If any other type of item is moved to this folder
by a GroupWise client older than version 5.5, the item is deleted.

Cabinet Folder

The Cabinet Il contains all your personal folders. You can rearrange and nest folders by clicking
Edit > Folders. You can change how the folders are sorted by right-clicking the Cabinet folder,
clicking Properties, then selecting what you want to sort by.

Junk Mail Folder

All e-mail items from addresses and Internet domains that are junked through Junk Mail Handling
are placed in the Junk Mail folder . This folder is not created in the folder list unless a Junk Mail

option is enabled.

While Junk Mail options are enabled, this folder cannot be deleted. However, the folder can be
renamed or moved to a different location in the folder list. If all Junk Mail options are disabled, the
folder can be deleted. The folder can also be deleted if the Junk Mail Handling feature is disabled by

the system administrator.

To delete items from the Junk Mail Folder, right-click the folder, click Empty Junk Mail Folder, then

click Yes.

Getting Started

17



For more information about Junk Mail Handling, see “Handling Unwanted Mail” on page 47.

Trash Folder

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are
stored in the Trash folder . Items in the Trash can be viewed, opened, or returned to your Mailbox
before the Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are automatically
emptied according to the number of days entered in the Cleanup tab in Environment Options, or you
can empty the Trash manually. The system administrator might specify that your Trash is emptied
automatically on a regular basis.

Shared Folders

A shared folder (& is like any other folder in your Cabinet, except other people have access to it. You
can create shared folders or share existing personal folders in your Cabinet. You choose whom to
share the folder with, and what rights to grant each user. Then, users can post messages to the shared
folder, drag existing items into the folder, and create discussion threads. You can’t share system
folders, which include the Cabinet, Trash, and Work In Progress folders.

1.2.4 Item List

The Item List on the right side of the Main Window displays your mail and phone messages,
appointments, reminder notes, tasks, and document references. You can sort the Item List by
clicking a column heading. To reverse the sort order, click the column heading a second time. For
information about the icons used with different items, see “Icons Appearing Next to Items in Your
Mailbox and Calendar” on page 20.

1.2.5 QuickViewer

The QuickViewer opens below the Folder and Item List. You can quickly scan items and their
attachments in the QuickViewer rather than open each item in another window. For information
about the QuickViewer, see “Reading Items in the QuickViewer” on page 42.

1.3 Using Different GroupWise Modes

GroupWise provides two different ways to run the GroupWise client:

¢ Section 1.3.1, “Online Mode,” on page 19
¢ Section 1.3.2, “Caching Mode,” on page 19

You might be able to run GroupWise in either mode, or your system administrator might require that
you use only a certain mode.

Most GroupWise features are available in all both GroupWise modes, with some exceptions.
Subscribing to other users’ notifications is not available in Caching mode.
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1.3.1 Online Mode

When you use Online mode, you are connected to your post office on the network. Your mailbox
displays the messages and information stored in your network mailbox (also called your Online
Mailbox). Online mode is connected to your network mailbox continuously. In Online mode, if your
Post Office Agent shuts down or you lose your network connection, you temporarily lose your
connection to your mailbox.

You should use this mode if you do not have a lot of network traffic, or if you use several different
workstations and do not want to download a local mailbox to each one.

1.3.2 Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other
information, on your local drive. This allows you to use GroupWise whether or not your network or
Post Office Agent is available. Because you are not connected to the network all the time, this mode
cuts down on network traffic and has the best performance. A connection is made automatically to
retrieve and send new messages. All updates are performed in the background so your work is not
interrupted.

To use Caching mode, the client installation must be a standard installation, not a workstation
installation.

You should use this mode if you have enough disk space on your local drive to store your mailbox.
Several users can set up their Caching Mailboxes on a single shared computer.

For more information about setting up Caching Mode, see Chapter 8, “Using Caching Mode,” on
page 115.

1.4 Understanding Your Mailbox

All of your items, whether you send or receive them, are stored in your GroupWise Mailbox. You
can quickly display only received items, sent items, posted items, or draft items by clicking a setting
on the Display drop-down list. You can further restrict which items display in your Mailbox by using
filters. See Chapter 6, “Managing Your Mailbox,” on page 73 for more information.

You can organize your messages by moving them into folders within your Cabinet, and you can
create new folders as necessary. See Section 6.1, “Using the Folder List,” on page 73 for more
information.

1.4.1 Bolded Iltems in Your Mailbox

All unopened items in your Mailbox are bolded to help you easily identify which items and
documents you have not yet read. The icon appearing next to an item also indicates if it is unopened.

Sent items are also bolded to show when they are queued but not uploaded, status information has
not been received about the item being delivered, or they have not yet been transferred to the
Internet.
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1.4.2 Icons Appearing Next to Items in Your Mailbox and
Calendar

The icons that appear next to items in your Mailbox and Calendar show information about the items.
The following table explains what each icon means.

Table 1-3 Icon Descriptions

Icon Description

1 Next to an item you have sent in Caching mode, the (5] icon indicates that the item
has been queued, but the queue has not been uploaded. After the item has been
uploaded, this icon indicates that status information has not been received about the
item being delivered to the destination post office or transferred to the Internet.

Next to the Sent Items folder, the T icon indicates that there is at least one item that
has been queued but has not been uploaded.

Appears next to an item you have sent. If the item has been opened by at least one
person, this icon appears until all recipients have 1) opened the mail, phone
message, or reminder note; 2) accepted the appointment; or 3) completed the task.

H Appears next to an item you have sent. The item couldn’t be delivered to the
destination post office or it failed to transfer to the Internet.

= Appears next to an item you have sent. Next to an appointment or task, this icon
indicates that at least one person has declined/deleted the item. Next to a mail
message, phone message, or reminder note, this icon indicates that at least one
person has deleted the item without opening it.

One or more attachments are included with the item.

One or more sound annotations are included with the item, or the item is a voice mail
message.

Draft item.

Appears next to an item you have sent.

Appears next to an item you have replied to.

Appears next to an item you have forwarded.

Appears next to an item you have delegated.

Appears next to an item you have replied to and forwarded
Appears next to an item you have replied to and delegated.
Appears next to an item you have forwarded and delegated.
Appears next to an item you have replied to, forwarded, and delegated
Posted item.

Specific version of a document.

Official version of a document.

H*%E%mmﬂu{ru-ﬂ}q.x RS
o

Unopened mail message with a low, standard, or high priority.
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Icon

Description

=

—H

e

Opened mail message with a low, standard, or high priority.
Unopened appointment with a low, standard, or high priority.
Opened appointment with a low, standard, or high priority.
Unopened task with a low, standard, or high priority.

Opened task with a low, standard, or high priority.

Unopened reminder note with a low, standard, or high priority.
Opened reminder note with a low, standard, or high priority.
Unopened phone message with a low, standard, or high priority.
Opened phone message with a low, standard, or high priority.

The sender has requested that you reply to this item. The item can be a low,
standard, or high priority.

Appears in a Busy Search. If it appears to the left of a username or resource, you
can click a scheduled time across from the username or resource on the Individual
Schedules tab to display more information about the appointment in the box below.
However, the user or resource owner must give you appointment Read rights in the
Access List before this icon appears. See “Adding and Removing Proxy Names and
Rights in Your Access List” on page 95.

Appears on your Calendar, indicates the item is a group appointment, reminder note,
or task.

Appears on your Calendar, indicates the item is marked private.

Appears on your Calendar, indicates that you declined the item but didn’t delete it.

1.4.3 Viewing Options in Your Mailbox

You can view the items in your Mailbox five different ways, depending on how you want the
information organized. Details, As Calendar, and As Checklist are all found on the View menu.

You can choose to have the display settings be temporary or permanent depending how you set

them.

To permanently set your display setting:

1 Right-click the folder you want to change the display settings for, then click Properties.
2 Click the Display tab.
3 Select the display setting from the View By drop-down list.

4 Click OK.

Details

Details displays a list of your items and information about them in columns, including Subject, Date,
CC, Priority, Document Type, Due Date, Size, Version#, and many other categories. Details is the
default Mailbox view if you have not changed your Mailbox properties. For information about
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adding or rearranging columns, see Section 6.16, “Using the Columns in Your Mailbox,” on
page 102.

Figure 1-2 Details View
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As Calendar

As Calendar displays all scheduled items saved in a particular folder. This is useful if you organize
all your appointments and other items for a specific project in one folder.

Figure 1-3 Calendar View
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As Checklist

As Checklist displays a checklist area at the top of your Item List where you can create a checklist
using the items in your Item List. Each item that is dragged to the checklist area displays with a
check box so that you can mark it completed. You can assign due dates, priorities, and more to
checklist items. Any items you move to the checklist area also displays in the Checklist folder in the
Folder List.

For more information about creating a checklist, see “Creating a Checklist” on page 45.
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Figure 1-4 Checklist View
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1.5 Using the Toolbar

Use the toolbar to access many of the features and options found in GroupWise. The toolbar at the
top of a folder or item is context sensitive; it changes to provide the options you need most in that

location.

1.6 Using Shortcut Keys

You can use a number of shortcut keys in GroupWise for accessibility or to save time when you
perform various operations. The table below lists some of these keystrokes, what they do, and the

context where they work.

Table 1-4 Shortcut Keys

Keystroke Action Where It Works

F1 Open online help Main Window, Calendar, item, dialog box
F2 Search for text. In an item

F5 Refresh the view Main Window, Calendar

F7 Opens the Spell Checker In an item

F8 Mark the selected item private Item List

F9 Open the font dialog box In an item

Ctrl+A Select all items; select all text Iltem List; text

Ctrl+B Bold text In text

Ctrl+C Copy selected text In text

Ctrl+F Open the Find dialog box Main Window, Calendar, item, dialog box
Ctrl+G Go to today’s date Calendar

Ctrl+l Italicize text In text

Ctrl+L Attach a file to a message In an item

Ctrl+M Open a new mail message Main Window, Calendar, item, dialog box
Ctrl+O Open the selected message Item List

Ctrl+P Open the Print dialog box Main Window, item

Ctrl+Q Turn the QuickViewer on and off Main Window, Calendar

Ctrl+R Mark the selected item unread Item List
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Keystroke

Action

Where It Works

Ctrl+S

Ctrl+U

Ctrl+Vv

Ctrl+X

Ctrl+z
Ctrl+Up-arrow

or

Ctrl+Down-arrow
Ctrl+Shift+Left-arrow
or

Ctrl+Shift+Right-
arrow

Ctrl+Shift+A
Ctrl+Shift+T
Ctrl+Shift+R
Ctrl+Shift+P
Alt+F4

Alt + [letter]

Alt+D
Alt+S
Alt+Enter

Alt+Del
Shift+Left-arrow
or

Shift+Right-arrow

Save a draft in the Work in
Progress folder

Underline text
Paste selected text
Cut selected text
Undo the last action

Opens the previous or next item

Select text one word at a time

Open a new appointment
Open a new task

Open a new reminder note
Open a new phone message

From the Main Window or
Calendar, exit GroupWise.

From an item, exit the item.

From a dialog box, exit the dialog
box.

Activate the menu bar (Use the
underlined letters in the menu
names)

Send item
Send item

Display the properties of the
selected item

Delete an item

Select text one character at a time

In an item

In text
In text
In text
In text

In an item

In text

Main Window, Calendar, item, dialog box
Main Window, Calendar, item, dialog box
Main Window, Calendar, item, dialog box
Main Window, Calendar, item, dialog box

Main Window, Calendar, item, dialog box

Main Window, Calendar, item

In a new item
In a new item

Iltem List

In an item

In text
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Keystroke Action Where It Works

Shift+End Select text to the end or beginning  In text
of aline
or
Shift+tHome
Shift + [letter] In the Folder List, Shift + the first Folder list

letter of a subfolder name goes to
the subfolder.

Tab Cycle through fields, buttons, and Main Window, Calendar, dialog box, item
areas
Shift+Tab Reverse the order of cycling Main Window, Calendar, dialog box, item

through fields, buttons, and areas
Ctrl+Tab In text, indent the text. In text, dialog box

In a tabbed dialog box, open the

next tab.

Alt+Up Arrow Zooms in the message body of an  In an item
item.

Alt+Down Arrow Zooms out the message body of an In an item
item.

1.7 Learning More

You can learn more about GroupWise from the following resources:

¢ Section 1.7.1, “Online Help,” on page 25
¢ Section 1.7.2, “GroupWise 7 Documentation Web Page,” on page 25
¢ Section 1.7.3, “GroupWise Cool Solutions Web Community,” on page 25

1.7.1 Online Help

Complete user documentation is available in Help. In the Main Window, click Help > Help Topics,
then use the Contents tab, Index tab, or Search tab to locate the help topics you want.

1.7.2 GroupWise 7 Documentation Web Page

For the latest version of this user guide and for extensive GroupWise administration documentation,
go to the GroupWise 7 area on the Novell Documentation Web site (http://www.novell.com/
documentation/gw?7).

This user guide is also available from the GroupWise client by clicking Help > User Guide.

1.7.3 GroupWise Cool Solutions Web Community
At GroupWise Cool Solutions, you’ll find tips, tricks, feature articles, and answers to frequent

questions. In the Main Window, click Help > Cool Solutions Web Community or go to http://
www.novell.com/coolsolutions/gwmag (http://www.novell.com/coolsolutions/gwmag).
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Logging In to GroupWise

This section tells you about GroupWise® login options and passwords.

¢ Section 2.1, “Logging In to GroupWise,” on page 27

¢ Section 2.2, “Assigning Passwords to Your Mailbox,” on page 28

2.1 Logging In to GroupWise

When you start GroupWise, you might be prompted to type information such as your password, the
TCP/IP address of your post office agent, and so forth. This Startup dialog box changes, depending
on the information GroupWise needs to be able to open your Mailbox, and the GroupWise mode that
you log in to.

NOTE: Your system administrator might restrict the GroupWise modes you can log in to.

¢ Section 2.1.1, “Logging In to Your Mailbox,” on page 27
¢ Section 2.1.2, “Logging In to Your Mailbox from Another User’s Workstation,” on page 28
¢ Section 2.1.3, “Logging in to Your Mailbox from a Shared Workstation,” on page 28

2.1.1 Logging In to Your Mailbox

1 Start GroupWise.

If you have not specified a password for your Mailbox and GroupWise needs no additional
information, you bypass the Startup dialog box and GroupWise opens.

To force the GroupWise Startup dialog box to display on Linux, right-click the GroupWise icon
on the desktop, click Properties, then click the Execute tab. In the Command field after the
GroupWise executable name, type a space, type —@u 2, then click OK.

For information about other startup options, see Section 10.15, “Using Startup Options,” on
page 124.
2 If you are prompted for a password, type the password in the Password field.

3 Click the mode of GroupWise you are logging in to and type additional necessary information,
such as the path to the post office, the TCP/IP address and port of the post office agent, and the
path to your Caching mailbox.

If you do not know the required information, contact your system administrator.
4 Click OK.
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2.1.2 Logging In to Your Mailbox from Another User’s
Workstation

You must be on the same post office as the other user to log into your own Mailbox from his or her
workstation.

1 Log in to the network with your own user ID.
or

To force the GroupWise Startup dialog box to display on Linux, right-click the GroupWise icon
on the desktop, click Properties, then click the Execute tab. In the Command field after the
GroupWise executable name, type a space, type -@u ?, then click OK.

2 Start GroupWise.
3 Type your user ID in the User ID field.
4 Click the Password field, type your password, then click OK.

2.1.3 Logging in to Your Mailbox from a Shared Workstation

If you use the same workstation for multiple people, it is highly recommended that each user have a
seperate log in for the workstation. When GroupWise saves the display settings for a user they are
saved to the current user's registry. This allows GroupWise to display the settings for the user that is
currently logged in to the workstation. This allows you to customize GroupWise the way you want it
to look without changing the look for other users.

When a user is done using the workstation, that user should log out of the workstation completely.
This allows the next user to log on to the system with their own GroupWise settings.

However, there is special circumstances when having a different log on for each user on the
workstation is not a viable option. In these cases there is a step you should perform to setup
GroupWise properly.

¢ “Using the Login Screen Startup Switch” on page 28

Using the Login Screen Startup Switch

For the login screen startup switch to work properly, you must be on the same post office as the other
user to log in to your own Mailbox from his or her workstation.

1 Right-click the GroupWise icon on the desktop, click Properties, click the Shortcut tab, in the
Target field, after the GroupWise executable, type a space, type /@u-?, then click OK.

2 Start GroupWise.
3 Type your user ID in the User ID field.
4 Click the Password field, type your password, then click OK.

2.2 Assigning Passwords to Your Mailbox

You can assign a password to your Mailbox. GroupWise passwords are case sensitive (for example,
Wednesday is not the same as WEDNESDAY).
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IMPORTANT: If you forget your password, you cannot access any of your items.

¢ Section 2.2.1, “Adding a Password,” on page 29
¢ Section 2.2.2, “Changing Your Password,” on page 29

¢ Section 2.2.3, “Removing Your Password,” on page 29

2.2.1 Adding a Password

1 In the Main Window, click Tools > Options.

2 Click Security, then click the Password tab.

3 Click Change password.

4 1In the New password field, type the password.

5 In the Confirm new password field, type the password, click OK, then click Close.

2.2.2 Changing Your Password

1 In the Main Window, click Tools > Options.

2 Click Security, then click the Password tab.

3 Click Change password.

4 In the Old password field, type the password you want to change, then press the Tab key.

5 Inthe New password field, type the new password.

6 In the Confirm new password field, type the new password again, click OK, then click Close.

2.2.3 Removing Your Password

1 Click Tools > Options.

2 Click Security, then click the Password tab.
3 Click Change password.

4 Type your old password, then click OK.

5 Click Clear Password.

6 Click OK, then click Close.
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Working with Items in Your
Mailbox

GroupWise® provides many options for sending and receiving different kinds of e-mail.

¢ Section 3.1, “Understanding GroupWise Item Types,” on page 31

¢ Section 3.2, “Sending and Receiving Items,” on page 32

*

Section 3.3, “Attaching Files,” on page 38

*

Section 3.4, “Managing Sent Items,” on page 39

*

Section 3.5, “Managing Received Items,” on page 41

*

Section 3.6, “Changing the Encoding of an Item,” on page 56

3.1 Understanding GroupWise Item Types

Every day you communicate in a variety of ways. To accommodate these needs, GroupWise delivers
your items using a variety of item types. Each item type is explained below.

Mail

A mail message is for basic correspondence, such as a memorandum or letter.

Appointment

An appointment lets you invite people to and schedule resources for meetings or events. You can
schedule the date, time, and location for the meeting. You can use posted appointments to schedule
personal events such as a doctor’s appointment, a reminder to make a phone call at a certain time,
and so forth. Appointments display on the Calendar. See Section 4.1, “Scheduling Appointments,”
on page 59.

Task

A task lets you place a to-do item on your own or on another person’s Calendar after it has has been
accepted. You can schedule a due date for the task and include a priority (such as A1). Uncompleted
tasks are carried forward to the next day. See Section 4.2, “Sending Tasks,” on page 63.

TIP: You can also create a checklist that is not associated with your Calendar. In this type of
checklist, any item type (mail, appointment, task, reminder note, phone message) can be used. For
information, see “Creating a Checklist” on page 45.

Reminder Note

A reminder note is posted on a specific date on your own or another person’s Calendar. Reminder
notes remind yourself or others of deadlines, holidays, days off, and so forth. Posted reminder notes
are useful as reminders for things like birthdays, vacations, and pay days. See Section 4.3, “Sending
Reminder Notes,” on page 65.
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Phone Message

A phone message helps you inform someone of a phone call or visitor. You can include such
information as caller, phone number, company, urgency of the call, and so forth. You cannot answer
your phone from a phone message. See “Sending Phone Messages”™ on page 33.

3.2 Sending and Receiving Items

This section contains the following topics:

¢ Section 3.2.1, “Sending Mail Messages,” on page 32

*

Section 3.2.2, “Sending Phone Messages,” on page 33

*

Section 3.2.3, “Changing the Font of Items You Send,” on page 33

*

Section 3.2.4, “Adding a Signature or vCard to Items You Send,” on page 34

*

Section 3.2.5, “Spell-Checking Items You Send,” on page 35

3.2.1 Sending Mail Messages

A mail message has a primary recipient, subject line, date, and can be carbon copied and blind
copied to other users. You can also attach files, document references, sounds, movies, and OLE
objects to your mail messages.

CC (Carbon Copy)

Carbon copy recipients (CC) receive a copy of an item. CC recipients are users who would benefit
from the information in an item, but are not affected by or directly responsible for it. All recipients
can see that a carbon copy was sent. They can also see the names of the CC recipients.

BC (Blind Copy)

Blind copy recipients (BC) receive a copy of an item. Other recipients receive no information about
blind copies. Only the sender and the blind copy recipient know that a blind copy was sent. If a
recipient replies and chooses Reply to All, the blind copy recipient does not receive the reply.

1 Click on the toolbar.

£ i |-
You can select a different mail view by clicking the down-arrow in New Mal | 7|,

2 Inthe 7o field, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC fields.
or

To select usernames from a list, click Address on the toolbar, double-click each user, then click
OK.

3 To change the From name (to another account or proxy), click M, then click a name.
4 Type a subject.
5 Type a message.

You can specify many options, such as making this message a high priority, requesting a reply
from recipients, and more, by clicking the Send Options tab.

32 GroupWise 7 Cross-Platform Client User Guide



If you want, you can change the font of the message text. For information, see “Changing the

Font of Items You Send” on page 33.
&

6 Include any attachments by clicking on the toolbar.

7 Click Send on the toolbar.

3.2.2 Sending Phone Messages

A phone message is a note you can send to notify other GroupWise users of calls they received while
they were out of the office or unavailable. Phone messages are stored in the recipient’s Mailbox. You
cannot answer your phone from a phone message.

You can change the phone messages you receive into tasks, reminder notes, or other posted item
views. This way, you can leave a record of the conversation on the date it was held (reminder note)
or create a to-do item to complete at a later date (task).

1 Click File > New > Phone.

2 Inthe 7o field, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC fields.

or

To select usernames from a list, click Address on the toolbar, double-click each user, then click
OK.

3 Type the name, company, and phone number of the caller.
4 Select the check boxes that apply to this phone message.
5 Type the message in the Message field.

If you want, change the font of the message text. For information, see “Changing the Font of
Items You Send” on page 33.

6 To change the From name (to another account or proxy), click M, then click a name.
7 Click Send on the toolbar.

NOTE: You can place a New Phone Message button on the toolbar.

3.2.3 Changing the Font of Items You Send

The recipient of an item sees the changes you make in Plain Text view if he or she views the item in
Plain Text view. The recipient of an item sees the changes you make in HTML view if he or she
views the item in HTML view. You might want to let the recipient know which view you composed
the item in.

This section contains the following topics:
¢ “Changing the Font in Plain Text View” on page 33
¢ “Changing the Font in HTML View” on page 34
Changing the Font in Plain Text View

1 In an open item you are composing, click View > Plain Text.
2 Click the Message field.
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3 Click Edit > Font, then click Font again.
4 Sclect a font and a font style.
5 Select a size.

6 Select any other options you want to change, then click OK.

You can also bold, italicize, or underline portions of text using toolbar buttons.

Changing the Font in HTML View

1 In an open item you are composing, click View > HTML.

2 Use the HTML toolbar to change the font, add background colors, add images, and more.
You might need to re-size the item view horizontally to see all the buttons on the HTML toolbar.

You can set a default font for items you compose in HTML view. For information, see “Viewing and
Composing Items in HTML” on page 55.

3.2.4 Adding a Signature or vCard to Items You Send

Use Signatures to insert a signature or tag-line at the end of items you send. For example, you can
have GroupWise automatically list your name, phone number, and e-mail address at the bottom of
every item you send.

You can also have GroupWise automatically add a vCard*, or virtual business card, to the end of
messages. GroupWise searches the Address Book for your user information and places it at the end
of any messages you send.

This section contains the following topics:

¢ “Understanding vCard Files” on page 34
¢ “Adding a Signature or vCard to Items” on page 34

Understanding vCard Files

vCards are electronic business cards formatted according to standards set by the Internet Mail
Consortium. A vCard file has a .vcf extension, and you can add the file to your outgoing e-mail
items. Third-party companies create software you can use to create vCards that include text,
graphics, and sound. When you use GroupWise to generate your vCard, it uses the information from
the fields in your Address Book listing.

To view a vCard that has been attached to an item, right-click it, then click View Attachment.

Adding a Signature or vCard to Items
1 To specify a general signature for all items, click Tools > Options, then click Send.
or

On a Macintosh, click GroupWise > Preferences, then click Send.
2 Click the Signature tab.
3 Click Electronic business card (vCard) or Signature.

4 If you selected Signature, type the text you want as a signature in the Signature field.
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or

If you selected vCard, either specify a .vcf file or leave the field empty to have the vCard use
information from your listing in the Address Book.

5 Click a signature option.
6 Click OK.

You can have both a signature and a vCard at the same time. If you choose both the signature is used
by default.

3.2.5 Spell-Checking Items You Send

There are two ways to spell-check the items you send. Quick Speller checks the spelling as you type,
and underlines the words that are spelled wrong. You run Spell Checker separately, either manually
or by selecting to have it run when you click Send.

Both features check for misspelled words, duplicate words, and irregular capitalization in items you
are creating.

When Quick Speller finds a misspelled word, you can replace it with a word Quick Speller suggests
or skip the word whenever it appears in that message. You can also add the word to a user word list.

When Spell Checker finds a misspelled word, you can replace it with a word Spell Checker
suggests, edit the word manually, or skip the word.

You use Environment Options to set up Spell Checker to automatically spell check your messages
before you send them.

This section contains the following topics:

+ “Spell-Checking an Item with Quick Speller” on page 35

¢ “Disabling Quick Speller” on page 35

+ “Spell-Checking an Item with Spell Checker” on page 36

¢ “Spell-Checking Items Automatically with Spell Checker” on page 37
¢ “Configuring Spell Checker” on page 37

¢ “Configuring Spell Checker Language” on page 37

Spell-Checking an Item with Quick Speller

1 Right-click the misspelled word in the Subject or Message field.
2 Click the correctly spelled word.

or

Click Ignore Word to skip the word.

or

Click Learn Word to add the word to your dictionary.

Disabling Quick Speller

1 Right-click the misspelled word in the Subject or Message field.
2 Deselect Check Spelling as You Type.
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To re-enable Quick Speller, right-click in the Subject or Message field, then select Check
Spelling as You Type.

Spell-Checking an Item with Spell Checker
1 Click the Subject field or the Message field.
or

Select the text to spell-check.
2 Click Tools > Spell Checker.

Spell-Checker

Unknown word:
Feplace all

Feplace by P

=

Suggestions: Ignare all

fad fa SN

zad fa

staffs

Saddam :

chad fa

Dictionary English (LIS} | T I—

3 To specify a dictionary, select a dictionary in the Dictionary drop-down list.

4 When Spell Checker stops on a word, click any of the available options, or edit the word
manually.

You can choose from the following options:

Replace: Replaces a misspelled word with a word Spell Checker suggests. To replace a
misspelled word, double-click the word, or click the word and click Replace. To make your
own corrections, edit the word in the Replace With box, then click Replace.

Replace All: Replaces all instances of the same misspelled word with a word Spell Checker
suggests. To replace the misspelled word, double-click the word, or click the word and then
click Replace All. To make your own corrections, edit the word in the Replace With box, then
click Replace All.

Ignore: Ignores the word one time. Spell Checker stops the next time it encounters the word.

Ignore All: Ignores every occurrence of the word throughout the document. Spell Checker
ignores the word until the next time you spell-check.

Learn: Adds the word to the current user word list, which stores supplemental words so that
Spell Checker can recognize the word in future spell-checks.

5 Click Done when spell-checking is complete.
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Spell-Checking Iltems Automatically with Spell Checker
You can spell-check items automatically every time you click Send.
1 Click Tools > Options, then click General.
or

On a Macintosh*, click GroupWise > Preferences, then click General.
2 Select Spell check before send, then click OK.

Configuring Spell Checker
1 Click the Subject field or the Message field.
or

Select the text to spell-check.
2 Click Tools > Spell Checker.
3 Click Options. The following options are available:

Ignore Case: Ignores the case of words.

Ignore Mixed-Case Words Capitalization: Ignores words with capital letters that do not begin a
word, such as “THe”.

Ignore Words with Numbers: Ignores words containing both letters and numbers, such as “2nd”.
Ignore Duplicate Words: Ignores duplicate words, such as “the the”.

Ignore URL-Like Words: Ignores words that look like URLs.

Check Punctuation: Checks the punctuation of sentences for mistakes.

Enable Auto-Replace: Auto-replaces words that are commonly misspelled.

Enable Compound Words: Checks the spelling of compound words.

Enable General Prefixes: Checks the spelling of prefixes.

Suggestions: Use this setting to specify if you want to favor speed over quality, normal, or favor
quality over speed. All these settings effect the length of the suggestion list.

Configuring Spell Checker Language
1 Click the Subject field or the Message field.
or

Select the text to spell-check.
2 Click Tools > Spell Checker.
3 In the Dictionary field, select the language for Spell Checker to use, then click Done.
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3.3 Attaching Files

Use Attach File to send one or more files to other users. You can attach a file that exists on your hard
disk, diskette, or network drive. The recipients can open the attached file, save it, view it, or print it.
If you change the attached file after you have sent it, the recipients do not see the changes.

If you attach a file that is password-protected, the recipient cannot open or view the attachment
without entering the password.

This section contains the following topics:

¢ Section 3.3.1, “Attaching a File to an Item,” on page 38
¢ Section 3.3.2, “Viewing Attached Files,” on page 38
¢ Section 3.3.3, “Opening Attached Files,” on page 38

3.3.1 Attaching a File to an Item

1 Open a new item.
2 Fill in the To, Subject, and Message fields.
3 Click File > Attach File and select the file or files you want to send.
To remove an attached file, right-click the attachment, then click Delete.
4 Click OK.
5 Click Send on the toolbar.

Moving or deleting a file on a disk or network drive does not affect a file you’ve attached to an item
and sent.

If you delete an attached file, it is not erased from disk or network drive; it is simply removed from
the attachment list.

3.3.2 Viewing Attached Files

When you click an attached file, the attachment is displayed in the message pane with a viewer. This
is usually faster than opening the attachment; however, the attachment might not be formatted
properly. If the attachment type is not supported, you receive an error.

1 Open the item containing the attachment.

2 Click the attachment.

If you receive a message indicating that “ The attachment can only be viewed with an external
application”, then you must open the file. For information on opening an attachment, see
“Opening Attached Files” on page 38.

3.3.3 Opening Attached Files

When you open an attached file by double-clicking it, GroupWise determines the correct application
to open the file in. You can accept the suggested application, or you can type the path and filename
to another application.

1 Open the item containing the attachment.
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2 Double-click the attachment.
or

Right-click on the attachment then click Open Attachment.

3.4 Managing Sent Iltems

This section contains the following topics:

¢ Section 3.4.1, “Confirming Delivery of Items You’ve Sent,” on page 39

¢ Section 3.4.2, “Displaying Sent Items,” on page 39

*

Section 3.4.3, “Resending Items,” on page 40

¢ Section 3.4.4, “Retracting Items You’ve Sent,” on page 40

*

Section 3.4.5, “Checking the Status of Your Items,” on page 40

*

Section 3.4.6, “Requesting a Reply for Items You Send,” on page 41

3.4.1 Confirming Delivery of Items You’ve Sent

GroupWise provides several ways to confirm that your item was delivered.

Tracking an Item You Sent

You can check the status in the Properties window of any item you’ve sent. For information, see
“Checking the Status of Your Items” on page 40.

Receiving Notification When the Item is Opened or Deleted

You can receive notification when the recipient opens or deletes a message, declines an
appointment, or completes a task.

Requesting a Reply

You can inform the recipient of an item that you need a reply. GroupWise adds a sentence to the item
stating that a reply is requested and changes the icon in the recipient’s Mailbox to a double arrow.
For information, see “Requesting a Reply for Items You Send” on page 41.

3.4.2 Displaying Sent Items

You might want to display items you previously sent. For example, you can read a sent item, resend
it with or without corrections, and in some cases, retract it (if it has not already been opened by the
recipient).

1 Click the Sent Items folder @ in the Folder List.

All sent items reside in this folder unless they are moved to a folder other than the Mailbox or
Calendar. If a sent item is moved to another folder, it no longer displays in the Sent Items folder. To
display sent items that have been moved to other folders, open those folders.
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3.4.3 Resending Items

Use Resend to send an item a second time, perhaps with corrections.

Click the Sent Items folder in the Folder List.
Right-click the item you want to resend, then click Resend.
If the item was an auto-date item, click This Instance or All Instances.

Make any changes to the item, if necessary, then click Send on the toolbar.

a » O N =

Click Yes to retract the original item.

or

Click No to leave the original item.

You can check the Properties of the original item to see if GroupWise was able to retract it. Right-

click the item in the Mailbox, then click Properties. Mail and phone messages cannot be retracted if
they have already been opened.

3.4.4 Retracting Items You’ve Sent

Use Delete to retract a sent item from the recipient’s Mailbox. You can retract a mail or phone
message from those recipients who haven’t yet opened the item. You can retract an appointment,
reminder note, or task at any time.

1 Click the Sent Items folder in the Folder List.

2 Right-click the item you want to retract, then click Delete.
3 Select the appropriate option.
4

If you have selected to retract this item from other recipients’ mailboxes, you can type a
comment to the recipients, explaining why the item was retracted.

5 Click OK.

To see which recipients have opened your message, right-click the item, then click Properties.

3.4.5 Checking the Status of Your Items

Properties lets you check the status of any item you’ve sent. For example, you can see when an item
was delivered and when the recipient opened or deleted the item. If a recipient accepted or declined
an appointment and included a comment, you’ll see the comment in the Properties window. You’ll
also see if a recipient marked a task Completed.

Properties also shows information about items you receive. You can see who else received the item
(except for blind copy recipients), the size and creation date of attached files, and more.

You can save and print status information for an item.
This section contains the following topics:

¢ “Checking the Status of an Item” on page 41
+ “Saving the Status Information of an Item” on page 41

¢ “Printing the Status Information of an Item” on page 41
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Checking the Status of an Item
1 Right-click an item in your Mailbox or Calendar, then click Properties.

The icons next to an item can also give you helpful status information. See “Icons Appearing Next
to Items in Your Mailbox and Calendar” on page 20.

Saving the Status Information of an Item

1 Right-click an item, then click Properties.
2 Click File > Save As.

GroupWise gives the item a temporary filename. You can change the filename and default
folder to save the file.

3 Click Save.

Printing the Status Information of an Item

1 Right-click an item, then click Properties.
2 Right-click in the Properties window, then click Print.

3.4.6 Requesting a Reply for Items You Send

1 To request a reply for one item, open an item view, click the Send Options tab, then click
General.

or

To request a reply for all items you send, click Tools > Options, then click Send.
2 Click Reply requested, then specify when you want to receive the reply.

The recipient sees B next to the message. If you select When Convenient, “Reply Requested:
When convenient” appears at the top of the message. If you select Within x Days, “Reply
Requested: By xx/xx/xx” appears at the top of the message.

3 Click OK.

3.5 Managing Received Items

GroupWise stores all the mail messages, appointments, and other items you receive in your
Mailbox.

From your Mailbox, you can read items, reply to items, and forward items you’ve received. You can
organize items by creating a checklist. You can delegate tasks and appointments to other users. You
can handle unwanted Internet e-mail with Junk Mail Handling. You can even change an item, such
as a mail message, to another type of item, such as an appointment.

This section contains the following topics:

¢ Section 3.5.1, “Reading Items You Receive,” on page 42

¢ Section 3.5.2, “Replying to Items You Receive,” on page 44
¢ Section 3.5.3, “Forwarding Items to Other Users,” on page 45
¢ Section 3.5.4, “Creating a Checklist,” on page 45
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¢ Section 3.5.5, “Delegating Items,” on page 46
¢ Section 3.5.6, “Handling Unwanted Mail,” on page 47
¢ Section 3.5.7, “Viewing and Composing Items in HTML,” on page 55

3.5.1 Reading Items You Receive

You can read items you receive in your Mailbox or Calendar. Your Mailbox displays a list of all of
the items you have received from other users. Posted appointments, tasks, and reminder notes appear
in your Calendar, not in your Mailbox.

You can open and read all types of new items in your Mailbox. However, you might want to read
tasks and reminder notes in your Calendar so you can view new messages while looking at your
schedule.

Phone and mail messages stay in your Mailbox until you delete them. Appointments, reminder
notes, and tasks stay in your Mailbox until you accept, decline, or delete them. When you accept an
appointment, reminder note, or task, it is moved to your Calendar.

All Mailbox items are marked with an icon.The icons change depending on whether or not the item
has been opened. See “Icons Appearing Next to Items in Your Mailbox and Calendar” on page 20
for more information.

In addition, all unopened items in your Mailbox are bolded to help you easily identify which items
and documents you have not yet read.

This section contains the following topics:

+ “Reading Items in Your Mailbox” on page 42

¢ “Reading HTML Items” on page 42

¢ “Reading Items in the QuickViewer” on page 42
¢ “Marking an Item Unread” on page 44

Reading Items in Your Mailbox
To read an item:
1 Double-click the item you want to read.

To change the font on an item you are reading:

1 click Edit > Font, then select the font, font style, and font size.
2 Click OK to apply the changes.

Reading HTML Items

For information about reading items that were composed in HTML, see “Viewing and Composing
[tems in HTML” on page 55.

Reading Items in the QuickViewer

Use QuickViewer to scan the contents of your items. QuickViewer saves time because you don’t
need to open each item; you simply click an item or press the Down-arrow to read your items. If you
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click a document reference, the document displays in QuickViewer. You can display an item’s
attachment by clicking the attachment in the drop-down list on the QuickViewer toolbar. OLE
attachments, however, do not display in QuickViewer.

When you read an item in QuickViewer, the icon changes to the opened status. For example, the
closed envelope representing a mail message changes to an opened envelope.

You can specify that some folders show QuickViewer every time you open them, while others never
show QuickViewer.

1 Click E on the toolbar.

5% Novell GroupWise - Mallbox___

File Edit Yiew Artions Tools MWindow Help
J @Address Book | 5Prim & | Q | % Mewy mail - %NEW Appt - %NEW Task - % Mew Mote = G& ||E| |
N Mailoox
® Mike Palu ; Name
9 : 9:] Sophie Jones Lunch Meeting Z
i et |tems | E1 & Alfons Skoczidas Re: What's a good time. ..
1 E;'ne[gffsr | E1 & Admin GiiCheck CWCheck Report
o Documents ] sophie Jones Lunch 1
[ Checklist = Sophie Jones Projects =
[ wiork In Frogres| | 1 Sophie Jones Status of Report
o @ [ Cabinet | B3 Sophie Jones maren
&3 Jun Mall 1 Sophie Jones Status Report L
s JUTEEL | @1 Mike Pai ane on one _|
f = Mileo Tial el £l |7
1l Ii | [v]
J % - | B reply - & Forwarg - Accept Decline Delegate | 5 | R | @ | FF @ & Q|

From: 4/26f05 11:53 PM
To:
Subject: Projects

Huowe are wour projects coming alonge

Selected: 1 | Total: 11

2 Select whether to turn QuickViewer on in all folders or just the selected folder, then click OK.

3 Size QuickViewer by dragging a corner of the window or by dragging the horizontal dividing
line up or down.

If you size and close QuickViewer, it is the same size when you open it again. Size it by
dragging a corner of the window, not by clicking the maximize button.

4 In the Mailbox, click each item that you want to read.

To view an attachment, click the drop-down list on the QuickViewer header, then click the
attachment. You cannot open OLE attachments in QuickViewer.

Right-click the QuickViewer window to choose other options.
5 To change how information displays in the header, right-click the header and choose options.

6 To close QuickViewer, click = on the toolbar.
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Marking an Item Unread

If you open an item to read it, and then decide you want to read the item later, you can mark the item
unread. Marking the item unread changes the item to bold and changes the item’s icon to unopened
so you know you still need to read the item.

1 In the Main Window, click the item in the Item List.

2 Click Actions > Read Later.
Marking an item you have opened unread does not change the status of the item in Properties. For

example, if you have opened an item, then marked the item unread, the sender of the item still sees
the item status as Opened in the Properties window.

3.5.2 Replying to Items You Receive

Use Reply to respond to an item. You can reply to everyone who received the original item or to the
sender only, without needing to create and address a new message. You can also include a copy of
the original message in your reply. Your reply will include Re: preceding the original subject text.
You can modify the subject text if you want.

+ “Replying to an Item” on page 44

¢ “Replying to an Item in a Shared Folder” on page 44

Replying to an Item

1 Open the item you want to reply to.
2 Click Reply on the toolbar.
3 Click Reply to Sender.
or
Click Reply to all (sender and recipients).

To include the message text in your reply, make sure Include message received from sender is
selected.

4 Click OK.
5 Type your message, then click Send on the toolbar.

If the original item included BC or CC recipients and you selected to reply to all, your reply is sent
to the CC recipients but not to the BC recipients.

Replying to an Item in a Shared Folder

1 Open or select an item in the shared folder.
2 Click Reply on the toolbar.
3 Click a reply option.

You can reply to the original discussion topic, rather than to the item you are reading. Or, you
can reply to any item you are reading, whether it’s an original discussion topic or someone
else’s reply. In both cases, these replies are posted in the shared folder and not sent to
individuals.
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If you reply privately to the individual who wrote the item, your reply is not posted to the
shared folder.

4 Click OK.
5 Type your reply, then click Post on the toolbar.

3.5.3 Forwarding Items to Other Users

Use Forward to send items you receive and document references to other users. When you forward
an item, it is sent as an attachment to a mail message. The mail message includes your name and any
additional comments you have made.
1 Open the item you want to forward.
2 Click Forward on the toolbar.
or
Click Actions > Forward as Attachment.
3 Add the names of the users to whom you want to forward the item.
4 (Optional) Type a message.
5 Click Send on the toolbar.
If you can’t accept an appointment, task, or reminder note, you can delegate the item instead of

forwarding it. Delegating places a Delegated status in the item’s Properties window, letting the
sender know you have transferred responsibility for the item to another person.

3.5.4 Creating a Checklist

Use the Checklist folder to create a task list. You can move any items (mail messages, phone
messages, reminder notes, tasks, or appointments) to this folder and arrange them in the order you
want. Each item is marked with a check box so that you can check off items as you complete them.

You can also make other folders work the way the Checklist folder does.

The Checklist folder is a system folder. It replaces the Task List folder. For a comparison of the
Checklist folder and the Task List folder, see Checklist Folder under “Folder List” on page 15.

IMPORTANT: If you or your system administrator has set up auto-archiving of items in your
Mailbox, checklist items are archived based on the original date you received the item, not based on
the due date you assigned.

This section contains the following topics:

¢ “Creating a Master Checklist in the Checklist Folder” on page 45
¢ “Creating a New Item in the Checklist Folder” on page 46

+ “Moving an Item to the Checklist Folder” on page 46

¢ “Marking or Unmarking a Checklist [tem Completed” on page 46

Creating a Master Checklist in the Checklist Folder
1 Drag items to the Checklist folder E.
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In the Checklist folder, items display next to a check box. When you complete an item in the
checklist, you can mark it complete by selecting the check box.

You can move items to the Checklist folder from a shared folder only if you are the owner of
the shared folder.

2 To arrange the items in the order you want, drag them to the position you want, or click them,

then click the toolbar buttons %, i, ¥ and T .

You can also create a checklist area in another folder and drag items to the area. After items are in a
checklist area of any folder, they will also display in the master Checklist folder, even though they
are still located in the original folder.

Creating a New Item in the Checklist Folder

1 Click the Checklist folder.

i e
2 If no items exist in the Checklist folder, click the down-arrow on the icon, then
click Posted Message.

Type a subject and message, then click Post on the toolbar.

Moving an Item to the Checklist Folder
1 Drag the item to the Checklist folder.

The item or items are moved from this folder to the Checklist folder, where you can arrange them in
the order you want, assign due dates, mark them Completed, and so forth.

You can only move items to the Checklist folder from a shared folder if you are the owner of the
shared folder.

To return an item to its original folder, drag the item from the Checklist folder to the original folder.

Marking or Unmarking a Checklist Item Completed

1 Click the box next to the checklist item.

3.5.5 Delegating Items

Use Delegate to reassign a scheduled item to someone else. The sender can determine who you
delegated the item to by looking at the item’s Properties.

This section contains the following topics:

+ “Delegating an Appointment, Task, or Reminder Note from the Main Window” on page 46

+ “Delegating an Appointment, Task, or Reminder Note from the Calendar View” on page 47

Delegating an Appointment, Task, or Reminder Note from the Main Window

1 In the Main Window, click a task, reminder note, or appointment.
2 Click Actions > Delegate.
3 In the 70 field, type a username, then press Enter.

or
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To select a username from a list, click Address on the toolbar, double-click the user, then click
OK.

4 Type any additional comments to the recipient.

5 Click Send on the toolbar.

6 Click Yes if you want this item to remain in your Calendar.
or

Click No if you want this item deleted from your Calendar.

Delegating an Appointment, Task, or Reminder Note from the Calendar View

1 In a Calendar view, right-click a task, reminder note, or appointment, then click Delegate.
2 In the 7o field, type a username, then press Enter.
or

To select a username from a list, click Address on the toolbar, double-click the user, then click
OK.

3 Type any additional comments to the recipient.

4 Click Send on the toolbar.

5 Click Yes if you want the item to remain in your Calendar.
or

Click No if you want the item deleted from your Calendar.

3.5.6 Handling Unwanted Mail

Use Junk Mail Handling to decide what to do with unwanted Internet e-mail that is sent to your
GroupWise e-mail address. Internet e-mail includes all e-mail where the sender’s address is in the
form of name@domain.com, name@domain.org, and so forth.

This is an example of an e-mail message from the Internet:
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Figure 3-1 E-mail From the Internet

File Edit Yiew Actions Toaols window  Help
J X Close & print.. - ks A==

Properties |

From: "Bob Wilder" <bwilder@=some_domain.com . 5 11:55% PM

To: Sophie Jones

Subject 5tatus of Report

Mike,

Howy are we coming along with that report?

Junk Mail Handling does not apply to internal e-mail. Internal e-mail is e-mail where the sender is
part of your GroupWise system and the From field shows only the name of the sender, not an
Internet address as explained above. If you want to block or junk internal e-mail, you can use Rules.
(For more information, see Section 6.6, “Creating Rules,” on page 82.)

This is an example of an internal e-mail message:
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Figure 3-2 E-mail From a GroupWise User

Mail From:
File Edit Yiew Actions Toaols window  Help

J X Close Eyprint. - ks ==

Elreply ~ Bl Forward ~

Properties |

From:
To: Mike Palu

ophie Jones

Subject status of Report

Mike,

Howy are we coming along with that report?

You have three options for blocking or junking Internet e-mail:

¢ You can add individual e-mail addresses or entire Internet domains to a Block List. Items from
these addresses or Internet domains are blocked and never arrive in your Mailbox.

An Internet domain is the part of the e-mail address that comes after the @. For example, in the
address Henry@mymail.com, the Internet domain is mymail.com.

However, e-mail from contacts in your Frequent Contact address book and your corporate
address book is not blocked.

* You can add individual e-mail addresses or entire Internet domains to a Junk List. Items from
these addresses or Internet domains are delivered to the Junk Mail folder in your Mailbox. You
can specify that the items in this folder are automatically deleted after <n> days.
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¢ You can specify that any e-mail items from users whose addresses are not in your personal
address books (including your Frequent Contacts address book and any personal address books
you have created) are sent to the Junk Mail folder. This is sometimes called “white listing.”

For information about the Junk Mail folder, see Junk Mail Folder under “Folder List” on page 15.

In addition to the Block List and Junk List, there is a Trust List. Use this list to add e-mail addresses
or Internet domains that you do not want blocked or junked, no matter what is specified in the other
two lists. For example, you may have zcompany.com in your Block List, but you have one friend
whose address is myfriend@zcompany.com. Add this friend’s e-mail address to the Trust List.

If you specify Junk Mail Handling options in Caching mode, make sure to synchronize with your
Online Mailbox in order to see the same options when you log in to GroupWise on another
computer.

Your system administrator can turn off Junk Mail Handling so that it is not available.
This section contains the following topics:

+ “Blocking or Junking E-Mail From a User” on page 50

¢ “Blocking or Junking E-Mail From an Internet Domain” on page 52

+ “Junking E-Mail From Users Not In a Personal Address Book” on page 53
¢ “Deleting Items From the Junk Mail Handling Folder” on page 53

¢ “Preventing E-Mail From a User or Internet Domain From Being Junked or Blocked” on
page 54

¢ “Modifying Junk Mail Handling Lists and Settings” on page 54
Blocking or Junking E-Mail From a User

1 Right-click an item with an Internet address, then click Junk Mail.
2 Click Junk Sender.

or
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Click Block Sender.
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3 Select Junk e-mail from this address or Block e-mail from this address.

If you select Junk, the address is added to the Junk List. All future e-mail items from this e-mail
address are delivered to the Junk Mail folder {=.

You can specify that the items in this folder are automatically deleted after <n> days. This
folder is not created in the folder list unless a Junk Mail option is enabled or an address or
Internet domain is added to the Junk List (which enables the Junk List option).

If you select Block, the address is added to the Block List. All future e-mail items from this e-
mail address will not be delivered to your Mailbox.

Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries
are added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable junk list or Enable block list.

At any time, you can click Tools > Junk Mail > Junk List or Block List, then click New to add an e-
mail address to the Junk List or Block List.
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Figure 3-3 Junk Mail Handling Dialog Box Showing the Junk List Tab
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2

Blocking or Junking E-Mail From an Internet Domain

An Internet domain is the part of the e-mail address that comes after the @. For example, in the
address Henry@mymail.com, the Internet domain is mymail.com.
1 Right-click an item, then click Junk Mail.
2 Click Junk Sender.
or
Click Block Sender.
3 Select Junk any e-mail from this internet domain or Block any e-mail from this internet domain.

If you select Junk, the Internet domain is added to the Junk List. All future e-mail items from
this Internet domain are delivered to the Junk Mail folder .

You can specify that the items in this folder are automatically deleted after a specified number
of days. This folder is not created in the folder list unless a Junk Mail option is enabled or an
address or Internet domain is added to the Junk List (which enables the Junk List option).

If you select Block, the Internet domain is added to the Block List. All future e-mail items from
this Internet domain are not delivered to your Mailbox.

Your Junk List and Block List can each include up to 1000 entries. If more than 1000 entries
are added, the least-used entries are discarded.

4 If the Junk List or Block List is not enabled, select Enable junk list or Enable block list.
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At any time, you can click Tools > Junk Mail Handling > Junk List or Block List, then click New to
add an Internet domain to the Junk List or Block List.
Junking E-Mail From Users Not In a Personal Address Book

1 Click Tools > Junk Mail Handling.

2 Select Enable junk mail using personal address books.

[ ] Junk Mail Handling X
fSettings rJunk List r Block List rTrust List |

Junk Mail Handling prowides the ahility to deal with umwanted e-mail based on the address
of the sender. There are several aptions availahle:

Junk b ail

ou can specify that e-mail be placed in the Junk Mail Falder. {If the Junk Mail Folder
does not exist it will be created when either of these aptions are enahled.)

Enahle Junk List.
Mail fram addresses in the Junk List will be placed in the Junk Mail Falder.
["] Enable Junk Mail using personal address hooks.

Mail fram addresses not in personal address book {including Fregquent Contacts) will
he placed in the Junk Mail Folder.

Junk Mail Folder:

[] Automatically delete items days after delivery

Junk bMail

Enahle Block List
Mail from addresses in Block List will not be delivered.

3 Click OK.

All future e-mails from addresses not in your Frequent Contacts address book and other personal

address books is delivered to the Junk Mail folder. You can specify that the items in this folder are
deleted after a specified number of days.

Deleting Items From the Junk Mail Handling Folder

1 Click Tools > Junk Mail Handling.
2 Click Automatically delete items __ days after delivery (move to Trash).

Specify how long you want items retained in the Junk Mail folder.
3 Click OK.

To manually delete items from the Junk Mail folder, right-click the Junk Mail folder, click Empty
Junk Mail Folder, then click Yes.
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Preventing E-Mail From a User or Internet Domain From Being Junked or Blocked

1 Click Tools > Junk Mail Handling.
2 Click the Trust List tab.

(Settings rJunk List r Block List rTrust List |

Shaw: [v] Addresses Mew. .
Damains

| Address/Dormain | Last Used Count
& userz @domain.com 0

Total E-mail fram addresses in waur Trust List will always be delivered ta wour inbox.
1

3 Click New, type an e-mail address or Internet domain, then click OK.

An address or Internet domain can be in upper, lower, or mixed case. For example,
amy@idomain.com and AMY@IDOMAIN.COM are both the same.

You cannot use wildcard characters such as * or ? in an Internet domain name. However, an
Internet domain, for example idomain.com, affects all e-mail from idomain.com and any
subdomains that prefix this Internet domain, such as offers.idomain.com or
members.idomain.com. A domain of abcidomain.com is not affected.

4 Click OK.

All future items from this e-mail address or Internet domain are not blocked or delivered to the Junk
Mail folder, no matter what is specified in the Block List and Junk List.

Modifying Junk Mail Handling Lists and Settings
1 Click Tools > Junk Mail Handling.
2 On the Settings tab, modify any settings.
3 Click the tab of the list you want to modify.

4 To add an e-mail address or Internet domain to a list, click New, type the e-mail address or
Internet domain, then click OK.
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An address or Internet domain can be in upper, lower, or mixed case. For example,
amy@idomain.com and AMY@IDOMAIN.COM are both the same.

You cannot use wildcard characters such as * or ? in an Internet domain name. However, an
Internet domain, for example idomain.com, affects all e-mail from idomain.com and any
subdomains that prefix this Internet domain, such as offers.idomain.com or
members.idomain.com. A domain of abcidomain.com is not affected.

5 To change an e-mail address or Internet domain, click the address or Internet domain, click
Edit, make changes, then click OK.

6 To remove an e-mail address or Internet domain from a list, click the address or Internet
domain, then click Remove.

7 Click OK.

3.5.7 Viewing and Composing Iltems in HTML

You can view items in GroupWise that have been composed in HTML from other users or from
Web-based information services. You can click any links that are included in the item and jump to
the linked Web sites.

If you have Mozilla* or Konqueror installed on the same computer as GroupWise, you can compose
messages in HTML. An HTML toolbar above the Message box gives you HTML options such as
text formatting, text color, and inserting lines.

For more information, see “Changing the Font of Items You Send” on page 33.
This section contains the following topics:

¢ “Setting the Default View” on page 55
¢ “Setting the View for One Item” on page 56
¢ “Changing the Default Font in the HTML View” on page 56

Setting the Default View

If you do not like your default read or compose view (whether it is HTML or Plain Text), you can
change it.

Changing the Default Read View
1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
2 Click General, then select Plain Text or HTML under Default Read View & Font.
3 (Optional for Plain Text Only) Select the default font and font size to use.

4 (Optional) Select Force if you want to force all messages to be displayed in text only.
5 Click OK.

Changing the Default Compose View
1 Click Tools > Options.
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or

On a Macintosh, click GroupWise > Preferences.
2 Click General, then select Plain Text or HTML under Default Compose View & Font.
3 (Optional) Select the default font and font size to use.
4 Click OK.

Setting the View for One Item
You can change the view for one item only if that item is composed in HTML.

1 Open an item.
2 Click View > Plain Text or HTML text.

Changing the Default Font in the HTML View
You can choose a different font for your outgoing messages.

1 From an HTML view, select the font style and size you want to use as the default for your
messages.

3.6 Changing the Encoding of an Iltem

Many languages require different character encodings to display certain characters properly. In
GroupWise you can change the encoding for items that you send and receive. Many times this is
neccessary for you to view the item properly or for the recipient to view the item correctly.

¢ Section 3.6.1, “Changing the Encoding for All Items You Send,” on page 56
¢ Section 3.6.2, “Changing the Encoding for One Item You are Sending,” on page 56
¢ Section 3.6.3, “Changing the Encoding for an HTML Item You are Reading,” on page 57

3.6.1 Changing the Encoding for All Items You Send

1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
2 Click Send.
3 Select your MIME encoding from the MIME Encoding drop-down list.
4 Click OK, then click Close.

3.6.2 Changing the Encoding for One Item You are Sending

1 From the Compose window, click the Send Options tab.
2 Select your MIME encoding from the MIME Encoding drop-down list.
3 Click Send to send the item.
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3.6.3 Changing the Encoding for an HTML Item You are
Reading

1 Double-click the item you want to read.
2 Right-click the body of the item, then click Encoding.

3 Select the proper encoding for the message.

Currently, you can only change the encoding for HTML messages that you are reading. You cannot
change the encoding for text messages. For most HTML messages, you should not need to change
the encoding.
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Scheduling Group and Posted
Items

You can schedule appointments, tasks, and reminder notes for yourself and other users. You can also
reserve a block of time with a posted appointment.

For information about how appointments, tasks, and reminder notes differ from other item types, see
Section 3.1, “Understanding GroupWise Item Types,” on page 31.

If you want to find out whether someone accepted a task or is coming to your meeting, you can
check for an accepted or declined status in the item’s Properties. For more information, see
“Checking the Status of Your Items” on page 40.

All scheduled items can be retracted or rescheduled, even if the recipients have already opened and
accepted them. For more information, see “Retracting Items You’ve Sent” on page 40 and
“Rescheduling an Appointment” on page 60.

For more information about managing items after they have been sent or received, see Section 3.4,
“Managing Sent Items,” on page 39 and Section 3.5, “Managing Received Items,” on page 41.

This section contains the following topics:

¢ Section 4.1, “Scheduling Appointments,” on page 59

¢ Section 4.2, “Sending Tasks,” on page 63

¢ Section 4.3, “Sending Reminder Notes,” on page 65

¢ Section 4.4, “Accepting or Declining Scheduled Items,” on page 66

4.1 Scheduling Appointments

Use appointments to schedule blocks of time on a specific date or range of dates.

You can use Busy Search to check for a time when all the users and resources you want for an
appointment are available.

¢ Section 4.1.1, “Scheduling an Appointment for Other Users,” on page 59

¢ Section 4.1.2, “Rescheduling an Appointment,” on page 60

¢ Section 4.1.3, “Rescheduling Recurring Appointments,” on page 60

¢ Section 4.1.4, “Canceling an Appointment,” on page 61

¢ Section 4.1.5, “Scheduling an Appointment for Yourself,” on page 61

¢ Section 4.1.6, “Scheduling a Recurring Item by Dates,” on page 62

¢ Section 4.1.7, “Checking When Everyone Is Available,” on page 62

4.1.1 Scheduling an Appointment for Other Users

1 Click MH on the toolbar.
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2 In the 7o field, type a username, then press Enter. Repeat for additional users. In addition,
include any resource IDs (such as conference rooms) in the 7o field. If necessary, type
usernames in the CC and BC fields.

or

To select usernames or resources from a list, click Address on the toolbar, double-click each
user, then click OK.

3 To change the From name (to another account or proxy), click M, then click a name.
4 Type the place description in the Place field.
5 Specify the start date.

or

Click to specify a date or auto-date for your appointment. (To create a recurring
appointment, see Section 4.1.6, “Scheduling a Recurring Item by Dates,” on page 62.)

or
Select A/l Day Event for an all day event.
6 Specify a start time and duration. Duration can be in minutes, hours, or days.
7 Type a subject and message.

If you want, change the font of the message text. For information, see “Changing the Font of
Items You Send” on page 33.

8 If you want to make sure the people and resources for the appointment are available, you can
do a busy search by clicking Busy Search on the toolbar. See “Checking When Everyone Is
Available” on page 62.

You can specify many options, such as making this appointment a high priority, requesting a
reply from recipients, and more, by clicking the Send Options tab and setting the desired
options.

9 Click Send on the toolbar.

4.1.2 Rescheduling an Appointment

If you want to make sure the people and resources for the appointment are available for rescheduled
appointments, you can do a busy search by clicking Busy Search on the toolbar.

1 Click the Sent Items folder in the Folder List.

2 Click the appointment to reschedule.

3 Click Actions > Resend.

4 If the original appointment was an auto-date appointment, click This Instance or All Instances.
5 Make your changes, then click Send on the toolbar.

6 Click Yes to retract the original item.

To reschedule an appointment for a new time on the same day, open your Calendar and drag the
appointment to the new time.

4.1.3 Rescheduling Recurring Appointments

1 Click the Sent Item folder in the Folder List.
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2 Click the appointment you want to reschedule.

If you are rescheduling just one appointment in a series of recurring appointments, select the
appointment on the day you want to reschedule.

3 Click Actions > Resend.

Click All Instances for all appointments in the recurring appointment.

or

Click This Instance for only one appointment in the series of recurring appointments.
5 Make your changes, then click Send on the toolbar.
6 Click Yes to retract the original item.

To reschedule an appointment for a new time on the same day, open your Calendar and drag the
appointment to the new time.

4.1.4 Canceling an Appointment

You can cancel an appointment if you scheduled it or if you have the necessary Proxy rights to the
scheduler’s Mailbox.

1 Click the Sent Items folder in the Folder List.

2 Click the appointment you want to cancel.

3 Click Edit > Delete.

4 If the original appointment was an auto-date appointment, click This Instance or All Instances.
5 Click All Mailboxes, then click OK.

4.1.5 Scheduling an Appointment for Yourself

If you are not available for meetings, schedule a posted appointment for those times. When another
user includes you in an appointment and does a busy search, the user can see you are not available at
those times, but can still schedule over your appointment.

Posted appointments are placed in your Calendar on the date you specify. They are not placed in
your Mailbox or in any other user’s Mailbox.

1 On the toolbar, click the arrow on the Mﬁl button, then click Posted Appointment.
or
In your Calendar, open a view with an Appointments List, click a date, then double-click a time
in the Appointments List.

2 (Optional) Type a subject and a place.

3 Specify the start date.
or

Click to specify a date or auto-date for your appointment. (To create a recurring
appointment, see Section 4.1.6, “Scheduling a Recurring Item by Dates,” on page 62.)

or

Select A/l Day Event for an all day event.
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4 Specify a duration. Duration can be in minutes, hours, or days.
5 (Optional) Type a message.

You can specify many options, such as making this appointment a high priority and more, by
clicking the Options tab.

6 (Optional) Specify a Show Appointment As type by clicking Actions > Show Appointment As,
then clicking a type.

7 Click Post on the toolbar.

4.1.6 Scheduling a Recurring Item by Dates
1 In an appointment, task, or reminder note you are scheduling, click Actions, then click Auto-
Date.
2 Click the days you want to schedule.
3 To move to a different year, click the year button, type the new year, then click OK.
4 If you want to clear all the dates you have selected, click Reset.
5 Click OK.

4.1.7 Checking When Everyone Is Available

Use Busy Search to find a time when all the people and resources you want to schedule for a
meeting are available.

1 In an appointment you are creating, specify usernames and resource IDs in the 7o field.
2 Specify the first possible day for the meeting in the Start date field.

3 Specify the meeting’s duration.

4 Click Busy Search on the toolbar.

The legend at the bottom of the Busy Search dialog box shows the meaning of the various
Show Appointment As patterns on the grid.

If (@ appears to the left of the username or resource, you can click a scheduled time across from
the username or resource on the Individual Schedules tab to display more information about the
appointment in the box below. However, the user or resource owner must give you appointment
Read rights in their Access List before the (@) icon appears. See “Adding and Removing Proxy
Names and Rights in Your Access List” on page 95.

To exclude a username or resource from the search without deleting it, click the Available
Times tab, then click the check box next to the user or resource to deselect it. Excluding a
person or resource from the search is useful if a user (like a CC recipient) should be invited to a
meeting but does not necessarily need to attend. To include a user or resource name that has
been excluded, click the check box next to the user or resource to select it.

5 To remove a user or resource from the Invite to Meeting list after the search, click the Available
Times tab, click the username or resource to remove, press Delete, then click Yes.

This is useful if you want to include several conference rooms in the search to find one that is
available, then eliminate those you do not want.

6 Complete and send the appointment.

If you want to do a busy search before creating an appointment, click 7ools > Busy Search.
Specify information in the Busy Search dialog box, then click OK to perform a busy search.

62 GroupWise 7 Cross-Platform Client User Guide



When you find a time you want for a meeting, click Request Meeting to transfer the
information to a new appointment view, then complete the appointment.

You can change the search range for one appointment by scheduling the appointment with
Tools > Busy Search and changing the number in the Number of days to search field.

4.2 Sending Tasks

A task is an item to be completed by a specified date and time that displays on the Calendar. When
you assign a task to a user, the user can accept or decline the task, but until it is declined or
completed, the task appears on the user’s Tasks List and on the user’s Calendar each day.

After it is accepted, a task appears on the Calendar on its start date. When the due date is past, the
task displays in red on the Calendar. When you mark a task Completed, it no longer carries over to
the next day on your Calendar.

After you finish a task, you can mark it Completed. A Completed status, including the date and time
the task was marked Completed, is placed in the Properties window.

TIP: You can also create a checklist that is not associated with your Calendar. In this type of
checklist, any item type (mail, appointment, task, reminder note, phone message) can be used. For
information, see “Creating a Checklist” on page 45.

This section contains the following topics:

¢ Section 4.2.1, “Assigning a Task to Other Users,” on page 63
¢ Section 4.2.2, “Assigning a Task to Yourself,” on page 64
¢ Section 4.2.3, “Marking Tasks Completed,” on page 64

4.2.1 Assigning a Task to Other Users

1 Click M on the toolbar.

2 Inthe 7o field, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC fields.

or
To select usernames from a list, click Address, double-click each user, then click OK.
3 To change the From name (to another account or proxy), click M, then click a name.

4 Type the date you want the task to begin and the date you want the task to be completed. You
can type the same date in both boxes.

or

Click Z to specify dates or auto-dates for your task.
5 Type the subject.
6 Type a priority for the task.

The task priority can consist of a character followed by a number, such as: Al, C2, or B3. Task
priorities are optional.

7 Type a description of the task.
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You can specify many options, such as making this task a high priority, requesting a reply from
recipients, and more, by clicking the Send Options tab.

If you want, change the font of the message text. For information, see “Changing the Font of
Items You Send” on page 33.

8 Click Send on the toolbar.

4.2.2 Assigning a Task to Yourself
1 Click the arrow on the MH icon, then click Posted Task.

or
In your Calendar, open a view with a Tasks List (for example, the Day view), click a date, then
double-click an empty space in the Tasks List.

2 Type a subject.

3 Type a priority for the task.

The task priority can consist of a character followed by a number, such as: A1, C2, or B3. Task
priorities are optional.

4 Type the date you want the task to begin and the date you want the task to be completed. You
can type the same date in both boxes.

or
If necessary, click 221 to specify dates or auto-dates for your task.
5 Type a message.

You can specify many options, such as making this task a high priority and more, by clicking
the Send Options tab.

6 Click Post on the toolbar.

Posted tasks are placed in your Calendar. They are not placed in your Mailbox, or in any other user’s
Mailbox.

TIP: You can also create a checklist that is not associated with your Calendar. In this type of
checklist, any item type (mail, appointment, task, reminder note, phone message) can be used. For
information, see “Creating a Checklist” on page 45.

4.2.3 Marking Tasks Completed

When you finish a task, you can mark it Completed. Tasks you mark Completed are not carried over
to the next day on your Calendar. Completed tasks are distinguished by a check mark in your
Calendar. Overdue tasks display in red.

If you mark a task Completed, then realize you left some part of it incomplete, you can unmark it.
Unmarked tasks display on the current day in your Calendar.

When you mark a task Completed, GroupWise® sends notification to the originator of the task if he
or she selected return notification in Send Options. A Completed status, including the date and time
the task was marked Completed, is placed in the originator’s Properties window.

¢ “Marking a Task Completed” on page 65
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¢ “Checking the Completion Status of a Task™ on page 65

Marking a Task Completed

1 Click the Calendar folder in the Folder List.
2 Select the checkbox next to the task.

To unmark a task that has been marked Completed, deselect the marked check box next to the
task.
Checking the Completion Status of a Task

1 Click the Sent Items folder in the Folder List.
2 Open the task you want to check.
3 Click the Properties tab.

4.3 Sending Reminder Notes

Reminder notes are like mail messages except they are scheduled for a particular day and appear on
the Calendar for that date. You can use reminder notes to show vacations, holidays, paydays,
birthdays, and so forth.

This section contains the following topics:

¢ Section 4.3.1, “Scheduling a Reminder Note for Yourself,” on page 65
¢ Section 4.3.2, “Scheduling a Reminder Note for Other Users,” on page 65

4.3.1 Scheduling a Reminder Note for Yourself

Posted reminder notes are placed in your Calendar on the date you specify. They are not placed in
your Mailbox or in any other user’s Mailbox.

From your Calendar, open a view with a Reminder Notes List (for example, the Week view).
Click a date, then double-click an empty space in the Reminder Notes List.

If necessary, click 221 to specify a start date or auto-date for your reminder note.

H ODN =

Type a subject and the reminder note.

You can specify many options, such as making this reminder note a high priority and more, by
clicking the Send Options tab.

5 Click Post on the toolbar.

To access the information later, open your Calendar and select the date the information appears on.
Double-click the reminder note in the Reminder Notes List.

4.3.2 Scheduling a Reminder Note for Other Users

1 Click File > New > Reminder Note.

2 Inthe 7o field, type a username, then press Enter. Repeat for additional users. If necessary, type
usernames in the CC and BC fields.

or
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To select usernames from a list, click Address on the toolbar, double-click each user, then click
OK.

3 To change the From name (to another account or proxy), click M, then click a name.
Type a subject (optional) and the reminder note message.

If you want, change the font of the message text. For information, see “Changing the Font of
Items You Send” on page 33.

5 In the Start date field, type the date this reminder note should appear in the recipients’
Calendars.

or
Click = to specify a start date or auto-date for your reminder note.

You can specify many options, such as making this reminder note a high priority, requesting a
reply from recipients, and more, by clicking the Send Options tab.

6 Click Send on the toolbar.

4.4 Accepting or Declining Scheduled Items

When you receive an appointment, task, or reminder note, you might not be able to accept. In
GroupWise, you can let the sender know if you accept or decline, specify a level of acceptance or
availability, and add additional comments. You can also delegate the item to another user. The
sender can find your response by checking the item’s Properties.
1 Open the appointment, task, or reminder note.
2 Click Accept or Decline on the toolbar.
or

Click the down-arrow to the right of the button to select an Accept level of availability, or to
select Decline with Options.

3 Ifyou selected Decline with Options, you can type a comment (optional), then click OK.

By default, the sender can view your comment by viewing the item properties in the Sent Items
folder. However, for more noticeable notification when someone declines an item, the sender
has the option under 7ools > Options > Send > Appointment/Task/Reminder Note to set return
notification when declined to mail receipt, notify, or both.

4 If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date
item, or click A/l Instances to accept or decline all instances of the Auto-Date item.

4.4.1 Accepting and Declining Resource Requests

You can accept or decline resource requests only if you are the resource owner and have been
granted Read and Write rights.

1 In the Main Window or Calendar, click File > Proxy.
or

Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching to indicate what mode of GroupWise you are running in).

2 Click the resource you own.
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If the resource you own isn’t listed, click Proxy, type the name of the resource you own in the
Name box, then click OK.

3 Double-click the item you need to accept or decline.

4 Click Accept or Decline on the toolbar.
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Using Your Calendar

You can view your schedule in a variety of views or formats, including day, week, month, year, task
list, and project planner. For example, the month view lets you view a month schedule.

You can use Graphic Display to show appointment duration in blocks to visualize time use in your
schedule. And by using Show Appointment As, you can display levels of availability for
appointments in Busy Search and in your Calendar.

If you have automatic archiving set, items that have been archived are no longer displayed on your
calendar. To make them appear on your calendar, unarchive the item from your archive calendar. For
more information on how to unarchive an item, see “‘Unarchiving Items” on page 80.

A few types of calendar views and printouts are available so you can choose the one that displays the
information you need.

¢ Section 5.1, “Viewing Your Calendar,” on page 69

*

Section 5.2, “Reading an Item in Your Calendar,” on page 70

*

Section 5.3, “Saving an Item in Your Calendar,” on page 70

*

Section 5.4, “Printing Your Calendar, Task List, or Reminder Note List,” on page 70
¢ Section 5.5, “Viewing a Different Date in the Calendar,” on page 71
¢ Section 5.6, “Viewing All Day Events in the Calendar,” on page 71

For additional calendaring and scheduling information, see Chapter 4, “Scheduling Group and
Posted Items,” on page 59.

5.1 Viewing Your Calendar

This section contains the following topics:

¢ Section 5.1.1, “Opening the Calendar Folder or a Calendar View,” on page 69

¢ Section 5.1.2, “Understanding the Icons Appearing Next to Items in Your Calendar,” on
page 70

¢ Section 5.1.3, “Understanding the Shading on Calendar Appointments,” on page 70

5.1.1 Opening the Calendar Folder or a Calendar View

The calendar view in the folder list has a toolbar that provides access to several Calendar view
options. The view that is displayed when you exit your Calendar is displayed when you open the
Calendar folder again.

1 Click Calendar in the Folder List, then click the buttons on the Calendar toolbar to choose
different views.

or

Click Window > New Calendar Window, then click a calendar view.
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You can view the Calendar in various formats, including week, month, and year. Click a different
button on the Calendar toolbar.

5.1.2 Understanding the Icons Appearing Next to Items in Your
Calendar

The icons that appear in your calendar give you additional information about items. See “Icons
Appearing Next to Items in Your Mailbox and Calendar” on page 20 for more information.

5.1.3 Understanding the Shading on Calendar Appointments

Any appointment on your calendar appears in different shades depending on whether the
appointment is shown as Free, Tentative, Busy, or Out of the Office. If you select to display the
calendar item as Free, the appointment displays as white. If you select to display the appointment as
Tentative, the appointment displays as gray with white and gray stripes on the side. If you select to
display the appointment as Busy, the appointment displays as gray. If you display the appointment as
Out of the Office, it displays as dark gray.

To change an appointment, use Show Appointment As:

1 Click Actions > Show Appointment As, then select Free, Tentative, Busy, or Out of the Office.

5.2 Reading an Item in Your Calendar

1 Click Calendar in the Folder List.

2 Double-click the item you want to read.

5.3 Saving an Iltem in Your Calendar

In your Mailbox or Calendar, click the item you want to save, then click File > Save As.
Ctrl+click the item and attachments you want to save.
Select to save the item to disk.

Type a filename for the item in the Save file as field.
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To save the item in a different directory than is shown in the Current directory field, click
Browse, then select the new directory.

6 Click Save, then click Close.

5.4 Printing Your Calendar, Task List, or
Reminder Note List

Use Print Calendar to print appointments, tasks, and reminder notes in different formats and on
various page sizes.

1 Click File > Print Calendar.
2 Click a calendar format in the Select item to be printed box.
3 Click a calendar view under Select available print form.

4 Click the Content tab, type a starting date, then read and select other options.
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5 Click the Preview button to see how the page layout looks with the selected options. If
necessary, change the options.

6 Click Print.

5.5 Viewing a Different Date in the Calendar

1 If the view displayed has a Calendar toolbar, click , then click a date.
2 Click (2] to return to today’s date.

Going to a different date is not applicable to some views.

5.6 Viewing All Day Events in the Calendar

All day events are located at the top of the calendar in the All-Day-Events pane.

Figure 5-1 All-Day-Events Pane

Thu 7f2. |Fri 7/22). |3at 7/23...
11 Marketin —
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fun 7717 [Mon 771 [ Tue 7/1...
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Managing Your Mailbox

GroupWise® provides many features to help you manage your Mailbox.

¢ Section 6.1, “Using the Folder List,” on page 73

¢ Section 6.2, “Using Shared Folders,” on page 75

¢ Section 6.3, “Managing Contacts Through Your Mailbox,” on page 76
¢ Section 6.4, “Archiving the Items in Your Mailbox,” on page 79

¢ Section 6.5, “Printing Items in Your Mailbox,” on page 81

¢ Section 6.6, “Creating Rules,” on page 82

¢ Section 6.7, “Giving Other People Access to Your Mailbox,” on page 94
¢ Section 6.8, “Saving Items in Your Mailbox,” on page 96

¢ Section 6.9, “Owning Resources,” on page 97

¢ Section 6.10, “Opening and Emptying the Trash,” on page 98

¢ Section 6.11, “Deleting Items from Your Mailbox,” on page 100

¢ Section 6.12, “Backing Up Your Mailbox,” on page 100

¢ Section 6.13, “Repairing Your Mailbox,” on page 101

¢ Section 6.14, “Finding Items,” on page 101

¢ Section 6.15, “Filtering Items,” on page 102

¢ Section 6.16, “Using the Columns in Your Mailbox,” on page 102

6.1 Using the Folder List

Use folders to store and organize your items. For example, you can group all items related to a
particular task or subject together.

All folders in your Main Window are subfolders of your user folder. The user folder represents your
user database, and contains all of your GroupWise information.

For information about the individual folders you might have in your Folder List, see the following:

¢ “User Folder” on page 15

¢ “Mailbox Folder” on page 15

+ “Sent Items Folder” on page 16
¢ “Calendar Folder” on page 16

¢ “Contacts Folder” on page 16

¢ “Checklist Folder” on page 16

¢ “Documents Folder” on page 17
¢ “Trash Folder” on page 18

¢ “Shared Folders” on page 18

Click + and - to expand and collapse folders.
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Next to any folder (except for shared folders), the number of unread items is shown in square
brackets. Next to the Sent Items folder, the number in square brackets shows how many items are
pending to be sent from Caching mode.

You can organize items in your folders by moving them. When you move an item into a folder, it is
taken from one location and placed in another.

You can define a different set of properties for each folder in your Mailbox. For example, you can
sort the items in one folder by date, and sort the items in another folder by company.

If you use GroupWise for Windows on another computer, the Linux or Macintosh client mirrors
your Windows client’s sort settings when the Cross-Platform client is installed. However, once you
have opened the GroupWise client on two different systems, the sort settings in the two clients are
independent of each other.

You can store all of your documents in the Documents folder. You can also make folders public by
sharing them. (See Section 6.2, “Using Shared Folders,” on page 75.)

To quickly alphabetize all the folders, right-click a folder containing subfolders, then click Sort
Subfolders.

This section contains the following topics:

¢ Section 6.1.1, “Modifying the Folder List,” on page 74

¢ Section 6.1.2, “Renaming Folders,” on page 74

*

Section 6.1.3, “Deleting Folders,” on page 74

*

Section 6.1.4, “Creating a Personal Folder,” on page 75

6.1.1 Modifying the Folder List

1 Click Edit > Folders.

From the Folders dialog box you can create, delete, rename, and move folders.

6.1.2 Renaming Folders

1 In the Main Window, right-click the folder, then click Rename.

2 Type a new name for the folder.

You cannot rename the Calendar, Documents, Mailbox, Sent Items, Checklist, Contacts, Cabinet,
Work In Progress, or Trash folders.

6.1.3 Deleting Folders

1 Right-click the folder you want to delete, then click Delete.
2 Click Items only or Folder(s) and items, then click OK.

You cannot delete the Calendar, Documents, Mailbox, Sent Items, Checklist, Contacts, Cabinet,
Work In Progress, or Trash folders.

To delete a folder that is shared with you, right-click the folder, click Delete, then click Yes.
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6.1.4 Creating a Personal Folder

1 In the Folder List, click File > New > New Folder.

2 Make sure Personal Folder is selected, then click Next.

3 Type the name and description for the new folder.

4 Specify the display settings for the folder, then click Finish.

If you create a folder, then decide you want it in a different position, drag the folder to a new
position in the Folder List.

6.2 Using Shared Folders

A shared folder is like any other folder in your Cabinet, except other people have access to it and it
appears in their Cabinets. You can create shared folders or share existing personal folders in your
Cabinet. You choose whom to share the folder with, and what rights to grant each user. Then, users
can post messages to the shared folder, drag existing items into the folder, and create discussion
threads. You can’t share system folders, which include the Calendar, Documents, Mailbox, Sent
Items, Checklist, Contacts, Cabinet, Work In Progress, and Trash folders.

If you place a document in a shared folder, people with rights to the shared folder only have rights to
view the document.

In Caching mode, changes in shared folders are updated whenever you connect to the master
GroupWise system.

This section contains the following topics:

¢ Section 6.2.1, “Creating a Shared Folder,” on page 75
¢ Section 6.2.2, “Sharing an Existing Folder with Other Users,” on page 75
¢ Section 6.2.3, “Posting a Message to a Shared Folder,” on page 76

6.2.1 Creating a Shared Folder

In the Folder List, click File > New > New Folder.

Click Shared Folder, then click Next.

Type a name and description for the new folder, then click Next.

In the Name field, start typing the name of the user.

When the user’s name appears in the box, click Add User to move the user into the Share List.
Click the user’s name in the Share List.

Select the access options you want for the user.

Repeat Steps 6-9 for each user you want to share the folder with.

When you’re done, click OK.
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The users that you shared your folder with are automatically notified.

6.2.2 Sharing an Existing Folder with Other Users

1 In the Main Window, right-click the folder you want to share, then click Sharing.
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2 Click Shared with.

3 Inthe Name field, start typing the name of a user, or click the Address Book button to select the
user from the Address Selector dialog box.

When the user’s name appears in the box, click Add User to move the user into the Share List.
Click the user’s name in the Share List.

Select the access options you want for the user.

Repeat Steps 3-6 for each user you want to share the folder with.

Click OK.
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The users that you shared your folder with are automatically notified.

6.2.3 Posting a Message to a Shared Folder

1 Click the shared folder in your Folder List to open it.
2 Click File > New > Discussion/Note.

If you want to post a different type of item, such as a task, click Edit > Change To, then click an
item type.

Type a subject.

Type vour message.

Click to attach files.
Click Post on the toolbar.
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To reply to an existing item in a shared folder, open the item, click Reply, select a reply option, then
click OK. See “Replying to an Item in a Shared Folder” on page 44 for more information.

6.3 Managing Contacts Through Your Mailbox

GroupWise Contact Management gives you access to your contacts, groups, resources, and
organizations from the #l Contacts folder in the Folder List.

The Contacts folder shows, by default, all the entries in your Frequent Contacts address book.

Any modification you make in the Contacts folder is also made in the corresponding address book
(Frequent Contacts or other address book). Any modifications you make in the address book are
reflected in the Contacts folder. For more information about address books, see Chapter 7, “Using
the Address Book,” on page 103.

Your proxies never see your Contacts folder. If you need to share contacts with other users, you must
share your address book. For more information on sharing an address book, see Section 7.8,
“Sharing an Address Book with Another User,” on page 113.

Use the Contacts folder to view, update, delete, and add information for contacts, groups, resources,
and organizations in the selected address book.

To see contacts, groups, resources, and organizations from another address book, change the address
book that the Contacts folder displays.
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This section contains the following topics:

¢ Section 6.3.1, “Managing Contacts,” on page 77

*

*

*

*

Section 6.3.2, “Managing Groups,” on page 77

Section 6.3.3, “Managing Resources,” on page 78

Section 6.3.4, “Managing Organizations,” on page 78

Section 6.3.5, “Changing the Display Name of a Contact,” on page 79

6.3.1 Managing Contacts

Each contact in the Contacts folder is marked with the & Contact icon. When you double-click a
contact, the contact item view displays.

The following table explains the purpose of each tab on the contact item view.

Table 6-1 Contact Tabs

Tab

Purpose

Contact

Office

Personal

Comments

Use this page to enter the contact’'s name, multiple e-mail addresses, and
multiple phone numbers, and multiple instant messaging IDs.

Click the Display drop-down list to select how you want the name to display in
Name Completion. You can select Last, First, First Last, or you can specify any
display nhame you choose. When you want to address an item to this contact,
type the display name in an address field (7o, CC, BC) of the item.

If you double-click an e-mail address on the Contact page, a new mail view is
opened, addressed to this contact.

You can specify multiple phone numbers. Select the option button of the default
phone number.

Use this page to enter the contact’s title, department, organization, company
address, mail stop, and company Web site.

Type an organization name. If it is already in your address book, Name
Completion fills in the name. If the organization name is not already in your
address book, the name you enter is added to your address book. Use the arrow
button to add more information to the organization.

Click the Web site button to launch a browser and go to the Web site.
Use this page to enter the contact’'s home address, and personal Web site.
Click the Web site button to launch a browser and go to the Web site.

Use this page to type information about your interaction with this contact. You can
insert a time stamp for each entry.

6.3.2 Managing Groups

Each group in the Contacts folder is marked with the & Group icon. When you double-click a
group, the group item view displays.
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The following table explains the purpose of the group item view.

Table 6-2 Group Item Views

Tab Purpose

Details Use this page to specify a name for the group, a description of the group, and
see who is included in the group. You can also select a member of the group and
press Delete to remove the name. If you right-click a name, you can see details,
remove the name, or change the designation of To, CC and BC.

Use the Members button to add entries to the group. For more information, see
“Adding and Removing Contacts from a Personal Group” on page 109.

6.3.3 Managing Resources

Each resource in the Contacts folder is marked with the @ Resource icon. When you double-click a
resource, the resource item view displays.

The following table explains the purpose of the resource item view.

Table 6-3 Resouce Item View

Tab Purpose

Details Use this page to specify a name for the resource, a phone number, resource
type, e-mail address, owner, and comments about this resource.

In the Owner field, you can specify a contact that is already in your address book,
or you can use the arrow button to create a new contact entry.

6.3.4 Managing Organizations

Each organization in the Contacts folder is marked with the & Organization icon. When you
double-click an organization, the organization item view displays.

The following table explains the purpose of the organization item view.

Table 6-4 Organization Item View

Tab Purpose

Details Use this page to specify a name for the organization, a phone and fax number,
the primary contact in this organization, the address, Web site, and comments
about this organization.

In the Primary Contact field, you can specify a contact that is already in your
address book, or you can use the arrow button to create a new contact entry.

People This shows the members of this organization. These are the contacts who have
this organization specified on the Office tab.
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6.3.5 Changing the Display Name of a Contact

The display name is the name that displays when you begin typing in the 7o (or BC or CC) field of a
message. When you begin typing a name, for example, “Ta,” Name Completion fills in the rest of
the name with a name from the address book, for example “Tabitha Hu.” However, if there are two
Tabitha Hus in the address book, one in Accounting and one in Facilities, it might be difficult for
you to know which name Name Completion has filled in, unless you take the time to look at more
properties.

You can change the display name so that it’s easy to know which name Name Completion has filled
in. For example, if you only correspond with Tabitha Hu in Accounting, you could change the
display name to Tabitha--Accounting.

1 Click the Contacts folder.
Double-click a contact.
Click the Contact tab.
Click the Display field.
Type a new display name.
Click OK.

The next time you address a message, Name Completion fills in this Display Name.
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6.4 Archiving the Items in Your Mailbox

Use Archive to save mail or phone messages, appointments, reminder notes, or tasks to a designated
database on a local drive. Archiving items saves network space and keeps your Mailbox uncluttered.
It also protects items from being automatically deleted.

You can view archived items whenever you need to. You can also unarchive any archived item.
When you archive an item you have sent, you cannot track the status of that item.

The system administrator might specify that your items are archived automatically on a regular
basis. Automatic archiving occurs every time the GroupWise client is opened. Items are archived
from the mailbox the user is currently using. This means if you are in Archive Mode, items are
archived from your archive mailbox, and if you are in Online Mode, items are archived from your
online mailbox.

When you move an item to a folder, it is not archived. Items in all folders are affected by the
Cleanup options you specify in General Options, and by any archiving or cleanup options your
administrator specifies.

This section contains the following topics:

¢ Section 6.4.1, “Archiving an Item in Your Mailbox,” on page 80
¢ Section 6.4.2, “Viewing Archived Items,” on page 80
¢ Section 6.4.3, “Unarchiving Items,” on page 80

¢ Section 6.4.4, “Archiving Items Automatically,” on page 80
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6.4.1 Archiving an Item in Your Mailbox

1 If you have not previously done so, specify the archive path in the Options dialog box. See
Section 10.5, “Specifying Where Archived Items Are Stored,” on page 120.

2 Select the items in your Mailbox you want to archive.
3 Click Actions > Move to Archive.

When you archive an item you have sent, you cannot track the status of that item.

6.4.2 Viewing Archived Items

1 In the Main Window, click File > Open Archive.
or
Click the folder list header drop-down list (above the Folder List; it probably displays Online or

Caching to indicate what mode of GroupWise you are running in), then click Archive.

6.4.3 Unarchiving Items

1 Click File > Open Archive.
or

Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Archive.

2 Click the item you want to unarchive, click Actions > Move to Archive.

3 Click File > Open Archive to close the archive and return to the Main Window.
or

Click the folder list header drop-down list (above the Folder List; it displays Archive), then
click your user folder (your name) to return to the mode of GroupWise you were running
previously.

Unarchived messages are returned to the folder from which they were archived. If the folder has
been deleted, GroupWise creates a new folder with that name.

If your system administrator has specified that items are automatically archived on a regular basis,
you might not be able to change this option.

If you or your system administrator has set up auto-archiving of items in your Mailbox, items in the
Checklist folder are also archived based on the original date you received the item, not based on the
due date you assign it.

6.4.4 Archiving Iltems Automatically

1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
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2 Click General, then click the Cleanup tab.
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3 Select Auto-archive after for the item type you want.

4 Specify the number of days after the item is delivered or completed that you want it to be

archived.
5 Click OK.

If your system administrator has specified that items are automatically archived on a regular basis,
you might not be able to change this option.

If you or your system administrator has set up auto-archiving of items in your Mailbox, items in the
Checklist folder are also archived based on the original date you received the item, not based on the

due date you assign it.

If you have automatic archiving set up, it only archives items to one computer. If you are working on
a computer where the automatic archive is not available, the items are not archived to the computer
where the archive is not available.

6.5 Printing Items in Your Mailbox

This section contains the following topics:

¢ Section 6.5.1, “Printing GroupWise Items,” on page 81

¢ Section 6.5.2, “Printing Your GroupWise Calendar,” on page 82

6.5.1 Printing GroupWise Items

1 In the Item List in your Mailbox, click or open the item you want to print.
2 Click File > Print.
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3 Select the items you want to print.
4 Click Print.

6.5.2 Printing Your GroupWise Calendar

Use Print Calendar to print your schedule including appointments, tasks, and reminder notes in
different formats and on various page sizes. For example, you could print a day calendar with all
your appointments or a week calendar with all your appointments and tasks.

For information about printing your GroupWise calendar, see Section 5.4, “Printing Your Calendar,
Task List, or Reminder Note List,” on page 70.

6.6 Creating Rules

You can automate many GroupWise actions, such as replying when you’re out of the office, deleting
items, or sorting items into folders, by using Rules to define a set of conditions and actions to be
performed when an item meets those conditions.

When you create a rule, you must do the following:

+ Name the rule.

*

Select an event. The event is the trigger that starts the rule.

*

Select the types of items to be affected by the rule.

¢ Add an action. The action is what you want the rule to do when it is triggered.

¢ Save the rule.

¢ Make sure the rule is enabled.
You can specify many more options to limit which items a rule affects. For example, you can apply
a rule to only accepted appointments, to items with a certain word in the Subject box, or to items

with a high priority. Use Define Conditions to limit your rules further. See “Limiting Items Affected
by a Rule” on page 87.

This section contains the following topics:

¢ Section 6.6.1, “Actions a Rule Can Perform,” on page 83

¢ Section 6.6.2, “Events That Trigger a Rule,” on page 84

¢ Section 6.6.3, “Creating a Rule,” on page 85

¢ Section 6.6.4, “Creating a Vacation Rule,” on page 86

¢ Section 6.6.5, “Creating a Rule to Forward All Mail to a Private Mail Account,” on page 87
¢ Section 6.6.6, “Copying a Rule to Make a New Rule,” on page 87
+ Section 6.6.7, “Editing a Rule,” on page 87

+ Section 6.6.8, “Deleting a Rule,” on page 87

¢ Section 6.6.9, “Limiting Items Affected by a Rule,” on page 87

¢ Section 6.6.10, “Running a Rule Manually,” on page 88

¢ Section 6.6.11, “Enabling or Disabling a Rule,” on page 88

¢ Section 6.6.12, “Using Rule Operators,” on page 89
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¢ Section 6.6.13, “Understanding Rule Fields,” on page 90

6.6.1 Actions a Rule Can Perform

Table 6-5 Rules and Actions

Action

Result

Send Mail

Forward

Delegate

Reply

Accept

Delete/Decline

Empty Item

Move to Folder

Link to Folder

Mark as Private

Mark as Read

Sends a prepared mail message to the recipients you specify when the rule
conditions are met. For example, if you need to inform your boss each time you
receive a monthly report from another group of people, you can have a rule send a
message as soon as you receive the report.

Forwards items to one or more users when the rule conditions are met. For
example, if you are on a core team, you can have a rule forward meeting minutes to
extended team members.

Delegates an appointment, reminder note, or task to another user when the rule
conditions are met. For example, if someone is covering for you while you’re away
from the office, your rule can delegate appointments, tasks, or reminder notes to
that person.

Sends a prepared reply to the sender when the rule conditions are met. For
example, if you need to be out of the office for several days, your rule could send a
reply to incoming items indicating when you'll be back.

You can also use Define Conditions to prevent replies going to mail list servers and
other large groups.

Accepts an appointment, reminder note, or task when the rule conditions are met.
For example, your rule could accept all appointments from a specific individual.

Deletes or declines any item when the rule conditions are met. For example, your
rule could decline any appointment scheduled for a certain day of the week if you
are always unavailable for meetings on that day.

Deletes items from the Trash when the rule conditions are met. For example, your
rule could empty items received from a company that routinely sends you junk mail.

Moves items to a folder when the rule conditions are met. For example, you might
want all items with certain words in the Subject field moved to a common folder.

Links items to one or more folders when the rule conditions are met. Linking an item
to a folder lets you view the item from more than one folder. For example, if you
have an item that relates to Marketing and Personnel, you can place it in the
Marketing folder, then link it to the Personnel folder. You can then open the item
from either folder.

Marks all items matching the rule conditions as private. When an item is marked
private, you can restrict your proxies from accessing the item. For example, your
rule could mark Private all items from your family members.

Marks all items matching the rule conditions as if they have been read. For
example, if you are skimming a reply thread in a shared folder and don’t want to
follow the thread anymore, your rule could mark all the items in the thread as if they
had been read so they wouldn’t sort at the top of the Item List.
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Action

Result

Mark as Unread

Stop Rule
Processing

Marks all items matching the rule conditions as if they have not been read. For
example, you could create a user-activated rule to mark as unread all items you
have opened from your manager to remind yourself to re-read or act on them.

Stops other rules from acting on items that meet the rule conditions. Rules are
executed in the order they are listed in the Rules dialog box. If there are other rules
that would normally affect these items, this rule action prevents the other rules from
executing.

6.6.2 Events That Trigger a Rule

Table 6-6 Events That Trigger a Rule

Event

Result

New ltem

Filed ltem

Open Folder

Close Folder

Startup
Exit

User Activated

The rule is triggered when a new item is placed in your GroupWise Mailbox.
Clicking Received lets only incoming items trigger the rule. Clicking Sent lets
only items you send trigger the rule. Clicking Posted triggers the rule each
time you create a posted appointment, reminder note, or task. Clicking Draft
lets only items marked as unfinished, or draft, trigger the rule.

The rule is triggered when an item is placed in a specific folder. If you do not
specify a folder, the rule is triggered when an item is moved to any folder.

The rule is triggered when you open a specific folder. If you do not specify a
folder, the rule is triggered when you open any folder.

The rule is triggered when you close a specific folder. If you do not specify a
folder, the rule is triggered when you close any folder.

The rule is triggered when you start GroupWise.
The rule is triggered when you exit GroupWise.

The rule can only be triggered manually by selecting the rule in the Rules
dialog box, then clicking Run. For example, instead of a rule always moving
certain items into a folder, you might want the items to accumulate in your
Mailbox until you're ready for them to be moved all at once. To trigger a rule
manually, you must first select the items or folders the rule affects in your
Mailbox or Calendar view.
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6.6.3 Creating a Rule

1 Click Tools > Rules, then click New.

7

Fule name: |

When event is

And items are; [ | Received [ ]Sent [ |Posted [ | Draift

If conditions are (optionaly:

ltern Tyne: | Define Conditians. ..

[ ] Mail wCtoon all iterns
[ ] Appointment
[ Task

[ ] Reminder Mote

[ ]Phone Message

Appointment conflict exists; |\Does not matter (Yes or no) |v‘

The actions are:

‘ Add Action * |

‘ Edit Action |

‘ Dielete Action |

| Sawve || Cancel

Type a name in the Rule name field.
Click the When event Is pop-up list, then click an event to trigger the rule.

If you clicked New Item, Startup, Exit, or User Activated, click one or more sources for the
item. For example, click Received and Posted.

or

If you clicked Filed Item, Open Folder, or Close Folder, click the folder icon, click a folder,
then click OK to display the folder name.

Click one or more types of items you want the rule to act on in the ltem Types list.

If you want to further restrict the items affected by the rule, click Define Conditions, click the
appropriate options, then click OK. For more information, see “Limiting Items Affected by a
Rule” on page 87.

Click Add Action, then click the action you want the rule to perform.

Some actions such as Send Mail and Reply require you to fill in additional information.
Click Save.

For a rule to function, it must be enabled. See “Enabling or Disabling a Rule” on page 88.
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6.6.4 Creating a Vacation Rule

Click Tools > Rules, then click New.

Type a name in the Rule name field, such as Vacation Rule.

Click the When event is pop-up list, then click New Item.

Next to And items are, select Received. Make sure no other item source is selected.

Do not make any selections under I/tem Types.

O A WODN -~

Use Define Conditions to add specific information to your rule. The following are examples of
using Define Conditions.

+ If you want to set up the dates during which the rule is in effect: Click Define
Conditions, click Delivered in the first drop-down list, click On or After Date in the
second drop-down list, then in the date field, select the date you are leaving on vacation.
Click the End pop-up list, then click And. On the new line, click Delivered in the first
drop-down list, click On or Before Date in the second drop-down list, in the date field,
select the date you are returning from vacation, then click OK.

+ If you want to make sure you reply only to items that are sent specifically to you (and
not to list servers or newsgroups): Click Define Conditions. If you have already
specified information in this dialog box, click the End pop-up list, then click And. On the
new line, click 7o in the first drop-down list, click / ] Contains in the second drop-down
list, then in the next field, type your name as it displays in the To field of a mail message.

+ If you want to make sure that you do not reply to items from yourself (possible
through proxies, for example): Click Define Conditions. If you have already specified
information in this dialog box, click the End pop-up list, then click And. On the new line,
click From in the first pop-up list, click /x/ Does Not Contain in the second drop-down
list, in the next field, type your name as it displays in the From field of a mail message,
then click OK.

+ If you want to reply to internal items only: Click Define Conditions. If you have
already specified information in this dialog box, click the End pop-up list, then click And.
On the new line, click From in the first drop-down list, click /x/ Does Not Contain in the
second drop-down list; in the next field, type *@*, then click OK.

7 Under The actions are, click Add Action, then click Reply.

The Reply dialog box is displayed, showing Reply to Sender selected (you cannot select Reply
to All). If you want your reply to include the sender’s original message, select Include Message
Received From Sender. Click OK.

8 Type a message, for example:

I will be out of the office from September 3-September 10. If you need assistance during this
time, please contact Martha Robbins at extension 1234.

9 Click OK.

10 Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then
click Close.

Rules that trigger a reply (such as this vacation rule) keep a record of who a reply has been sent to,
and make sure that a reply is sent only once to that user.
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6.6.5 Creating a Rule to Forward All Mail to a Private Mail
Account

Click Tools > Rules, then click New.

Type a name in the Rule name field, such as Forward Rule.

Click the When event is pop-up list, then click New Item.

Next to And items are, select Received. Make sure no other item source is selected.
Select Mail under ltem Types.

Click Add Action, then select Forward.

Type the address that you want the items forwarded to in the 7o field.

Type a subject you want to use for forwarded items, for example frwd:.

(Optional) Type a name of a filter to use for forwarded items.

© ©W 00 N O g A~ WODN =

-

(Optional) Type a message for all forwarded items.
Click OK.

Click Save, verify that the rule has a check mark next to it indicating that it is enabled, then
click Close.

-
N =

6.6.6 Copying a Rule to Make a New Rule

1 Click Tools > Rules, then click New.
2 Click the rule you want to copy, then click Copy.
3 Type the name of the new rule.

4 Make changes to the rule.
5 Click Save.

6.6.7 Editing a Rule

1 Click Tools > Rules.
2 Click the rule you want to edit, then click Edit.

3 Make changes to the rule.
4 Click Save.

6.6.8 Deleting a Rule

1 Click Tools > Rules.
2 Click the rule you want to delete, click Delete, then click Yes.

6.6.9 Limiting Items Affected by a Rule

Use Define Conditions to further limit the items affected by a rule.

1 In the Rules dialog box, click Define Conditions.
2 Click the first drop-down list, then click a field.
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To learn about what the fields represent, see “Understanding Rule Fields” on page 90.
3 Click the operator drop-down list, then click an operator.

To learn how to use operators, see “Using Rule Operators” on page 9.
4 Type the criteria for the filter.

or

If a drop-down list is provided, click the drop-down list, then click existing criteria.
5 Click the last drop-down list, then click End.

or

Click the last drop-down list, then click And or Or to further limit the items affected by the rule.

6.6.10 Running a Rule Manually

1 Click the items or folders that you want affected by the rule.
2 Click Tools > Rules.

3 Click the rule you want to run.

4 Click Run, then click Close.

The rule actions occur after you close the Rules dialog box.

6.6.11 Enabling or Disabling a Rule

A rule must be enabled before it can be triggered. When you disable a rule, the rule cannot be
triggered. However, the rule is still listed in the Rules dialog box so you can enable it when you need
it again.

1 Click Tools > Rules.

I Fules are executed in the order they appear in the list, Close |

Mowe a rule 1o a different paosition to change the arder.

FEule list:

| Fule Marne | Ewent
Forward All Meszages Mew [term Edit. ..
I |»acation Rule Mew [tem

Delete

Enakle

Eun

M owe Up

1

| [ I=
]
= =

W owe Down
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2 Click the rule you want to enable or disable.
3 Click Enable or Disable.

An enabled rule has a check mark in the box.

6.6.12 Using Rule Operators

The available operators depend on the field you have selected in the first drop-down list.

Table 6-7 Rule Operators

Operator Example Result Includes

= Equal To Item Type = Mail Only mail messages.

! Not Equal To Iltem Type ! Appointment  All item types except appointments.

< Less Than Number Accepted < 4 Items in which fewer than 4 recipients

<= Less Than or Equal To Number Accepted <=4

> Greater Than Number Read > 6

>= Greater Than or Equal To Number Read >= 6

= Equal to Field
Recipients

Number Read ! Number
Accepted

I Not Equal to Field

< Less Than Field Number Opened < Total

Recipients

<= Less Than or Equal to Field
Recipients

> Greater Than Field Number Opened >

Number Deleted

>= Greater Than or Equal to Field Number Opened >=

Number Deleted

[1Includes

I Does Not Include Iltem Status ! Accepted

Number Accepted = Total

Number Opened <= Total

Item Status [ ] Completed

accepted.

Items in which 4 or fewer recipients
accepted.

Items that more than 6 recipients read.
Iltems that 6 or more recipients read.

Items in which the number of
recipients who accepted equals the
total number of recipients.

Items in which the number of
recipients who read the item is not
equal to the number of recipients who
accepted.

Items where the number of recipients
who opened the item is less than the
total number of recipients.

Items where the number of recipients
who opened the item is less than or
equal to the total number of recipients.

Iltems in which the number of
recipients who have opened the item is
greater than the number of recipients
who have deleted the item.

Items where the number of recipients
who have opened the item is greater
than or equal to the number of

recipients who have deleted the item.

Iltems that have been completed.

Iltems that have not been accepted.
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Operator Example Result Includes

[]1Contains From [] Bill ltems where the From field contains
"Bill" such as items from Bill Jones, Bill
Smith, and so on. Contains does not
support wildcard characters.

[x] Does Not Contain From [x] Bill Items where the From field does not
contain “Bill” such as items from Bill
Jones, Bill Smith, and so on. Does Not
Contain does not support wildcard
characters.

|-> Begins With To ->cli Items where the To field begins with
“cli” such as “Client Group” or “Clive
Winters”.

= Matches Subject = customer Iltems where the Subject field reads

reports “Customer Reports”.

=0n Created = Today Items that were sent today.

>= On or After Created >= Yesterday ltems that were sent yesterday or later.

> After Created > Yesterday Items that were sent later than but not
including yesterday.

< Before Due/End Date < Tasks that are due before tomorrow.

<= On or Before

-> Within

<- Previous

= On Date

> After Date

>= On or After Date

< Before Date

<= On or Before Date

Tomorrow

Due/End Date <=
Tomorrow

Due/End Date -> 3 Day

Due/End Date <- 3 Day

Created = 5/29/06

Created > 5/29/06

Created >= 5/29/06

Created < 5/29/06

Created <= 5/29/06

Tasks that are due tomorrow or earlier.

Tasks that are due between and
including today and three days after
today.

Tasks that were due between and
including today and three days before
today.

ltems that were created on May 29,
2006.

Items that were created after May 29,
2006.

Iltems that were created on or after
May 29, 2006.

Items that were created before May
29, 2006.

Iltems that were created on or before
May 29, 2006.

6.6.13 Understanding Rule Fields

The following table explains many of the fields available to you when you’re creating a rule. Other

user-defined fields might also be available.
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Table 6-8 Rule Fields

Field Name

This Field Refers to:

Field Criteria Entry

Account

Assigned Date

Attachment List

Attachments

Author

Caller’'s Company

Caller’'s Name

Caller’'s Phone Number

Category
Copy Type

Created

Date Opened

Delivered

Document Created Date

Document Creator

Document Number

Document Type

The account used to send or the account
the item was received from.

The start date of a task.

Types of attachments such as files,
sounds, movies, or OLE objects.

Attachments containing certain text or
phrases that you specify.

The name of the person who authored a
document.

Text appearing in the Caller’'s Company
field of a phone message.

Text appearing in the Caller field of a
phone message.

A phone number appearing in the Phone
field of a phone message.

The category assigned to an item.

The type of message a user receives (7o,
CC, or BC).

The date you clicked the Send button or
posted an item to your Calendar.

The date a document was last opened.

The date and time that the item appeared
in the recipients’ Mailboxes.

The date the document was created.

The name of the person who created the
document.

The number of a document.

The type of a document in the library such
as a form, expense report, or memo.

Specify GroupWise, POP3,
IMAP, or NNTP.

Depending on the operator,
you can specify a time period
that the task falls within, or
specify an exact date.

Select an attachment from the
drop-down list.

Specify attachment text.

Specify the document author’s
name.

Specify a company name.

Specify a caller name.

Specify a phone number.

Specify an existing category.

Select To, CC, or BC from the
drop-down list.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Depending on the operator,
you can specify a time period
that the document falls within,
or specify an exact date.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Depending on the operator,
you can specify a time period
that the item falls within, or
specify an exact date.

Specify the document
creator’'s name.

Specify an integer.

Specify a document type.
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Field Name This Field Refers to: Field Criteria Entry

Due / End Date The date that a task is due, or the end Depending on the operator,
date and time of an appointment. you can specify a time period

that the task or appointment
falls within, or specify an exact

date.

Filename Extension The filename extension of a documentin  Specify a filename extension
a library. (for example, . exe).

From The name of a person in the From field of Specify the From field name.
an item.

Item Source Whether the item was received, sent, Select the item source from
posted, or a draft. the drop-down list.

ltem Status Whether an item has been accepted, Select the item status from the

completed, opened, read, marked private, drop-down list.
or the subject is concealed.

ltem Type Types of items such as mail messages, Select the item type from the
appointments, and so on. drop-down list.

Library The library in which documents are Select the library from the
stored. drop-down list.

Message Text appearing in the Message field of an Type part or all of the
item. Message field.

My Subject Text appearing in the My Subject field of ~ Specify part or all of the My
the Personalize tab. Subject text.

Number Accepted The number of recipients that have Depending on the operator,
accepted an item you’ve sent. you can specify an integer or

select a variable from the
drop-down list.

Number Completed The number of recipients that have Depending on the operator,
completed an item you've sent. you can specify an integer or
select a variable from the
drop-down list.

Number Deleted The number of recipients that have Depending on the operator,
deleted an item you've sent. you can specify an integer or
select a variable from the
drop-down list.

Number Opened The number of recipients that have Depending on the operator,
opened an item you've sent. you can specify an integer or
select a variable from the
drop-down list.

Number Replied The number of recipients that have replied Depending on the operator,
to an item you've sent. you can specify an integer or
select a variable from the
drop-down list.

Opened By The name of the person who last opened Specify a name.
this version of a document.
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Field Name This Field Refers to: Field Criteria Entry

Place Text appearing in the Place field of an Type part or all of the Place
appointment. field.

Posted By Name appearing in the From field of a Specify the From field name.
posted item.

Priority The priority of an item, either high, Select the priority from the

Send Options

Size

Started

Subclass

Subject

Task Category

Task Priority

Thread State

To

Total Recipients

Version Created Date

Version Creator

Version Description

Version Number

standard, or low.

Iltems with a reply requested send option.

The size of an item including its
attachments.

The start date of a task. When a task is
carried forward to the next day, the start
date becomes the new date.

Other items such as forms, and custom
messages.

Text appearing in the Subject field of an
item.

The alphabetical priority of a task (A, B, C,
and so on).

The numerical priority of a task (1, 2, 3,
and so on).

The “state” assigned to an item in a
message thread.

A person’s name appearing in the To field
of an item.

The total number of recipients of an item.

The date a specific version of a document

was created.

The name of the person who created this
version of a document.

The description of the document version.

The version number of the document.

drop-down list.

Select the option from the
drop-down list.

Specify an integer.

Depending on the operator,
you can specify a time period
that the task falls within, or
specify an exact date.

Specify part or all of the
Subject field.

Specify a single letter.

Specify an integer.

Specify Read, Watch, or
Ignore.

Specify a To field name.

Depending on the operator,
you can specify an integer or
select a variable from the
drop-down list.

Depending on the operator,
you can specify a time period
that the document falls within,
or specify an exact date.

Specify the document
creator’s name.

Specify a document version
description.

Select the version from the
drop-down list, or click Select
Version and specify the
version number.
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Field Name This Field Refers to: Field Criteria Entry

Version Status The current status of a document. Select a status from the drop-
down list.
View Name The name of the view in which you'’re Specify a view name.

creating or reading an item. The view
names correspond to the names
displayed when you click the down-arrow
next to the item view buttons on the
toolbar.

6.7 Giving Other People Access to Your Mailbox

Use Proxy to manage another user’s Mailbox and Calendar. Proxy lets you perform various actions,
such as reading, accepting, and declining items on behalf of another user, within the restrictions the
other user sets.

IMPORTANT: You can proxy for a user in a different post office or domain, as long as that person
is in the same GroupWise system. You cannot proxy for a user in a different GroupWise system.

This section contains the following topics:

¢ Section 6.7.1, “Receiving Proxy Rights,” on page 94
¢ Section 6.7.2, “Assigning Proxy Rights to Another User,” on page 94

¢ Section 6.7.3, “Adding and Removing Proxy Names and Rights in Your Access List,” on
page 95

*

Section 6.7.4, “Managing Someone Else’s Mailbox or Calendar,” on page 95

*

Section 6.7.5, “Adding and Removing Users in Your Proxy List,” on page 96

6.7.1 Receiving Proxy Rights

Two steps must be completed before you can act as someone’s proxy. First, the person for whom you
plan to act as proxy must grant you rights in the Access List in Options. Second, you must add that
user’s name to your Proxy List so you can access his or her Mailbox or Calendar.

When these two steps are complete, you can open your Proxy List and click the name of the person
you’re proxying for whenever you need to manage his or her Mailbox or Calendar.

6.7.2 Assigning Proxy Rights to Another User

Use the Access List in Security Options to give other users rights to proxy for you. You can assign
each user different rights to your calendaring and messaging information. If you want to let users
view specific information about your appointments when they do a Busy Search on your Calendar,
give them Read access for appointments. The following table describes the rights you can grant to
users:
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Table 6-9 User Rights

This right Lets your proxy do this

Read Read items you receive. Proxies cannot see your Contacts folder with this or
any other proxy right.

Write Create and send items in your name, including applying your signature (if you
have one defined). Change the subject of items and perform checklist options
on items.

Subscribe to my Receive the same alarms you receive. Receiving alarms is supported only if

alarms the proxy is on the same post office you are.

Subscribe to my Receive notification when you receive items. Receiving notifications is

notifications supported only if the proxy is on the same post office you are.

Modify options/folders Change the options in your Mailbox. The proxy can edit any of your Options

settings, including the access given to other users. If the proxy also has Mail
rights, he or she can create or modify folders.

Read items marked Read the items you marked Private. If you don’t give a proxy Private rights,
Private all items marked Private in your Mailbox are hidden from that proxy.

6.7.3 Adding and Removing Proxy Names and Rights in Your
Access List

1

Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.

2 Click Security, then click the Proxy Access tab.

To add a user to the list, type the name in the Name box, then when the full name appears, click
Add User.

4 Click a user in the Access List.

Select the rights you want to give to the user.
Repeat Steps 4-5 to assign rights to each user in the Access List.

You can select All User Access in the Access List and assign rights to all users in the Address
Book. For example, if you want all users to have rights to read your mail, you would assign
Read rights to All User Access.

To delete a user from the Access List, click the user, then click Remove User.

8 Click OK.

6.7.4 Managing Someone Else’s Mailbox or Calendar

Before you can act as a proxy for someone, that person must give you proxy rights in his or her
Access List in Options. The amount of access you have depends on the rights you have been given.

1

If you haven’t already done so, add the username of the person to your Proxy List.

See “Adding and Removing Users in Your Proxy List” on page 96.
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2 In the Main Window, click the folder header drop-down list, then click Proxy.
3 Click the name of the person whose Mailbox you want to access.
4 When you have finished your work in the other person’s Mailbox, click the folder header drop-

down list, then click your own name to return to your Mailbox.

You can work with several Mailboxes open at one time by opening a new Main Window for each
Mailbox (click Window > New Main Window, then switch to the Mailbox you want.) You can tell the
Mailboxes apart by looking for the Mailbox owner’s name, which appears as the root folder label for
each Mailbox.

6.7.5 Adding and Removing Users in Your Proxy List

Before you can act as a proxy for someone, that person must give you proxy rights in his or her
Access List in Options, and you must add that person’s name to your Proxy List. The amount of
access you have depends on the rights you have been given.

1 In the Main Window, click the folder header drop-down list, then click Proxy.
or
Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Proxy.

2 To remove a user, click the name, then click Remove.

3 To add a user, type the name in the Name field, then click OK.

The user’s Mailbox is opened. The name of the person for whom you are acting as proxy is
displayed at the top of the Folder List.

If the user has not yet given you proxy rights in his or her Access List, the name is added to the
Proxy List but the user’s Mailbox is not opened.

4 To return to your own Mailbox, click the folder list header drop-down list, then click your

name.

You can work with several Mailboxes open at one time by opening a new Main Window for each
Mailbox (click Window > New Main Window, then switch to the Mailbox you want.) You can tell the
Mailboxes apart by looking for the Mailbox owner’s name, which appears as the root folder label for
each Mailbox.

Removing a user from your Proxy List does not remove your rights to act as proxy for that user. The
user whose Mailbox you access must change your rights in his or her Access List.

6.8 Saving Items in Your Mailbox

1 Select an item.
2 Click File > Save As.

GroupWise gives the item a default filename of the subject with no spaces. You can change the
filename and default folder to save the file.

3 Click Save.
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6.9 Owning Resources

Resources are items that can be scheduled for meetings or other uses. Resources can include rooms,
overhead projectors, cars, and more. The system administrator defines a resource by giving it an
identifying name and assigning it to a user. Resources can be included in a busy search, just as users
can. Resource IDs are entered in the To box. A user assigned to manage a resource is the owner of
that resource.

The owner of a resource is responsible to accept and decline appointments for the resource. In order
to do so, the owner must have full proxy rights to the resource. You can also create a rule to
automatically accept or decline appointments for a resource. To do so, proxy to the resource, then
create a rule to accept all appointments if no appointment conflict exists. See Section 6.6, “Creating
Rules,” on page 82 for information on creating and enabling rules.

This section contains the following items:

¢ Section 6.9.1, “Accepting and Declining Resource Requests,” on page 97

¢ Section 6.9.2, “Creating a Rule for a Resource,” on page 97

6.9.1 Accepting and Declining Resource Requests

You can accept or decline requests for a resource only if you are the owner and have been granted
Read and Write rights.

1 In the Main Window or Calendar, click File > Proxy.
or
Click the folder list header drop-down list (above the Folder List; probably displays Online or
Caching to indicate what mode of GroupWise you are running in), then click Proxy.

2 Click the resource you own.

If the resource you own isn't listed in the Proxy pop-up list, click Proxy, type the name of the
resource you own in the Name field, then click OK.

3 Double-click the item you need to accept or decline.

4 Click Accept or Decline on the toolbar.

6.9.2 Creating a Rule for a Resource

As the owner of a resource, you have full Proxy rights to that resource, including the ability to create
rules for it. The following steps show you how to create a rule that accepts all requests for an
available resource. This is an example of one rule that is useful for a resource. You can create other
rules that perform different actions. For example, you might create a rule that declines requests for a
resource that is already scheduled.

1 Click the folder list header drop-down list (above the Folder List; it probably displays Online or
Caching), then click Proxy.

or

Click File > Proxy.

2 Click the resource you own.
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If the resource you own isn't listed in the Proxy dialog box, type the name of the resource you
own in the Name field, then click OK.

Click Tools > Rules, then click New.

Type a name for the rule.

Click Appointment. Make sure the other item types are deselected.
Click the Appointment conflict exists drop-down list, then click No.

N o o AW

Click Add Action, click Accept, type a comment if desired, then click OK.

Steps 6 and 7 instruct the rule to accept the appointment for the resource only if the resource is
available.

8 Click Save, then click Close.

6.10 Opening and Emptying the Trash

All deleted mail and phone messages, appointments, tasks, documents, and reminder notes are
stored in the Trash. Items in the Trash can be viewed, opened, or returned to your Mailbox until the
Trash is emptied. (Emptying the Trash removes items in the Trash from the system.)

You can empty your entire Trash, or empty only selected items. Items in the Trash are emptied
according to the days entered in the Cleanup tab in Environment Options, or you can empty the
Trash manually. The system administrator can specify that your Trash is emptied automatically on a
regular basis

This section contains the following topics:

¢ Section 6.10.1, “Opening Your Trash,” on page 98

¢ Section 6.10.2, “Undeleting an Item in the Trash,” on page 98

¢ Section 6.10.3, “Saving an Item That Is in Your Trash,” on page 99

¢ Section 6.10.4, “Emptying the Trash,” on page 99

¢ Section 6.10.5, “Emptying Selected Items from the Trash,” on page 99
¢ Section 6.10.6, “Emptying the Trash Automatically,” on page 99

6.10.1 Opening Your Trash

1 In your Folder List, click .

You can open and save items in the Trash. You can also permanently remove items, return them to
the Mailbox, or view information for items. Right-click an item in the Trash to see more options.

6.10.2 Undeleting an Item in the Trash

1 In your Folder List, click .
2 Select the items you want to undelete.
3 Click Edit > Undelete.

The undeleted item is placed in the folder from which it was originally deleted. If the original folder
no longer exists, the item is placed in your Mailbox.
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You can also restore an item by dragging it from the Trash folder to any other folder.

6.10.3 Saving an Item That Is in Your Trash

You can save items that are in the Trash the same way you would save any other item.

6.10.4 Emptying the Trash

1 Right-click ¥, then click Empty Trash.

6.10.5 Emptying Selected Items from the Trash

1 In your Folder List, click .
2 Select one or more items.

3 Click Edit > Delete, then click Yes.

6.10.6 Emptying the Trash Automatically

1 Click Tools > Options.

or

On a Macintosh, click GroupWise > Preferences.

2 Click General, then click the Cleanup tab.

Jil send
[‘E] SECUrtY

.5 Frinting

(=} Ceneral f General r Backup Options r Cleanup | Default Actions

Mail and phone
® Manual delete and archive
2 Autn-delete after;
() Auto-archive after:

Appaointment, task, and reminder note
® Manual delete and archive

L Auto-delete after: =
> g B
) Auto-archive after: o

Empty Trash
) Manual
) Auto-delete afier: ?E days

3 Select Auto-delete after in the Empty Trash group box, then specify the number of days
between automatic deletions.

4 Click OK.
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If your system administrator has specified that your Trash is automatically emptied on a regular
basis, you might not be able to change this option.

6.11 Deleting Items from Your Mailbox

Use Delete to remove selected items from your Mailbox. You can also use Delete to retract items
you have sent. You can retract mail and phone messages if the recipients have not read them or if
they have not been sent to the Internet. You can retract appointments, reminder notes, and tasks at
any time.

¢ Section 6.11.1, “Deleting an Item from Your Mailbox,” on page 100

¢ Section 6.11.2, “Deleting and Emptying Items from Your Mailbox,” on page 100

6.11.1 Deleting an Item from Your Mailbox

1 In the Main Window, select one or more items, then press the Delete key.

2 If you delete a sent item, the Delete Item dialog box displays. Select the appropriate Delete
From option, then click OK.

If you delete a document reference from your Mailbox, only the reference is deleted. The
document remains in the library.

Deleted items are moved to your Trash and remain there until the Trash is emptied.

6.11.2 Deleting and Emptying Items from Your Mailbox

1 In the Main Window, select one or more items, then click Edit > Delete and Empty.

Deleted items are not moved to your Trash if you select this option; they are unrecoverable.

6.12 Backing Up Your Mailbox

Your system administrator typically backs up your network mailbox on a regular basis. You can
back up your local mailbox if you want to have an additional copy of your mailbox, or if you want to
back up information that is no longer in your network mailbox.

If the system administrator has created a restore area and has backed up the entire GroupWise
system, or if you have backed up your local mailbox in Remote or Caching mode, you can open a
backup copy of your mailbox to view and restore items. You need Read and Write access to the
restore area if it is on the network.

This section contains the following topics:

¢ Section 6.12.1, “Backing Up Your Mailbox,” on page 100
¢ Section 6.12.2, “Restoring Items from Backup,” on page 101

6.12.1 Backing Up Your Mailbox

1 To manually back up your local mailbox in Remote or Caching mode, click Tools > Backup
Mailbox.

2 Specify the location for the backup, if prompted, then click OK.
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You can also set up an automatic backup:
1 In Remote or Caching mode, click Tools > Options, then click General.
or

On a Macintosh, click GroupWise > Preferences, then click General.
2 Click the Backup Options tab, then select Backup caching mailbox.

3 Specify the location for the backup. The default location is
c:\novell\groupwise\backup.

4 Specify how often you want to back up your mailbox.
5 If you want, select Do not prompt before performing backup.
6.12.2 Restoring Items from Backup

1 Click File > Open Backup.

GroupWise Restore Path

| Restore from: | | G

Passward: | |

| ]8 || Cancel |

2 Type the full path or browse to the path of the backed-up mailbox, then type your password if
required.

3 Select the item you want to restore, click Actions > Restore.

4 To exit your backed-up mailbox, click File > Open Backup.

6.13 Repairing Your Mailbox

The GWCheck program performs Mailbox database maintenance. If the GWCheck program is
available to you, you can perform database maintenance on your Caching, and archive mailboxes.
The GWCheck program is typically installed in the /opt/novell/groupwise/gwcheck
directory for Linux and ~/Desktop/GroupWise.app/Contents/Resources/gwcheck
directory for a Macintosh.

By default, GWCheck is installed with the client when using the GroupWise installation program. If
you installed the GroupWise Cross-Platform client manually from the RPM on Linux, you must
install GWCheck manually.

For additional information on how to use GWCheck, see “Standalone Database Maintenance
Programs” in the GroupWise 7 Administration Guide.

6.14 Finding Iltems

Use Find to look for items that match the criteria you specify.

¢ Section 6.14.1, “Finding an Item Using Search Criteria,” on page 102
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¢ Section 6.14.2, “Narrowing a Find,” on page 102

6.14.1 Finding an Item Using Search Criteria
1 Clickﬂ on the toolbar.

2 To search for specific text, type what you are looking for in the Message or Subject fields.
3 To search for a name, type the name in the From or 7o/CC field.
4 Click Search to begin the Find.

6.14.2 Narrowing a Find

¢ In the Subject and Message fields of the Find dialog box, type the uncommon words you have
noticed in the item. If you search using common words, the results of your search are likely to
find too many items to be very helpful.

¢ [fyou cannot find the document or message, check your search criteria for misspelled words. In
addition, check the syntax of your search to make sure you are telling Find to search for exactly
what you want.

6.15 Filtering Items

If your Mailbox or Calendar contains many items, you might have a difficult time finding just one of
them. Filter @ lets you display items according to specific criteria: received items, sent items, and/
or posted items. Filter does not actually move or delete items; it displays certain items based on the
criteria you specify.

6.16 Using the Columns in Your Mailbox

The Item List in the Main Window is divided into columns. Each column displays information about
the items in the list. For example, different columns display the subject of items, the date they were
sent, and so forth. You can sort the items in your mailbox by column.

1 Click the folder containing the items you want to sort.

2 Click a column heading. To reverse the sort order, click the column heading a second time.

102 GroupWise 7 Cross-Platform Client User Guide



Using the Address Book

Use an address book like a contact management tool, phone directory, and information center for
your addressing needs. Address books can store names and addresses, e-mail addresses, phone
numbers, and much more.

Entries in an address book can be a contact, group, resource, or organization. For information about
the information you can store in each type of entry, see “Managing Contacts” on page 77,
“Managing Groups” on page 77, “Managing Resources” on page 78 and “Managing Organizations”
on page 78.

This section contains the following topics:

¢ Section 7.1, “Understanding Address Books,” on page 103

¢ Section 7.2, “Searching for Users and Resources,” on page 106

¢ Section 7.3, “Using Groups to Address Items,” on page 107

¢ Section 7.4, “Printing Lists from the Address Book,” on page 110

¢ Section 7.5, “Using the Address Selector and Address Book to Send Messages,” on page 110
¢ Section 7.6, “Using Frequent Contacts,” on page 111

¢ Section 7.7, “Managing Personal Address Books,” on page 111

¢ Section 7.8, “Sharing an Address Book with Another User,” on page 113

7.1 Understanding Address Books

Click a link below to learn about different types of address books.
¢ Section 7.1.1, “Using the Address Book, the Address Selector, and the Contacts Folder,” on
page 103
¢ Section 7.1.2, “System Address Book,” on page 105
¢ Section 7.1.3, “Frequent Contacts Address Book,” on page 105
¢ Section 7.1.4, “Personal Address Books,” on page 106
¢ Section 7.1.5, “Shared Address Books,” on page 106

7.1.1 Using the Address Book, the Address Selector, and the
Contacts Folder

There are three ways to access address book information: the Address Book, the Address Selector,
and the Contacts Folder.

Address Book

To open the GroupWise® Address Book, click the Address Book button M on the Main
Window toolbar. The Address Book opens, displaying a left pane that lists the system address book,
Frequent Contacts address book, and any personal address books you have created.
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Figure 7-1 The Address Book
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What You Can Do in the Address Book

Using the Address Book, you can open contacts to view details, select names to send an item to,
create and modify groups, and create and delete contacts.

The Address Book also provides you with advanced address book options, such as creating and
modifying personal address books, changing your Name Completion search order, sharing address
books, and more.

Address Selector

When you are composing a new item and click the Address button w on the item view
toolbar, the Address Selector displays. The Address Selector presents a simplified view of the
Address Book, providing you with the options you need to select a name or create a group.

Changing the Address Book Displayed in the Address Selector

In the Address Selector, you view one address book at a time. To choose a different address book to
look at, click an address book in the Look In drop-down list.

What You Can Do in the Address Selector

Double-click the entries you want placed in 7o, CC, or BC fields of the item you are addressing. You
can filter the list of entries by contacts, groups, and resources using the @ drop-down list.

You can change the column order in the list of address entries. You can change the sort order of the
list based on the entries in any column. You can resize the Address Selector by dragging a corner of
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the window. You can open a contact entry to view details by clicking the contact, then clicking
Details.

You can add contacts to the right pane and then create a group by clicking Save Group. If you click
the down-arrow on the Send Group button, you can select which address book the group is saved to.
Otherwise it is saved to the address book displayed in the Address Selector.

You can create new contacts using the New Contact button. This button is not active if you are
currently displaying the system address book. To create a new contact, click New Contact, enter the
contact information in the different tabs, then click OK. For more information, see Section 6.3,
“Managing Contacts Through Your Mailbox,” on page 76.

Where the Address Selector Displays

The Address Selector displays in other places throughout GroupWise, for example, when you are
selecting members of a group, entries for a filter or find, and so forth. It might be slightly modified
to show only context-appropriate options.

Contacts Folder

The Contacts folder #ll in the GroupWise Folder List, by default, represents the Frequent Contacts
address book in the Address Book.

If you want the Contacts folder to display entries from a different address book, right-click the
Contacts folder, click Properties, click the address book name from the Address Book drop-down
list, then click OK.

Any modification you make in the Contacts folder will also be made in the corresponding address
book (Frequent Contacts or other address book).

What You Can Do in the Contacts Folder

Use the Contacts folder to view, update, delete, and add information to the contacts in your address
book. For more information, see Section 6.3, “Managing Contacts Through Your Mailbox,” on
page 76.

7.1.2 System Address Book

The system address book is marked with a ® icon.

The system address book is the address book configured and maintained by the system
administrator. Use this address book to view information about everyone in your GroupWise system.

Because the system address book is generally quite large, you might want to search for names or use
predefined filters to find the name you are looking for, rather than scrolling through the entire
address book. See “Searching for User, Resource, Organization, and Group Addresses” on page 107.

You can view information about contacts in the system address book, but you cannot edit this
information.

7.1.3 Frequent Contacts Address Book

The Frequent Contacts address book is marked with a €% icon.
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Use the Frequent Contacts address book to access your most frequently used or most recently used

entries. When you use an address in a message, the entry is copied to the Frequent Contacts address
book if the book’s options are set to do so. You can view the date and time you last used an entry and
the number of times you have used it.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also
remains in its original address book.

Although the Frequent Contacts address book is created by GroupWise, it is considered a personal
address book because you can edit the information for contacts.

7.1.4 Personal Address Books

Personal address books are marked with a €% icon. For information on creating a personal address
book, see Section 7.7.1, “Creating a Personal Address Book,” on page 112.

You can create, edit, save, and rename multiple address books for your personal use, and you can
share these address books with other users.

You can add and delete names and address information for any contact (person, company, or
resource) you want in your personal address books. You can also create your own information
properties (fields). When you create a personal address book, a book icon is added to the main
Address Book window. You can expand and collapse open books by clicking + and -.

When you create multiple address books, you can include the same name and address in several
books. If the entry is copied from an address book and you edit the entry’s information in one book,
it is updated in all books.

Personal address books list addresses according to your preferences. For example, you can include
Internet addresses or no address at all for the people you add to your personal address books. You
can also create personal groups. If you save a list of people as a group, you only need to type the
group name in the 7o field to send the entire group a message. See Section 7.3, “Using Groups to
Address Items,” on page 107.

7.1.5 Shared Address Books

Shared address books are marked with a & icon. This icon might be slightly different, depending on
whether or not you created the address book.

You can share personal address books with other users. You can give users read only rights, or you
can give them rights to read, add, edit, and delete information in the address book. When you share
an address book, the users receive a notification that they can accept or decline. See Section 7.8,
“Sharing an Address Book with Another User,” on page 113.

7.2 Searching for Users and Resources

You can quickly find entries in an address book by using the Search List. You can also specify
search criteria by defining one or more filters.

When you begin typing a name in the To, CC, or BC fields of an item you are creating, Name
Completion tries to complete the name for you. It searches the address books in the order you
specify in the Name Completion Search Order dialog box for entries that match what you’re typing.
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If Name Completion finds the name you are looking for, you can stop typing. If Name Completion
doesn’t find it, continue typing: Name Completion searches again after each new character you type.
If Name Completion finds a name that is close to but doesn’t exactly match the one you are looking
for, you can use the Up or Down arrows to scroll to adjacent names in the Address Book.

You can tell Name Completion to search your address books in a specific order. However, Name
Completion always searches the system address book last.

This section contains the following topics:

¢ Section 7.2.1, “Searching for User, Resource, Organization, and Group Addresses,” on
page 107

7.2.1 Searching for User, Resource, Organization, and Group
Addresses

1 In the Main Window, click M on the toolbar.

or

. add . . .
Click M on the toolbar in an item you are composing.

2 Select the address book where you want to search for addresses.

3 Begin typing what you are searching for.

Name Completion fills in the rest of the name after you’ve typed the first few characters.

7.3 Using Groups to Address Items

A group is a list of users or resources you can send messages to. Use groups to send a message to
several users or resources by typing the group name in the To, BC, or CC fields. There are two types
of groups: public and personal.

A public group is a list of users created by the system administrator and is available for use by each
GroupWise user. For example, there might be a public group for the Accounting Department. Each
employee in Accounting is included in the group. Public groups are listed in the system address
book.

A personal group is a group created by you. For example, if you often send an appointment to your
work group, you can include each co-worker’s address or name and a meeting place (a resource) in a
personal group.

Groups are marked with the & icon, and are displayed in both the left and right panes of the open
address book.

This section contains the following topics:

¢ Section 7.3.1, “Creating and Saving a Personal Group,” on page 108

¢ Section 7.3.2, “Addressing Items to a Group,” on page 108

¢ Section 7.3.3, “Adding and Removing Contacts from a Personal Group,” on page 109
¢ Section 7.3.4, “Viewing Group Information,” on page 109

¢ Section 7.3.5, “Deleting a Group from a Personal Address Book,” on page 109
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7.3.1 Creating and Saving a Personal Group

N OO g~ ODN =

9

In the Main Window, click M on the toolbar.

Click the personal address book you want to add this group to.

Click New on the toolbar, click Group, then click OK.

Type a name for the group.

Type comments, such as a description of the group.

Click Members to open the Address Selector dialog box and display the address list.

Click 7o, CC, or BC, double-click or Ctrl+click and drag the users and resources for your
group.

If the users you want to add are in a different address book, click the address book on the Look
In drop-down list.

To filter the list of entries by contacts, groups, or resources, click an option on the @ drop-
down list.

To add an entry that is not in an existing address book, click New Contact, fill in the
information, click OK, then double-click the entry.

Click OK twice to save the group in the personal address book.

You can also create and save a personal group from the Address Selector when you are addressing a
message or other item:

1
2

In an item view, click % on the toolbar.

Double-click contacts to add them to the right pane.

If the users you want to add are in a different address book, click the address book on the Look
in drop-down list.

To filter the list of entries by contacts, groups, or resources, click an option on the @ drop-
down list.

To add an entry that is not in an existing address book, click New Contact, fill in the
information, click OK, then double-click the entry.

Click Save Group.
or

If you want to save the group to a different address book than the one that is displayed, click the
arrow on the right of Save Group, then select the address book.

Type a name for the group.

6 Type comments, such as a description of the group.

Click OK twice.

7.3.2 Addressing Items to a Group

1
2
3
4

. . . Add
In an item view, click M on the toolbar.

Select a group, then click 7o, CC, or BC.
Repeat as necessary.

To show all the members of the group, right-click the group, then click Expand Group.
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5 To see more information about the group, right-click the group, then click Details.

6 Click OK to return to the item view.

7.3.3 Adding and Removing Contacts from a Personal Group

1

In the Main Window, click M on the toolbar. In the left pane, click + to expand the
address book the group is located in, then click the name of the address book.

or
. add . . .
Click M on the toolbar in an item you are composing.

Right-click the group, then click Details.
Groups are marked by the & icon and display in the right and left panes of the Address Book.

On the Details tab, click Members to open the Address Selector dialog box and display the
address list.

To add a contact, click the Look In drop-down list, then click the address book the contact is in.

Click the Match drop-down list, then click the way you want to locate the contact (by first
name, last name, or full name).

In the Look for field, type the contact you want to add.

The address list scrolls to the nearest match.

7 Double-click the contact in the list so that it is added to the Selected list.

To delete a contact, click the name in the Selected list, then click Remove.

9 Click OK twice to save the group.

7.3.4 Viewing Group Information

1

In the Main Window, click M on the toolbar. In the left pane, click the address
book where the group is located. Click + to expand the address book.

or

. Add | . . .
Click & address on the toolbar in an item you are composing.
or

Click the Contacts folder il in the Folder list.

2 Right-click the group, then click Details. Groups are marked with the & icon.
3 Click the Details tab.

7.3.5 Deleting a Group from a Personal Address Book

1

In the Main Window, click M on the toolbar. In the left pane, click the address
book where the group is located. Click + to expand the address book.

2 Right-click the group, then click Delete. Groups are marked with the & icon.

3 Click Yes to confirm the deletion of the group.
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7.4 Printing Lists from the Address Book

You can print addresses in lists from the Address Book.

1 In the Main Window, click M on the toolbar.

2 Click the address book that contains the entries you want to print.
3 Ctrl+click or Shift+click to select individual entries.

or

Make no selections if you want to print the entire address book.
Click File > Print.

Make sure the Form tab is selected.

Click List in the Select items to be printed group box.

N o g b

Click what you want to print in the Select available print forms list box.

You can only print information that has been entered in the address book fields. If there is no
information for a particular field, nothing is printed for that field.

8 Click the Content tab.

9 Depending on what you selected to print in Step 7, you might be able to select and deselect the
fields you want to print.

10 Click Preview to see how the list will look.
11 Click Print.

7.5 Using the Address Selector and Address
Book to Send Messages

Use the Address Selector to address items you are composing. For more information about the
Address Selector, see “Address Selector” on page 104.

Use Mail to send items from an address book. If you have opened the Address Book from the Main
Window, the Address Book and GroupWise are not connected. Mail lets you open an item view from
the Address Book.

This section contains the following topics:

¢ Section 7.5.1, “Using the Address Selector to Address an Item,” on page 110
¢ Section 7.5.2, “Sending Mail from the Address Book,” on page 111

7.5.1 Using the Address Selector to Address an ltem

. . . Add
In an item you are composing, click M on the toolbar.

Select an address book from the Look in drop-down list.
Double-click the names you want as primary (To) recipients of your message.
To address carbon copy recipients, click CC, then double-click the names you want.

To address blind copy recipients, click BC, then double-click the names you want.

O A ON -

Click the @ drop-down list to show only contacts, groups, or resources in your list.
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7 Click OK.

If you know the person’s name, begin typing it in the 7o field of the item view. Name Completion
searches the Frequent Contacts address book, the current address book, and the system address
book, if they are listed in the Name Completion Search Order. When Name Completion finds the
person you want to send a message to, you can stop typing. If Name Completion finds a name that is
close to but doesn’t exactly match the one you are looking for, use the Up or Down arrows to scroll
to adjacent names in the Address Book.

7.5.2 Sending Mail from the Address Book
1 In the Main window, click M on the toolbar.

2 Click an address book.
3 Ctrl+click the users you want to send mail to.
4 Click File > Send Mail.

7.6 Using Frequent Contacts

Use the Frequent Contacts address book to access your most frequently used or most recently used

entries. When you use an address in a message, the entry is copied to the Frequent Contacts address
book if the book’s options are set to do so. You can view the date and time you last used an entry and
the number of times you have used it.

After an entry is placed in Frequent Contacts, it remains there until you delete it. The entry also
remains in its original address book.

You can use Frequent Contacts Properties to decide which addresses to capture (if any) from either
received or sent items, and how long you want addresses to remain in the address book before
deleting them.

1 Click M in an item you are composing.

2 Select Frequent Contacts from the Look In drop-down list.
3 Double-click the names you want, then click OK.

The Frequent Contacts address book can be closed, but it cannot be deleted.

7.7 Managing Personal Address Books

You can create, edit, save, and rename multiple address books for your personal use, and you can
share these address books with other users.

You can add and delete names and address information for any contact (person, company, or
resource) you want in your personal address books. You can also create your own information
properties (fields). When you create a personal address book, a book icon is added to the main
Address Book window. You can expand and collapse open books by clicking + and -.

When you create multiple address books, you can include the same name and address in several
books. If the entry is copied from an address book and you edit the entry’s information in one book,
it is updated in all books.
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Personal address books list addresses according to your preferences. For example, you can include
Internet addresses or no address at all for the people you add to your personal address books. You
can also create personal groups. If you save a list of people as a group, you only need to type the
group name in the 70 field to send the entire group a message.

This section contains the following topics:

¢ Section 7.7.1, “Creating a Personal Address Book,” on page 112
¢ Section 7.7.2, “Deleting a Personal Address Book,” on page 112
¢ Section 7.7.3, “Editing a Personal Address Book,” on page 112

7.7.1 Creating a Personal Address Book
In the Main Window, click M on the toolbar.

1
2 Click File > New Book.

3 Type a name for the new book, then click OK.
4

To add new entries to the new address book, click the address book, then click New on the
toolbar.

a

Select the entry type, then click OK.
6 Fill in the fields for the entry.

For information about the different fields, see “Managing Contacts’ on page 77, “Managing
Groups” on page 77, “Managing Resources” on page 78, and “Managing Organizations” on
page 78.

7 Click OK.

To copy entries to the new address book from existing address books, click the existing address
book, click an entry, then drag the entry to the new address book.

You can add and modify records in your personal address books. However, only the system

administrator can add and modify records in the system address book.

7.7.2 Deleting a Personal Address Book
1 In the Main Window, click M on the toolbar.

2 Click File > Delete Book.
3 Click or Ctrl+click the books you want to delete, click OK, then click Yes.

After it is deleted, a personal address book cannot be recovered.

7.7.3 Editing a Personal Address Book

In a personal address book, you can add or delete entries, edit existing information, copy names

from one book to another, or rename a book. You can also create your own custom address book
fields.

¢ “Deleting Entries from a Personal Address Book” on page 113
¢ “Editing Entries in a Personal Address Book™ on page 113
+ “Copying Entries Between Personal Address Books” on page 113
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¢ “Renaming a Personal Address Book™ on page 113

Deleting Entries from a Personal Address Book

1 In the Main Window, click M on the toolbar.

2 Click an address book, then click or Ctrl+click the names you want to remove.

3 Press the Delete key, then click Yes.

Editing Entries in a Personal Address Book

1 In the Main Window, click M on the toolbar.

2 Click an address book, then double-click the name you want to edit.
3 Edit the information on the different tabs, then click OK.

Copying Entries Between Personal Address Books

You cannot copy to a closed address book; you must open the book first. You cannot copy names to
the system address book.

1 In the Main Window, click M on the toolbar.

2 Click an address book, then click or Ctrl+click the names you want to copy.
3 Click Edit > Copy To.
4 Select the address book you want to copy the names to, then click OK.

Renaming a Personal Address Book

1 In the Main Window, click M on the toolbar.

2 Click the personal address book you want to rename.
You cannot rename the Frequent Contacts address book.

3 Click File > Rename Book.

4 Type the new name, then click OK.

7.8 Sharing an Address Book with Another User
1 In the Main Window, click M on the toolbar.

2 Right-click the address book you want to share, then click Sharing.
If the address book is not visible, you must open it by clicking File > Open Book.
3 Click Shared with.

4 Type the name of the person with whom you want to share the address book, then click 4dd
User.

You cannot share address books across external domains.

5 Click each user’s name in the Share List, then assign him or her Access rights in the Access
group box.

6 Click OK to save your changes and close the Properties dialog box.
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When you click OK, the person with whom you want to share the address book receives a
notification. The Status column displays as Pending until the user accepts or declines the shared
address book request, then the column is updated to reflect the user’s selection.

In the Address Book, shared address books are marked with the & icon.

All users of a shared address book can arrange their address book columns differently.
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Using Caching Mode

Caching mode stores a copy of your network mailbox, including your messages and other
information, on your local drive. This allows you to use GroupWise® whether or not your network
or Post Office Agent is available. Because you are not connected to the network all the time, this
mode cuts down on network traffic and has the best performance. A connection is made
automatically to retrieve and send new messages. All updates are performed in the background so
your work is not interrupted.

You should use this mode if you have enough disk space on your local drive to store your mailbox.
Several users can set up their Caching Mailboxes on a single shared computer.

Your system administrator can specify settings that do not allow you to use Caching mode or that
require you to use only Caching mode.

This section contains the following topics:

¢ Section 8.1, “Setting Up Your Caching Mailbox,” on page 115
¢ Section 8.2, “Synchronizing Your Caching Mailbox with Your Online Mailbox,” on page 116
¢ Section 8.3, “Deleting Items in Your Caching Mailbox,” on page 116

¢ Section 8.4, “Connection Status,” on page 116

8.1 Setting Up Your Caching Mailbox

Setting up a Caching Mailbox requires enough disk space (either on your local hard drive or another
network drive) to store all the data in your mailbox.

1 Make sure GroupWise is installed on the computer where you want to set up your Caching
Mailbox.

2 Click File > Mode > Caching.
or
Click Caching on the drop-down list above the Folder List.

3 Type the path for your Caching Mailbox, then click OK.

4 Make sure you have a password on your Online Mailbox.

GroupWise automatically updates the Caching Mailbox with an image of the Online Mailbox.
The initial update or “priming” should not be interrupted until it is complete. You will be
prompted to restart GroupWise to change to the Caching Mode.

After the Caching Mailbox is primed, you might want to run GroupWise in Caching Mode
without changing modes from Online to Caching.

To run in Caching mode,
5 Click File > Mode > Caching.
or
Click Caching on the drop-down list above the Folder List.

6 You are asked to are asked to restart GroupWise, click Yes.
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When GroupWise restarts you are in Caching mode.

You can also open your Mailbox in any mode and select Caching from the Mode drop-down list.

8.2 Synchronizing Your Caching Mailbox with
Your Online Mailbox

You can update or synchronize your Caching Mailbox items, addresses, documents, and settings
with your Online Mailbox.

1 To synchronize items, click Accounts > Send/Retrieve.

8.3 Deleting Items in Your Caching Mailbox

In Caching mode, you can delete items, retract items, and empty the Trash the same way you would
in Online mode.

1 Click the item in your Mailbox.

2 Click Edit > Delete.

3 Ifyou’re deleting an outgoing item, click one of the available options.
4 To free up disk space, click Edit > Empty Trash.

This permanently removes all deleted items from your Caching Mailbox.

Changes in your Caching and Online Mailboxes are automatically synchronized.

8.4 Connection Status

By default, the Connection Status window is not displayed in Caching mode, but you can display it
by clicking Account > Show Status Window.
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Working with Documents

The Cross-Platform client is not fully integrated with GroupWise® Document Management
Services. In the Cross-Platform client, you can perform the following tasks:

¢ List the documents in the Default Library folder.

+ List the documents in the Authored folder.

¢ Attach a document reference to an outgoing e-mail message.

¢ Receive a document reference on an incoming e-mail message.

¢ Save a document associated with a document reference to disk.

¢ Search for text in document titles using the Find feature.

¢ Display limited properties of a document.
In the Cross-Platform client, you cannot perform the following tasks:

¢ Select or change the default library.
¢ Create a new document and add it to a library.
+ Edit an existing document and return it to a library.

¢ Import documents into a library.

*

Search for text in the body of a document using the Find feature.
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Customizing GroupWise

Use Options to customize GroupWise™ by setting defaults that are in effect each time you start
GroupWise. You can set options that make your work more efficient, change how GroupWise looks,
and accomplish specific tasks.

For example, you can use Language Options to change the interface language GroupWise uses, or
you can use Send Options to specify that you get a return receipt for every message you send. You
can also use Options to specify an archive folder, and so forth.

This section contains the following topics:

¢ Section 10.1, “Requesting a Reply for All Items You Send,” on page 119

¢ Section 10.2, “Setting the Key Used to Delete Items,” on page 120

¢ Section 10.3, “Confirming Deletion of Items,” on page 120

¢ Section 10.4, “Show Hidden Files,” on page 120

¢ Section 10.5, “Specifying Where Archived Items Are Stored,” on page 120
¢ Section 10.6, “Seeing Time Zones of Other Locales,” on page 121

¢ Section 10.7, “Calculating a Start or End Date,” on page 121

¢ Section 10.8, “Changing the Priority of Items You Send,” on page 121

¢ Section 10.9, “Setting Printing Options,” on page 122

¢ Section 10.10, “Changing the GroupWise Interface Language,” on page 122
¢ Section 10.11, “Setting Your Default Plain Text Reply Format,” on page 122
¢ Section 10.12, “Setting Your Default HTML Reply Format,” on page 123

¢ Section 10.13, “Toolbar Display/Hide Options,” on page 123

¢ Section 10.14, “Changing Your Display Name,” on page 124

¢ Section 10.15, “Using Startup Options,” on page 124

10.1 Requesting a Reply for All ltems You Send

1 To request a reply for one item, open an item view, click the Send Options tab, then click
General.

or
To request a reply for all items you send, click Tools > Options, then click Send.
or

On a Macintosh, to request a reply for all items you send, click GroupWise > Preferences, then
click Send.

2 Click Reply requested, then specify when you want to receive the reply.

The recipient sees & next to the message. If you select When Convenient, “Reply Requested:
When convenient” appears at the top of the message. If you select Within x Days, “Reply
Requested: By xx/xx/xx” appears at the top of the message.
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3 Click Send.

10.2 Setting the Key Used to Delete Items

You can specify the key used to delete items.
1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
2 Click General.
3 In the Item deletion method list, select the method you want to use.
For Windows and Linux, the options are:
Del-key: Use the Delete key to delete items (default).
Backspace-key: Use the Backspace key to delete items.
On a Macintosh, the options are:
Del-key: Use the Del key to delete items (default).
Delete-key: Use the Delete I1ht nokey to delete items.

10.3 Confirming Deletion of Items

Use Item Deletion Confirmation to have GroupWise prompt you for confirmation each time you
delete an item.

1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
2 Click General.
3 Select the Iltem deletion confirmation check box, then click OK or Apply.

10.4 Show Hidden Files

If you are using Linux, you might not be able to see hidden system files. To view the hidden system
files:

1 Click Tools > Options, then click General.
or

On a Macintosh, click GroupWise > Preferences.
2 Select Show hidden files.

10.5 Specifying Where Archived Items Are
Stored

1 Click Tools > Options.
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or

On a Macintosh, click GroupWise > Preferences.
2 Click General.
3 Specify the location of your archive directory in the Archive directory field.
4 Click OK.

For information on how to archive items in your Mailbox, see Section 6.4, “Archiving the Items in
Your Mailbox,” on page 79.

10.6 Seeing Time Zones of Other Locales

Use Time Zone Difference to see the time zone in one locale based on the time zone in another. For
example, if you are in New York, you can use Time Zone Difference to see the time in London.

1 Click Tools > Time Difference.

2 In the Time zone A box, select the time zone of the originating time zone.

3 In the Time zone B box, select the time zone of the destination time zone.

4 When you are finished, click Close.

10.7 Calculating a Start or End Date

You can calculate a starting or ending date based on a given date and a specified number of days. For
example, you might have a deadline 90 days after a certain action. Date Difference lets you calculate
the date the deadline will fall on.

1 Click Tools > Date Difference.

2 To calculate a start date when you know the end date, click the arrow buttons to move forward
or backward one month or year at a time in the End Date group box, then click a date.

or

To calculate an end date when you know the start date, use the arrow buttons to move forward
or backward one month or one year at a time in the Start Date group box, then click a date.

3 Type a number in the Number of days different text box.

4 Click Calculate Start Date, then view the calculated start date in the Start Date text box and
calendar.

or

Click Calculate End Date, then view the calculated end date in the End Date text box and
calendar.

10.8 Changing the Priority of ltems You Send

1 To change the priority of one item, open an item view, click the Send Options tab, then click
General.

or

To change the priority of all items you send, click Tools > Options, then click Send.
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or

On a Macintosh, to change the priority of all items you send, click GroupWise > Options, then
click Send.

2 Select High Priority, Standard Priority, or Low Priority.

The small icon next to an item in the Mailbox is red when the priority is high, white when the
priority is standard, and gray when the priority is low.

3 Click OK.

10.9 Setting Printing Options

Use Print Options to set the appearance for printed messages, calendars, and address books.
1 Click Tools > Options.
or

On a Macintosh, click GroupWise > Preferences.
2 Click Printing.

3 Click the General tab, select the Print page number check box to print the page number of the
item, and click the ... button to the right of the Header, Subheader, and Plain Text printing font
boxes to modify the font selections.

4 Click Page Setup to format the printed page to your specifications.

5 To set Message printing options, click the Message tab, then select the check boxes of the
message components you want to print.

6 To set Calendar printing options, click the Calendar tab, select the number of days to be printed
on the calendar, then click the items and components you want to print.

7 To set Address Book printing options, click the Address Book tab, select the address book
columns you want to print, then select the size of the printed area (in rows and columns).

8 Click OK or Apply.

10.10 Changing the GroupWise Interface
Language
1 Click Tools > Options.

On a Macintosh, click GroupWise > Preferences.
2 Click General.
3 Select a language in the Interface Language drop-down list, then click OK.

To change the Spell Checker language, see “Configuring Spell Checker Language” on page 37.

10.11 Setting Your Default Plain Text Reply
Format

1 Click Tools > Options
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or

On a Macintosh, click GroupWise > Preferences.
2 Click General, then click the Default Actions tab.

3 Select if you want to use the GroupWise classic format, include the headers, or use the Internet
standard.

If you select Internet Standard, you must specify a separator. The default separator is the
greater-than sign (>).

If you select Include Headers or Internet Standard, you must select if you want to type your
response at the top of the original message or at the bottom of the original message.

4 Click OK.

10.12 Setting Your Default HTML Reply Format

1 Click Tools > Options
or

On a Macintosh, click GroupWise > Preferences.
2 Click General, then click the Default Actions tab.
3 Select if you want to use the GroupWise classic format or HTML enhanced format.

If you select HTML Enhanced, you must select if you want to type your response at the top of
the original message or on the bottom of the original message, and you must specify a
separator. The default separator is the greater-than sign (>).

4 Click OK.

10.13 Toolbar Display/Hide Options

There are three different toolbars you can display in the Cross-Platform client:
¢ Main: The Main toolbar contains most of your commonly used functions, such as New
Appointment and New Mail. The Main toolbar is located under the Menu bar.

+ Item Context: The Item Context toolbar contains context-sensitive buttons that relate to the
item that is displayed. The Item Context toolbar is located at the top of the QuickViewer
window.

+ Folder Context: The Folder Context toolbar contains context-sensitive buttons that relate to
actions you can perform on particular folders (currently only the Trash folder and the Checklist
folder). The Folder Context toolbar displays above the folder list.

To display or hide a toolbar:
1 Click View > Toolbars, then click the toolbar you want to display or hide.

When a toobar is displayed, a check mark is displayed next to the toolbar name in the main
menu.
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10.14 Changing Your Display Name

You can change the name that is displayed in items that you send from GroupWise. You can only
change your display name if the Account menu is displayed. The Account menu is displayed if you
are in Caching mode or if your administrator allows POP and IMAP or NNTP on your GroupWise
system.

1 Click Account > Account Options.

2 Click the Mail tab, then click General Options.

3 Type your display name in the Display Name field.

4 Click OK, then click Close.

10.15 Using Startup Options

GroupWise has commands that you can use when you start the Cross-Platform client on Linux.
Some of them are for your convenience, and others are necessary to run GroupWise on your
particular hardware.

¢ Section 10.15.1, “GroupWise Startup Options on Linux,” on page 124

¢ Section 10.15.2, “GroupWise Language Codes,” on page 125

*

Section 10.15.3, “Using GroupWise Startup Options on Linux,” on page 125

*

Section 10.15.4, “Using GroupWise Startup Options on a Macintosh,” on page 126
10.15.1 GroupWise Startup Options on Linux

Table 10-1 Startup Options

This Startup Option Does This

-@u="? Displays a login dialog box whenever you open GroupWise,
allowing you to supply any necessary login information.

-@u=user_ID Lets you use your GroupWise user ID to open GroupWise as
yourself on another user’s computer. The other user remains
logged on to the network.

-ipa=ip_address_or_hostname Lets you specify the IP address (x.x.x.x) or the name of the IP
address when you are running in client/server mode.

-ipp=port_number Lets you specify the IP port when you are running in client/server
mode.
-I=xx Applies only if you have two or more language versions or

language modules. This option instructs GroupWise to override
the default environment language (under General Environment in
Options) with the language specified by the language code (xx).
The language codes are listed in the table below.

-ph=pathname Lets you specify the path to the post office.

-pc=path_to_caching_mailbox  Opens GroupWise in Caching mode. GroupWise must be
restarted when you change from Online to Caching.
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This Startup Option Does This

-ui=gtk Uses the GTK look and feel for the GroupWise client. This only
works on Linux using the GNOME* desktop manager.

10.15.2 GroupWise Language Codes

The following table lists the languages the GroupWise client has been localized into for GroupWise
5.5 and later versions. Some versions might not include all of these languages. For the most current
information, see your local reseller.

Table 10-2 Language Codes

Language Language Code
Arabic AR
Chinese Simplified CS
Chinese Traditional CT
Czech Cz
Danish DK
Dutch NL
English us
Finnish SuU
French FR
German DE
Hebrew HE
Hungarian MA
Italian IT
Japanese JP
Korean KR
Norwegian NO
Polish PL
Portuguese BR
Russian RU
Spanish ES
Swedish SV

10.15.3 Using GroupWise Startup Options on Linux

1 Right-click the GroupWise icon on the desktop, then click Properties.
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2 Click the Application tab.

3 Inthe Command field following the GroupWise executable name, type a space, type the startup
options, then click OK.

Separate multiple startup options with a space, like this:
/opt/novell/groupwise/client/bin/groupwise -p pathname -Qu ?

In this example, -ph is the startup option to specify the path to the post office. The pathname is
the path to the post office. The -@u ? option is used to display a login dialog box a user can
supply with login information whenever he or she opens GroupWise. This option is useful
when two or more users share a workstation but have separate GroupWise Mailboxes.

4 Restart GroupWise.

10.15.4 Using GroupWise Startup Options on a Macintosh

1 Right-click the GroupWise application package, usually on the desktop.
2 Click Show Package Contents.

3 Browsetothe info.plist fileinthe \Contents directory, then edit the file with a text
editor.

4 Edit the string for the Arguments key with the startup options you want. For example:

<key>Argument</key>
<string>-au=? -l=es</string>

This starts the Cross-Platform Macintosh client and asks for the User ID and the client is
displayed in Spanish.

5 When you have finished editing the info.plist file with your changes, save the file and restart
GroupWise.
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GroupWise Frequently Asked
Questions

The GroupWise 7 Client Frequently Asked Questions (FAQ) is intended to help GroupWise client
users who have not found the information they need in the GroupWise client online help or User
Guides.

The GroupWise 7 Client Frequently Asked Questions (FAQ) contains the following sections:

¢ “How Do I Find What I Need in the GroupWise Client Documentation?”
* “GroupWise Windows Client FAQ”

* “GroupWise Cross-Platform Client FAQ”

* “GroupWise WebAccess Client FAQ”

+ “Non-GroupWise Clients FAQ”

+ “GroupWise Client Comparison”

+ “Where Do I Go for More Help?”
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Documentation Updates

This section lists updates to the GroupWise 7 Cross-Platform Client User Guide that have been
made since the initial release of GroupWise® 7 The information will help you to keep current on
documentation updates and, in some cases, software updates (such as a Support Pack release).

The information is grouped according to the date when the GroupWise 7 Cross-Platform Client User
Guide was republished.

The GroupWise 7 Cross-Platform Client User Guide has been updated on the following dates:

¢ Section A.1, “February 27, 2007 (Support Pack 2),” on page 129
¢ Section A.2, “May 31, 2006 (Support Pack 1),” on page 129
¢ Section A.3, “November 30, 2005,” on page 130

A.1 February 27, 2007 (Support Pack 2)

Table A-1 February 27, 2007 Updates

Location Update

Throughout Minor editorial changes, fixed typos, clarifications.
Section 6.1, “Using the Folder List,” on page 73 Clarified explanation of sorting subfolders.
Section 6.1.2, “Renaming Folders,” on page 74 Added section about renaming folders.

A.2 May 31, 2006 (Support Pack 1)

Table A-2 May 31, 2006 Updates

Location Update
Section 1.4.3, “Viewing Options in Your Mailbox,”  Added section about the new view options.
on page 21

“Configuring Spell Checker Language” on page 37 Added section on how to configure the Spell
Checker language.

“‘Reading Items in Your Mailbox” on page 42 Added additional information on how to change the
font of an item you are reading.
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Location

Update

Section 5.1.3, “Understanding the Shading on
Calendar Appointments,” on page 70

Section 6.4, “Archiving the ltems in Your Mailbox,”
on page 79

Section 7.3.5, “Deleting a Group from a Personal
Address Book,” on page 109

Section 10.13, “Toolbar Display/Hide Options,” on
page 123

Section 10.14, “Changing Your Display Name,” on
page 124

Added section to explain why different
appointments display as different shades.

Added additional information about where items are
archived from.

Added a section to explain how to delete a group
from a personal address book.

Added information on how to display or hide certain
toolbars.

Added a section explaining how to change your
display name in GroupWise for items you send.

A.3 November 30, 2005

Table A-3 November 30, 2005 Updates

Location

Update

“GroupWise 7 Cross-Platform Client User Guide”
on page 1

“Cabinet Folder” on page 17

Section 2.1.3, “Logging in to Your Mailbox from a
Shared Workstation,” on page 28

Section 4.1.3, “Rescheduling Recurring
Appointments,” on page 60

Chapter 5, “Using Your Calendar,” on page 69

Section 6.4.4, “Archiving Items Automatically,” on
page 80

Section 6.9, “Owning Resources,” on page 97

Transitioned to revised Novell® documentation
standards. Along with a new look, you might find
different documentation file sizes.

Added information on what the cabinet folder is
used for.

Added a section on how to log in to GroupWise
from a shared workstation.

Added a section on how to reschedule recurring
appointments.

Added a paragraph explaining that items that are
archived are no longer displayed on the calendar.

Added information about auto archiving with
multiple computers.

Added section about owning resources.
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